<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta name="description" content="With the federal government planning to deliver a regularization scheme that would provide a path to permanent residency for up to 500,000 undocumented migrants, we need to acknowledge the struggle of the migrants’ rights organizers who have brought us to this point. Brett McKay investigates the movement fighting to improve the livelihoods of people who live in Canada with precarious status." />
	<meta name="thumbnail" content="https://canadiandimension.com/images/articles/_resized/Migrant_Rights_Network_Rally.png" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="og:title" content="Dismantling Canada’s deportation economy" />
	<meta property="og:description" content="With the federal government planning to deliver a regularization scheme that would provide a path to permanent residency for up to 500,000 undocumented migrants, we need to acknowledge the struggle of the migrants’ rights organizers who have brought us to this point. Brett McKay investigates the movement fighting to improve the livelihoods of people who live in Canada with precarious status." />
	<meta property="og:image" content="https://canadiandimension.com/images/articles/_resized/Migrant_Rights_Network_Rally.png" />
	<meta property="og:url" content="https://canadiandimension.com/articles/view/dismantling-canadas-deportation-economy" />
	<meta property="og:type" content="website" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Dismantling Canada’s deportation economy" />
	<meta name="twitter:description" content="With the federal government planning to deliver a regularization scheme that would provide a path to permanent residency for up to 500,000 undocumented migrants, we need to acknowledge the struggle of the migrants’ rights organizers who have brought us to this point. Brett McKay investigates the movement fighting to improve the livelihoods of people who live in Canada with precarious status." />
	<meta name="twitter:image:src" content="https://canadiandimension.com/images/articles/_resized/Migrant_Rights_Network_Rally.png" />
	<meta name="twitter:creator" content="@CDN_Dimension" />
	<meta name="twitter:site" content="@CDN_Dimension" />
	<meta name="twitter:domain" content="canadiandimension.com" />
	
	<link rel="stylesheet" href="https://canadiandimension.com/cache/86d8349a3d519ace6e342fc281dd1e043cad3d1e.1666026280.css" media="all" />
	<link rel="stylesheet" href="https://use.typekit.net/von1ila.css" />
	<!--[if lt IE 9]>
		<script src="/assets/js/html5shiv.js"></script>
	<![endif]-->	
	<!--[if lt IE 8]>
		<style type="text/css">.group{display:inline-block;}</style>
	<![endif]-->
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	<script defer src="/assets/fa/fontawesome.min.js"></script>
	<script defer src="/assets/fa/brands.min.js"></script>
	<script defer src="/assets/fa/solid.min.js"></script>
	
	
	
	<title>Dismantling Canada’s deportation economy &ndash; Canadian Dimension</title>
</head>
<body>
	
	<header id="global-header">
		<div class="wrapper" id="top">

			<a href="#" id="nav-toggle"><i class="fas fa-bars fa-fw" title="Menu"></i></a>
			
			<img src="/assets/img/logo-print.png" width="1" height="1" class="print-logo" alt="" role="presentation" />
			
			<a href="/" id="header-logo"><img src="/assets/img/logo-2020.png" alt="Canadian Dimension" /></a>

			<ul id="header-social">
				<li><a href="https://twitter.com/CDN_Dimension"><i class="fab fa-twitter" title="Follow us on Twitter"></i></a></li>
				<li><a href="https://instagram.com/cdn_dimension"><i class="fab fa-instagram" title="Follow us on Instagram"></i></a></li>
				<li><a href="https://www.facebook.com/CDNDimension"><i class="fab fa-facebook" title="Follow us on Facebook"></i></a></li>
				<li><a href="https://www.youtube.com/channel/UCXu7fg-_KdAoHY7bmahr9vg/featured"><i class="fab fa-youtube" title="Subscribe on YouTube"></i></a></li>
				<li><a href="https://soundcloud.com/cdn_dimension"><i class="fab fa-soundcloud" title="Follow us on SoundCloud"></i></a></li>
			</ul>
			
		</div>
	</header>
	
	
	<nav id="category-nav">
		<div class="wrapper">
			<ul class="group">
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-politics">Canadian Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/usa-politics">USA Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/indigenous-politics">Indigenous Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/economic-crisis">Economic Crisis</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/environment">Environment</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/labour">Labour</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/middle-east">Middle East</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/africa">Africa</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canada-usa">Canada-USA</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-business">Canadian Business</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/human-rights">Human Rights</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/covid-19">COVID-19</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/culture">Culture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/education">Education</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/europe">Europe</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/asia">Asia</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/feminism">Feminism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/food-and-agriculture">Food and Agriculture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/globalization">Globalization</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/latin-america-caribbean">Latin America and the Caribbean</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/media">Media </a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/occupy-movement">Occupy Movement</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/quebec">Quebec</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/queer">Queer</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/reviews">Reviews</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/science-and-technology">Science and Technology</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/social-movements">Social Movements</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/socialism">Socialism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/sports">Sports</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/war-zones">War Zones</a></li>
				
				<li class="more">
					<a href="#"><span>More</span><i class="fas fa-caret-down"></i></a>
					<ul></ul>
				</li>
			</ul>
		</div>
	</nav>
	
	
	<nav id="primary-nav">
				
		<div class="wrapper group">
			<ul class="group">
				<li><a href="/articles">Articles</a></li>
				<li><a href="/columnists">Columnists</a></li>
				<li><a href="/videos">Videos</a></li>
				<li><a href="/articles/category/reviews">Reviews</a></li>
			</ul>
			<ul class="group">
				<li><a href="/collections">Collections</a></li>
				<li><a href="/cartoons">Cartoons</a></li>
				<li><a href="/magazine">CD Archive</a></li>
				<li><a href="/donate">Donate</a></li>
			</ul>
			<ul class="group">
				<li><a href="/about">About</a></li>
				<li><a href="/about/contact">Contact Us</a></li>
				<li><a href="/about/submissions">Submissions</a></li>
				<li><a href="/about/advertise">Advertise</a></li>
			</ul>
			<div id="header-search" role="search">
				<form method="post" action="https://canadiandimension.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="91" />
<input type="hidden" name="results_page" value="search/index" />
<input type="hidden" name="honey" value="field_812c974e374f811f46b8f89ea95df18476cd058e" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="4fff08ca56ea4bb960f9416b5e2185c4020096ab" />
</div>


				<div>
					<label for="keywords">Search</label>
					<input type="text" name="keywords" id="keywords" class="input" placeholder="Enter keyword(s)" value="" autocomplete="off" />
					<button class="btn">Search</button>
				</div>
				<div style='display:none;'>
<label>Please do not fill-in this field <input type="text" name="field_812c974e374f811f46b8f89ea95df18476cd058e" value=""  /></label>
</div>
</form>
			</div>
		</div>
	</nav>
	
	
		
	<div class="click leaderboard">
		<p>Advertisement</p>
		<a href="http://www.cupe.ca" data-title="CUPE 2021 leaderboard"><img src="/images/ads/Generic_Ad_Leaderboard_728_×_90.jpg" alt="CUPE 2021 leaderboard" data-desktop-src="/images/ads/Generic_Ad_Leaderboard_728_×_90.jpg" data-mobile-src="/images/ads/Generic_Ad_Medium_Rectangle_300_×_250.jpg" /></a>
	</div>

	
	
	<div id="body">
		
		<div class="wrapper group">
			













	
	

	
	
	
	
		
	
	

	<article>
	
		
		<header>

			<h1 class="article-title">Dismantling Canada’s deportation&#160;economy</h1>
			<h2 class="article-subhead">A migrant-led movement is fighting to improve the livelihoods of people who live in Canada with precarious status</h2>
			<p class="byline"><a href="https://canadiandimension.com/articles/author/brett-mckay">Brett McKay</a> / November 14, 2022 / 7 min read</p>
		
			<p class="category-badges"><a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge inline-badge">Canadian Politics</a><a href="https://canadiandimension.com/articles/category/human-rights" class="badge inline-badge">Human Rights</a><a href="https://canadiandimension.com/articles/category/social-movements" class="badge inline-badge">Social Movements</a></p>
			
		</header>
		
		<div class="group">
				
			<div class="content">
				
				
				<figure class="aligncenter">
					<img src="/images/articles/_resized/Migrant_Rights_Network_Rally.png" alt="" />
					<figcaption><p>Hundreds march in Toronto to call on the federal government to extend permanent status to undocumented people, September 17, 2022. Photo courtesy the Migrant Rights Network.</p>
</figcaption>
				</figure>
				
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				
				
				
					
					
					
					
					<p>With the Canadian government planning to deliver a regularization scheme that would provide a path to permanent residency for up to <a href="https://www.cbc.ca/news/canada/montreal/immigration-ministry-regularization-program-1.6609144#:~:text=The%20federal%20government%20is%20aiming,do%20not%20have%20official%20standing.">500,000 undocumented migrants</a> currently working in the country, we need to acknowledge the struggle of the migrants&#8217; rights organizers who have brought us to this point.</p>

<p>Prime Minister Justin Trudeau’s <a href="https://pm.gc.ca/en/mandate-letters/2021/12/16/minister-immigration-refugees-and-citizenship-mandate-letter">December 2021 mandate letter</a> to Immigration Minister Sean Fraser empowered him to create the regularization program, though details of the policy or an implementation date have yet to be made public. The initiative would also apply to people whose visa or work permits had expired.</p>

<p>While limited regularization programs have been tried in the past, like the health care worker permanent residency <a href="https://www.canada.ca/en/immigration-refugees-citizenship/corporate/publications-manuals/operational-bulletins-manuals/permanent-residence/non-economic-classes/healthcare-pathway.html">program</a> created during the pandemic, the scope of Trudeau’s proposed policy would be unprecedented.</p>

<p>Behind this historic moment is a migrant-led movement that has been shining the light on forms of exploitation that most Canadians either don’t know about or prefer to ignore. The movement has doggedly pushed to change the policies that create and reproduce the circumstances under which people with precarious status live.</p>

<p>“In this moment, for the first time ever, there is a cross country organization of migrants, that has not existed in the past, that is migrant led,” says Syed Hussan, Executive Director of the <a href="https://migrantworkersalliance.org/">Migrant Workers Alliance for Change</a>. “It&#8217;s not service providers, not advocates, it&#8217;s not activists, it&#8217;s not lawyers, it’s migrant-led organizations functioning together—most of the time, at least—as a single force. That makes it possible to be able to influence decision making in a completely different way.”</p>

<p><a href="https://migrantrights.ca/about/">Migrant Rights Network</a> is made up of member organizations from across Canada, including farmworkers, undocumented people, care workers, and international students. Through tireless organizing work—the group held 36 multi-province demonstrations between the spring of 2020 and 2022—the network has been responsible for pushing the demand of status for all, a rallying cry for immigration reform, to the forefront.</p>

<p>Hussan explains that the movement is effective because it connects the dots between stories like the poor conditions endured by migrant farm workers, the abuse of international students by universities, or the experiences of refugees and undocumented people in the health care system, while coordinating on-the-ground power with other social movement forces, including unions.</p>

<p>“All of those different stories are being stitched into a single story under the banner of status for all,&#8221; he says. &#8220;This allows us to create a story and push for policy.&#8221;</p>

<p>The estimated half a million undocumented people in Canada are part of the <a href="https://migrantrights.ca/pressreleasesep14/">1.7 million individuals</a> in the country living with precarious status. Because of Canada’s unique geography, most of them arrive not by illegally crossing Canada’s lone border, but through available legal channels that are part of its revolving door immigration policy.</p>

<p>In the last two decades, temporary streams like the Temporary Foreign Worker Program and the International Mobility Program have seen an eight-fold increase in admissions, from a combined <a href="https://www.cic.gc.ca/opendata-donneesouvertes/data/Facts_and_Figures_2016_TR_EN.pdf">66,870 work permits issued in 2000</a> to <a href="https://www.canada.ca/en/immigration-refugees-citizenship/corporate/transparency/committees/cimm-mar-03-2022/temporary-foreign-workers-permits-processing-facilitation.html">599,300 in 2021</a>.</p>

<p>Over the same period, the number of international students in Canada followed a <a href="https://www150.statcan.gc.ca/n1/pub/36-28-0001/2022003/article/00001-eng.htm">similar pattern of growth</a>, increasing from 122,665 in 2000 to 621,565 in 2021. International undergrads pay about five times more in tuition than Canadian students pay, and now account for 40 percent of all tuition fees and more than <a href="https://www150.statcan.gc.ca/n1/pub/81-595-m/81-595-m2021002-eng.htm">12 percent</a> of university revenues.</p>

<p>Taken together, these trends show a multi-sector shift in Canadian society that is increasingly reliant on migrants to prop up its economy. Often justified as a way for employers to address <a href="https://www.cbc.ca/radio/thecurrent/the-current-for-april-6-2022-1.6410000/expanding-temporary-foreign-worker-program-just-means-more-exploitable-workers-advocate-1.6410422">phantom labour or skills shortages</a>, the insidious impact of the programs is the <a href="https://www.afl.org/temporary_foreign_worker_program_being_used_to_drive_down_wages_harper_government_interfering_in_labour_market_by_taking_sides_with_anti_union_employers#:~:text=Reports%20of%20200%20Albertans%20losing,says%20Alberta's%20largest%20labour%20group.">driving down of wages</a> and lowering of working conditions for labour writ large.</p>

<p>“It&#8217;s actually not just about wages,&#8221; says Hussan. &#8220;It&#8217;s about working conditions. They can make people work harder for longer hours, and the entire labour market is affected. Migration policy is about creating an entire segment of the working class that can be exploited at many nodes. And through that, the ability of bosses to expand their profit and restructure society has been greatly expanded and largely gone unchallenged.”</p>

<p>Hussan points to health care as a sector where this restructuring is taking place. While Canadians rightly fear the encroachment of private models on the public system, for the 1.7 million people in the country with temporary permits, they only have access to private health care—if they have any access at all.</p>

<p>“There is an actual creation and testing of a private health care stream,” Hussan says.</p>

<p>For migrant workers, the disintegration of the public health system is a clear and present danger. In an <a href="https://www.decentworkandhealth.org/status_letter">open letter</a> to the prime minister, nearly one thousand health care professionals called attention to the “devastating health impacts” their patients experience when they lack full and permanent immigration status and urged Trudeau to fulfill the promise of a regularization program.</p>

<p>“Without secure immigration status, many migrants are denied basic rights and essential services, with extremely damaging impacts on their health and well being,” argues <a href="https://www.globenewswire.com/news-release/2022/10/12/2533302/0/en/Nearly-1-000-health-providers-urge-PM-Trudeau-to-deliver-on-regularization-promise.html">Dr. Vanessa Redditt</a>, a family physician from Ontario. She was one of the signatories of the letter.</p>

<p>Groups like <a href="https://www.migrantealberta.ca/">Migrante Alberta</a>, a non-profit migrant advocacy group, have helped many migrants in the province navigate this two-tiered health system.</p>

<p>“Migrante has assisted a few mothers who gave birth, [but] they can’t access health care. Many of them go to the hospital, they give birth, [and] the next day they have to leave because it costs them a lot of money,&#8221; says Migrante Alberta Director Marco Luciano. &#8220;So, they’re in and out of the hospital. They don&#8217;t have prenatal care or postnatal care.&#8221;</p>

<p>Children born of undocumented mothers often exist in a legal grey area within Canada. Despite being Canadian citizens by birth, they face numerous barriers to accessing vital services. Alberta <a href="https://usa.inquirer.net/4378/non-status-filipina-mom-cheers-daughters-health-coverage-canada">introduced a policy in 2016</a> which extends health care coverage to the children born of visitors, expired permit holders, and migrant workers. “In the meantime,&#8221; explains Luciano, &#8220;their moms still have no access to health care. For undocumented migrants, this issue and many other issues are pretty common.&#8221;</p>

<p>
					<figure class="aligncenter">
						
						
							<img src="/images/made/images/articles/_resized/image1_800_600_90.jpeg" alt="" />
						
						<figcaption><p>Status for All rally, Edmonton, Alberta, September 2022. Photo supplied by Brett McKay.</p>
</figcaption>
					</figure>
					</p>

<p>Reports of <a href="https://www.cbc.ca/news/canada/toronto/jamaican-migrant-workers-open-letter-1.6557678">mistreatment</a>, <a href="https://d3n8a8pro7vhmx.cloudfront.net/afl/pages/613/attachments/original/1292452482/Report%20on%20Temporary%20Foreign%20Workers%20in%20Alberta_Final_2010%20Dec%2016.pdf?1292452482">dangerous working environments</a>, and <a href="https://www.dal.ca/news/2021/06/03/temporary-foreign-workers-in-p-e-i--faced-inadequate-housing-and.html">poor living conditions</a> for migrants are also widely reported. What makes temporary streams like the Temporary Foreign Worker Program prone to abuse is the way workers are tied to a single employer who has the power to renew or terminate the contract that allows them to legally stay and work in Canada. If the contract isn’t renewed or the worker is terminated, they either go home or stay without status. By creating conditions where workers feel like they can’t say no, temporary programs invite labour exploitation, <a href="https://www.cbc.ca/news/business/temporary-foreign-workers-vulnerability-noted-in-sexual-harassment-case-1.3089970">sexual harassment and abuse</a>.</p>

<p>In a 2015 case, the Ontario Human Rights Tribunal <a href="https://www.cbc.ca/news/business/temporary-foreign-workers-vulnerability-noted-in-sexual-harassment-case-1.3089970">found</a> that two women were sexually harassed by their employer at Presteve Foods in Wheatley, Ontario. One woman was forced to perform sex acts under the threat of losing her job and being sent back to Mexico. After resisting sexual harassment from the employer, both women lost their work permits and were deported.</p>

<p>“As a result of the nature of the temporary foreign worker programs in Canada, [the employee] worked under the ever-present threat of being sent back to Mexico if she did not do what she was told, which was made explicit to her by the [employer] and which ultimately was acted on by him in a discriminatory manner,” Adjudicator Mark Hart wrote in his decision.</p>

<p>“So, you have women working essentially in sexual slavery here,” Alvin Finkel, President of the Alberta Labour History Institute, <a href="https://edmonton.taproot.news/news/2022/06/16/mother-and-advocate-wages-final-campaign-to-avoid-deportation">said in an interview</a> earlier this summer. “You have both men and women forced to do work that violates human rights laws in this country—violates labour laws in this country.”</p>

<p>Precarious migrants and undocumented workers aren’t just falling through the cracks of Canada’s immigration system. Rather, they are people who have refused to go willingly into the last phase of the country’s cyclic deportation economy.</p>

<p>For a nation made of immigrants, it might come as a shock to Canadians that the country didn’t have a department of immigration until 1952. Prior to that, immigration was variously a responsibility of the departments overseeing the interior, agriculture, mines and natural resources. When a harvest or an industrial project was through, so was the worker’s stint in Canada.</p>

<p>“For years immigration authorities broke the law with impunity in order to protect Canada from those they deemed ‘undesirable&#8217;,&#8221; historian Irving Abella writes in the forward to <a href="https://www.jstor.org/stable/j.ctt1cn6s5p"><em>Whence They Came: Deportation from Canada 1900–1935</em></a>. “Canada&#8217;s record in deporting immigrants was by far the worst in the entire British Commonwealth.</p>

<p>“Deportation was one of the mechanisms that maintained a balance between the need for cheap labour in times of economic expansion, and the desire to cut welfare costs in times of economic contraction,” Barbara Roberts wrote regarding the functions of Canada’s immigration system in the early twentieth century. “Deportation, both formal and informal, helped to create a hidden system of migrant labour that functioned much like a ‘guest worker’ system, even though stated policy was that immigrants were to be permanent settlers.”</p>

<p>That guest worker system is now formalized in the many temporary streams of Canada’s immigration policy and continues to serve the same functions of providing employers with expendable labour and engineering social and political conditions that favour capital.</p>

<p>“The purpose of immigration policy is to divide people, to pit people against each other. And it has been incredibly effective,” Hussan says. “When we are talking to unions, or to anyone, we constantly tell them that they need to challenge immigration policy and the exploitation of migrants and working class migrants, not as an act of charity, not as an act of solidarity, but in their own self-interest.”</p>

<p>That sense of self-interest also extends to Trudeau who, now entering his seventh year in office, is likely eyeing this regularization scheme as a way to make good on pro-migrant campaign promises and leave behind a favourable legacy.</p>

<p>Whatever form the regularization program ends up taking when the federal government announces details of the policy, the migrant organizations that succeeded in getting these issues into the House of Commons have already provided important lessons on movement building for the left.</p>

<p>Their network developed as it has because migrants exist at a particular juncture where capitalism is vulnerable to being challenged. In the strategies they have used to build a persistent, popular activist network capable of coordinating across sectors and causes, there is a model that can be developed, critiqued, and applied to other movements and struggles.</p>

<p><em>Brett McKay is a writer and journalist based in Edmonton, AB. You can contact him <a href="/cdn-cgi/l/email-protection#137e7078726a71617667675363617c677c7d7e727a7f3d707c7e">here</a>.</em></p>

						
				
				
				
		
				<div class="addthis_inline_share_toolbox"></div>
				
				<div class="article-footer">
					<h2>We Need Your Help</h2>
					<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

					<a href="/donate" class="btn">Donate Now</a>
				</div>
				
				<div id="disqus_thread"></div>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
				    var disqus_config = function () {
				        this.page.title = "Dismantling Canada’s deportation economy";  
				        this.page.url = "https://canadiandimension.com/articles/view/dismantling-canadas-deportation-economy";  
				        this.page.identifier = "10814"; 
				    };
				    (function() {
				        var d = document, s = d.createElement('script');
				        s.src = 'https://canadiandimension.disqus.com/embed.js';
				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
				
			</div>
			

			
			
			<div class="sidebar">
	
	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://jacobinmag.com/" data-title="Jacobin 2"><img src="/images/ads/Jacobin_house_ad.png" alt="Jacobin 2" /></a>
	</div>

	
	
	<div class="block popular-block">
		<h1 class="section-heading">Popular Stories</h1>
		<ul class="listing">
			<li><a href="https://canadiandimension.com/articles/view/billionaires-and-the-planet-cannot-coexist">Billionaires and the planet cannot coexist</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/telecom-giantsnot-google-and-facebookcontinue-to-dominate-canadas-media-economy">Telecom giants—not Google and Facebook—continue to dominate Canada’s media economy</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/the-general-strike-that-could-have-been">The general strike that could have been</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/a-first-post-pandemic-political-victoryhardly-a-general-strike-that-could-have-been">A first post-pandemic political victory—hardly a &#8216;general strike that could have been&#8217;</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/what-we-forget-when-we-remember">What we forget when we remember</a></li>
	</ul>
	</div>
	

	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://arpbooks.org/product/black-women-under-state/" data-title="ARP 4"><img src="/images/ads/Black_women_under_state_high_res.jpg" alt="ARP 4" /></a>
	</div>

</div>
			
		</div>

	</article>

</div>


	<div class="click leaderboard shaded">
		<p>Advertisement</p>
		<a href="https://btlbooks.com/book/disarm-defund-dismantle" data-title="BTL 2022"><img src="/images/ads/DDD-CanDim-01.jpg" alt="BTL 2022" data-desktop-src="/images/ads/DDD-CanDim-01.jpg" data-mobile-src="/images/ads/DDDCanDimSq-01.jpg" /></a>
	</div>



	
	<div class="article-related">
		<div class="wrapper">
			<h1 class="section-heading">Related Reading</h1>
			<ul class="listing thumbnails-large grid group">
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/labour" class="badge">Labour</a>
	<a href="https://canadiandimension.com/articles/view/1919-winnipeg-general-strike-centenary-the-tipping-point"><img src="/images/made/images/articles/_resized/1919_street_car_600_400_90_s_c1.JPG" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/1919-winnipeg-general-strike-centenary-the-tipping-point">The tipping point</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/noam-gonick">Noam Gonick</a> / October 16, 2018 / 3 min read</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/canadas-post-pandemic-response-socialism-for-the-rich-austerity-for-the-poor-and-working-class"><img src="/images/made/images/articles/_resized/COVID_Toronto_sign_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/canadas-post-pandemic-response-socialism-for-the-rich-austerity-for-the-poor-and-working-class">Canada’s post-pandemic response: Socialism for the rich, austerity for the poor and working class?</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/christian-favreau">Christian Favreau</a> / August 14, 2020 / 8 min read</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/economic-crisis" class="badge">Economic Crisis</a>
	<a href="https://canadiandimension.com/articles/view/work-in-the-age-of-anxiety"><img src="/images/made/images/articles/_resized/Winnipeg_Mint_1_600_400_90_s_c1.jpeg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/work-in-the-age-of-anxiety">Work in the age of anxiety</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/murray-dobbin">Murray Dobbin</a> / September 27, 2014 / 7 min read</p>
</li>
	 
	
	
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/labour" class="badge">Labour</a>
	<a href="https://canadiandimension.com/articles/view/taking-on-the-gm-shutdown-unifor-oshawa-and-community-control"><img src="/images/made/images/articles/_resized/Oshawa_GM_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/taking-on-the-gm-shutdown-unifor-oshawa-and-community-control">Taking on the GM shutdown: Unifor, Oshawa and community control</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/socialist-project-steering-committee">Socialist Project Steering Committee</a> / December 11, 2018 / 5 min read<span class="syndicated-badge">Syndicated</span></p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/labour" class="badge">Labour</a>
	<a href="https://canadiandimension.com/articles/view/here-we-come-a-picketing-christmas-carols-class-conflict-and-the-eatons-str"><img src="/images/made/images/articles/_resized/Eaton_store_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/here-we-come-a-picketing-christmas-carols-class-conflict-and-the-eatons-str">Here we come a-picketing! Christmas carols, class conflict, and the Eaton’s strike, 1984-85</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/sean-carleton">Sean Carleton</a> and <a href="https://canadiandimension.com/articles/author/julia-smith">Julia Smith</a> / December 22, 2014 / 3 min read</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/labour" class="badge">Labour</a>
	<a href="https://canadiandimension.com/articles/view/ontario-labour-fight-or-flee"><img src="/images/made/images/articles/_resized/Defeat_Ford_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/ontario-labour-fight-or-flee">Ontario labour: Fight or flee?</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/hassan-husseini">Hassan Husseini</a> / December 21, 2018 / 3 min read</p>
</li>
	</ul>
	</div></div>
	<div class="wrapper"> 
	

				
	
		</div>
		
	</div>
	
	
		<div class="primary-cta">
	<div class="wrapper group">
		<div class="donate-cta">
			<h2>Support CD Today</h2>
			<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

			<a href="/donate" class="btn">Donate Now</a>
		</div>
		<div class="newsletter-cta">
			<h2>Never Miss A Story</h2>
			<p>Sign up for our email newsletter and get our news and analysis delivered on the regular.</p>

			<form action="https://canadiandimension.us1.list-manage.com/subscribe/post?u=98332d567e1c51d5e2c227858&amp;id=b7504ef7d6" method="post" target="_blank">
				<input type="email" name="EMAIL" placeholder="Enter your email address" class="input" />
				<button class="btn">Sign Up</button>
			</form>
		</div>
	</div>
</div>
	
	
	
	<div id="archives">
		<h1 class="section-heading">Browse the Archive</h1>
		<div class="archives group">
		
			<div class="active">
				<a href="https://canadiandimension.com/magazine/issue/summer-2019"><img src="/images/made/images/issues/_resized/CD53_1_cover_200_260_90_c1.JPG" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2019"><img src="/images/made/images/issues/_resized/CD524_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2018"><img src="/images/made/images/issues/_resized/CD523_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2018"><img src="/images/made/images/issues/_resized/CD522_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2018"><img src="/images/made/images/issues/_resized/CD521_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-winter-2017"><img src="/images/made/images/issues/_resized/CD514_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2017"><img src="/images/made/images/issues/_resized/CD513_front_cov_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2017"><img src="/images/made/images/issues/_resized/CD512_cover_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2017"><img src="/images/made/images/issues/_resized/CD511_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2016"><img src="/images/made/images/issues/_resized/CD504_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2016"><img src="/images/made/images/issues/_resized/CD503_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2016"><img src="/images/made/images/issues/_resized/CF502_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2016"><img src="/images/made/images/issues/_resized/CD-RACISM-COVER-KRISHNA-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2015"><img src="/images/made/images/issues/_resized/CD494_cover-page-001_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2015"><img src="/images/made/images/issues/_resized/CD-493-COVER-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2015"><img src="/images/made/images/issues/_resized/CD492_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2015"><img src="/images/made/images/issues/_resized/491_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2014"><img src="/images/made/images/issues/_resized/CD486_front_rev_small_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2014"><img src="/images/made/images/issues/_resized/10750463_973995155947676_6939289610620860701_o_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2014"><img src="/images/made/images/issues/_resized/CD484_covers_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2014"><img src="/images/made/images/issues/_resized/May_coverwebsite_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2014"><img src="/images/made/images/issues/_resized/CD_March-April_cover_2014_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2014"><img src="/images/made/images/issues/_resized/CD_Jan-Feb_cover_medium_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2013"><img src="/images/made/images/issues/_resized/CD476_covers2_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2013"><img src="/images/made/images/issues/_resized/Sept_oct_2013_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2013"><img src="/images/made/images/issues/_resized/CD474_cover_200_260_90_c1.jpeg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-20131"><img src="/images/made/images/issues/_resized/cover_473_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2013"><img src="/images/made/images/issues/_resized/cd472front_covers_fnl-1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2013"><img src="/images/made/images/issues/_resized/CD471_covers-1_Low_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20121"><img src="/images/made/images/issues/_resized/CD466_cover_final-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2012"><img src="/images/made/images/issues/_resized/CD465_Covers-website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2012"><img src="/images/made/images/issues/_resized/CD464_cover-2_Website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/mayjune-2012"><img src="/images/made/images/issues/_resized/CD463_cover_final-2_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2012"><img src="/images/made/images/issues/_resized/CD462_cover-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20121"><img src="/images/made/images/issues/_resized/CD_461_cover_final_v2-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2011"><img src="/images/made/images/issues/_resized/CD_456_Covers-homepage_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/sept-oct-20111"><img src="/images/made/images/issues/_resized/cover_455-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2011"><img src="/images/made/images/issues/_resized/454_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2011"><img src="/images/made/images/issues/_resized/cover_453_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2011"><img src="/images/made/images/issues/_resized/cover_452_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/jan-feb-2011"><img src="/images/made/images/issues/_resized/cover_mining-web_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20101"><img src="/images/made/images/issues/_resized/Covers_446_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20101"><img src="/images/made/images/issues/_resized/CD_44.5_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2010"><img src="/images/made/images/issues/_resized/CD_444_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2010"><img src="/images/made/images/issues/_resized/OUTSIDE_FRONT_COVER_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2010"><img src="/images/made/images/issues/_resized/442_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2010"><img src="/images/made/images/issues/_resized/441_fc_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2009"><img src="/images/made/images/issues/_resized/436_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2009"><img src="/images/made/images/issues/_resized/CD435_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2009"><img src="/images/made/images/issues/_resized/Covers_434_Web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2009"><img src="/images/made/images/issues/_resized/Covers_433_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2009"><img src="/images/made/images/issues/_resized/v43n2_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2009"><img src="/images/made/images/issues/_resized/v43n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2008"><img src="/images/made/images/issues/_resized/v42n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2008"><img src="/images/made/images/issues/_resized/v42n5_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2008"><img src="/images/made/images/issues/_resized/v42n4_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2008"><img src="/images/made/images/issues/_resized/v42n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2008"><img src="/images/made/images/issues/_resized/v42n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2008"><img src="/images/made/images/issues/_resized/v42n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2007"><img src="/images/made/images/issues/_resized/v41n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2007"><img src="/images/made/images/issues/_resized/v41n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2007"><img src="/images/made/images/issues/_resized/v41n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2007"><img src="/images/made/images/issues/_resized/v41n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2007"><img src="/images/made/images/issues/_resized/v41n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2007"><img src="/images/made/images/issues/_resized/v41n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2006"><img src="/images/made/images/issues/_resized/v40n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20061"><img src="/images/made/images/issues/_resized/v40n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2006"><img src="/images/made/images/issues/_resized/v40n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2006"><img src="/images/made/images/issues/_resized/v40n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2006"><img src="/images/made/images/issues/_resized/v40n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2006"><img src="/images/made/images/issues/_resized/v40n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2005"><img src="/images/made/images/issues/_resized/v39n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2005"><img src="/images/made/images/issues/_resized/v39n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2005"><img src="/images/made/images/issues/_resized/v39n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2005"><img src="/images/made/images/issues/_resized/v39n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2005"><img src="/images/made/images/issues/_resized/v39n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2005"><img src="/images/made/images/issues/_resized/v39n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2004"><img src="/images/made/images/issues/_resized/v38n6c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2004"><img src="/images/made/images/issues/_resized/v38_5c_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2004"><img src="/images/made/images/issues/_resized/v38_4c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2004"><img src="/images/made/images/issues/_resized/v38_3c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2004"><img src="/images/made/images/issues/_resized/v38_2c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2004"><img src="/images/made/images/issues/_resized/v38_1c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2003"><img src="/images/made/images/issues/_resized/v37_6c_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-1990"><img src="/images/made/images/issues/_resized/1990-09_cover_200_260_c1.png" alt="" /></a>
			</div>
		
		</div>
	</div>
	
		
	<footer id="global-footer">
		<div class="wrapper">
			<nav>
				<ul class="listing">
					<li><a href="/about">About</a></li>
					<li><a href="/donate">Donate</a></li>
					<li><a href="/about/submissions">Submissions</a></li>
					<li><a href="/about/advertise">Advertise</a></li>
					<li><a href="/about/contact">Contact Us</a></li>
				</ul>
			</nav>
			<p class="footer-about">Founded in 1963, Canadian Dimension is a forum for debate on important issues facing the Canadian Left today, and a source for analysis of national and regional politics, labour, economics, world affairs and art.</p>
			<p class="footer-copyright">All content &copy;1963&ndash;2022 Canadian Dimension &nbsp; | &nbsp; <a href="#top">Top of page</a></p>
		</div>
	</footer>

	
	<script src="https://canadiandimension.com/cache/00143fa0ea5fa9f5c9b2f9c780e6926e64b22ac5.1654200179.js"></script>
	
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>  
	<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebf283508e9ef7"></script>
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-604511-4"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-604511-4');
	</script>
	
	
	<script type="text/javascript">
	var infolinks_pid = 3374037;
	var infolinks_wsid = 0;
	</script>
	<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

</body>
</html>