<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta name="description" content="Will history remember Benjamin Netanyahu as the wrecker of Zionism or the revealer of its racist underbelly? A sorcerer’s apprentice or a Jewish supremacist? By courting the settlers and the ultra-religious parties, Netanyahu has spread the gangrene of fascism in the heart of a society that thought itself virtuous. History will at any rate confirm his role in the disintegration of a colossal fiction: that of Israeli democracy." />
	<meta name="thumbnail" content="https://canadiandimension.com/images/articles/_resized/Sheikh_Jarrah_neighbourhood.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="og:title" content="Sheikh Jarrah, the permanent Nakba" />
	<meta property="og:description" content="Will history remember Benjamin Netanyahu as the wrecker of Zionism or the revealer of its racist underbelly? A sorcerer’s apprentice or a Jewish supremacist? By courting the settlers and the ultra-religious parties, Netanyahu has spread the gangrene of fascism in the heart of a society that thought itself virtuous. History will at any rate confirm his role in the disintegration of a colossal fiction: that of Israeli democracy." />
	<meta property="og:image" content="https://canadiandimension.com/images/articles/_resized/Sheikh_Jarrah_neighbourhood.jpg" />
	<meta property="og:url" content="https://canadiandimension.com/articles/view/sheikh-jarrah-the-permanent-nakba" />
	<meta property="og:type" content="website" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Sheikh Jarrah, the permanent Nakba" />
	<meta name="twitter:description" content="Will history remember Benjamin Netanyahu as the wrecker of Zionism or the revealer of its racist underbelly? A sorcerer’s apprentice or a Jewish supremacist? By courting the settlers and the ultra-religious parties, Netanyahu has spread the gangrene of fascism in the heart of a society that thought itself virtuous. History will at any rate confirm his role in the disintegration of a colossal fiction: that of Israeli democracy." />
	<meta name="twitter:image:src" content="https://canadiandimension.com/images/articles/_resized/Sheikh_Jarrah_neighbourhood.jpg" />
	<meta name="twitter:creator" content="@CDN_Dimension" />
	<meta name="twitter:site" content="@CDN_Dimension" />
	<meta name="twitter:domain" content="canadiandimension.com" />
	
	<link rel="stylesheet" href="https://canadiandimension.com/cache/86d8349a3d519ace6e342fc281dd1e043cad3d1e.1618407699.css" media="all" />
	<link rel="stylesheet" href="https://use.typekit.net/von1ila.css" />
	<!--[if lt IE 9]>
		<script src="/assets/js/html5shiv.js"></script>
	<![endif]-->	
	<!--[if lt IE 8]>
		<style type="text/css">.group{display:inline-block;}</style>
	<![endif]-->
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	<script defer src="/assets/fa/fontawesome.min.js"></script>
	<script defer src="/assets/fa/brands.min.js"></script>
	<script defer src="/assets/fa/solid.min.js"></script>
	
	
	
	<title>Sheikh Jarrah, the permanent Nakba &ndash; Canadian Dimension</title>
</head>
<body>
	
	<header id="global-header">
		<div class="wrapper" id="top">

			<a href="#" id="nav-toggle"><i class="fas fa-bars fa-fw" title="Menu"></i></a>
			
			<img src="/assets/img/logo-print.png" width="1" height="1" class="print-logo" alt="" role="presentation" />
			
			<a href="/" id="header-logo"><img src="/assets/img/logo-2020.png" alt="Canadian Dimension" /></a>

			<ul id="header-social">
				<li><a href="https://twitter.com/CDN_Dimension"><i class="fab fa-twitter" title="Follow us on Twitter"></i></a></li>
				<li><a href="https://instagram.com/cdn_dimension"><i class="fab fa-instagram" title="Follow us on Instagram"></i></a></li>
				<li><a href="https://www.facebook.com/CDNDimension"><i class="fab fa-facebook" title="Follow us on Facebook"></i></a></li>
				<li><a href="https://www.youtube.com/channel/UCXu7fg-_KdAoHY7bmahr9vg/featured"><i class="fab fa-youtube" title="Subscribe on YouTube"></i></a></li>
				<li><a href="https://soundcloud.com/cdn_dimension"><i class="fab fa-soundcloud" title="Follow us on SoundCloud"></i></a></li>
			</ul>
			
		</div>
	</header>
	
	
	<nav id="category-nav">
		<div class="wrapper">
			<ul class="group">
			
				<li><a href="https://canadiandimension.com/articles/category/covid-19">COVID-19</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-politics">Canadian Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/usa-politics">USA Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/indigenous-politics">Indigenous Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/environment">Environment</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/labour">Labour</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/middle-east">Middle East</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/economic-crisis">Economic Crisis</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/africa">Africa</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/asia">Asia</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canada-usa">Canada-USA</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-business">Canadian Business</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/science-and-technology">Science and Technology</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/culture">Culture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/education">Education</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/europe">Europe</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/feminism">Feminism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/food-and-agriculture">Food and Agriculture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/globalization">Globalization</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/human-rights">Human Rights</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/latin-america-caribbean">Latin America and the Caribbean</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/media">Media </a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/occupy-movement">Occupy Movement</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/quebec">Quebec</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/queer">Queer</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/reviews">Reviews</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/social-movements">Social Movements</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/socialism">Socialism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/war-zones">War Zones</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/web-exclusive">Web Exclusive</a></li>
				
				<li class="more">
					<a href="#"><span>More</span><i class="fas fa-caret-down"></i></a>
					<ul></ul>
				</li>
			</ul>
		</div>
	</nav>
	
	
	<nav id="primary-nav">
				
		<div class="wrapper group">
			<ul class="group">
				<li><a href="/articles">Articles</a></li>
				<li><a href="/columnists">Columnists</a></li>
				<li><a href="/videos">Videos</a></li>
				<li><a href="/articles/category/reviews">Reviews</a></li>
			</ul>
			<ul class="group">
				<li><a href="/collections">Collections</a></li>
				<li><a href="/cartoons">Cartoons</a></li>
				<li><a href="/magazine">CD Archive</a></li>
				<li><a href="/donate">Donate</a></li>
			</ul>
			<ul class="group">
				<li><a href="/about">About</a></li>
				<li><a href="/about/contact">Contact Us</a></li>
				<li><a href="/about/submissions">Submissions</a></li>
				<li><a href="/about/advertise">Advertise</a></li>
			</ul>
			<div id="header-search" role="search">
				<form method="post" action="https://canadiandimension.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="91" />
<input type="hidden" name="results_page" value="search/index" />
<input type="hidden" name="honey" value="field_5c9c9e8fcb8fdfa33ffcd8be51fd70a4eaf46ad5" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="b1d3363f7414b7b4fc22df1c0cadb47a2ef2528f" />
</div>


				<div>
					<label for="keywords">Search</label>
					<input type="text" name="keywords" id="keywords" class="input" placeholder="Enter keyword(s)" value="" autocomplete="off" />
					<button class="btn">Search</button>
				</div>
				<div style='display:none;'>
<label>Please do not fill-in this field <input type="text" name="field_5c9c9e8fcb8fdfa33ffcd8be51fd70a4eaf46ad5" value=""  /></label>
</div>
</form>
			</div>
		</div>
	</nav>
	
	
		
	<div class="click leaderboard">
		<p>Advertisement</p>
		<a href="http://www.mayworks.ca" data-title="Mayworks 1"><img src="/images/ads/Mayworks_leaderboard.jpeg" alt="Mayworks 1" data-desktop-src="/images/ads/Mayworks_leaderboard.jpeg" data-mobile-src="/images/ads/Mayworks_medium_rectangle.jpeg" /></a>
	</div>

	
	
	<div id="body">
		
		<div class="wrapper group">
			













	
	

	
	
	
	
		
	
	

	<article>
	
		
		<header>

			<h1 class="article-title">Sheikh Jarrah, the permanent&#160;Nakba</h1>
			
			<p class="byline"><a href="https://canadiandimension.com/articles/author/dyala-hamzah">Dyala Hamzah</a> / May 18, 2021</p>
		
			<p class="category-badges"><a href="https://canadiandimension.com/articles/category/middle-east" class="badge inline-badge">Middle East</a><a href="https://canadiandimension.com/articles/category/human-rights" class="badge inline-badge">Human Rights</a></p>
			
		</header>
		
		<div class="group">
				
			<div class="content">
				
				
				<figure class="aligncenter">
					<img src="/images/made/images/articles/_resized/Sheikh_Jarrah_neighbourhood_800_534_90.jpg" alt="" />
					<figcaption><p>View in the neighbourhood of Sheikh Jarrah in East Jerusalem, February 2020. Photo by Albin Hillert.</p>
</figcaption>
				</figure>
				
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				
				
				
					
					
					
					
					<p>Sheikh Jarrah, a neighbourhood outside the walls north of Jerusalem, was the bucolic site chosen by Palestinian notables at the turn of the twentieth century to build more opulent homes than the cramped streets of the Old City would allow. The creation of Israel in 1948 led to the catastrophic expulsion of 750,000 Palestinians: also known as the Nakba, or &#8216;catastrophe.&#8217; Sheikh Jarrah, like the entire conquered territory (now Israel) and the residual territory (now the &#8220;Palestinian territories&#8221; of Gaza, the West Bank and East Jerusalem), absorbed its share of Palestinian refugees.</p>

<p>However, the militias of the Zionist national-colonialist project were not content with the 55 percent of the territory allotted to them by the 1947 United Nations Partition Plan. They usurped another 20 percent, including the western part of Jerusalem, although the city was to be a <em>corpus separatum</em> under international administration according to the plan. The 1967 war completed Israel’s takeover of the entire territory of historic Palestine: Gaza, the West Bank and East Jerusalem were occupied and the “reunified” thrice-holy city was annexed and declared &#8220;eternal capital of the State of Israel&#8221; in 1980, in violation of international law.</p>

<p>Emblematic of Israel&#8217;s continuous expansion since 1967, Sheikh Jarrah has suffered the full force of a policy of Judaization of Jerusalem and the repeated assaults of settlers, who have been attacking the neighbourhood house by house.</p>

<p>Copiously documented, this Judaization translates for Palestinians into a revocation of residency permits, a denial of building permits, and a destruction of homes. The settlers&#8217; complementary expropriation strategy consists of challenging the Palestinians&#8217; property titles in court: neither the Ottoman cadastre nor the land titles issued by Jordan or the contracts of the UN refugee agency (UNRWA) appear to be admissible under Israeli law, the application of which is nevertheless illegal in occupied territory.</p>

<p>In addition to these violations of the Fourth Geneva Convention (transfer of populations and the implantation of settlers inside of an occupied territory), the restriction of access to the city and to the Haram al-Sharif (Temple Mount) constitutes another mechanism of the permanent dispossession of Palestinians, whether they be from Jerusalem itself, Gaza or the West Bank—a mechanism that is all the more pernicious because it is exercised in the name of “security.”</p>

<p>This restriction of access is accompanied by equally permanent, and harassing, archaeological campaigns in the very foundations of the Haram, since Palestinians have been living, at least since 1990, with the spectre of biblical arsonists determined to raze the Dome of the Rock and to build a Third Jewish Temple in its place. Last but not least, this restriction of access is accompanied by political campaigns of provocation, inaugurated by Ariel Sharon back in 2000, when he decided to go for a “walk” with a squad of policemen on the Haram al-Sharif, setting off the second Intifada.</p>

<p>
					<figure class="aligncenter">
						
						
							<img src="/images/made/images/articles/_resized/Sheikh_Jarrah_violence_800_480_90.jpg" alt="" />
						
						<figcaption><p>A Palestinian man helps an injured older man near al-Aqsa Mosque in Jerusalem. AFP file photo.</p>
</figcaption>
					</figure>
					</p>

<p>Clearly, the Israeli government knows all too well what it takes to provoke an explosion of Palestinian anger. Extreme tensions during this holy month of Ramadan at Sheikh Jarrah, in the face of the imminent expropriation of several Palestinian families; the assault on the faithful gathered at the Haram in solidarity with them; the disregard of the Hamas ultimatum (to see the occupying forces withdraw from the Haram) and of its ceasefire offer. All this was tuned like a musical score to send Palestinian rockets towards Israel—a pitiful display of fireworks that the Israeli Air Defense Network systematically intercepts 90 percent of the time, but a firework display nonetheless for a beleaguered Israeli prime minister.</p>

<p>So no, parading the deadly prowess of the world&#8217;s sixteenth largest army in the experimental laboratory that is Gaza hardly amounts to a demonstration of Israel&#8217;s “right to defend itself,” but much rather, of its hubris. In fact, of a hubris that has run its course.</p>

<p>Will history remember Benjamin Netanyahu as the wrecker of Zionism or the revealer of its racist underbelly? A sorcerer&#8217;s apprentice or a Jewish supremacist? By courting the settlers and the ultra-religious parties, Netanyahu has spread the gangrene of fascism in the heart of a society that thought itself virtuous. History will at any rate confirm his role in the disintegration of a colossal fiction: that of Israeli democracy.</p>

<p>In the city of Lod, the lynch mob settlers from the West Bank who descended on the city were applauded by Interior Minister Amir Ohana, who called them “law-abiding citizens who carry weapons to help the police.” In Sheikh Jarrah, it is elected officials on the far-right, the likes of Knesset member Itamar ben Gvir, and Jerusalem&#8217;s Deputy Mayor, Arieh King, who stood alongside the settlers to provoke the Palestinians during the breaking of their fast and to give voice to a &#8220;death to the Arabs&#8221; heard too many times in recent days.</p>

<p>History might also record Sheikh Jarrah as that splintered and ethnically-cleansed quarter that managed against all odds to overcome 70 years of Palestinian alienation—by uniting its four severed segments—Gaza, Israel, East-Jerusalem and the West-Bank.</p>

<p>When will there be sanctions? Can there be sanctions so long as international law is hostage to a permanently-incapacitated Security Council? History, still, will in all likelihood answer in the positive once the dismantling of that fantastic superstructure of oppression has occurred. This is not a pipe dream. It entails an urgent, performative, radical shift in the narrative, one that starts at home and translates into immediate steps, in one’s foreign policy, corporate media, cultural and educational institutions.</p>

<p>It means Global Affairs Canada translates its recognition of occupied Palestine by suspending the tools of Palestine’s obliteration: arms sales and the Canada Israel Free Trade Agreement. It means the Canadian Broadcasting Corporation changes its “language standards” to include Palestine and ceases to apologize to its listeners when it refers to the country instead of to its shredded and besieged enclaves. It means Canada’s Museum of Human Rights fully acknowledges the Nakba and integrates it as a permanent fixture of its galleries. It means its universities, foremost amongst them the University of Toronto, currently relent in their violations of academic freedom when it comes to scholarship on Palestine.</p>

<p>In a nutshell, it means the state and civil society awaken from their complicit daze and distance themselves from the egregious agenda of the International Holocaust Remembrance Alliance whose sole aim is to convince the world that criticizing Israeli violations of international law in terms of war crimes and crimes against humanity amounts to anti-Semitism.</p>

<p><em>Dyala Hamzah is Associate Professor of Arab History, Université de Montréal and a member of the Coalition BDS-Québec.</em></p>

<p><em>An alternate version of this article originally appeared in <a href=https://www.lapresse.ca/debats/opinions/2021-05-15/conflit-israelo-palestinien/le-conflit-sans-fin.php>La Presse</a>.</em></p>

						
				
				
				
		
				<div class="addthis_inline_share_toolbox"></div>
				
				<div class="article-footer">
					<h2>We Need Your Help</h2>
					<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

					<a href="/donate" class="btn">Donate Now</a>
				</div>
				
				<div id="disqus_thread"></div>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<script>
				    var disqus_config = function () {
				        this.page.title = "Sheikh Jarrah, the permanent Nakba";  
				        this.page.url = "https://canadiandimension.com/articles/view/sheikh-jarrah-the-permanent-nakba";  
				        this.page.identifier = "10016"; 
				    };
				    (function() {
				        var d = document, s = d.createElement('script');
				        s.src = 'https://canadiandimension.disqus.com/embed.js';
				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
				
			</div>
			

			
			
			<div class="sidebar">
	
	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://monthlyreview.org/product/big_farms_make_big_flu/" data-title="Monthly Review"><img src="/images/ads/CD_ad_2.jpg" alt="Monthly Review" /></a>
	</div>

	
	
	<div class="block popular-block">
		<h1 class="section-heading">Popular Stories</h1>
		<ul class="listing">
			<li><a href="https://canadiandimension.com/articles/view/ndp-takes-major-turn-by-condemning-israeli-attacks-on-palestine">NDP takes major turn by condemning Israeli attacks on Palestine</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/our-bucket-has-tipped-over-educators-in-manitoba-exhausted-after-year-of-neglect">‘Our bucket has tipped over’: Educators in Manitoba exhausted after year of neglect</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/trudeau-and-biden-continue-support-for-israeli-apartheid-despite-massive-public-pressure">Trudeau and Biden continue support for Israeli apartheid despite public pressure</a></li>
	</ul>
	</div>
	

	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://www.cncmanitoba.ca/suppress_the_virus_campaign_update" data-title="Communities Not Cuts"><img src="/images/ads/SuppresstheVirus_sign_300x250.png" alt="Communities Not Cuts" /></a>
	</div>

</div>
			
		</div>

	</article>

</div>


	<div class="click leaderboard shaded">
		<p>Advertisement</p>
		<a href="https://btlbooks.com/book/the-case-for-basic-income" data-title="BTL 5"><img src="/images/ads/Basic_Income_banner_ad.jpg" alt="BTL 5" data-desktop-src="/images/ads/Basic_Income_banner_ad.jpg" data-mobile-src="/images/ads/Basic_Income_sqaure.jpg" /></a>
	</div>



	
	<div class="article-related">
		<div class="wrapper">
			<h1 class="section-heading">Related Reading</h1>
			<ul class="listing thumbnails-large grid group">
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/ndp-takes-major-turn-by-condemning-israeli-attacks-on-palestine"><img src="/images/made/images/articles/_resized/Gaza_bombing_2018_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/ndp-takes-major-turn-by-condemning-israeli-attacks-on-palestine">NDP takes major turn by condemning Israeli attacks on Palestine</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/christo-aivalis">Christo Aivalis</a> / May 13, 2021</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/middle-east" class="badge">Middle East</a>
	<a href="https://canadiandimension.com/articles/view/israel-palestine-its-time-to-abandon-the-two-state-solution"><img src="/images/made/images/articles/_resized/Halper_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/israel-palestine-its-time-to-abandon-the-two-state-solution">Israel-Palestine: It’s time to abandon the two-state solution</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/mersiha-gadzo">Mersiha Gadzo</a> / May 28, 2015</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/how-canada-should-respond-to-israels-escalating-violence"><img src="/images/made/images/articles/_resized/Gaza_City_explosion_2014_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/how-canada-should-respond-to-israels-escalating-violence">How Canada should respond to Israel&#8217;s escalating violence</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/bianca-mugyenyi">Bianca Mugyenyi</a> / May 13, 2021</p>
</li>
	 
	
	
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/dont-be-fooled-by-canadas-recent-pro-palestine-un-vote"><img src="/images/made/images/articles/_resized/Palestine_protester_flag_2_600_400_s_c1.png" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/dont-be-fooled-by-canadas-recent-pro-palestine-un-vote">Don’t be fooled by Canada&#8217;s recent pro-Palestine UN vote</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/karen-rodman">Karen Rodman</a> / November 29, 2020</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/middle-east" class="badge">Middle East</a>
	<a href="https://canadiandimension.com/articles/view/palestinian-nakba-and-the-creation-of-israel-deserve-equal-recognition"><img src="/images/made/images/articles/_resized/Palestine_flags_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/palestinian-nakba-and-the-creation-of-israel-deserve-equal-recognition">Palestinian Nakba and the creation of Israel deserve equal recognition</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/morgan-duchesney">Morgan Duchesney</a> / May 12, 2020</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/canada-is-celebrating-the-agents-of-palestinian-misery"><img src="/images/made/images/articles/_resized/IDF_soldier_shadow_600_400_90_s_c1.JPG" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/canada-is-celebrating-the-agents-of-palestinian-misery">Canada is celebrating the agents of Palestinian misery</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/yves-engler">Yves Engler</a> / February 10, 2020</p>
</li>
	</ul>
	</div></div>
	<div class="wrapper"> 
	

				
	
		</div>
		
	</div>
	
	
		<div class="primary-cta">
	<div class="wrapper group">
		<div class="donate-cta">
			<h2>Support CD Today</h2>
			<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

			<a href="/donate" class="btn">Donate Now</a>
		</div>
		<div class="newsletter-cta">
			<h2>Never Miss A Story</h2>
			<p>Sign up for our email newsletter and get our news and analysis delivered on the regular.</p>

			<form action="https://canadiandimension.us1.list-manage.com/subscribe/post?u=98332d567e1c51d5e2c227858&amp;id=b7504ef7d6" method="post" target="_blank">
				<input type="email" name="EMAIL" placeholder="Enter your email address" class="input" />
				<button class="btn">Sign Up</button>
			</form>
		</div>
	</div>
</div>
	
	
	
	<div id="archives">
		<h1 class="section-heading">Browse the Archive</h1>
		<div class="archives group">
		
			<div class="active">
				<a href="https://canadiandimension.com/magazine/issue/summer-2019"><img src="/images/made/images/issues/_resized/CD53_1_cover_200_260_90_c1.JPG" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2019"><img src="/images/made/images/issues/_resized/CD524_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2018"><img src="/images/made/images/issues/_resized/CD523_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2018"><img src="/images/made/images/issues/_resized/CD522_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2018"><img src="/images/made/images/issues/_resized/CD521_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-winter-2017"><img src="/images/made/images/issues/_resized/CD514_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2017"><img src="/images/made/images/issues/_resized/CD513_front_cov_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2017"><img src="/images/made/images/issues/_resized/CD512_cover_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2017"><img src="/images/made/images/issues/_resized/CD511_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2016"><img src="/images/made/images/issues/_resized/CD504_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2016"><img src="/images/made/images/issues/_resized/CD503_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2016"><img src="/images/made/images/issues/_resized/CF502_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2016"><img src="/images/made/images/issues/_resized/CD-RACISM-COVER-KRISHNA-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2015"><img src="/images/made/images/issues/_resized/CD494_cover-page-001_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2015"><img src="/images/made/images/issues/_resized/CD-493-COVER-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2015"><img src="/images/made/images/issues/_resized/CD492_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2015"><img src="/images/made/images/issues/_resized/491_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2014"><img src="/images/made/images/issues/_resized/CD486_front_rev_small_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2014"><img src="/images/made/images/issues/_resized/10750463_973995155947676_6939289610620860701_o_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2014"><img src="/images/made/images/issues/_resized/CD484_covers_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2014"><img src="/images/made/images/issues/_resized/May_coverwebsite_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2014"><img src="/images/made/images/issues/_resized/CD_March-April_cover_2014_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2014"><img src="/images/made/images/issues/_resized/CD_Jan-Feb_cover_medium_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2013"><img src="/images/made/images/issues/_resized/CD476_covers2_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2013"><img src="/images/made/images/issues/_resized/Sept_oct_2013_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2013"><img src="/images/made/images/issues/_resized/CD474_cover_200_260_90_c1.jpeg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-20131"><img src="/images/made/images/issues/_resized/cover_473_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2013"><img src="/images/made/images/issues/_resized/cd472front_covers_fnl-1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2013"><img src="/images/made/images/issues/_resized/CD471_covers-1_Low_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20121"><img src="/images/made/images/issues/_resized/CD466_cover_final-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2012"><img src="/images/made/images/issues/_resized/CD465_Covers-website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2012"><img src="/images/made/images/issues/_resized/CD464_cover-2_Website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/mayjune-2012"><img src="/images/made/images/issues/_resized/CD463_cover_final-2_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2012"><img src="/images/made/images/issues/_resized/CD462_cover-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20121"><img src="/images/made/images/issues/_resized/CD_461_cover_final_v2-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2011"><img src="/images/made/images/issues/_resized/CD_456_Covers-homepage_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/sept-oct-20111"><img src="/images/made/images/issues/_resized/cover_455-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2011"><img src="/images/made/images/issues/_resized/454_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2011"><img src="/images/made/images/issues/_resized/cover_453_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2011"><img src="/images/made/images/issues/_resized/cover_452_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/jan-feb-2011"><img src="/images/made/images/issues/_resized/cover_mining-web_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20101"><img src="/images/made/images/issues/_resized/Covers_446_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20101"><img src="/images/made/images/issues/_resized/CD_44.5_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2010"><img src="/images/made/images/issues/_resized/CD_444_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2010"><img src="/images/made/images/issues/_resized/OUTSIDE_FRONT_COVER_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2010"><img src="/images/made/images/issues/_resized/442_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2010"><img src="/images/made/images/issues/_resized/441_fc_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2009"><img src="/images/made/images/issues/_resized/436_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2009"><img src="/images/made/images/issues/_resized/CD435_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2009"><img src="/images/made/images/issues/_resized/Covers_434_Web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2009"><img src="/images/made/images/issues/_resized/Covers_433_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2009"><img src="/images/made/images/issues/_resized/v43n2_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2009"><img src="/images/made/images/issues/_resized/v43n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2008"><img src="/images/made/images/issues/_resized/v42n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2008"><img src="/images/made/images/issues/_resized/v42n5_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2008"><img src="/images/made/images/issues/_resized/v42n4_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2008"><img src="/images/made/images/issues/_resized/v42n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2008"><img src="/images/made/images/issues/_resized/v42n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2008"><img src="/images/made/images/issues/_resized/v42n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2007"><img src="/images/made/images/issues/_resized/v41n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2007"><img src="/images/made/images/issues/_resized/v41n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2007"><img src="/images/made/images/issues/_resized/v41n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2007"><img src="/images/made/images/issues/_resized/v41n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2007"><img src="/images/made/images/issues/_resized/v41n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2007"><img src="/images/made/images/issues/_resized/v41n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2006"><img src="/images/made/images/issues/_resized/v40n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20061"><img src="/images/made/images/issues/_resized/v40n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2006"><img src="/images/made/images/issues/_resized/v40n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2006"><img src="/images/made/images/issues/_resized/v40n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2006"><img src="/images/made/images/issues/_resized/v40n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2006"><img src="/images/made/images/issues/_resized/v40n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2005"><img src="/images/made/images/issues/_resized/v39n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2005"><img src="/images/made/images/issues/_resized/v39n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2005"><img src="/images/made/images/issues/_resized/v39n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2005"><img src="/images/made/images/issues/_resized/v39n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2005"><img src="/images/made/images/issues/_resized/v39n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2005"><img src="/images/made/images/issues/_resized/v39n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2004"><img src="/images/made/images/issues/_resized/v38n6c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2004"><img src="/images/made/images/issues/_resized/v38_5c_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2004"><img src="/images/made/images/issues/_resized/v38_4c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2004"><img src="/images/made/images/issues/_resized/v38_3c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2004"><img src="/images/made/images/issues/_resized/v38_2c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2004"><img src="/images/made/images/issues/_resized/v38_1c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2003"><img src="/images/made/images/issues/_resized/v37_6c_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
		</div>
	</div>
	
		
	<footer id="global-footer">
		<div class="wrapper">
			<nav>
				<ul class="listing">
					<li><a href="/about">About</a></li>
					<li><a href="/donate">Donate</a></li>
					<li><a href="/about/submissions">Submissions</a></li>
					<li><a href="/about/advertise">Advertise</a></li>
					<li><a href="/about/contact">Contact Us</a></li>
				</ul>
			</nav>
			<p class="footer-about">Founded in 1963, Canadian Dimension is a forum for debate on important issues facing the Canadian Left today, and a source for analysis of national and regional politics, labour, economics, world affairs and art.</p>
			<p class="footer-copyright">All content &copy;1963&ndash;2021 Canadian Dimension &nbsp; | &nbsp; <a href="#top">Top of page</a></p>
		</div>
	</footer>

	
	<script src="https://canadiandimension.com/cache/00143fa0ea5fa9f5c9b2f9c780e6926e64b22ac5.1618407608.js"></script>
	
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>  
	<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebf283508e9ef7"></script>
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-604511-4"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-604511-4');
	</script>
	

</body>
</html>