<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta name="description" content="So many inequities have been with us long before COVID-19. The pandemic made them more obvious to more people. This new awareness was awakened as the loud boosterism of the slogan “We are in this together” proved itself to be so hollow. Paradoxically, the overuse of the slogan intended to hide the true nature of our political economy from us may provide the kind of fuel that is needed to light a cleansing, a transforming, fire." />
	<meta name="thumbnail" content="https://canadiandimension.com/images/articles/_resized/Mural_Italy_COVID.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="og:title" content="As slogans die, dots are joined" />
	<meta property="og:description" content="So many inequities have been with us long before COVID-19. The pandemic made them more obvious to more people. This new awareness was awakened as the loud boosterism of the slogan “We are in this together” proved itself to be so hollow. Paradoxically, the overuse of the slogan intended to hide the true nature of our political economy from us may provide the kind of fuel that is needed to light a cleansing, a transforming, fire." />
	<meta property="og:image" content="https://canadiandimension.com/images/articles/_resized/Mural_Italy_COVID.jpg" />
	<meta property="og:url" content="https://canadiandimension.com/articles/view/as-slogans-die-dots-are-joined" />
	<meta property="og:type" content="website" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="As slogans die, dots are joined" />
	<meta name="twitter:description" content="So many inequities have been with us long before COVID-19. The pandemic made them more obvious to more people. This new awareness was awakened as the loud boosterism of the slogan “We are in this together” proved itself to be so hollow. Paradoxically, the overuse of the slogan intended to hide the true nature of our political economy from us may provide the kind of fuel that is needed to light a cleansing, a transforming, fire." />
	<meta name="twitter:image:src" content="https://canadiandimension.com/images/articles/_resized/Mural_Italy_COVID.jpg" />
	<meta name="twitter:creator" content="@CDN_Dimension" />
	<meta name="twitter:site" content="@CDN_Dimension" />
	<meta name="twitter:domain" content="canadiandimension.com" />
	
	<link rel="stylesheet" href="https://canadiandimension.com/cache/86d8349a3d519ace6e342fc281dd1e043cad3d1e.1618407699.css" media="all" />
	<link rel="stylesheet" href="https://use.typekit.net/von1ila.css" />
	<!--[if lt IE 9]>
		<script src="/assets/js/html5shiv.js"></script>
	<![endif]-->	
	<!--[if lt IE 8]>
		<style type="text/css">.group{display:inline-block;}</style>
	<![endif]-->
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	<script defer src="/assets/fa/fontawesome.min.js"></script>
	<script defer src="/assets/fa/brands.min.js"></script>
	<script defer src="/assets/fa/solid.min.js"></script>
	
	
	
	<title>As slogans die, dots are joined &ndash; Canadian Dimension</title>
</head>
<body>
	
	<header id="global-header">
		<div class="wrapper" id="top">

			<a href="#" id="nav-toggle"><i class="fas fa-bars fa-fw" title="Menu"></i></a>
			
			<img src="/assets/img/logo-print.png" width="1" height="1" class="print-logo" alt="" role="presentation" />
			
			<a href="/" id="header-logo"><img src="/assets/img/logo-2020.png" alt="Canadian Dimension" /></a>

			<ul id="header-social">
				<li><a href="https://twitter.com/CDN_Dimension"><i class="fab fa-twitter" title="Follow us on Twitter"></i></a></li>
				<li><a href="https://instagram.com/cdn_dimension"><i class="fab fa-instagram" title="Follow us on Instagram"></i></a></li>
				<li><a href="https://www.facebook.com/CDNDimension"><i class="fab fa-facebook" title="Follow us on Facebook"></i></a></li>
				<li><a href="https://www.youtube.com/channel/UCXu7fg-_KdAoHY7bmahr9vg/featured"><i class="fab fa-youtube" title="Subscribe on YouTube"></i></a></li>
				<li><a href="https://soundcloud.com/cdn_dimension"><i class="fab fa-soundcloud" title="Follow us on SoundCloud"></i></a></li>
			</ul>
			
		</div>
	</header>
	
	
	<nav id="category-nav">
		<div class="wrapper">
			<ul class="group">
			
				<li><a href="https://canadiandimension.com/articles/category/covid-19">COVID-19</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-politics">Canadian Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/usa-politics">USA Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/indigenous-politics">Indigenous Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/environment">Environment</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/labour">Labour</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/middle-east">Middle East</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/economic-crisis">Economic Crisis</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/africa">Africa</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/asia">Asia</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canada-usa">Canada-USA</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-business">Canadian Business</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/science-and-technology">Science and Technology</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/culture">Culture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/education">Education</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/europe">Europe</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/feminism">Feminism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/food-and-agriculture">Food and Agriculture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/globalization">Globalization</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/human-rights">Human Rights</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/latin-america-caribbean">Latin America and the Caribbean</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/media">Media </a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/occupy-movement">Occupy Movement</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/quebec">Quebec</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/queer">Queer</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/reviews">Reviews</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/social-movements">Social Movements</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/socialism">Socialism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/war-zones">War Zones</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/web-exclusive">Web Exclusive</a></li>
				
				<li class="more">
					<a href="#"><span>More</span><i class="fas fa-caret-down"></i></a>
					<ul></ul>
				</li>
			</ul>
		</div>
	</nav>
	
	
	<nav id="primary-nav">
				
		<div class="wrapper group">
			<ul class="group">
				<li><a href="/articles">Articles</a></li>
				<li><a href="/columnists">Columnists</a></li>
				<li><a href="/videos">Videos</a></li>
				<li><a href="/articles/category/reviews">Reviews</a></li>
			</ul>
			<ul class="group">
				<li><a href="/collections">Collections</a></li>
				<li><a href="/cartoons">Cartoons</a></li>
				<li><a href="/magazine">CD Archive</a></li>
				<li><a href="/donate">Donate</a></li>
			</ul>
			<ul class="group">
				<li><a href="/about">About</a></li>
				<li><a href="/about/contact">Contact Us</a></li>
				<li><a href="/about/submissions">Submissions</a></li>
				<li><a href="/about/advertise">Advertise</a></li>
			</ul>
			<div id="header-search" role="search">
				<form method="post" action="https://canadiandimension.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="91" />
<input type="hidden" name="results_page" value="search/index" />
<input type="hidden" name="honey" value="field_0711aa0976c2d661da80fa600177beabac29d8ab" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="13e9839de547705beeda702a3c96b5a459a836ca" />
</div>


				<div>
					<label for="keywords">Search</label>
					<input type="text" name="keywords" id="keywords" class="input" placeholder="Enter keyword(s)" value="" autocomplete="off" />
					<button class="btn">Search</button>
				</div>
				<div style='display:none;'>
<label>Please do not fill-in this field <input type="text" name="field_0711aa0976c2d661da80fa600177beabac29d8ab" value=""  /></label>
</div>
</form>
			</div>
		</div>
	</nav>
	
	
		
	<div class="click leaderboard">
		<p>Advertisement</p>
		<a href="https://workershistorymuseum.ca/canadas-rand-formula/" data-title="Workers&#8217; History Museum leaderboard"><img src="/images/ads/WOHI-Rand-Magazine_Ads-728x90.jpg" alt="Workers&#039; History Museum leaderboard" data-desktop-src="/images/ads/WOHI-Rand-Magazine_Ads-728x90.jpg" data-mobile-src="/images/ads/WOHI-Rand-Magazine_Ads-300x250.jpg" /></a>
	</div>

	
	
	<div id="body">
		
		<div class="wrapper group">
			













	
	

	
	
	
	
		
	
	

	<article>
	
		
		<header>

			<h1 class="article-title">As slogans die, dots are&#160;joined</h1>
			<h2 class="article-subhead">To return to a normal that endangers the planet may come to be seen as madness. Hopefully a promising new front has been opened</h2>
			<p class="byline"><a href="https://canadiandimension.com/articles/author/harry-glasbeek">Harry Glasbeek</a> / July 6, 2021</p>
		
			<p class="category-badges"><a href="https://canadiandimension.com/articles/category/covid-19" class="badge inline-badge">COVID-19</a><a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge inline-badge">Canadian Politics</a><a href="https://canadiandimension.com/articles/category/economic-crisis" class="badge inline-badge">Economic Crisis</a></p>
			
		</header>
		
		<div class="group">
				
			<div class="content">
				
				
				<figure class="aligncenter">
					<img src="/images/made/images/articles/_resized/Mural_Italy_COVID_800_571_90.jpg" alt="" />
					<figcaption><p>A man walks beside a mural portraying a person wearing a gas mask, Milan, Italy. Photo from Shutterstock.</p>
</figcaption>
				</figure>
				
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				
				
				
					
					
					
					
					<p>I have lived in a number of cities in different countries: a dot of a village in France, Antwerp, Melbourne, London, Toronto, Chicago and some others for shorter spells. Wherever I lived the inhabitants were sure they were living in one of the best places on the planet. As this cannot be true of all places, I was either very fortunate in my choice of domicile or people fool themselves wherever they are. No doubt this makes them feel better about their choice (if they had one). How is this sanguinity about the wondrous character of their city or nation maintained? One answer is that they are supplied with easily digestible, seductive, slogans to fortify their belief.</p>

<p>Slogans do not reflect reality. They are not intended to do this. They are atmosphere-creating tools, a way to get people on board with the broader agendas of the ruling class. They are a fragile platform that will shatter when inconvenient events occur, when they are shown to be lies, told to us by others, by lies we have told ourselves. Such moments are occasions for reflection and for restructuring. Two slogans have bitten the dust recently. Can we put their demise to use?</p>

<h3>“We are all in this together”</h3>

<p>When the coronavirus pandemic hit us, there was a problem. For decades the elites have had their drummers bang out a mantra they want the public to internalize. It is that which was so successfully pioneered by Margaret Thatcher: <em>there is no such thing as society, just individuals and their families</em>. Suddenly, the tune has had to be changed. The repetitive thump of the ‘no society’ message, telling us in every possible way that we are on our own, that it is our solemn obligation to look after number one, to compete fiercely with each other, to get what we can even at the expense of others just like us or at a cost to our environments, had to take a back seat.</p>

<p>Collective, solidaristic action had to be promoted. The virus did not just threaten people in a far away continent. The pandemic was not just harming others in foreign lands about whom we do not care all that much. It was here and there was no reason to believe that it was going to be choosy. The elites, the powerful and the rich might just as easily be picked on by the virus as anyone else. More, it might interfere with their pursuit of profits. The virus had to be stopped in its tracks. This required a society-wide response.</p>

<p>While Canada had happily supported the ever-increasing political and social gap between the dominant class and all others who had been taught to fend for themselves in a fiercely competitive setting, there now was a need to persuade everyone to accept responsibility for each other. The trick was to suggest that this had always been the norm.</p>

<p>A new slogan came to the fore: “We are all in this together.” To stop the rampaging virus, everyone had to take precautionary actions, to save themselves and to protect others. It was everyone’s duty, nay, our privilege, to care for each other in this tight-knit, cohesive society.</p>

<p>
					<figure class="alignleft">
						
						
							<img src="/images/made/images/articles/_resized/All_in_this_together_sign_Toronto_800_1067_90.jpg" alt="" />
						
						<figcaption><p>Signs reading &#8220;We&#8217;re all in this together&#8221; have appeared in the windows of Toronto shops closed due to the COVID-19 pandemic. Photo by Sean Marshall/<a href=https://www.flickr.com/photos/7119320@N05/49936522041/>Flickr</a>.</p>
</figcaption>
					</figure>
					 Of course, supplies of food and health care had to be kept going. We called the <a href=https://canadiandimension.com/articles/view/the-pandemic-and-capitalisms-essential-workers>frontline workers</a> who met these true needs heroes. In appreciation, we banged pots and pans under the banner “We are all in this together.” What we meant, of course, was that they were all in this for the rest of us. Love, but not money or safe work conditions, poured out to make these heroes feel better.</p>

<p>Their employers did better. Large firms in the business of delivering products and supermarkets have made out like bandits during this time of crisis. Other enterprises did quite handsomely, as well. They did get bailouts and help to keep people employed and many promptly appropriated some of that for themselves. Shameful, yes, certainly not worthy of banging pots and pans, certainly out of line with the slogan &#8220;We are all in this together.&#8221; It was, however, quite profitable.</p>

<p>Personal protective equipment and vaccines also had to be produced and distributed. We might have expected the owners of the means of production to jump in and do their bit. They were not required to do anything. Some came to the party as profits loomed. This included many for-profit businesses which were not all that obviously connected to the provision of things people truly needed.</p>

<p>In a capitalist economy we are taught not to distinguish between what is needed and what is wanted. It became easy for all sorts of profiteers to claim that their businesses should be allowed to operate (often with the help of government subsidies) during the pandemic. This meant, of course, that their workers had to come to work. Because their employers satisfied some very unclear formula about what a government declared to be an essential service, they became essential workers. It was calculated that, in the Greater Toronto Area, <a href=https://www.thestar.com/news/gta/2021/02/02/who-is-an-essential-worker-in-the-gta-millions-of-us-data-shows-this-is-life-outside-lockdown-in-five-graphs.html>67 percent of all workers were designated to be essential</a>. They were in ‘this’ because they were coerced, because they had to work if they wanted to eat.</p>

<p>Let me underline this: in this society where the sloganeering said we all have an obligation to help each other, a huge number of people were forced to help all others in order for a few to be able to continue to make profits. The emptiness of the slogan was coming into view. And it was not a pretty sight.</p>

<p>It turned out that those heroes and essential workers, the people whose efforts we appreciated so much, were the most exposed to the virus, the most likely to live in confined quarters, to have to use public conveyances to go to do their essential work, the most likely to pass on their infections to their families. It took a long time before business and governments came to acknowledge that the balance between what they like to call ‘the economy’ (which really just means the entitlement of a minority to make a profit any old how) and the safety of the public was all askew. All the balancing succeeded in doing was to increase the number of infections and deaths among the most vulnerable of our fellow citizens.</p>

<p>We came to learn that our cities are really a series of connected enclaves. Some of the smaller ones are those where the wealthy live, where the inhabitants do not have to go to work in dangerous places. Their streams of wealth and income continue even if they stay in their comfortable homes. It is totally unnecessary for them to make sacrifices. Yes, they may have not been able to go to the restaurant of their choice or take that agreeable overseas trip but, on the whole, they have suffered mild inconvenience. The fact that some have prevailed on governments to open their places of business (with some hand-outs to sweeten their pots), <em>forcing</em> workers to take serious risks, makes a mockery of the “We are all in this together” sloganeering. What emerges is that private profiteers and compliant governments treat the bulk of the people as disposable, to be sacrificed on the altar of capitalism’s money temples.</p>

<p>Those disposable people are in those other enclaves, those postcodes we have come to call hot spots. They are the workforce which do the jobs to which our society accords low status. They are jobs done in insecure circumstances, poorly paid jobs, performed by a disproportionate number of women, the racially, ethnically and culturally different, by recent immigrants, and refugees. These workers are seen as easily replaceable and as having little worth. Forcing them to perform tasks which we are happy to call essential does not mean our polity wants to accord them respect, safe working and living conditions or decent pay. This disregard for the inherent worth of human beings underlies the toll in the long term care homes. The workers there have been treated shamefully for many years. The elderly and people housed in these institutions (way too many of which are run for profit) cannot be forced to work. In capitalist terms, they are not that useful. Their plight was callously disregarded until public awareness of the wholesale killing being tolerated became widespread.</p>

<p>All these fissures and inequities have been with us for the longest time. The pandemic made them more obvious to more people. This new awareness was awakened as the loud boosterism of the slogan “We are in this together” proved itself to be so hollow. Paradoxically, then, the overuse of the slogan intended to hide the true nature of our political economy from us may provide the kind of fuel that is needed to light a cleansing, a transforming, fire.</p>

<h3>“This is not us”</h3>

<p>This slogan is used to make us feel that, despite some egregious behaviours, we are a good people. It is intended to reject any evidence that suggests otherwise. It fits with the slogan “We are all in this together&#8221; because its premise is that, because nearly all of us are all well-intentioned, we are a society that can call on its members to pull together, to look after each other. It is a slogan that, <em>sotto voce</em>, acknowledges that for us to prosper as we do, it had been regrettably necessary for our founders to use force and treachery to dispossess the first inhabitants of what we now call Canada. Over time, the slogan goes on to suggest, we have overcome the nastier aspects of colonialism and forged a capitalist society that is kind, gentle, tolerant and compassionate. There is, therefore, no reason to trouble ourselves too much when some things go awry. The barrel is fine but, inevitably, says the slogan, some apples in it might be rotten. Just toss them out and all will be as it should be.</p>

<p>Like the first slogan discussed above, the constant repetition of “This is not us” turns any concrete events which seem to contradict the assertions embedded in the slogan into a mini-crisis of legitimacy. They will raise awareness about the possibility that the slogan is mere myth-making, a spurious justification for living with discrimination, oppression and repression. Recent events have had this impact.</p>

<p>Those who believe in the status quo, those who sincerely say “This is not us,” often know that bad things happen. They are able to marginalize them. They accept the fact that events in the past speak to dispossession, repression and oppression. But they are able to say that this does not taint us now. To many people it makes sense to ascribe past wrongs to the fact that they were not considered so wrong at the time. Our predecessors were not so bad, given their context. Today a repetition of their behaviour would be reprehensible, would lead to a disavowal, would cause us to say “This is not us” because we know and do better.</p>

<p>Have we, in fact, improved all that much? Consider the discrimination against, and exploitation of, Chinese labourers who were so important to the building of the railways and the early mining projects in the late 19th and early 20th centuries. Their exploitation was crucial to the development of the infrastructure which helped knit our nation together. Their immiseration is portrayed as the result of the way things were back then. It is not us now. Today we surely would not tolerate the anti-Asian prejudices which led to those old abuses. Well, then, when did our improved tolerance begin?</p>

<p>It took a while. During the Second World War we did intern Canadians of Japanese origin, tore their families apart and confiscated their lands and property merely because they were of Japanese origin. A mere 40 years later, our prime minister apologized for those monstrous acts by the ignorant ‘us,’ when we were not our more enlightened ‘us.’ And yet, right now, Asian-looking people (whether Chinese, Japanese or not) are being spat upon, assaulted, mistreated and vilified. Somewhere in our political institutions we are allowing, even facilitating, a belief to swirl about that China inflicted the pandemic on us, that Chinese have too much money and are buying up “our” assets and are plotting to do all sorts of terrible things to us.</p>

<p>As incidents of pan anti-Asian sentiment are reported, the cries of how shameful this all is come from the podia and media dominated by politicians and pundits who, in turn, have done little to arrest the development of this poisonous atmosphere in the first place. Now they are telling us, rather shrilly, that we must not be, and are not, like those early repressors of people from China and Japan. “This is no longer us” they are saying. If it is not us, then who is it?</p>

<p>Are we also not finding new groups to victimize? People who are Muslim are shot in and outside their places of worship; they are run down by vehicles and assaulted—regularly; Muslim women in Québec are forbidden from wearing veils and Black Muslim women wearing hijabs in Alberta have been physically assaulted; elsewhere, they bear the brunt of insults and slights. The Government of Canada <a href=https://www.theglobeandmail.com/canada/article-muslim-charities-concerned-about-targeted-audits-call-for-security/>audits registered Islamic charities 150 times more often</a> than it does other charitable organizations. If this is not us, then who is it?</p>

<p>Even more embedded is the continuing misogyny we tolerate, so much so that its ugly practice pops up in our most respected institutions, such as the police forces and the military. This deeply anti-women framework spawns repeated atrocities committed by individuals who hate women. Think L’Ecole Polytechnique, or the van driver who mowed down people in Yonge Street in Toronto (much like the one who drove into a family of Muslims in London) and the young man who, ‘inspired’ by anti-women teachings all around him, attacked women in a spa with a machete.</p>

<p>Can we keep on saying “This is not us” when these outrages are perpetrated again and again, despite stout denunciations and repetitions of the mantra? Can we keep on asserting “This is not us” when we are not providing adequate shelters for battered women and operate a criminal justice system that discourages victims of sexual assaults from coming forward?</p>

<p>Similarly, our predecessors in a different context and who, we assume, were much more ignorant than we are today, showed how they hated workers, particularly workers who resisted the insecurities and miseries inflicted on them by the overwhelming power of capital. Our predecessors used the law, the police and the military to keep the working class in line. They were willing to repress and kill. Think of the massive force used in Winnipeg in 1919; or in the years 1922—25 at the BESCO mines where, one year, employers got the assistance of 1,200 militia to help them defeat striking workers and, a year later, 2,000 soldiers were deployed to give them a hand. In all these struggles people were shot, in Winnipeg, in Nova Scotia, in Thunder Bay in 1929 and Estevan in 1931. But that was then. There are no exact parallels these days.</p>

<p>Quite a while ago, after many struggles, workers had won some protections which guarantee them some minimum terms and conditions when they are too vulnerable to bargain meaningfully and, more importantly, workers have been given some real countervailing economic power by being allowed to unionize and use a right to strike, albeit in very restricted circumstances. Clearly, we have changed. The old coercions are of historical interest only. They do not represent today’s understandings. They are not us today. Have we really changed that much?</p>

<p>When public sector workers, that is those most likely to provide essential services and goods, use their economic power to get a better deal, their right to strike is routinely suspended. This is so despite the fact that Canada has signed on to ILO conventions which protect workers’ rights to associate, to bargain collectively and to strike. Yet, the number of times that Canadian governments of all stripes have taken away strike rights is so great that unions have lodged many complaints with the ILO. The ILO has found that Canada ranked first among the G7 countries when it came to government-initiated violations of the international standards to which we claim to adhere. Is this not us?</p>

<p>Or, during the pandemic, it became better known that we have always benefitted from the exploited labour of foreigners. Our governments give visas to foreigners who are made to work in horrible conditions, given totally inadequate housing, given less statutory protections than those given to other workers and are silenced by the fear that they will be deported if they complain. All this to enable the rest of us to get cheaper food and personal services than we otherwise might. Of course, these intimidated and easy-to-push around migrant farm and domestic workers suffered a disproportionate incidence of infections and deaths. This is what drew public attention to the brutal, government-facilitated, treatment of foreigners which had been documented many times. If this is not us, who is it then?</p>

<p>The same indifference to people’s welfare was shown by policy-makers as they declared workers essential, exposing them to a greater risk than that faced by the sectors of society which benefitted from these anti-worker policies. It took ages for policy-makers to acknowledge that they had been sacrificing a particular set of people, low status workers, many of them women and racially different, for the ‘greater good,’ that is, for the so-called ‘us.’ As if to make our callousness more evident, governments routinely ruled against the essential workers when they tried to exercise their right to refuse unsafe work because of their exposure to the virus. Is this not us? Workers were fortunate that a few of the good apples in the rotten barrel, in the form of public health authority directors, were increasingly alarmed by the spread of infections from workplaces focused on the workers’ plight. This did much to raise public consciousness about the fact that we are not in all this together.</p>

<p>And then there are our police forces. There is almost no moment in time when, somewhere in Canada, one of our police forces is not under public scrutiny for the  abuse of power. It can be for racial profiling which, when revealed (as it often is), always raises anguished cries of “surely this is not us;” or it can be for the mistreatment of the racially different, including assaults and shootings. It can be for the disproportionate laying of criminal charges against the racially different. It can be for extraordinarily disproportionate uses of force against political protestors, as at the G20 in Toronto or the World Trade Organization demonstrations in Québec, or a totally gross show of force to intimidate the feeblest of the feeble, the homeless, as they are evicted from public parks. It can be for their resort to force, often fatal force, when dealing with intellectually and emotionally challenged citizens.</p>

<p>Every ugliness, every bias and prejudice which we are not supposed to promote, is to be found deeply embedded in the practices of our police forces. Yet, we spend more public funds on the police than we do on social needs, such as the provision of housing. Recent pushes to defund the police, thus far, have had no measurable success, despite the growing consciousness that the police are often the first line of brutality and oppression. Can we keep on saying “this is not us?”</p>

<p>The police are also on the frontlines when it comes to the continued repression of Indigenous peoples. Whether it is to help private developers of a golf course or a new sub-division, or to advance a fossil fuel or other extraction project or a logging one—all taking place on First Nations lands—the police are there. While they say they are merely enforcing the colonizers’ laws, they do so with gusto. They are willing to charge blockaders physically, to lay multiple charges against land and earth protectors and to shoot them. The killing of Dudley George at Ipperwash, when he was trying to protect an ancient burial site, was justified by invoking the surreal legal notion (peddled by the government and the police) that the original inhabitants of this land were trespassers on unceded territory. On the other hand, the police are not at all eager to protect Indigenous people from crimes committed against them.</p>

<p>Where have they been as literally countless numbers of Indigenous women and girls have been murdered or have just disappeared? Did they show any interest in  enforcing the same colonizers’ laws they claim to uphold when defending property owners’ rights?</p>

<p>Inquiry after inquiry into the plight of Indigenous peoples have not borne all that much fruit. There is less funding for housing, education and health care for Indigenous people than there is for other Canadians. The toxic water which wrecks the lives of many First Nations’ communities, in a land which has an abundance of water, is shocking. Promises are made to remedy all this after every necessitated inquiry, investigation and report. The promises are not fulfilled. How long can we keep on saying “This is not us?”</p>

<p>Maybe not too much longer. The recent re-discovery of the horrors which occurred at the residential schools may be making it harder for the opinion moulders to keep on making us chant &#8220;This is not us” or “This is not us <em>now</em>.” The residential schools’ outrages did not become a major talking point until investigators armed with radar equipment could point to spots where kids had been buried. By then it was already widely known such findings would be made if anyone bothered to search. One of the recommendations of the Truth and Reconciliation Commission (TRC) was that such searches ought to be undertaken. It estimated, conservatively, that 3,000 bodies would be discovered, maybe even 14,000. One hundred and fifty thousand children had been torn from their families with the malicious intent to make them less Indigenous, with the intent to wipe out Indigenous culture and language entirely. While all of this had become part of the public record when the TRC reported, government’s uptake of the many TRC’s recommendations was minimal, cruelly reluctant. Worse, during that period of inaction, governments and their social welfare systems ramped up the tearing away of First Nations’ children from their families. Only seven percent of all children in Canada are Indigenous but Indigenous kids comprise nearly half of all children in foster care. There are more Indigenous in care right now than there were children in those deplorable residential schools at their peak.</p>

<p>The tone has changed. The confirmation of specified locations where stolen and abused children are buried cannot be marginalized by sloganeering. It is becoming increasingly clear that we, the colonizers, played a role when it comes to the dispossession and oppression of Indigenous people. Even so, it is notable that our governments, that is, those who talk for us, want to deflect this grim truth. While expressing sorrow, they are also pointing the finger at churches, especially Catholic ones, a sort of “It really wasn’t all of us,” kind of ploy. But this may not work. For the first time, as actual burial sites are identified, as television and social media can show us what the crime scenes look like and statues glorifying architects of cultural genocide are being toppled, there may have to be an acknowledgment that, when it comes to the treatment of First Nations peoples, “It always was us and it is us now.”</p>

<h3>Take-aways</h3>

<p><strong>1.</strong> We are not the decent, tolerant, compassionate, caring, and sharing society that we want to be.</p>

<p><strong>2.</strong> Those who benefit from the status quo want as many of us as possible to believe that we are living as decently, as compassionately, as we would like; that we care for, and share with, others as much as we would like. It is extremely valuable for those who do benefit from the status quo to have the majority internalize the beliefs and ideas which underpin that status quo and to have them believe that the status quo’s values enable people to satisfy their need to live in a respectful and decent society. This will prevent them from asking for fundamental changes. Myth-making is part of this project.</p>

<p><strong>3.</strong> The material circumstances in which most people find themselves predispose them to accept the status quo and its claims. This gives oomph to the ceaseless explicit and implicit bombardment of messages telling the public that its aspiration to be members of truly caring society are being honoured, as in: “We are all in this together” that is, we care for each other; “This is not us,” that is, we do not tolerate prejudices, biases and intolerance exhibited by a few bad people.</p>

<p><strong>4.</strong> The maintenance of this belief system comes under stress from time to time.</p>

<p><strong>5.</strong> We are in such a period. The pandemic has made the fissures and cleavages in our system of social relations more obvious than they usually are. More people are seeing that the status quo is one which benefits a few, not the majority. More people are seeing that capitalism breeds, and thrives on, inequalities as the pandemic rages. Long existing kinds of gross inequality and oppression are competing for the public’s attention and compassion, all at the same time.</p>

<p><strong>6.</strong> The defenders of the status quo, the beneficiaries of the status quo, the capitalists and their allies in the corridors of power, are all finding it more difficult to tell people that nothing profound will need to be changed when things return to normal after the pandemic has run its course.</p>

<p><strong>7.</strong> More people than ever appreciate that they are not part of a decent, tolerant, compassionate, caring, sharing society, that returning to a slightly modified normal will signify that they will be returning to a social system that denies them the potential to enjoy more satisfying lives, lives based on meeting everyone’s needs and in which greed once again becomes one of the deadliest sins. As Shree Paradkar <a href=https://www.thestar.com/opinion/star-columnists/2021/06/30/for-an-immigrant-like-me-the-meaning-of-canada-day-keeps-evolving-this-year-what-is-there-to-celebrate.html>noted</a> in the <em>Toronto Star</em>, as people become more conscious of how class, race and other vulnerabilities intersect with power, mere acknowledgment of past wrongs, changing some laws and police practices (necessary as these things are), will not do the trick. What is needed is a rejection of the structures and ideas which have allowed a few to profit at the expense of the artificially atomized many.</p>

<p><strong>8.</strong> The significance of the renewed attention on how our wealth has been accumulated will play a crucial role as activists strive to reject a return to ‘normal’. The brutal and wanton destruction of lives and lifestyles of the first inhabitants of this land has come into plain view. It can no longer be shrugged off with apologies and promises. Add the continuing wilful failures to deal with the horror of missing girls and women, the persistent persecution and mistreatment of First Nations peoples and the many rearguard actions forced on First Nations to protect the land, all these issues are daily and dramatic reminders that the settlers stole, pillaged and killed so that we can be where we are today.</p>

<p><strong>9.</strong> The ripping away of the myths boosted by sloganeering points more and more people toward a recognition of the moral bankruptcy of the claims that the capitalist system under which we live is capable of meeting our very human desire to live humanely. It also illuminates the fact that, for our kind of system of social relations to work it must, unlike the First Nations which were regarded as an inferior species by the settlers, exploit and destroy nature. To return to a normal that endangers the planet may come to be seen as madness. Hopefully a promising new front has been opened.</p>

<p><em>Harry Glasbeek is a Professor Emeritus and Senior Scholar, Osgoode Hall Law School, York University. His latest books are <a href=https://btlbooks.com/book/class-privilege>Class Privilege: How Law Shelters Shareholders and Coddles Capitalism</a> (2017) and the follow-up, <a href=https://btlbooks.com/book/capitalism-a-crime-story>Capitalism: A Crime Story</a> (2018) both published by Between the Lines, Toronto. Professor Glasbeek is a frequent contributor to Canadian Dimension.</em></p>

						
				
				
				
		
				<div class="addthis_inline_share_toolbox"></div>
				
				<div class="article-footer">
					<h2>We Need Your Help</h2>
					<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

					<a href="/donate" class="btn">Donate Now</a>
				</div>
				
				<div id="disqus_thread"></div>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<script>
				    var disqus_config = function () {
				        this.page.title = "As slogans die, dots are joined";  
				        this.page.url = "https://canadiandimension.com/articles/view/as-slogans-die-dots-are-joined";  
				        this.page.identifier = "10074"; 
				    };
				    (function() {
				        var d = document, s = d.createElement('script');
				        s.src = 'https://canadiandimension.disqus.com/embed.js';
				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
				
			</div>
			

			
			
			<div class="sidebar">
	
	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://btlbooks.com/book/the-case-for-basic-income" data-title="BTL 5 rectangle"><img src="/images/ads/Basic_Income_sqaure.jpg" alt="BTL 5 rectangle" /></a>
	</div>

	
	
	<div class="block popular-block">
		<h1 class="section-heading">Popular Stories</h1>
		<ul class="listing">
			<li><a href="https://canadiandimension.com/articles/view/transparency-is-voided-when-police-weaponize-copyrighted-music">Transparency is voided when police weaponize copyrighted music</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/cancelling-canada-day-is-a-move-towards-truth-justice-and-reconciliation">Cancelling Canada Day is a move towards truth, justice and reconciliation</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/statues-churches-vandalism-and-the-reassuring-nationalist-and-colonial-tales-we-like-to-call-history">Statues, churches, vandalism, and the nationalist and colonial tales we like to call &#8216;history&#8217;</a></li>
	</ul>
	</div>
	

	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://jacobinmag.com/" data-title="Jacobin 2"><img src="/images/ads/Jacobin_house_ad.png" alt="Jacobin 2" /></a>
	</div>

</div>
			
		</div>

	</article>

</div>


	<div class="click leaderboard shaded">
		<p>Advertisement</p>
		<a href="https://ourtimes.ca/" data-title="Our Times 3"><img src="/images/ads/Our_Times_ad_August_2020.jpg" alt="Our Times 3" data-desktop-src="/images/ads/Our_Times_ad_August_2020.jpg" data-mobile-src="/images/ads/OT_ad_for_CD_2.jpg" /></a>
	</div>



	
	<div class="article-related">
		<div class="wrapper">
			<h1 class="section-heading">Related Reading</h1>
			<ul class="listing thumbnails-large grid group">
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/human-rights" class="badge">Human Rights</a>
	<a href="https://canadiandimension.com/articles/view/remembering-the-poor-peoples-conference"><img src="/images/made/images/articles/_resized/Poverty_2_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/remembering-the-poor-peoples-conference">When poverty mattered: Remembering the Poor People&#8217;s Conference of 1971</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/paul-weinberg">Paul Weinberg</a> / December 16, 2019</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/economic-crisis" class="badge">Economic Crisis</a>
	<a href="https://canadiandimension.com/articles/view/europes-biggest-bank-retreats-from-the-oilsands"><img src="/images/made/images/articles/_resized/HSBC_building_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/europes-biggest-bank-retreats-from-the-oilsands">Europe&#8217;s biggest bank retreats from the oilsands</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/elizabeth-mcsheffrey">Elizabeth McSheffrey</a> / April 25, 2018</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/labour" class="badge">Labour</a>
	<a href="https://canadiandimension.com/articles/view/organizing-the-unemployed-in-alberta-lessons-from-past-recessions"><img src="/images/made/images/articles/_resized/Big_Bill_IWW_600_400_s_c1.png" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/organizing-the-unemployed-in-alberta-lessons-from-past-recessions">Organizing the unemployed in Alberta: Lessons from past depressions</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/brett-mckay">Brett McKay</a> / April 20, 2020</p>
</li>
	 
	
	
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/usa-politics" class="badge">USA Politics</a>
	<a href="https://canadiandimension.com/articles/view/americas-death-march"><img src="/images/made/images/articles/_resized/Americas_death_march_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/americas-death-march">America’s death march</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/chris-hedges">Chris Hedges</a> / August 12, 2020<span class="syndicated-badge">Syndicated</span></p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/modern-monetary-theory-could-be-the-key-to-unlocking-canadas-economic-future"><img src="/images/made/images/articles/_resized/Blurry_coin_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/modern-monetary-theory-could-be-the-key-to-unlocking-canadas-economic-future">Modern Monetary Theory could be the key to unlocking Canada&#8217;s economic future</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/abdul-malik">Abdul Malik</a> / September 16, 2020</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/the-austerity-agenda-in-sheeps-clothing"><img src="/images/made/images/articles/_resized/Raise_the_rates_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/the-austerity-agenda-in-sheeps-clothing">The austerity agenda in sheep’s clothing</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/john-clarke">John Clarke</a> / January 20, 2016<span class="syndicated-badge">Syndicated</span></p>
</li>
	</ul>
	</div></div>
	<div class="wrapper"> 
	

				
	
		</div>
		
	</div>
	
	
		<div class="primary-cta">
	<div class="wrapper group">
		<div class="donate-cta">
			<h2>Support CD Today</h2>
			<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

			<a href="/donate" class="btn">Donate Now</a>
		</div>
		<div class="newsletter-cta">
			<h2>Never Miss A Story</h2>
			<p>Sign up for our email newsletter and get our news and analysis delivered on the regular.</p>

			<form action="https://canadiandimension.us1.list-manage.com/subscribe/post?u=98332d567e1c51d5e2c227858&amp;id=b7504ef7d6" method="post" target="_blank">
				<input type="email" name="EMAIL" placeholder="Enter your email address" class="input" />
				<button class="btn">Sign Up</button>
			</form>
		</div>
	</div>
</div>
	
	
	
	<div id="archives">
		<h1 class="section-heading">Browse the Archive</h1>
		<div class="archives group">
		
			<div class="active">
				<a href="https://canadiandimension.com/magazine/issue/summer-2019"><img src="/images/made/images/issues/_resized/CD53_1_cover_200_260_90_c1.JPG" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2019"><img src="/images/made/images/issues/_resized/CD524_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2018"><img src="/images/made/images/issues/_resized/CD523_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2018"><img src="/images/made/images/issues/_resized/CD522_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2018"><img src="/images/made/images/issues/_resized/CD521_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-winter-2017"><img src="/images/made/images/issues/_resized/CD514_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2017"><img src="/images/made/images/issues/_resized/CD513_front_cov_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2017"><img src="/images/made/images/issues/_resized/CD512_cover_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2017"><img src="/images/made/images/issues/_resized/CD511_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2016"><img src="/images/made/images/issues/_resized/CD504_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2016"><img src="/images/made/images/issues/_resized/CD503_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2016"><img src="/images/made/images/issues/_resized/CF502_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2016"><img src="/images/made/images/issues/_resized/CD-RACISM-COVER-KRISHNA-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2015"><img src="/images/made/images/issues/_resized/CD494_cover-page-001_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2015"><img src="/images/made/images/issues/_resized/CD-493-COVER-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2015"><img src="/images/made/images/issues/_resized/CD492_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2015"><img src="/images/made/images/issues/_resized/491_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2014"><img src="/images/made/images/issues/_resized/CD486_front_rev_small_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2014"><img src="/images/made/images/issues/_resized/10750463_973995155947676_6939289610620860701_o_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2014"><img src="/images/made/images/issues/_resized/CD484_covers_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2014"><img src="/images/made/images/issues/_resized/May_coverwebsite_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2014"><img src="/images/made/images/issues/_resized/CD_March-April_cover_2014_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2014"><img src="/images/made/images/issues/_resized/CD_Jan-Feb_cover_medium_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2013"><img src="/images/made/images/issues/_resized/CD476_covers2_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2013"><img src="/images/made/images/issues/_resized/Sept_oct_2013_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2013"><img src="/images/made/images/issues/_resized/CD474_cover_200_260_90_c1.jpeg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-20131"><img src="/images/made/images/issues/_resized/cover_473_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2013"><img src="/images/made/images/issues/_resized/cd472front_covers_fnl-1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2013"><img src="/images/made/images/issues/_resized/CD471_covers-1_Low_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20121"><img src="/images/made/images/issues/_resized/CD466_cover_final-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2012"><img src="/images/made/images/issues/_resized/CD465_Covers-website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2012"><img src="/images/made/images/issues/_resized/CD464_cover-2_Website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/mayjune-2012"><img src="/images/made/images/issues/_resized/CD463_cover_final-2_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2012"><img src="/images/made/images/issues/_resized/CD462_cover-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20121"><img src="/images/made/images/issues/_resized/CD_461_cover_final_v2-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2011"><img src="/images/made/images/issues/_resized/CD_456_Covers-homepage_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/sept-oct-20111"><img src="/images/made/images/issues/_resized/cover_455-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2011"><img src="/images/made/images/issues/_resized/454_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2011"><img src="/images/made/images/issues/_resized/cover_453_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2011"><img src="/images/made/images/issues/_resized/cover_452_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/jan-feb-2011"><img src="/images/made/images/issues/_resized/cover_mining-web_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20101"><img src="/images/made/images/issues/_resized/Covers_446_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20101"><img src="/images/made/images/issues/_resized/CD_44.5_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2010"><img src="/images/made/images/issues/_resized/CD_444_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2010"><img src="/images/made/images/issues/_resized/OUTSIDE_FRONT_COVER_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2010"><img src="/images/made/images/issues/_resized/442_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2010"><img src="/images/made/images/issues/_resized/441_fc_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2009"><img src="/images/made/images/issues/_resized/436_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2009"><img src="/images/made/images/issues/_resized/CD435_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2009"><img src="/images/made/images/issues/_resized/Covers_434_Web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2009"><img src="/images/made/images/issues/_resized/Covers_433_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2009"><img src="/images/made/images/issues/_resized/v43n2_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2009"><img src="/images/made/images/issues/_resized/v43n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2008"><img src="/images/made/images/issues/_resized/v42n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2008"><img src="/images/made/images/issues/_resized/v42n5_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2008"><img src="/images/made/images/issues/_resized/v42n4_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2008"><img src="/images/made/images/issues/_resized/v42n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2008"><img src="/images/made/images/issues/_resized/v42n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2008"><img src="/images/made/images/issues/_resized/v42n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2007"><img src="/images/made/images/issues/_resized/v41n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2007"><img src="/images/made/images/issues/_resized/v41n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2007"><img src="/images/made/images/issues/_resized/v41n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2007"><img src="/images/made/images/issues/_resized/v41n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2007"><img src="/images/made/images/issues/_resized/v41n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2007"><img src="/images/made/images/issues/_resized/v41n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2006"><img src="/images/made/images/issues/_resized/v40n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20061"><img src="/images/made/images/issues/_resized/v40n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2006"><img src="/images/made/images/issues/_resized/v40n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2006"><img src="/images/made/images/issues/_resized/v40n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2006"><img src="/images/made/images/issues/_resized/v40n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2006"><img src="/images/made/images/issues/_resized/v40n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2005"><img src="/images/made/images/issues/_resized/v39n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2005"><img src="/images/made/images/issues/_resized/v39n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2005"><img src="/images/made/images/issues/_resized/v39n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2005"><img src="/images/made/images/issues/_resized/v39n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2005"><img src="/images/made/images/issues/_resized/v39n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2005"><img src="/images/made/images/issues/_resized/v39n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2004"><img src="/images/made/images/issues/_resized/v38n6c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2004"><img src="/images/made/images/issues/_resized/v38_5c_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2004"><img src="/images/made/images/issues/_resized/v38_4c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2004"><img src="/images/made/images/issues/_resized/v38_3c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2004"><img src="/images/made/images/issues/_resized/v38_2c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2004"><img src="/images/made/images/issues/_resized/v38_1c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2003"><img src="/images/made/images/issues/_resized/v37_6c_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
		</div>
	</div>
	
		
	<footer id="global-footer">
		<div class="wrapper">
			<nav>
				<ul class="listing">
					<li><a href="/about">About</a></li>
					<li><a href="/donate">Donate</a></li>
					<li><a href="/about/submissions">Submissions</a></li>
					<li><a href="/about/advertise">Advertise</a></li>
					<li><a href="/about/contact">Contact Us</a></li>
				</ul>
			</nav>
			<p class="footer-about">Founded in 1963, Canadian Dimension is a forum for debate on important issues facing the Canadian Left today, and a source for analysis of national and regional politics, labour, economics, world affairs and art.</p>
			<p class="footer-copyright">All content &copy;1963&ndash;2021 Canadian Dimension &nbsp; | &nbsp; <a href="#top">Top of page</a></p>
		</div>
	</footer>

	
	<script src="https://canadiandimension.com/cache/00143fa0ea5fa9f5c9b2f9c780e6926e64b22ac5.1618407608.js"></script>
	
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>  
	<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebf283508e9ef7"></script>
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-604511-4"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-604511-4');
	</script>
	

</body>
</html>