<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta name="description" content="Progressive mobilizations against the right and its reactionary politics rarely, under capitalism, garner an appreciative response from the so-called mainstream centre, even as it often benefits from this support. For after Biden’s slow trotting victory lap in the calm atmosphere of a congratulatory consensus, a hard rain’s a-gonna fall. And the deluge will not be pounding the right. It will be drowning the left." />
	<meta name="thumbnail" content="https://canadiandimension.com/images/articles/_resized/Biden_banner_DC.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="og:title" content="Weather report: Biden barometer falling—storm front for the left" />
	<meta property="og:description" content="Progressive mobilizations against the right and its reactionary politics rarely, under capitalism, garner an appreciative response from the so-called mainstream centre, even as it often benefits from this support. For after Biden’s slow trotting victory lap in the calm atmosphere of a congratulatory consensus, a hard rain’s a-gonna fall. And the deluge will not be pounding the right. It will be drowning the left." />
	<meta property="og:image" content="https://canadiandimension.com/images/articles/_resized/Biden_banner_DC.jpg" />
	<meta property="og:url" content="https://canadiandimension.com/articles/view/weather-report-biden-barometer-fallingstorm-front-for-the-left" />
	<meta property="og:type" content="website" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Weather report: Biden barometer falling—storm front for the left" />
	<meta name="twitter:description" content="Progressive mobilizations against the right and its reactionary politics rarely, under capitalism, garner an appreciative response from the so-called mainstream centre, even as it often benefits from this support. For after Biden’s slow trotting victory lap in the calm atmosphere of a congratulatory consensus, a hard rain’s a-gonna fall. And the deluge will not be pounding the right. It will be drowning the left." />
	<meta name="twitter:image:src" content="https://canadiandimension.com/images/articles/_resized/Biden_banner_DC.jpg" />
	<meta name="twitter:creator" content="@CDN_Dimension" />
	<meta name="twitter:site" content="@CDN_Dimension" />
	<meta name="twitter:domain" content="canadiandimension.com" />
	
	<link rel="stylesheet" href="https://canadiandimension.com/cache/86d8349a3d519ace6e342fc281dd1e043cad3d1e.1591043032.css" media="all" />
	<link rel="stylesheet" href="https://use.typekit.net/von1ila.css" />
	<!--[if lt IE 9]>
		<script src="/assets/js/html5shiv.js"></script>
	<![endif]-->	
	<!--[if lt IE 8]>
		<style type="text/css">.group{display:inline-block;}</style>
	<![endif]-->
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	<script defer src="/assets/fa/fontawesome.min.js"></script>
	<script defer src="/assets/fa/brands.min.js"></script>
	<script defer src="/assets/fa/solid.min.js"></script>
	
	
	
	<title>Weather report: Biden barometer falling—storm front for the left &ndash; Canadian Dimension</title>
</head>
<body>
	
	<header id="global-header">
		<div class="wrapper" id="top">

			<a href="#" id="nav-toggle"><i class="fas fa-bars fa-fw" title="Menu"></i></a>
			
			<img src="/assets/img/logo-print.png" width="1" height="1" class="print-logo" alt="" role="presentation" />
			
			<a href="/" id="header-logo"><img src="/assets/img/logo-2020.png" alt="Canadian Dimension" /></a>

			<ul id="header-social">
				<li><a href="https://twitter.com/CDN_Dimension"><i class="fab fa-twitter" title="Follow us on Twitter"></i></a></li>
				<li><a href="https://instagram.com/cdn_dimension"><i class="fab fa-instagram" title="Follow us on Instagram"></i></a></li>
				<li><a href="https://www.facebook.com/CDNDimension"><i class="fab fa-facebook" title="Follow us on Facebook"></i></a></li>
				<li><a href="https://www.youtube.com/channel/UCXu7fg-_KdAoHY7bmahr9vg/featured"><i class="fab fa-youtube" title="Subscribe on YouTube"></i></a></li>
				<li><a href="https://soundcloud.com/cdn_dimension"><i class="fab fa-soundcloud" title="Follow us on SoundCloud"></i></a></li>
			</ul>
			
		</div>
	</header>
	
	
	<nav id="category-nav">
		<div class="wrapper">
			<ul class="group">
			
				<li><a href="https://canadiandimension.com/articles/category/covid-19">COVID-19</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-politics">Canadian Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/usa-politics">USA Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/indigenous-politics">Indigenous Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/environment">Environment</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/labour">Labour</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/middle-east">Middle East</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/economic-crisis">Economic Crisis</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/africa">Africa</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/asia">Asia</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canada-usa">Canada-USA</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-business">Canadian Business</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/culture">Culture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/education">Education</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/europe">Europe</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/feminism">Feminism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/food-and-agriculture">Food and Agriculture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/globalization">Globalization</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/human-rights">Human Rights</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/latin-america-caribbean">Latin America and the Caribbean</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/media">Media </a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/occupy-movement">Occupy Movement</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/quebec">Quebec</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/queer">Queer</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/reviews">Reviews</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/social-movements">Social Movements</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/socialism">Socialism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/war-zones">War Zones</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/web-exclusive">Web Exclusive</a></li>
				
				<li class="more">
					<a href="#"><span>More</span><i class="fas fa-caret-down"></i></a>
					<ul></ul>
				</li>
			</ul>
		</div>
	</nav>
	
	
	<nav id="primary-nav">
				
		<div class="wrapper group">
			<ul class="group">
				<li><a href="/articles">Articles</a></li>
				<li><a href="/columnists">Columnists</a></li>
				<li><a href="/videos">Videos</a></li>
				<li><a href="/articles/category/reviews">Reviews</a></li>
			</ul>
			<ul class="group">
				<li><a href="/collections">Collections</a></li>
				<li><a href="/cartoons">Cartoons</a></li>
				<li><a href="/magazine">CD Archive</a></li>
				<li><a href="/donate">Donate</a></li>
			</ul>
			<ul class="group">
				<li><a href="/about">About</a></li>
				<li><a href="/about/contact">Contact Us</a></li>
				<li><a href="/about/submissions">Submissions</a></li>
				<li><a href="/about/advertise">Advertise</a></li>
			</ul>
			<div id="header-search" role="search">
				<form method="post" action="https://canadiandimension.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="91" />
<input type="hidden" name="results_page" value="search/index" />
<input type="hidden" name="honey" value="field_b274c336f7bbb2d794061423d39624d5107a03da" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="c1b96f108f23af9ecb1746ed758feb899da386b1" />
</div>


				<div>
					<label for="keywords">Search</label>
					<input type="text" name="keywords" id="keywords" class="input" placeholder="Enter keyword(s)" value="" autocomplete="off" />
					<button class="btn">Search</button>
				</div>
				<div style='display:none;'>
<label>Please do not fill-in this field <input type="text" name="field_b274c336f7bbb2d794061423d39624d5107a03da" value=""  /></label>
</div>
</form>
			</div>
		</div>
	</nav>
	
	
		
	<div class="click leaderboard">
		<p>Advertisement</p>
		<a href="https://btlbooks.com/book/brotherhood-to-nationhood" data-title="BTL 4"><img src="/images/ads/Artboard_3-100.jpg" alt="BTL 4" data-desktop-src="/images/ads/Artboard_3-100.jpg" data-mobile-src="/images/ads/Artboard_4-100.jpg" /></a>
	</div>

	
	
	<div id="body">
		
		<div class="wrapper group">
			













	
	

	
	
	
	
		
	
	

	<article>
	
		
		<header>

			<h1 class="article-title">Weather report: Biden barometer falling—storm front for the&#160;left</h1>
			
			<p class="byline"><a href="https://canadiandimension.com/articles/author/bryan-d-palmer">Bryan D. Palmer</a> / November 13, 2020</p>
		
			<p class="category-badges"><a href="https://canadiandimension.com/articles/category/usa-politics" class="badge inline-badge">USA Politics</a><a href="https://canadiandimension.com/articles/category/socialism" class="badge inline-badge">Socialism</a></p>
			
		</header>
		
		<div class="group">
				
			<div class="content">
				
				
				<figure class="aligncenter">
					<img src="/images/made/images/articles/_resized/Biden_banner_DC_800_533_90.jpg" alt="" />
					<figcaption><p>A man climbs a stoplight holding a Biden-Harris banner in Washington DC. Photo by Alejandro Alvarez/<a href=https://wtop.com/wp-content/uploads/2020/11/DSC_2086-1880x1254.jpg>WTOP Radio</a>.</p>
</figcaption>
				</figure>
				
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				
				
				
					
					
					
					
					
					
					<p><em>Oh, what’ll you do now my blue-eyed son?</em><br>
<em>Oh, what’ll you do now, my darling young one?</em><br>
<em>I’m a-goin’ back out ‘fore the rain starts a-fallin’</em><br>
<em>I’ll walk to the depths of the deepest dark forest</em><br>
<em>Where the people are many and their hands are all empty</em><br>
<em>Where the pellets of poison are flooding their waters</em><br>
<em>Where the home in the valley meets the damp dirty prison</em><br>
<em>Where the executioner’s face is always well hidden</em><br>
<em>Where hunger is ugly, where souls are forgotten</em><br>
<em>Where black is the color, where none is the number</em><br>
<em>And I’ll tell it and think it and speak it and breathe it</em><br>
<em>And reflect if from the mountain so all souls can see it</em><br>
<em>Then I’ll stand on the ocean until I start sinkin’</em><br>
<em>But I’ll know my song well before I start singin’</em><br>
<em>And it’s a hard, it’s a hard, it’s a hard, it’s a hard</em><br>
<em>It’s a hard rain’s a-gonna fall</em></p>

<p>—Bob Dylan, 1963</p>

<p>Progressives and leftists of various stripes can be allowed a few days to bask in the sunshine of Donald Trump’s defeat. Four more years of the hurricane of political and economic chaos, the downpour of racism and misogyny, and the public health drought that constituted Trump’s response to COVID-19 were unthinkable for much of the American electorate, especially urban Blacks, youth, and those compromised in the midst of a pandemic by pre-existing physical conditions—of which the aging process has been revealed as decidedly deadly.</p>

<p>But after the celebrations should come the reckonings. Trump certainly has more than one greasy trick up his sleeve. Beyond the legalistic machinations around what were and were not legitimate votes and how and when they might be counted lie grim possibilities. Pressuring a constitutional coup through Electoral College manipulations that would then inevitably be ruled on by a stacked Supreme Court is not entirely out of the question. Possible as this is, it is nevertheless unlikely, and Trump’s willingness to play this reckless hand—which could trigger massive civil unrest—may well be a bargaining chip. For Trump, when he does exit the presidency, will do all that he can to extricate himself from the dense and multiplying legal entanglements that threaten not only him but his family. Agreeing to go quietly into his not so good night would come with costs, one of which would be Trump’s demand that federal criminal prosecution be stayed indefinitely.</p>

<p>For the left, this is an irksome reminder of lesson one in the politics of capitalist inequality: the rich and powerful not only play by different rules than the rest of us are expected to abide by; they are in a different game, one in which the goals scored can only be against the other side, which is composed of the vast majority of people.</p>

<p>Lesson two is not so readily appreciated. Progressive mobilizations against the right and its reactionary politics rarely, under capitalism, garner an appreciative response from the so-called mainstream centre, even as it often benefits from this support. For after Biden’s slow trotting victory lap in the calm atmosphere of a congratulatory consensus, a hard rain’s a-gonna fall. And the deluge will not be pounding the right. It will be drowning the left.</p>

<p>Biden did not win the 2020 election so much as deeply felt antagonism to Trump carried the day. It would be difficult to imagine a more insipid presidential candidate than Biden. He did indeed, as Trump was all too happy to point out relentlessly, campaign from his metaphorical basement. His handlers grasped that saying as little as possible and appearing only intermittently, with scripted statements woodenly read before small, socially distanced gatherings, were in Biden’s best interests. COVID worked to batter a deservedly beleaguered Trump; the pandemic played into Biden’s needs, masking his weaknesses.</p>

<p>If Biden hammered effectively at COVID-19 as Trump’s Achilles heel, his ‘plan’ to contain the virus was vague and lackluster, a banal repetition of lowest denominator common sense. There was virtually nothing in Biden’s promise to “<a href=https://joebiden.com/joes-vision/>Build America Back Better</a>” to distinguish his little discussed economic initiatives from those of the Republicans. If Biden is not likely to be as mercurial and unconventional as Trump in his foreign policy, his posture is defiantly Cold-Warish, militaristic, and embracing of the traditional role of the United States as premier imperialist nation in the world. Biden may well tend toward more overt sabre-rattling and war-mongering than surfaced on Trump’s largely rhetorical façade of seeming isolationism. On most matters of import, from climate change to health care, Biden’s platform is simply to reverse the direction Trump was taking, not with any radical rerouting, but by showcasing the obvious, relying on platitudes, and promoting his folksy image of the caring political “healer” out to “restore the soul of the nation.” This was hardly exhilarating.</p>

<p>After four years of Trump’s bombastic buffoonery and willingness to throw all bourgeois cautions to the winds of demagoguery and deceit, Biden’s self-presentation, as vacuous as it was, proved enough. As Trump out-campaigned Biden, he brought out his voters, adding millions to his victorious 2016 tally. Unfortunately for Trump, he also galvanized an “Anybody But” no-vote that translated into a Democratic win for Biden. It did not, however, register in the “Blue Wave” decisive defeat of Republicans in House or Senate races that was predicted by pundits and pollsters, although progressive Democrats lower down the ballot may well have done far better than is generally known outside of particular, local circles. Still, no decisive repudiation of the politics of reaction registered in either the presidential vote count or the post-mortem assessments of what went wrong for both the Democrats and the Republicans.</p>

<p>Indeed, reaction is alive and well within the ostensible victory of reform and renewal. Trump is not conceding, but the Democrats are. Already, there are muffled voices within the corporate-beholden and conservatively committed of Biden’s party (and he declared in debate with Trump that he <em>is</em> the Democratic Party) that it is not a bad thing if Mitch McConnell and the Republicans control the Senate, since that will force Biden to govern moderately. As if he would not!</p>

<p>Jim Clyburn, House Majority Whip and mainstay of the Black political elite in South Carolina, is often hailed as the Biden kingmaker. He certainly derailed the Bernie Sanders Express, when it appeared on track to win the presidential nomination. Having endorsed Biden and taken bows for turning the presidential primary around, Clyburn’s post-election purpose has been a predictable assault on the left. Nothing irked him more—including apparently Lindsey Graham—than the radicals in Black Lives Matter, whose calls to “defund the police” cost Democrats seats in the Senate, according to Clyburn’s whining.</p>

<p>
					<figure class="aligncenter">
						
						
							<img src="/images/made/images/articles/_resized/Joe_Biden_selfie_800_533_90.jpg" alt="" />
						
						<figcaption><p>Joe Biden campaigning in Marshalltown, Iowa, July 4, 2019. Photo by Gage Skidmore/Wikimedia Commons.</p>
</figcaption>
					</figure>
					</p>

<p>Like former Missouri Senator and MSNBC commentator, Claire McCaskill, ex-Clinton strategist, James Carville, and the 69th Republican Governor of Ohio, a notorious union-basher and abortion opponent, now Biden-bandwaggoner, John Kasich, Clyburn is on the airwaves rallying the Democratic Party troops for a war against the left. He won’t have to do much arm-twisting to get Nancy Pelosi and Chuck Schumer on side. Both can barely conceal their fear and loathing of younger radicals, such as Alexandria Ocasio-Cortez. The feisty and always camera-friendly AOC presents an unequivocal contrast to the fatigued octogenarian leadership of the Democrats.</p>

<p>The Lincoln Project Republicans who banked on Biden to end Trump’s unravelling reign of uncertainty have quickly shifted from targeting the uncaring imagery of socialite nepotism, Ivanka and Jared, to the socialism of the dangerous political class of Sanders and the Squad. This contingent of embedded socially-constructed “communists” now constitutes the main threat to good and stable government (read: “Just say No” to universal health care, raising the minimum wage, or reviving the labour movement). Democratic Party congressional representatives such as Abigail Spanberer (Virginia) and Marc Veasey (Texas) have been calling for a ban on the use of words like “socialism” and “socialists,” claiming that such “far left” tags came close to costing Biden the presidency and led to the defeat of a number of those seeking cherished House and Senate seats.</p>

<p>The actuality is rather different. Trump claimed, in a heckling response during his first televised debate with Biden, that his opponent’s repudiation of universal health care insured that “You’ve just lost the left.” This did not happen. Nor was it the case that “socialists” cost the Democrats presidential votes or down-ballot electoral wins.</p>

<p>Michigan, for instance, which Biden and Obama, like Clinton before them, largely ignored until they parachuted into the state late in the campaign, secured its significant margin for the Democrats largely because of the left. Young and Black voters, as well as Muslims and Arab Americans, turned out in droves to drive Biden’s vote surplus to 150,000. This Biden win was secured, in part, by the campaigning of Sanders supporter and mainstay of the much-maligned Squad, Rashida Tlaib, and former left gubernatorial alternative to Gretchen Whitmer, Abdul El-Sayed. The latter launched Southpaw Michigan, a state Political Action Committee that tallied up 1.5 million texts and 500,000 phone calls. This mobilized people to vote for progressives standing for election in all kinds of down-ballot state and local contests. As a consequence, youth turnout in Michigan increased by 120 percent, and this, combined with the vehemence of anti-Trump sentiment, helped carry the day for Biden. Sanders staffers, working under the auspices of #VoteTrumpOut complemented these efforts, not only in Michigan, but in Arizona and Wisconsin. Estimates are that of the 200 Sanders-supported progressives running for state and local positions, roughly two-thirds won. As Ben Burgis concludes in <em>Tribune</em>, claims that Biden came out on top in states like Michigan “<a href=https://tribunemag.co.uk/2020/11/how-the-left-won-michigan>despite the left</a>” are nonsense.</p>

<p>As Biden transitions to the White House there is little evidence that he listens to let alone even hears anything emanating from such radical ranks. He has staked his all on “defeating the socialist Sanders” and speaks endlessly of a dialogue with Republicans. Biden’s appeal to give “everyone” a chance looks only to the disappointed Trumpites, swamp-swimming McConnellites, and Lincolon Projectesque figures such as Kasich, with no acknowledgement that a left wing exists anywhere in America, let alone within his own party. There is scant indication that “progressive” Democrats will get a nod for any significant cabinet posts, although they are mounting a campaign to secure them. If a Biden administration is politically astute it will create some room for a Julian Castro and an Elizabeth Warren, but it is unlikely to lean towards Sanders, Tlaib, or AOC. If there is a left presence in the new administration, it is going to be contained and overwhelmed.</p>

<p>Biden thus looks a bit like Neville Chamberlain in 1937, with appeasement having about as much a chance of success in 2020 as it did then. In a dialogue with the devil, appeals to his or her “better angels” are destined to result in disappointment and worse. But Biden does not so much lean to conciliation with racists, religious fundamentalists, Cold War warriors, and committed reactionaries who would bury a women’s right to choose out of some nice-guy naiveté, as he politically aligns with important components of positions that he claims to oppose. The former vice-president can assume that Black and labour votes are hereditarily his, but given his actual politics he can and will do little to radically reverse long-standing systemic racism or stem the tide of a decades-long assault on trade union entitlements.</p>

<p>Biden loudly and repeatedly proclaims his politics to be those of the centre. This only underscores the extent that he refuses essential and necessary radical alternatives to conventional capitalist sacred cows—such as the right to privatized health care—and will placate the right on any front it chooses to establish. Biden’s adroit move, long a go-to-politics of the Democratic Party, is to rhetorically gesture to small spaces of progressivism while railing against and refusing any and all left challenges and demand. A political climate where the left has been in retreat as the right is ascendant cultivates the ground Biden warily walks. The result is a centre that has not held, but instead moves decisively to the right.</p>

<p>
					<figure class="aligncenter">
						
						
							<img src="/images/made/images/articles/_resized/Joe_Biden_flag_skateboard_800_533_90.jpg" alt="" />
						
						<figcaption><p>A man skateboards down K Street with a Joe Biden flag, Washington DC. Photo by Shannon Finney/<a href=https://wtop.com/wp-content/uploads/2020/11/2020BidenHarrisDCReactNOV7-144-1880x1254.jpg>WTOP Radio</a>.</p>
</figcaption>
					</figure>
					</p>

<p>A left response was inevitable, even if often restrained. The Sanders campaigns were one reflection of this. So too was the irrepressible refusal of people of colour to accept any longer systemic racism and its deadly consequences, whether they arise out of police brutality or a pandemic’s differential outcomes among racialized groups where poverty, poor housing, and ill health register in rising COVID death tolls. With trade unionism eviscerated by decades of attack and its officialdom’s embrace of moderation and concessions, a rebuilding of labour activism has erupted around issues such as universal health care, resistance to tax cuts, and the $15 hourly minimum wage.</p>

<p>If Trumpism was an illusory and disappointing solution for sectors of a decimated and seemingly defeated working class, the 2020 election was a reminder that the politics of class were capable of revival, however muddled. In Florida, where Trump retained his grip on the electorate by, in part, banging the deafening drums of Biden’s ostensible “socialism” among the reactionary Cuban population of Miami-Dade, the vote to endorse the $15 hourly minimum wage passed 2-1. Arizona, home of John McCain conservatism and long a bastion of the Republican acquisitive individualism of right-wingers like Barry Goldwater, saw 2020 voters opt to raise taxes on those earning in excess of $250,000 annually in order to increase funding for public education. Much of this new-found alignment on questions of material and social provisioning is undoubtedly related to the demographic reconfiguration of the South, and the increasingly important role of the Latin American vote. This constituency can combine fundamentalist conservatism and an attraction to elementary socio-economic reform. The neoliberal politics of austerity have, moreover, been blown apart by COVID-19, which has written finis to any notion that states, in times of crisis, must adhere to balanced budgets.</p>

<p>What all of this suggests is that the politics of our time, in which gender and race and class are all divided, with the politics of identity’s oppression on one side heralded as central and the politics of exploitation on the other quietly and politely sidelined, is a dead end. Racism, misogyny and economic subjugation are not entities apart, but entwined aspects of dispossession and subordination. The fight against each is best pursued as the struggle against all.</p>

<p>Trump may be defeated, but Trumpism will live on. It will infect the body politic as long as white women embrace it and Black women refuse it; as long as many white workers can be won to a politics of racist attack on immigrants, Muslims, and Mexicans, while Latino, African American, and other workers of colour are shut out of the employment opportunities that both alleviate poverty and consolidate the possibilities of class struggle that connect them, materially, to their white counterparts.</p>

<p>There are few silver linings to the cloud of political conciliation that is the hollow promise of Biden’s victory. Trump, as an individual, has been defeated, but just barely. The class politics that his brand of reactionary populism twisted and deformed is a long way from being reconstituted in ways that hold out any possibility of social advance. Until that happens those spaces that Biden placates with assurances, be they structured by race, gender, or myriad other considerations, may well be less under overt attack than they have been in the Trump era, but the foundations of their particular oppressions will not be assailed.</p>

<p>Biden once revealingly told an African American that if he was considering voting for Trump “he wasn’t Black enough.” Biden’s politics, in the current conjuncture, with all that it cries out for in terms of an unambiguous anti-capitalist agenda, should have the left looking at them seriously and wondering what is to be done beyond shoring up those who will always slap them down. Because to look at these politics is to appreciate that they are obviously not socialist, and not by a very long shot. This is not even up for discussion, however much many on the left dedicated themselves to enabling Biden in order to defeat Trump. Moreover, as the left is about to learn, Biden’s politics are not just insufficiently socialist. They are not democratic enough either. With Biden’s barometer dropping, a hard rain’s a-gonna fall.</p>

<p><em>Bryan D. Palmer, a long-time contributor to Canadian Dimension, is the author of the forthcoming James P. Cannon and the Emergence of Trotskyism in the United States, 1928-1938 (2021) and the co-author of Toronto’s Poor: A Rebellious History (2016).</em></p>

						
				
				
				
		
				<div class="addthis_inline_share_toolbox"></div>
				
				<div class="article-footer">
					<h2>We Need Your Help</h2>
					<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

					<a href="/donate" class="btn">Donate Now</a>
				</div>
				
				<div id="disqus_thread"></div>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<script>
				    var disqus_config = function () {
				        this.page.title = "Weather report: Biden barometer falling—storm front for the left";  
				        this.page.url = "https://canadiandimension.com/articles/view/weather-report-biden-barometer-fallingstorm-front-for-the-left";  
				        this.page.identifier = "9675"; 
				    };
				    (function() {
				        var d = document, s = d.createElement('script');
				        s.src = 'https://canadiandimension.disqus.com/embed.js';
				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
				
			</div>
			

			
			
			<div class="sidebar">
	
	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://fixlongtermcare.ca/" data-title="Fix Long Term Care"><img src="/images/ads/Long_Term_Care_Sharable_Digital_Ad_300_x_250.png" alt="Fix Long Term Care" /></a>
	</div>

	
	
	<div class="block popular-block">
		<h1 class="section-heading">Popular Stories</h1>
		<ul class="listing">
			<li><a href="https://canadiandimension.com/articles/view/dont-come-unless-you-have-a-death-wish-nurses-describe-pandemics-toll-winnipeg-hospital">‘Don’t come unless you have a death wish’: Nurses describe pandemic&#8217;s toll on Winnipeg hospital</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/remembering-the-history-of-the-red-poppy-and-canadian-militarism">The red poppy is not a commitment to peace—it is a celebration of militarism</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/the-king-is-dead-long-live-the-king">The king is dead, long live the king</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/the-devastation-of-manitoba">The devastation of Manitoba: An autopsy of Pallister&#8217;s austerity regime</a></li>
	</ul>
	</div>
	

	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://monthlyreview.org/product/big_farms_make_big_flu/" data-title="Monthly Review"><img src="/images/ads/CD_ad_2.jpg" alt="Monthly Review" /></a>
	</div>

</div>
			
		</div>

	</article>

</div>


	<div class="click leaderboard shaded">
		<p>Advertisement</p>
		<a href="https://ourtimes.ca/" data-title="Our Times 3"><img src="/images/ads/Our_Times_ad_August_2020.jpg" alt="Our Times 3" data-desktop-src="/images/ads/Our_Times_ad_August_2020.jpg" data-mobile-src="/images/ads/OT_ad_for_CD_2.jpg" /></a>
	</div>



	
	<div class="article-related">
		<div class="wrapper">
			<h1 class="section-heading">Related Reading</h1>
			<ul class="listing thumbnails-large grid group">
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/usa-politics" class="badge">USA Politics</a>
	<a href="https://canadiandimension.com/articles/view/when-communism-inspired-americans"><img src="/images/made/images/articles/_resized/Eugene_Debs_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/when-communism-inspired-americans">When communism inspired Americans</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/vivian-gornick">Vivian Gornick</a> / May 8, 2017<span class="syndicated-badge">Syndicated</span></p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/usa-politics" class="badge">USA Politics</a>
	<a href="https://canadiandimension.com/articles/view/the-american-left-resurgent-prospects-and-tensions"><img src="/images/made/images/articles/_resized/AOC_3_600_400_90_s_c1.JPG" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/the-american-left-resurgent-prospects-and-tensions">The American left resurgent: Prospects and tensions</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/rafael-khachaturian">Rafael Khachaturian</a> and <a href="https://canadiandimension.com/articles/author/sean-guillory">Sean Guillory</a> / February 11, 2019<span class="syndicated-badge">Syndicated</span></p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/bernie-sanders-and-the-case-for-a-canadian-left-populism"><img src="/images/made/images/articles/_resized/Bernie_Sanders_17_600_400_90_s_c1.JPG" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/bernie-sanders-and-the-case-for-a-canadian-left-populism">Bernie Sanders and the case for a Canadian left-populism</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/carson-hammond">Carson Hammond</a> / February 4, 2020</p>
</li>
	 
	
	
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/usa-politics" class="badge">USA Politics</a>
	<a href="https://canadiandimension.com/articles/view/can-socialism-save-american-democracy"><img src="/images/made/images/articles/_resized/Bernie_Sanders_12_1_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/can-socialism-save-american-democracy">Can socialism save American democracy?</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/jacob-sugarman">Jacob Sugarman</a> / May 31, 2019<span class="syndicated-badge">Syndicated</span></p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/social-movements" class="badge">Social Movements</a>
	<a href="https://canadiandimension.com/articles/view/the-terminal-politics-of-more-of-the-same"><img src="/images/made/images/articles/_resized/Bernie_Sanders_mural_Philly_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/the-terminal-politics-of-more-of-the-same">The terminal politics of &#8216;more of the same&#8217;</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/john-clarke">John Clarke</a> / November 12, 2020</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/socialism" class="badge">Socialism</a>
	<a href="https://canadiandimension.com/articles/view/the-lesson-ocasio-cortez-and-sanders-have-for-the-left-welcome-their-hatred"><img src="/images/made/images/articles/_resized/AOC_speech_600_400_90_s_c1.JPG" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/the-lesson-ocasio-cortez-and-sanders-have-for-the-left-welcome-their-hatred">The lesson Ocasio-Cortez and Sanders have for the left: Embrace class conflict</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/christo-aivalis">Christo Aivalis</a> / January 21, 2019</p>
</li>
	</ul>
	</div></div>
	<div class="wrapper"> 
	

				
	
		</div>
		
	</div>
	
	
		<div class="primary-cta">
	<div class="wrapper group">
		<div class="donate-cta">
			<h2>Support CD Today</h2>
			<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

			<a href="/donate" class="btn">Donate Now</a>
		</div>
		<div class="newsletter-cta">
			<h2>Never Miss A Story</h2>
			<p>Sign up for our email newsletter and get our news and analysis delivered on the regular.</p>

			<form action="https://canadiandimension.us1.list-manage.com/subscribe/post?u=98332d567e1c51d5e2c227858&amp;id=b7504ef7d6" method="post" target="_blank">
				<input type="email" name="EMAIL" placeholder="Enter your email address" class="input" />
				<button class="btn">Sign Up</button>
			</form>
		</div>
	</div>
</div>
	
	
	
	<div id="archives">
		<h1 class="section-heading">Browse the Archive</h1>
		<div class="archives group">
		
			<div class="active">
				<a href="https://canadiandimension.com/magazine/issue/summer-2019"><img src="/images/made/images/issues/_resized/CD53_1_cover_200_260_90_c1.JPG" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2019"><img src="/images/made/images/issues/_resized/CD524_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2018"><img src="/images/made/images/issues/_resized/CD523_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2018"><img src="/images/made/images/issues/_resized/CD522_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2018"><img src="/images/made/images/issues/_resized/CD521_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-winter-2017"><img src="/images/made/images/issues/_resized/CD514_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2017"><img src="/images/made/images/issues/_resized/CD513_front_cov_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2017"><img src="/images/made/images/issues/_resized/CD512_cover_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2017"><img src="/images/made/images/issues/_resized/CD511_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2016"><img src="/images/made/images/issues/_resized/CD504_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2016"><img src="/images/made/images/issues/_resized/CD503_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2016"><img src="/images/made/images/issues/_resized/CF502_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2016"><img src="/images/made/images/issues/_resized/CD-RACISM-COVER-KRISHNA-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2015"><img src="/images/made/images/issues/_resized/CD494_cover-page-001_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2015"><img src="/images/made/images/issues/_resized/CD-493-COVER-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2015"><img src="/images/made/images/issues/_resized/CD492_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2015"><img src="/images/made/images/issues/_resized/491_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2014"><img src="/images/made/images/issues/_resized/CD486_front_rev_small_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2014"><img src="/images/made/images/issues/_resized/10750463_973995155947676_6939289610620860701_o_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2014"><img src="/images/made/images/issues/_resized/CD484_covers_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2014"><img src="/images/made/images/issues/_resized/May_coverwebsite_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2014"><img src="/images/made/images/issues/_resized/CD_March-April_cover_2014_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2014"><img src="/images/made/images/issues/_resized/CD_Jan-Feb_cover_medium_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2013"><img src="/images/made/images/issues/_resized/CD476_covers2_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2013"><img src="/images/made/images/issues/_resized/Sept_oct_2013_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2013"><img src="/images/made/images/issues/_resized/CD474_cover_200_260_90_c1.jpeg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-20131"><img src="/images/made/images/issues/_resized/cover_473_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2013"><img src="/images/made/images/issues/_resized/cd472front_covers_fnl-1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2013"><img src="/images/made/images/issues/_resized/CD471_covers-1_Low_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20121"><img src="/images/made/images/issues/_resized/CD466_cover_final-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2012"><img src="/images/made/images/issues/_resized/CD465_Covers-website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2012"><img src="/images/made/images/issues/_resized/CD464_cover-2_Website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/mayjune-2012"><img src="/images/made/images/issues/_resized/CD463_cover_final-2_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2012"><img src="/images/made/images/issues/_resized/CD462_cover-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20121"><img src="/images/made/images/issues/_resized/CD_461_cover_final_v2-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2011"><img src="/images/made/images/issues/_resized/CD_456_Covers-homepage_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/sept-oct-20111"><img src="/images/made/images/issues/_resized/cover_455-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2011"><img src="/images/made/images/issues/_resized/454_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2011"><img src="/images/made/images/issues/_resized/cover_453_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2011"><img src="/images/made/images/issues/_resized/cover_452_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/jan-feb-2011"><img src="/images/made/images/issues/_resized/cover_mining-web_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20101"><img src="/images/made/images/issues/_resized/Covers_446_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20101"><img src="/images/made/images/issues/_resized/CD_44.5_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2010"><img src="/images/made/images/issues/_resized/CD_444_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2010"><img src="/images/made/images/issues/_resized/OUTSIDE_FRONT_COVER_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2010"><img src="/images/made/images/issues/_resized/442_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2010"><img src="/images/made/images/issues/_resized/441_fc_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2009"><img src="/images/made/images/issues/_resized/436_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2009"><img src="/images/made/images/issues/_resized/CD435_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2009"><img src="/images/made/images/issues/_resized/Covers_434_Web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2009"><img src="/images/made/images/issues/_resized/Covers_433_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2009"><img src="/images/made/images/issues/_resized/v43n2_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2009"><img src="/images/made/images/issues/_resized/v43n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2008"><img src="/images/made/images/issues/_resized/v42n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2008"><img src="/images/made/images/issues/_resized/v42n5_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2008"><img src="/images/made/images/issues/_resized/v42n4_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2008"><img src="/images/made/images/issues/_resized/v42n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2008"><img src="/images/made/images/issues/_resized/v42n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2008"><img src="/images/made/images/issues/_resized/v42n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2007"><img src="/images/made/images/issues/_resized/v41n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2007"><img src="/images/made/images/issues/_resized/v41n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2007"><img src="/images/made/images/issues/_resized/v41n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2007"><img src="/images/made/images/issues/_resized/v41n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2007"><img src="/images/made/images/issues/_resized/v41n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2007"><img src="/images/made/images/issues/_resized/v41n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2006"><img src="/images/made/images/issues/_resized/v40n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20061"><img src="/images/made/images/issues/_resized/v40n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2006"><img src="/images/made/images/issues/_resized/v40n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2006"><img src="/images/made/images/issues/_resized/v40n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2006"><img src="/images/made/images/issues/_resized/v40n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2006"><img src="/images/made/images/issues/_resized/v40n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2005"><img src="/images/made/images/issues/_resized/v39n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2005"><img src="/images/made/images/issues/_resized/v39n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2005"><img src="/images/made/images/issues/_resized/v39n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2005"><img src="/images/made/images/issues/_resized/v39n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2005"><img src="/images/made/images/issues/_resized/v39n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2005"><img src="/images/made/images/issues/_resized/v39n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2004"><img src="/images/made/images/issues/_resized/v38n6c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2004"><img src="/images/made/images/issues/_resized/v38_5c_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2004"><img src="/images/made/images/issues/_resized/v38_4c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2004"><img src="/images/made/images/issues/_resized/v38_3c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2004"><img src="/images/made/images/issues/_resized/v38_2c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2004"><img src="/images/made/images/issues/_resized/v38_1c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2003"><img src="/images/made/images/issues/_resized/v37_6c_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
		</div>
	</div>
	
		
	<footer id="global-footer">
		<div class="wrapper">
			<nav>
				<ul class="listing">
					<li><a href="/about">About</a></li>
					<li><a href="/donate">Donate</a></li>
					<li><a href="/about/submissions">Submissions</a></li>
					<li><a href="/about/advertise">Advertise</a></li>
					<li><a href="/about/contact">Contact Us</a></li>
				</ul>
			</nav>
			<p class="footer-about">Founded in 1963, Canadian Dimension is a forum for debate on important issues facing the Canadian Left today, and a source for analysis of national and regional politics, labour, economics, world affairs and art.</p>
			<p class="footer-copyright">All content &copy;1963&ndash;2020 Canadian Dimension &nbsp; | &nbsp; <a href="#top">Top of page</a></p>
		</div>
	</footer>

	
	<script src="https://canadiandimension.com/cache/00143fa0ea5fa9f5c9b2f9c780e6926e64b22ac5.1593541269.js"></script>
	
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>  
	<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebf283508e9ef7"></script>
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-604511-4"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-604511-4');
	</script>
	

</body>
</html>