<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta name="description" content="Civilizations fail to adapt to a crisis, ensuring their own obliteration. Our civilization’s collapse will be unique in size, magnified by the destructive force of our fossil fuel-driven industrial society. But it will replicate the familiar patterns of collapse that toppled civilizations of the past. The difference will be in scale, and  this time there will be no exit." />
	<meta name="thumbnail" content="https://canadiandimension.com/images/articles/_resized/Doomsday_Selfie_Mr_Fish.png" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="og:title" content="We are not the first civilization to collapse, but we will probably be the last" />
	<meta property="og:description" content="Civilizations fail to adapt to a crisis, ensuring their own obliteration. Our civilization’s collapse will be unique in size, magnified by the destructive force of our fossil fuel-driven industrial society. But it will replicate the familiar patterns of collapse that toppled civilizations of the past. The difference will be in scale, and  this time there will be no exit." />
	<meta property="og:image" content="https://canadiandimension.com/images/articles/_resized/Doomsday_Selfie_Mr_Fish.png" />
	<meta property="og:url" content="https://canadiandimension.com/articles/view/we-are-not-the-first-civilization-to-collapse-but-we-will-probably-be-the-last" />
	<meta property="og:type" content="website" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="We are not the first civilization to collapse, but we will probably be the last" />
	<meta name="twitter:description" content="Civilizations fail to adapt to a crisis, ensuring their own obliteration. Our civilization’s collapse will be unique in size, magnified by the destructive force of our fossil fuel-driven industrial society. But it will replicate the familiar patterns of collapse that toppled civilizations of the past. The difference will be in scale, and  this time there will be no exit." />
	<meta name="twitter:image:src" content="https://canadiandimension.com/images/articles/_resized/Doomsday_Selfie_Mr_Fish.png" />
	<meta name="twitter:creator" content="@CDN_Dimension" />
	<meta name="twitter:site" content="@CDN_Dimension" />
	<meta name="twitter:domain" content="canadiandimension.com" />
	
	<link rel="stylesheet" href="https://canadiandimension.com/cache/86d8349a3d519ace6e342fc281dd1e043cad3d1e.1654200175.css" media="all" />
	<link rel="stylesheet" href="https://use.typekit.net/von1ila.css" />
	<!--[if lt IE 9]>
		<script src="/assets/js/html5shiv.js"></script>
	<![endif]-->	
	<!--[if lt IE 8]>
		<style type="text/css">.group{display:inline-block;}</style>
	<![endif]-->
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	<script defer src="/assets/fa/fontawesome.min.js"></script>
	<script defer src="/assets/fa/brands.min.js"></script>
	<script defer src="/assets/fa/solid.min.js"></script>
	
	
	
	<title>We are not the first civilization to collapse, but we will probably be the last &ndash; Canadian Dimension</title>
</head>
<body>
	
	<header id="global-header">
		<div class="wrapper" id="top">

			<a href="#" id="nav-toggle"><i class="fas fa-bars fa-fw" title="Menu"></i></a>
			
			<img src="/assets/img/logo-print.png" width="1" height="1" class="print-logo" alt="" role="presentation" />
			
			<a href="/" id="header-logo"><img src="/assets/img/logo-2020.png" alt="Canadian Dimension" /></a>

			<ul id="header-social">
				<li><a href="https://twitter.com/CDN_Dimension"><i class="fab fa-twitter" title="Follow us on Twitter"></i></a></li>
				<li><a href="https://instagram.com/cdn_dimension"><i class="fab fa-instagram" title="Follow us on Instagram"></i></a></li>
				<li><a href="https://www.facebook.com/CDNDimension"><i class="fab fa-facebook" title="Follow us on Facebook"></i></a></li>
				<li><a href="https://www.youtube.com/channel/UCXu7fg-_KdAoHY7bmahr9vg/featured"><i class="fab fa-youtube" title="Subscribe on YouTube"></i></a></li>
				<li><a href="https://soundcloud.com/cdn_dimension"><i class="fab fa-soundcloud" title="Follow us on SoundCloud"></i></a></li>
			</ul>
			
		</div>
	</header>
	
	
	<nav id="category-nav">
		<div class="wrapper">
			<ul class="group">
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-politics">Canadian Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/usa-politics">USA Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/indigenous-politics">Indigenous Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/economic-crisis">Economic Crisis</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/environment">Environment</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/labour">Labour</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/middle-east">Middle East</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/africa">Africa</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/asia">Asia</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canada-usa">Canada-USA</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-business">Canadian Business</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/human-rights">Human Rights</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/covid-19">COVID-19</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/culture">Culture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/education">Education</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/europe">Europe</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/feminism">Feminism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/food-and-agriculture">Food and Agriculture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/globalization">Globalization</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/latin-america-caribbean">Latin America and the Caribbean</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/media">Media </a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/occupy-movement">Occupy Movement</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/quebec">Quebec</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/queer">Queer</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/reviews">Reviews</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/science-and-technology">Science and Technology</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/social-movements">Social Movements</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/socialism">Socialism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/sports">Sports</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/war-zones">War Zones</a></li>
				
				<li class="more">
					<a href="#"><span>More</span><i class="fas fa-caret-down"></i></a>
					<ul></ul>
				</li>
			</ul>
		</div>
	</nav>
	
	
	<nav id="primary-nav">
				
		<div class="wrapper group">
			<ul class="group">
				<li><a href="/articles">Articles</a></li>
				<li><a href="/columnists">Columnists</a></li>
				<li><a href="/videos">Videos</a></li>
				<li><a href="/articles/category/reviews">Reviews</a></li>
			</ul>
			<ul class="group">
				<li><a href="/collections">Collections</a></li>
				<li><a href="/cartoons">Cartoons</a></li>
				<li><a href="/magazine">CD Archive</a></li>
				<li><a href="/donate">Donate</a></li>
			</ul>
			<ul class="group">
				<li><a href="/about">About</a></li>
				<li><a href="/about/contact">Contact Us</a></li>
				<li><a href="/about/submissions">Submissions</a></li>
				<li><a href="/about/advertise">Advertise</a></li>
			</ul>
			<div id="header-search" role="search">
				<form method="post" action="https://canadiandimension.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="91" />
<input type="hidden" name="results_page" value="search/index" />
<input type="hidden" name="honey" value="field_2ef221e0b87545d8954ca816f13f17cc971f28d9" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="2272200e4e17d4acd845fe4b551fc536729a83e7" />
</div>


				<div>
					<label for="keywords">Search</label>
					<input type="text" name="keywords" id="keywords" class="input" placeholder="Enter keyword(s)" value="" autocomplete="off" />
					<button class="btn">Search</button>
				</div>
				<div style='display:none;'>
<label>Please do not fill-in this field <input type="text" name="field_2ef221e0b87545d8954ca816f13f17cc971f28d9" value=""  /></label>
</div>
</form>
			</div>
		</div>
	</nav>
	
	
		
	<div class="click leaderboard">
		<p>Advertisement</p>
		<a href="https://ourtimes.ca/" data-title="Our Times 3"><img src="/images/ads/Our_Times_ad_August_2020.jpg" alt="Our Times 3" data-desktop-src="/images/ads/Our_Times_ad_August_2020.jpg" data-mobile-src="/images/ads/OT_ad_for_CD_2.jpg" /></a>
	</div>

	
	
	<div id="body">
		
		<div class="wrapper group">
			













	
	

	
	
	
	
		
	
	

	<article>
	
		
		<header>

			<h1 class="article-title">We are not the first civilization to collapse, but we will probably be the&#160;last</h1>
			<h2 class="article-subhead">The archeological remains of past civilizations are sobering reminders of our fate</h2>
			<p class="byline"><a href="https://canadiandimension.com/articles/author/chris-hedges">Chris Hedges</a> / August 28, 2022 / 8 min read<span class="syndicated-badge">Syndicated</span></p>
		
			<p class="category-badges"><a href="https://canadiandimension.com/articles/category/environment" class="badge inline-badge">Environment</a></p>
			
		</header>
		
		<div class="group">
				
			<div class="content">
				
				
				<figure class="aligncenter">
					<img src="/images/made/images/articles/_resized/Doomsday_Selfie_Mr_Fish_800_1019.png" alt="" />
					<figcaption><p>“Doomsday Selfie.” Illustration by Mr. Fish.</p>
</figcaption>
				</figure>
				
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				
				
				
					
					
					
					
					<p>CAHOKIA MOUNDS, Illinois — I am standing atop a 100-foot-high temple mound, the largest known earthwork in the Americas built by prehistoric peoples. The temperatures, in the high 80s, along with the oppressive humidity, have emptied the park of all but a handful of visitors. My shirt is matted with sweat.</p>

<p>I look out from the structure—known as <a href="https://archive.org/details/greatknobinterpr00skel/page/n11/mode/2up">Monks Mound</a>—at the flatlands below, with smaller mounds dotting the distance. These earthen mounds, built at a confluence of the Illinois, Mississippi and Missouri rivers, are all that remain of one of the largest pre-Columbian settlements north of Mexico, occupied from around 800 to 1,400 AD by perhaps as many as 20,000 people.</p>

<p>This <a href="https://www.youtube.com/watch?v=H5MB5_KlOOQ">great city</a>, perhaps the greatest in North America, rose, flourished, fell into decline and was ultimately abandoned. Civilizations die in familiar patterns. They exhaust natural resources. They spawn parasitic elites who plunder and loot the institutions and systems that make a complex society possible. They engage in futile and self-defeating wars. And then the rot sets in. The great urban centres die first, falling into irreversible decay. Central authority unravels. Artistic expression and intellectual inquiry are replaced by a new dark age, the triumph of tawdry spectacle and the celebration of crowd-pleasing imbecility.</p>

<p>“Collapse occurs, and can only occur, in a power vacuum,” anthropologist Joseph Tainter writes in <a href="https://www.abebooks.com/Collapse-Complex-Societies-1ed-New-Studies/31258366592/bd?cm_mmc=ggl-_-US_Shopp_Textbook-_-product_id=COM9780521386739USED-_-keyword=&gclid=CjwKCAjw0dKXBhBPEiwA2bmObbFMumItP6cpXLiNla9yB8nkpuRG_S95cp7-1v5ADJYtSR7_P-ztlhoCP2EQAvD_BwE"><em>The Collapse of Complex Societies</em></a>. “Collapse is possible only where there is no competitor strong enough to fill the political vacuum of disintegration.”</p>

<p>Several centuries ago, the rulers of this <a href="https://www.historicmysteries.com/cahokia-mounds/">vast city complex</a>, which covered some 4,000 acres, including a 40-acre central plaza, stood where I stood. They no doubt saw below in the teeming settlements an unassailable power, with at least 120 temple mounds used as residences, sacred ceremonial sites, tombs, meeting centers and ball courts. Cahokia warriors dominated a vast territory from which they exacted tribute to enrich the ruling class of this highly stratified society. Reading the heavens, these mound builders constructed several circular astronomical observatories—wooden versions of Stonehenge.</p>

<p>The city’s hereditary rulers were venerated in life and death. A half mile from Monks Mound is the seven-foot-high Mound 72, in which archeologists found the remains of a man on a platform covered with 20,000 conch-shell disc beads from the Gulf of Mexico. The beads were arranged in the shape of a falcon, with the  falcon’s head beneath and beside the man’s head. Its wings and tail were placed  underneath the man’s arms and legs. Below this layer of shells was the body of another man, buried face downward. Around these two men were six more human remains, possibly retainers, who may have been put to death to accompany the entombed man in the afterlife. Nearby were buried the remains of 53 girls and women ranging in age from 15 to 30, laid out in rows in two layers separated by matting. They appeared to have been strangled to death.</p>

<p>The poet <a href="https://www.poetryfoundation.org/poets/paul-valery">Paul Valéry</a> noted, “a civilization has the same fragility as a life.”</p>

<p>Across the Mississippi River from Monks Mound, the city skyline of St. Louis is visible. It is hard not to see our own collapse in that of Cahokia. In 1950, St. Louis was the eighth-largest city in the United States, with a population of 856,796. Today, that number <a href="https://allthatsinteresting.com/st-louis">has fallen</a> to below 300,000, a drop of some 65 percent. Major employers—Anheuser-Busch, McDonnell-Douglas, TWA, Southwestern Bell and Ralston Purina—have dramatically reduced their presence or left altogether. St. Louis is consistently ranked one of the most dangerous cities in the country. <a href="https://www.missionstl.org/2020report">One in five</a> people live in poverty. The St. Louis Metropolitan Police Department has the highest rate of police killings per capita, of the 100 largest police departments in the nation, according to a 2021 report. Prisoners in the city’s <a href="https://www.grid.news/story/politics/2022/08/09/the-claims-of-abuses-against-prisoners-in-a-st-louis-jail-are-horrific-theyre-also-not-unique/?fbclid=IwAR39hUaqpFvU_ZXU-qVDouypeCyLpXFgab5yOTYmEa2q0KQWtL_ISVScLkA">squalid jails</a>, where 47 people died in custody between 2009 and 2019, complain of water being shut off from their cells for hours and guards routinely pepper spraying inmates, including those on suicide watch. The city’s crumbling infrastructure, hundreds of gutted and abandoned buildings, empty factories, vacant warehouses and impoverished neighbourhoods replicate the ruins of other post-industrial American cities, the classic signposts of a civilization in <a href="https://chrishedges.substack.com/p/the-dawn-of-the-apocalypse">terminal decline</a>.</p>

<p>
					<figure class="aligncenter">
						
						
							<img src="/images/made/images/articles/_resized/Cahokia_3_800_453.png" alt="" />
						
						<figcaption><p>Cahokia was a pre-Columbian Native American city which existed from 1050–1350 directly across the Mississippi River from modern St. Louis, Missouri. Image courtesy Cahokia Mounds Museum Society.</p>
</figcaption>
					</figure>
					</p>

<p>“Just as in the past, countries that are environmentally stressed, overpopulated, or both, become at risk of getting politically stressed, and of their governments collapsing,” Jared Diamond argues in <a href="https://www.penguinrandomhouse.com/books/288954/collapse-by-jared-diamond/"><em>Collapse: How Societies Choose to Fail or Succeed</em></a>. “When people are desperate, undernourished and without hope, they blame their governments, which they see as responsible for or unable to solve their problems. They try to emigrate at any cost. They fight each other over land. They kill each other. They start civil wars. They figure that they have nothing to lose, so they become terrorists, or they support or tolerate terrorism.”</p>

<p>Pre-industrial civilizations were dependent on the limits of solar energy and constrained by roads and waterways, impediments that were obliterated when fossil fuel became an energy source. As industrial empires became global, their increase in size meant an increase in complexity. Ironically, this complexity makes us <em>more</em> vulnerable to catastrophic collapse, not less. Soaring temperatures (Iraq is enduring <a href="https://www.washingtonpost.com/world/2022/08/07/baghdad-heat-record/">120 degree heat</a> that has fried the country’s electrical grid), the depletion of natural resources, flooding, droughts, (the worst drought in 500 years is devastating Western, Central and Southern Europe and is expected to <a href="https://www.theguardian.com/environment/2022/jul/27/big-falls-in-crop-yields-across-europe-feared-due-to-heatwaves">see a decline</a> in crop yields of eight or nine percent), power outages, wars, pandemics, a rise in zoonotic diseases and breakdowns in supply chains combine to shake the foundations of industrial society. The Arctic has been heating up four times faster than the global average, resulting in an accelerated melting of the Greenland ice sheet and freakish weather patterns. The Barents Sea north of Norway and Russia are warming up to seven times faster. Climate scientists did not expect this extreme weather <a href="https://www.cnn.com/2022/07/15/weather/2050-uk-forecast-comes-true-in-2022/index.html">until 2050</a>.</p>

<p>“Each time history repeats itself, the price goes up,” the anthropologist Ronald Wright warns, calling industrial society “a suicide machine.”</p>

<p>In <a href="https://ronaldwright.com/books/a-short-history-of-progress/"><em>A Short History of Progress</em></a>, <a href="">he writes</a>:</p>

<blockquote>
Civilization is an experiment, a very recent way of life in the human career, and it has a habit of walking into what I am calling progress traps. A small village on good land beside a river is a good idea; but when the village grows into a city and paves over the good land, it becomes a bad idea. While prevention might have been easy, a cure may be impossible: a city isn’t easily moved. This human inability to foresee—or to watch out for—long-range consequences may be inherent to our kind, shaped by the millions of years when we lived from hand to mouth by hunting and gathering. It may also be little more than a mix of inertia, greed, and foolishness encouraged by the shape of the social pyramid. The concentration of power at the top of large-scale societies gives the elite a vested interest in the status quo; they continue to prosper in darkening times long after the environment and general populace begin to suffer.
</blockquote>

<p><br>
Wright also <a href="https://thetyee.ca/Analysis/2019/09/20/Ronald-Wright-Can-We-Dodge-Progress-Trap/">reflects upon</a> what will be left behind:</p>

<blockquote>
The archaeologists who dig us up will need to wear hazmat suits. Humankind will leave a telltale layer in the fossil record composed of everything we produce, from mounds of chicken bones, wet-wipes, tires, mattresses and other household waste to metals, concrete, plastics, industrial chemicals, and the nuclear residue of power plants and weaponry. We are cheating our children, handing them tawdry luxuries and addictive gadgets while we take away what’s left of the wealth, wonder and possibility of the pristine Earth.
</blockquote>

<blockquote>
Calculations of humanity’s footprint suggest we have been in ‘ecological deficit,’ taking more than Earth’s biological systems can withstand, for at least 30 years. Topsoil is being lost far faster than nature can replenish it; 30 percent of arable land has been exhausted since the mid-20th century.
</blockquote>

<blockquote>
We have financed this monstrous debt by colonizing both past and future, drawing energy, chemical fertilizer and pesticides from the planet’s fossil carbon, and throwing the consequences onto coming generations of our species and all others. Some of those species have already been bankrupted: they are extinct. Others will follow.
</blockquote>

<p><br>
As Cahokia declined, violence <a href="https://experts.illinois.edu/en/publications/politics-as-usual-in-west-central-illinois-warfare-and-violence-d">dramatically increased</a>. Surrounding towns were burned to the ground. Groups, numbering in the hundreds, were slaughtered and buried in mass graves. At the end, “the enemy killed all people indiscriminately. The intent was not merely prestige, but an early form of ethnic cleansing” writes anthropologist Timothy R. Pauketat, in <a href="https://www.cambridge.org/us/academic/subjects/archaeology/archaeology-americas/ancient-cahokia-and-mississippians?format=PB&isbn=9780521520669"><em>Ancient Cahokia and the Mississippians</em></a>. He notes that, in one fifteenth-century cemetery in central Illinois, one-third of all adults had been killed by blows to the head, arrow wounds or scalping. Many showed evidence of fractures on their arms from vain attempts to fight off their attackers.</p>

<p>Such <a href="https://www.youtube.com/watch?v=kLFW-siorHo">descent</a> into internecine violence is compounded by a weakened and discredited central authority. In the later stages of Cahokia, the ruling class surrounded themselves with fortified wooden stockades, including a two-mile long wall that enclosed Monks Mound. Similar fortifications dotted the vast territory the Cahokia controlled, segregating gated communities where the wealthy and powerful, protected by armed guards, sought safety from the increasing lawlessness and hoarded dwindling food supplies and resources.</p>

<p>Overcrowding inside these stockades saw the spread of tuberculosis and blastomycosis, caused by a soil-borne fungus, along with iron deficiency anemia. Infant mortality rates rose, and life spans declined, a result of social disintegration, poor diet and disease.</p>

<p>By the 1400s Cahokia had been <a href="https://news.stlpublicradio.org/health-science-environment/2015-05-04/new-insights-into-the-curious-disappearance-of-the-cahokia-mounds-builders#stream/0">abandoned</a>. In 1541, when Hernando de Soto’s invading army descended on what is today Missouri, looking for gold, nothing but the great mounds remained, relics of a forgotten past.</p>

<p>This time the collapse will be global. It will not be possible, as in ancient societies, to migrate to new ecosystems rich in natural resources. The steady rise in heat will devastate crop yields and make much of the planet uninhabitable. Climate scientists warn that once temperatures rise by four degrees Celcius, the earth, at best, will be able to sustain a billion people.</p>

<p>The more insurmountable the crisis becomes, the more we, like our prehistoric ancestors, will retreat into <a href="https://www.youtube.com/watch?v=lxTdOf6SRSo&themeRefresh=1">self-defeating responses</a>, violence, magical thinking and denial.</p>

<p>The historian <a href="https://www.britannica.com/biography/Arnold-J-Toynbee">Arnold Toynbee</a>, who singled out unchecked militarism as the fatal blow to past empires, <a href="https://global.oup.com/academic/product/a-study-of-history-9780195050806?cc=us&lang=en&">argued</a> that civilizations are not murdered, but commit suicide. They fail to adapt to a crisis, ensuring their own obliteration. Our civilization’s collapse will be unique in size, magnified by the destructive force of our fossil fuel-driven industrial society. But it will replicate the familiar patterns of collapse that toppled civilizations of the past. The difference will be in scale, and  this time there will be no exit.</p>

<p><em>Chris Hedges is a Pulitzer Prize-winning journalist, a New York Times best-selling author, a professor in the college degree program offered to New Jersey state prisoners by Rutgers University, and an ordained Presbyterian minister. He has written 12 books, including the New York Times best-seller “Days of Destruction, Days of Revolt” (2012), which he co-authored with the cartoonist Joe Sacco. His other books include “Wages of Rebellion: The Moral Imperative of Revolt,” (2015) “Death of the Liberal Class” (2010), “Empire of Illusion: The End of Literacy and the Triumph of Spectacle” (2009), “I Don’t Believe in Atheists” (2008) and the best-selling “American Fascists: The Christian Right and the War on America” (2008). His latest book is “America: The Farewell Tour” (2018). His book “War Is a Force That Gives Us Meaning” (2003) was a finalist for the National Book Critics Circle Award for Nonfiction and has sold over 400,000 copies. He writes a weekly column for the website ScheerPost.</em></p>

<p><em>This article originally appeared on <a href="https://scheerpost.com/2022/08/17/chris-hedges-we-are-not-the-first-civilization-to-collapse-but-we-will-probably-be-the-last/">ScheerPost.com</a>.</em></p>

						
				
				
				
		
				<div class="addthis_inline_share_toolbox"></div>
				
				<div class="article-footer">
					<h2>We Need Your Help</h2>
					<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

					<a href="/donate" class="btn">Donate Now</a>
				</div>
				
				<div id="disqus_thread"></div>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<script>
				    var disqus_config = function () {
				        this.page.title = "We are not the first civilization to collapse, but we will probably be the last";  
				        this.page.url = "https://canadiandimension.com/articles/view/we-are-not-the-first-civilization-to-collapse-but-we-will-probably-be-the-last";  
				        this.page.identifier = "10692"; 
				    };
				    (function() {
				        var d = document, s = d.createElement('script');
				        s.src = 'https://canadiandimension.disqus.com/embed.js';
				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
				
			</div>
			

			
			
			<div class="sidebar">
	
	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://jacobinmag.com/" data-title="Jacobin 2"><img src="/images/ads/Jacobin_house_ad.png" alt="Jacobin 2" /></a>
	</div>

	
	
	<div class="block popular-block">
		<h1 class="section-heading">Popular Stories</h1>
		<ul class="listing">
			<li><a href="https://canadiandimension.com/articles/view/we-are-not-the-first-civilization-to-collapse-but-we-will-probably-be-the-last">We are not the first civilization to collapse, but we will probably be the last</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/saudi-arabia-is-escalating-its-attacks-on-yemen-and-canada-is-helping-them-do-it">Saudi Arabia is escalating its attacks on Yemen, and Canada is helping them do it</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/making-the-invisible-visible-an-interview-megan-linton-about-the-harms-of-the-institutional-system-covid-19-and-disability-justice">Making the invisible visible: an interview with Megan Linton about the harms of the institutional system, COVID-19, and disability justice</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/top-canadian-mining-companies-profited-143-billion-in-2021">Top Canadian mining companies raked in revenues of $143 billion in 2021</a></li>
	</ul>
	</div>
	

	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://monthlyreview.org/product/how-to-read-marxs-capital/" data-title="Monthly Review 3"><img src="/images/ads/CD_ad_Nov_2021_(1).jpg" alt="Monthly Review 3" /></a>
	</div>

</div>
			
		</div>

	</article>

</div>


	<div class="click leaderboard shaded">
		<p>Advertisement</p>
		<a href="https://btlbooks.com/book/disarm-defund-dismantle" data-title="BTL 2022"><img src="/images/ads/DDD-CanDim-01.jpg" alt="BTL 2022" data-desktop-src="/images/ads/DDD-CanDim-01.jpg" data-mobile-src="/images/ads/DDDCanDimSq-01.jpg" /></a>
	</div>



	
	<div class="article-related">
		<div class="wrapper">
			<h1 class="section-heading">Related Reading</h1>
			<ul class="listing thumbnails-large grid group">
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/economic-crisis" class="badge">Economic Crisis</a>
	<a href="https://canadiandimension.com/articles/view/on-the-brink-the-scenario-the-ipcc-isnt-modelling"><img src="/images/made/images/articles/_resized/San_Fran_wildfire_smoke_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/on-the-brink-the-scenario-the-ipcc-isnt-modelling">On the brink: the scenario the IPCC isn&#8217;t modelling</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/daniel-tanuro">Daniel Tanuro</a> / October 15, 2021 / 11 min read<span class="syndicated-badge">Syndicated</span></p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/economic-crisis" class="badge">Economic Crisis</a>
	<a href="https://canadiandimension.com/articles/view/ecological-and-social-planning-and-transition"><img src="/images/made/images/articles/_resized/Dried_earth_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/ecological-and-social-planning-and-transition">Can eco-socialism save the world?</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/michael-loewy">Michael Löwy</a> / April 30, 2020 / 15 min read<span class="syndicated-badge">Syndicated</span></p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/environment" class="badge">Environment</a>
	<a href="https://canadiandimension.com/articles/view/polymer-perversity"><img src="/images/made/images/articles/_resized/Plastic_waste_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/polymer-perversity">Polymer perversity</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/andrea-levy">Andrea Levy</a> / May 3, 2019 / 3 min read</p>
</li>
	 
	
	
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/reviews" class="badge">Reviews</a>
	<a href="https://canadiandimension.com/articles/view/andreas-malms-new-pamphlet-climate-corona-communism-fails-to-ignite"><img src="/images/made/images/reviews/_resized/Corona_Climate_cover_600_400_90_s_c1_c_t.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/andreas-malms-new-pamphlet-climate-corona-communism-fails-to-ignite">Andreas Malm’s new pamphlet on climate, corona, and communism fails to ignite</a></h2>
	<p class="byline">Review by <a href="https://canadiandimension.com/articles/author/james-wilt">James Wilt</a> / November 19, 2020 / 17 min read</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/economic-crisis" class="badge">Economic Crisis</a>
	<a href="https://canadiandimension.com/articles/view/energy-economics"><img src="/images/made/images/articles/_resized/Renewable_energy_grid_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/energy-economics">Energy economics</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/james-wilt">James Wilt</a> / July 16, 2018 / 10 min read</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/economic-crisis" class="badge">Economic Crisis</a>
	<a href="https://canadiandimension.com/articles/view/noam-chomsky-on-the-path-to-a-livable-future"><img src="/images/made/images/articles/_resized/Pollution_golden_hour_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/noam-chomsky-on-the-path-to-a-livable-future">Noam Chomsky on the path to a livable future</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/noam-chomsky">Noam Chomsky</a> and <a href="https://canadiandimension.com/articles/author/stan-cox">Stan Cox</a> / October 26, 2021 / 11 min read<span class="syndicated-badge">Syndicated</span></p>
</li>
	</ul>
	</div></div>
	<div class="wrapper"> 
	

				
	
		</div>
		
	</div>
	
	
		<div class="primary-cta">
	<div class="wrapper group">
		<div class="donate-cta">
			<h2>Support CD Today</h2>
			<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

			<a href="/donate" class="btn">Donate Now</a>
		</div>
		<div class="newsletter-cta">
			<h2>Never Miss A Story</h2>
			<p>Sign up for our email newsletter and get our news and analysis delivered on the regular.</p>

			<form action="https://canadiandimension.us1.list-manage.com/subscribe/post?u=98332d567e1c51d5e2c227858&amp;id=b7504ef7d6" method="post" target="_blank">
				<input type="email" name="EMAIL" placeholder="Enter your email address" class="input" />
				<button class="btn">Sign Up</button>
			</form>
		</div>
	</div>
</div>
	
	
	
	<div id="archives">
		<h1 class="section-heading">Browse the Archive</h1>
		<div class="archives group">
		
			<div class="active">
				<a href="https://canadiandimension.com/magazine/issue/summer-2019"><img src="/images/made/images/issues/_resized/CD53_1_cover_200_260_90_c1.JPG" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2019"><img src="/images/made/images/issues/_resized/CD524_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2018"><img src="/images/made/images/issues/_resized/CD523_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2018"><img src="/images/made/images/issues/_resized/CD522_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2018"><img src="/images/made/images/issues/_resized/CD521_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-winter-2017"><img src="/images/made/images/issues/_resized/CD514_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2017"><img src="/images/made/images/issues/_resized/CD513_front_cov_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2017"><img src="/images/made/images/issues/_resized/CD512_cover_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2017"><img src="/images/made/images/issues/_resized/CD511_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2016"><img src="/images/made/images/issues/_resized/CD504_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2016"><img src="/images/made/images/issues/_resized/CD503_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2016"><img src="/images/made/images/issues/_resized/CF502_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2016"><img src="/images/made/images/issues/_resized/CD-RACISM-COVER-KRISHNA-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2015"><img src="/images/made/images/issues/_resized/CD494_cover-page-001_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2015"><img src="/images/made/images/issues/_resized/CD-493-COVER-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2015"><img src="/images/made/images/issues/_resized/CD492_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2015"><img src="/images/made/images/issues/_resized/491_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2014"><img src="/images/made/images/issues/_resized/CD486_front_rev_small_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2014"><img src="/images/made/images/issues/_resized/10750463_973995155947676_6939289610620860701_o_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2014"><img src="/images/made/images/issues/_resized/CD484_covers_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2014"><img src="/images/made/images/issues/_resized/May_coverwebsite_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2014"><img src="/images/made/images/issues/_resized/CD_March-April_cover_2014_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2014"><img src="/images/made/images/issues/_resized/CD_Jan-Feb_cover_medium_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2013"><img src="/images/made/images/issues/_resized/CD476_covers2_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2013"><img src="/images/made/images/issues/_resized/Sept_oct_2013_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2013"><img src="/images/made/images/issues/_resized/CD474_cover_200_260_90_c1.jpeg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-20131"><img src="/images/made/images/issues/_resized/cover_473_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2013"><img src="/images/made/images/issues/_resized/cd472front_covers_fnl-1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2013"><img src="/images/made/images/issues/_resized/CD471_covers-1_Low_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20121"><img src="/images/made/images/issues/_resized/CD466_cover_final-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2012"><img src="/images/made/images/issues/_resized/CD465_Covers-website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2012"><img src="/images/made/images/issues/_resized/CD464_cover-2_Website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/mayjune-2012"><img src="/images/made/images/issues/_resized/CD463_cover_final-2_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2012"><img src="/images/made/images/issues/_resized/CD462_cover-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20121"><img src="/images/made/images/issues/_resized/CD_461_cover_final_v2-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2011"><img src="/images/made/images/issues/_resized/CD_456_Covers-homepage_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/sept-oct-20111"><img src="/images/made/images/issues/_resized/cover_455-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2011"><img src="/images/made/images/issues/_resized/454_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2011"><img src="/images/made/images/issues/_resized/cover_453_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2011"><img src="/images/made/images/issues/_resized/cover_452_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/jan-feb-2011"><img src="/images/made/images/issues/_resized/cover_mining-web_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20101"><img src="/images/made/images/issues/_resized/Covers_446_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20101"><img src="/images/made/images/issues/_resized/CD_44.5_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2010"><img src="/images/made/images/issues/_resized/CD_444_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2010"><img src="/images/made/images/issues/_resized/OUTSIDE_FRONT_COVER_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2010"><img src="/images/made/images/issues/_resized/442_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2010"><img src="/images/made/images/issues/_resized/441_fc_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2009"><img src="/images/made/images/issues/_resized/436_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2009"><img src="/images/made/images/issues/_resized/CD435_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2009"><img src="/images/made/images/issues/_resized/Covers_434_Web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2009"><img src="/images/made/images/issues/_resized/Covers_433_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2009"><img src="/images/made/images/issues/_resized/v43n2_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2009"><img src="/images/made/images/issues/_resized/v43n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2008"><img src="/images/made/images/issues/_resized/v42n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2008"><img src="/images/made/images/issues/_resized/v42n5_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2008"><img src="/images/made/images/issues/_resized/v42n4_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2008"><img src="/images/made/images/issues/_resized/v42n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2008"><img src="/images/made/images/issues/_resized/v42n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2008"><img src="/images/made/images/issues/_resized/v42n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2007"><img src="/images/made/images/issues/_resized/v41n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2007"><img src="/images/made/images/issues/_resized/v41n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2007"><img src="/images/made/images/issues/_resized/v41n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2007"><img src="/images/made/images/issues/_resized/v41n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2007"><img src="/images/made/images/issues/_resized/v41n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2007"><img src="/images/made/images/issues/_resized/v41n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2006"><img src="/images/made/images/issues/_resized/v40n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20061"><img src="/images/made/images/issues/_resized/v40n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2006"><img src="/images/made/images/issues/_resized/v40n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2006"><img src="/images/made/images/issues/_resized/v40n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2006"><img src="/images/made/images/issues/_resized/v40n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2006"><img src="/images/made/images/issues/_resized/v40n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2005"><img src="/images/made/images/issues/_resized/v39n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2005"><img src="/images/made/images/issues/_resized/v39n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2005"><img src="/images/made/images/issues/_resized/v39n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2005"><img src="/images/made/images/issues/_resized/v39n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2005"><img src="/images/made/images/issues/_resized/v39n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2005"><img src="/images/made/images/issues/_resized/v39n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2004"><img src="/images/made/images/issues/_resized/v38n6c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2004"><img src="/images/made/images/issues/_resized/v38_5c_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2004"><img src="/images/made/images/issues/_resized/v38_4c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2004"><img src="/images/made/images/issues/_resized/v38_3c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2004"><img src="/images/made/images/issues/_resized/v38_2c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2004"><img src="/images/made/images/issues/_resized/v38_1c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2003"><img src="/images/made/images/issues/_resized/v37_6c_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-1990"><img src="/images/made/images/issues/_resized/1990-09_cover_200_260_c1.png" alt="" /></a>
			</div>
		
		</div>
	</div>
	
		
	<footer id="global-footer">
		<div class="wrapper">
			<nav>
				<ul class="listing">
					<li><a href="/about">About</a></li>
					<li><a href="/donate">Donate</a></li>
					<li><a href="/about/submissions">Submissions</a></li>
					<li><a href="/about/advertise">Advertise</a></li>
					<li><a href="/about/contact">Contact Us</a></li>
				</ul>
			</nav>
			<p class="footer-about">Founded in 1963, Canadian Dimension is a forum for debate on important issues facing the Canadian Left today, and a source for analysis of national and regional politics, labour, economics, world affairs and art.</p>
			<p class="footer-copyright">All content &copy;1963&ndash;2022 Canadian Dimension &nbsp; | &nbsp; <a href="#top">Top of page</a></p>
		</div>
	</footer>

	
	<script src="https://canadiandimension.com/cache/00143fa0ea5fa9f5c9b2f9c780e6926e64b22ac5.1654200179.js"></script>
	
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>  
	<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebf283508e9ef7"></script>
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-604511-4"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-604511-4');
	</script>
	

</body>
</html>