<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta name="description" content="While only one in 20 women in Canada are Indigenous, Indigenous women make up half the female population in our federal prisons. Indigenous men are similarly hyper-incarcerated at 31.9 percent. To address this horrific reality, we need to defund and dismantle the penal system, as abolitionists have long made clear. Reforms alone simply won’t cut it, writes Abby Stadnyk." />
	<meta name="thumbnail" content="https://canadiandimension.com/images/articles/_resized/Prison_barbed_wire_fence_BW.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="og:title" content="To address the incarceration of Indigenous women, dismantle the system" />
	<meta property="og:description" content="While only one in 20 women in Canada are Indigenous, Indigenous women make up half the female population in our federal prisons. Indigenous men are similarly hyper-incarcerated at 31.9 percent. To address this horrific reality, we need to defund and dismantle the penal system, as abolitionists have long made clear. Reforms alone simply won’t cut it, writes Abby Stadnyk." />
	<meta property="og:image" content="https://canadiandimension.com/images/articles/_resized/Prison_barbed_wire_fence_BW.jpg" />
	<meta property="og:url" content="https://canadiandimension.com/articles/view/to-address-the-incarceration-of-indigenous-women-dismantle-the-system" />
	<meta property="og:type" content="website" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="To address the incarceration of Indigenous women, dismantle the system" />
	<meta name="twitter:description" content="While only one in 20 women in Canada are Indigenous, Indigenous women make up half the female population in our federal prisons. Indigenous men are similarly hyper-incarcerated at 31.9 percent. To address this horrific reality, we need to defund and dismantle the penal system, as abolitionists have long made clear. Reforms alone simply won’t cut it, writes Abby Stadnyk." />
	<meta name="twitter:image:src" content="https://canadiandimension.com/images/articles/_resized/Prison_barbed_wire_fence_BW.jpg" />
	<meta name="twitter:creator" content="@CDN_Dimension" />
	<meta name="twitter:site" content="@CDN_Dimension" />
	<meta name="twitter:domain" content="canadiandimension.com" />
	
	<link rel="stylesheet" href="https://canadiandimension.com/cache/86d8349a3d519ace6e342fc281dd1e043cad3d1e.1652891956.css" media="all" />
	<link rel="stylesheet" href="https://use.typekit.net/von1ila.css" />
	<!--[if lt IE 9]>
		<script src="/assets/js/html5shiv.js"></script>
	<![endif]-->	
	<!--[if lt IE 8]>
		<style type="text/css">.group{display:inline-block;}</style>
	<![endif]-->
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	<script defer src="/assets/fa/fontawesome.min.js"></script>
	<script defer src="/assets/fa/brands.min.js"></script>
	<script defer src="/assets/fa/solid.min.js"></script>
	
	
	
	<title>To address the incarceration of Indigenous women, dismantle the system &ndash; Canadian Dimension</title>
</head>
<body>
	
	<header id="global-header">
		<div class="wrapper" id="top">

			<a href="#" id="nav-toggle"><i class="fas fa-bars fa-fw" title="Menu"></i></a>
			
			<img src="/assets/img/logo-print.png" width="1" height="1" class="print-logo" alt="" role="presentation" />
			
			<a href="/" id="header-logo"><img src="/assets/img/logo-2020.png" alt="Canadian Dimension" /></a>

			<ul id="header-social">
				<li><a href="https://twitter.com/CDN_Dimension"><i class="fab fa-twitter" title="Follow us on Twitter"></i></a></li>
				<li><a href="https://instagram.com/cdn_dimension"><i class="fab fa-instagram" title="Follow us on Instagram"></i></a></li>
				<li><a href="https://www.facebook.com/CDNDimension"><i class="fab fa-facebook" title="Follow us on Facebook"></i></a></li>
				<li><a href="https://www.youtube.com/channel/UCXu7fg-_KdAoHY7bmahr9vg/featured"><i class="fab fa-youtube" title="Subscribe on YouTube"></i></a></li>
				<li><a href="https://soundcloud.com/cdn_dimension"><i class="fab fa-soundcloud" title="Follow us on SoundCloud"></i></a></li>
			</ul>
			
		</div>
	</header>
	
	
	<nav id="category-nav">
		<div class="wrapper">
			<ul class="group">
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-politics">Canadian Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/usa-politics">USA Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/indigenous-politics">Indigenous Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/environment">Environment</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/labour">Labour</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/middle-east">Middle East</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/economic-crisis">Economic Crisis</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/africa">Africa</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/asia">Asia</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canada-usa">Canada-USA</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-business">Canadian Business</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/covid-19">COVID-19</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/culture">Culture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/education">Education</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/europe">Europe</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/feminism">Feminism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/food-and-agriculture">Food and Agriculture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/globalization">Globalization</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/human-rights">Human Rights</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/latin-america-caribbean">Latin America and the Caribbean</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/media">Media </a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/occupy-movement">Occupy Movement</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/quebec">Quebec</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/queer">Queer</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/reviews">Reviews</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/science-and-technology">Science and Technology</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/social-movements">Social Movements</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/socialism">Socialism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/sports">Sports</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/war-zones">War Zones</a></li>
				
				<li class="more">
					<a href="#"><span>More</span><i class="fas fa-caret-down"></i></a>
					<ul></ul>
				</li>
			</ul>
		</div>
	</nav>
	
	
	<nav id="primary-nav">
				
		<div class="wrapper group">
			<ul class="group">
				<li><a href="/articles">Articles</a></li>
				<li><a href="/columnists">Columnists</a></li>
				<li><a href="/videos">Videos</a></li>
				<li><a href="/articles/category/reviews">Reviews</a></li>
			</ul>
			<ul class="group">
				<li><a href="/collections">Collections</a></li>
				<li><a href="/cartoons">Cartoons</a></li>
				<li><a href="/magazine">CD Archive</a></li>
				<li><a href="/donate">Donate</a></li>
			</ul>
			<ul class="group">
				<li><a href="/about">About</a></li>
				<li><a href="/about/contact">Contact Us</a></li>
				<li><a href="/about/submissions">Submissions</a></li>
				<li><a href="/about/advertise">Advertise</a></li>
			</ul>
			<div id="header-search" role="search">
				<form method="post" action="https://canadiandimension.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="91" />
<input type="hidden" name="results_page" value="search/index" />
<input type="hidden" name="honey" value="field_c57c98424134b221f3ad8c2997175c644da39695" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="d219324da4a050149a33f66566d73a1a7eb5b99f" />
</div>


				<div>
					<label for="keywords">Search</label>
					<input type="text" name="keywords" id="keywords" class="input" placeholder="Enter keyword(s)" value="" autocomplete="off" />
					<button class="btn">Search</button>
				</div>
				<div style='display:none;'>
<label>Please do not fill-in this field <input type="text" name="field_c57c98424134b221f3ad8c2997175c644da39695" value=""  /></label>
</div>
</form>
			</div>
		</div>
	</nav>
	
	
		
	<div class="click leaderboard">
		<p>Advertisement</p>
		<a href="https://btlbooks.com/book/disarm-defund-dismantle" data-title="BTL 2022"><img src="/images/ads/DDD-CanDim-01.jpg" alt="BTL 2022" data-desktop-src="/images/ads/DDD-CanDim-01.jpg" data-mobile-src="/images/ads/DDDCanDimSq-01.jpg" /></a>
	</div>

	
	
	<div id="body">
		
		<div class="wrapper group">
			













	
	

	
	
	
	
		
	
	

	<article>
	
		
		<header>

			<h1 class="article-title">To address the incarceration of Indigenous women, dismantle the&#160;system</h1>
			<h2 class="article-subhead">While only one in 20 women in Canada are Indigenous, Indigenous women make up half the female population in our federal prisons</h2>
			<p class="byline"><a href="https://canadiandimension.com/articles/author/abby-stadnyk">Abby Stadnyk</a> / May 25, 2022 / 4 min read</p>
		
			<p class="category-badges"><a href="https://canadiandimension.com/articles/category/indigenous-politics" class="badge inline-badge">Indigenous Politics</a><a href="https://canadiandimension.com/articles/category/feminism" class="badge inline-badge">Feminism</a><a href="https://canadiandimension.com/articles/category/human-rights" class="badge inline-badge">Human Rights</a></p>
			
		</header>
		
		<div class="group">
				
			<div class="content">
				
				
				<figure class="aligncenter">
					<img src="/images/made/images/articles/_resized/Prison_barbed_wire_fence_BW_769_468_90.jpg" alt="" />
					<figcaption><p>If we want to address the incarceration of Indigenous peoples, we need to imagine a world beyond policing and prisons, writes Abby Stadnyk. Image from iStock.</p>
</figcaption>
				</figure>
				
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				
				
				
					
					
					<p>In December 2021, Canada’s Office of the Correctional Investigator <a href="https://www.oci-bec.gc.ca/cnt/comm/press/press20211217-eng.aspx">released new data</a> about the incarceration of Indigenous women in federal prisons, warning that the number was approaching 50 percent.</p>

<p>On May 5, that number was confirmed: while only one in 20 women in Canada are Indigenous, Indigenous women <a href="https://www.theglobeandmail.com/canada/article-half-of-all-women-inmates-are-indigenous/">make up half the female population in our federal prisons</a>. Indigenous men are similarly hyper-incarcerated at 31.9 percent.</p>

<p>To address this horrific reality, we need to defund and dismantle the penal system, as abolitionists have long made clear. Reforms alone won’t cut it.</p>

<p>The above statistics are described as “shocking and shameful,” a “crisis” in the criminal justice system and a “failure” of reform. Indeed, there have been many reforms—and many specifically targeted at decreasing the number of Indigenous people behind bars, including the Supreme Court’s Gladue decision in 1999.</p>

<p>Last week, Justice Minister David Lametti spoke to the importance of incremental change through measures like Bill C-5, which promises to repeal some mandatory minimum sentences.</p>

<p>But can we really expect change if, as we know, the percentage of Indigenous people who are incarcerated has increased by <a href="https://www.researchgate.net/publication/334556496_Unsettled_Times_Indigenous_Incarceration_and_the_Links_between_Colonialism_and_the_Penitentiary_in_Canada">one to three percent every year</a> since 1960? Every year.</p>

<p>This is not a crisis, if by “<a href="https://commons.allard.ubc.ca/fac_pubs/611/">crisis</a>” we mean an aberration in the normal order. Not a “failure,” not a “broken system.” No, the system is working <em>as it always has and as it was designed</em>—to remove Indigenous peoples from their lands and communities, and in so doing, to secure and naturalize white property interests in these lands.</p>

<p>As a white person, it is my responsibility—in fact, my obligation—to work towards dismantling these systems.</p>

<p>We need to reckon with the deep colonial history and ongoing colonial function of the penal system. We need to understand how the system continues the long history of Indigenous containment through myriad colonial policies and practices, including the residential school system, the reserve system, and the pass system.</p>

<p>We also need to think critically about how policing, the courts, prisons, and even “helping professions” like social work function to surveil, control, and contain Indigenous peoples.</p>

<p>We need to listen to and follow the lead of Indigenous people with lived experience of the penal system, people like the late Cree prisoner justice advocate Cory Charles Cardinal. During the first waves of the COVID-19 pandemic, Cardinal <a href="https://saskdispatch.com/articles/view/saskatchewan-prisoner-hunger-strike-COVID-19">described</a> the “systemic oppression” of prisons as “a modern day act of genocide.” Later, he <a href="https://briarpatchmagazine.com/articles/view/prisons-are-built-on-our-backs">wrote about</a> how the system is &#8220;built on our backs&#8230; If the prisons were empty, there would be no employment,” he explained.</p>

<p>In response to the recently released statistics, Dr. Ivan Zinger, the Correctional Investigator of Canada, <a href="https://www.theglobeandmail.com/canada/article-half-of-all-women-inmates-are-indigenous/">indicated</a> that he wants the CSC to “divert a significant portion of its budget to Indigenous community groups, for them to use for funding Indigenous-run correctional facilities across the country.”</p>

<p>Defunding the CSC and funding Indigenous community-led initiatives is critical, although those initiatives need not be carceral or punitive. We need fewer correctional facilities, not more. We need to interrogate systems that increase rather than remedy harm. And we need to address that harm at its root, not its branches.</p>

<p>For inspiration and alternatives, we can turn to the growing abolitionist movement in Canada. While abolition is often understood as focused only on the destruction of oppressive systems, it is also—more importantly—focused on creating the conditions where those systems become obsolete. Abolition is generative.</p>

<p>It is also local. While there is a wealth of abolitionist struggle and study that has come out of the United States, rooted in the work of Black feminists, the abolition movement is also firmly implanted in Canada. Indigenous and Black people on these lands have always been organizing for and enacting freedom from colonial rule.</p>

<p>The movement saw tremendous growth in 2020, both in Canada and the US. People have come together in an unprecedented way—in both local collectives and cross-country networks—to demand that we dismantle the current system and enact alternatives grounded in community care.</p>

<p>In the newly published <a href="https://btlbooks.com/book/disarm-defund-dismantle"><em>Disarm, Defund, Dismantle: Police Abolition in Canada</em></a>, of which I am an editor, a collective of scholars, activists, and people with lived experience provide convincing evidence for why we need to defund police and prisons, as well as examples of how we can enact <a href="https://www.choosingrealsafety.com/">real safety</a> in our communities. This collection adds to the wide range of available resources designed to teach and model abolitionist praxis for those who want to learn more.</p>

<p>If we want to address the incarceration of Indigenous people—indeed, all people—we need to imagine a world beyond policing and prisons, and we need to draw on the collective vision of those communities who are already doing the work. We don’t need more reforms; we need revolution.</p>

<p><em>Abby Stadnyk is a white settler writer and prisoner justice organizer who lives in Edmonton, Alberta. Follow her on Twitter <a href="https://twitter.com/AbbyStadnyk">@AbbyStadnyk</a>.</em></p>

						
				
				
				
		
				<div class="addthis_inline_share_toolbox"></div>
				
				<div class="article-footer">
					<h2>We Need Your Help</h2>
					<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

					<a href="/donate" class="btn">Donate Now</a>
				</div>
				
				<div id="disqus_thread"></div>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<script>
				    var disqus_config = function () {
				        this.page.title = "To address the incarceration of Indigenous women, dismantle the system";  
				        this.page.url = "https://canadiandimension.com/articles/view/to-address-the-incarceration-of-indigenous-women-dismantle-the-system";  
				        this.page.identifier = "10553"; 
				    };
				    (function() {
				        var d = document, s = d.createElement('script');
				        s.src = 'https://canadiandimension.disqus.com/embed.js';
				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
				
			</div>
			

			
			
			<div class="sidebar">
	
	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://arpbooks.org/product/black-women-under-state/" data-title="ARP 4"><img src="/images/ads/Black_women_under_state_high_res.jpg" alt="ARP 4" /></a>
	</div>

	
	
	<div class="block popular-block">
		<h1 class="section-heading">Popular Stories</h1>
		<ul class="listing">
			<li><a href="https://canadiandimension.com/articles/view/saudi-arabia-is-escalating-its-attacks-on-yemen-and-canada-is-helping-them-do-it">Saudi Arabia is escalating its attacks on Yemen, and Canada is helping them do it</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/canadian-mining-and-the-tragedy-in-burkina-faso">Canadian mining and the tragedy in Burkina Faso</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/pentagon-study-declares-american-empire-is-collapsing">Pentagon study declares American empire is &#8216;collapsing&#8217;</a></li>
	</ul>
	</div>
	

	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://jacobinmag.com/" data-title="Jacobin 2"><img src="/images/ads/Jacobin_house_ad.png" alt="Jacobin 2" /></a>
	</div>

</div>
			
		</div>

	</article>

</div>


	<div class="click leaderboard shaded">
		<p>Advertisement</p>
		<a href="https://ourtimes.ca/" data-title="Our Times 3"><img src="/images/ads/Our_Times_ad_August_2020.jpg" alt="Our Times 3" data-desktop-src="/images/ads/Our_Times_ad_August_2020.jpg" data-mobile-src="/images/ads/OT_ad_for_CD_2.jpg" /></a>
	</div>



	
	<div class="article-related">
		<div class="wrapper">
			<h1 class="section-heading">Related Reading</h1>
			<ul class="listing thumbnails-large grid group">
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/urgent-action-on-genocide-missing-from-federal-party-platforms"><img src="/images/made/images/articles/_resized/MMIWG_Highway_of_Tears_rally_600_400_90_s_c1.jpeg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/urgent-action-on-genocide-missing-from-federal-party-platforms">Urgent action on genocide missing from federal party platforms</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/pam-palmater">Pam Palmater</a> / September 7, 2021 / 7 min read</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/indigenous-politics" class="badge">Indigenous Politics</a>
	<a href="https://canadiandimension.com/articles/view/resistance-towards-resilience-suicide-and-the-settler-colonial-state"><img src="/images/made/images/articles/_resized/Attawapiskat_2_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/resistance-towards-resilience-suicide-and-the-settler-colonial-state">Resistance towards resilience: Suicide and the settler colonial state</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/ahmad-moussa">Ahmad Moussa</a> / April 22, 2016 / 3 min read</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/indigenous-politics" class="badge">Indigenous Politics</a>
	<a href="https://canadiandimension.com/articles/view/resurgence-or-revelation-white-nationalist-legacies-in-canada"><img src="/images/made/images/articles/_resized/John_A_Macdonald_painting_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/resurgence-or-revelation-white-nationalist-legacies-in-canada">Resurgence or revelation? White nationalist legacies in Canada</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/pam-palmater">Pam Palmater</a> / December 8, 2017 / 4 min read</p>
</li>
	 
	
	
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/wheres-trudeaus-pipeline-for-water-to-first-nations"><img src="/images/made/images/articles/_resized/Drinking_water_contaminated_600_400_90_s_c1.jpeg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/wheres-trudeaus-pipeline-for-water-to-first-nations">Where’s Trudeau’s pipeline for water to First Nations?</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/pam-palmater">Pam Palmater</a> / February 26, 2021 / 6 min read</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/indigenous-politics" class="badge">Indigenous Politics</a>
	<a href="https://canadiandimension.com/articles/view/the-rise-of-the-native-rights-based-strategic-framework"><img src="/images/made/images/articles/_resized/Clayton_Thomas-Muller_protest_600_400_90_s_c1.jpeg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/the-rise-of-the-native-rights-based-strategic-framework">The rise of the Native Rights-Based Strategic Framework</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/clayton-thomas-muller">Clayton Thomas-Muller</a> / May 23, 2013 / 23 min read</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/indigenous-politics" class="badge">Indigenous Politics</a>
	<a href="https://canadiandimension.com/articles/view/child-separation-an-ugly-canadian-tradition"><img src="/images/made/images/articles/_resized/Residential_schools_3_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/child-separation-an-ugly-canadian-tradition">Child separation: An ugly Canadian tradition</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/editorial">Editorial</a> / September 4, 2018 / 3 min read</p>
</li>
	</ul>
	</div></div>
	<div class="wrapper"> 
	

				
	
		</div>
		
	</div>
	
	
		<div class="primary-cta">
	<div class="wrapper group">
		<div class="donate-cta">
			<h2>Support CD Today</h2>
			<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

			<a href="/donate" class="btn">Donate Now</a>
		</div>
		<div class="newsletter-cta">
			<h2>Never Miss A Story</h2>
			<p>Sign up for our email newsletter and get our news and analysis delivered on the regular.</p>

			<form action="https://canadiandimension.us1.list-manage.com/subscribe/post?u=98332d567e1c51d5e2c227858&amp;id=b7504ef7d6" method="post" target="_blank">
				<input type="email" name="EMAIL" placeholder="Enter your email address" class="input" />
				<button class="btn">Sign Up</button>
			</form>
		</div>
	</div>
</div>
	
	
	
	<div id="archives">
		<h1 class="section-heading">Browse the Archive</h1>
		<div class="archives group">
		
			<div class="active">
				<a href="https://canadiandimension.com/magazine/issue/summer-2019"><img src="/images/made/images/issues/_resized/CD53_1_cover_200_260_90_c1.JPG" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2019"><img src="/images/made/images/issues/_resized/CD524_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2018"><img src="/images/made/images/issues/_resized/CD523_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2018"><img src="/images/made/images/issues/_resized/CD522_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2018"><img src="/images/made/images/issues/_resized/CD521_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-winter-2017"><img src="/images/made/images/issues/_resized/CD514_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2017"><img src="/images/made/images/issues/_resized/CD513_front_cov_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2017"><img src="/images/made/images/issues/_resized/CD512_cover_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2017"><img src="/images/made/images/issues/_resized/CD511_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2016"><img src="/images/made/images/issues/_resized/CD504_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2016"><img src="/images/made/images/issues/_resized/CD503_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2016"><img src="/images/made/images/issues/_resized/CF502_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2016"><img src="/images/made/images/issues/_resized/CD-RACISM-COVER-KRISHNA-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2015"><img src="/images/made/images/issues/_resized/CD494_cover-page-001_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2015"><img src="/images/made/images/issues/_resized/CD-493-COVER-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2015"><img src="/images/made/images/issues/_resized/CD492_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2015"><img src="/images/made/images/issues/_resized/491_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2014"><img src="/images/made/images/issues/_resized/CD486_front_rev_small_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2014"><img src="/images/made/images/issues/_resized/10750463_973995155947676_6939289610620860701_o_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2014"><img src="/images/made/images/issues/_resized/CD484_covers_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2014"><img src="/images/made/images/issues/_resized/May_coverwebsite_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2014"><img src="/images/made/images/issues/_resized/CD_March-April_cover_2014_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2014"><img src="/images/made/images/issues/_resized/CD_Jan-Feb_cover_medium_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2013"><img src="/images/made/images/issues/_resized/CD476_covers2_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2013"><img src="/images/made/images/issues/_resized/Sept_oct_2013_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2013"><img src="/images/made/images/issues/_resized/CD474_cover_200_260_90_c1.jpeg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-20131"><img src="/images/made/images/issues/_resized/cover_473_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2013"><img src="/images/made/images/issues/_resized/cd472front_covers_fnl-1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2013"><img src="/images/made/images/issues/_resized/CD471_covers-1_Low_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20121"><img src="/images/made/images/issues/_resized/CD466_cover_final-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2012"><img src="/images/made/images/issues/_resized/CD465_Covers-website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2012"><img src="/images/made/images/issues/_resized/CD464_cover-2_Website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/mayjune-2012"><img src="/images/made/images/issues/_resized/CD463_cover_final-2_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2012"><img src="/images/made/images/issues/_resized/CD462_cover-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20121"><img src="/images/made/images/issues/_resized/CD_461_cover_final_v2-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2011"><img src="/images/made/images/issues/_resized/CD_456_Covers-homepage_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/sept-oct-20111"><img src="/images/made/images/issues/_resized/cover_455-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2011"><img src="/images/made/images/issues/_resized/454_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2011"><img src="/images/made/images/issues/_resized/cover_453_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2011"><img src="/images/made/images/issues/_resized/cover_452_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/jan-feb-2011"><img src="/images/made/images/issues/_resized/cover_mining-web_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20101"><img src="/images/made/images/issues/_resized/Covers_446_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20101"><img src="/images/made/images/issues/_resized/CD_44.5_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2010"><img src="/images/made/images/issues/_resized/CD_444_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2010"><img src="/images/made/images/issues/_resized/OUTSIDE_FRONT_COVER_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2010"><img src="/images/made/images/issues/_resized/442_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2010"><img src="/images/made/images/issues/_resized/441_fc_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2009"><img src="/images/made/images/issues/_resized/436_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2009"><img src="/images/made/images/issues/_resized/CD435_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2009"><img src="/images/made/images/issues/_resized/Covers_434_Web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2009"><img src="/images/made/images/issues/_resized/Covers_433_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2009"><img src="/images/made/images/issues/_resized/v43n2_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2009"><img src="/images/made/images/issues/_resized/v43n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2008"><img src="/images/made/images/issues/_resized/v42n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2008"><img src="/images/made/images/issues/_resized/v42n5_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2008"><img src="/images/made/images/issues/_resized/v42n4_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2008"><img src="/images/made/images/issues/_resized/v42n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2008"><img src="/images/made/images/issues/_resized/v42n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2008"><img src="/images/made/images/issues/_resized/v42n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2007"><img src="/images/made/images/issues/_resized/v41n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2007"><img src="/images/made/images/issues/_resized/v41n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2007"><img src="/images/made/images/issues/_resized/v41n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2007"><img src="/images/made/images/issues/_resized/v41n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2007"><img src="/images/made/images/issues/_resized/v41n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2007"><img src="/images/made/images/issues/_resized/v41n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2006"><img src="/images/made/images/issues/_resized/v40n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20061"><img src="/images/made/images/issues/_resized/v40n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2006"><img src="/images/made/images/issues/_resized/v40n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2006"><img src="/images/made/images/issues/_resized/v40n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2006"><img src="/images/made/images/issues/_resized/v40n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2006"><img src="/images/made/images/issues/_resized/v40n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2005"><img src="/images/made/images/issues/_resized/v39n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2005"><img src="/images/made/images/issues/_resized/v39n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2005"><img src="/images/made/images/issues/_resized/v39n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2005"><img src="/images/made/images/issues/_resized/v39n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2005"><img src="/images/made/images/issues/_resized/v39n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2005"><img src="/images/made/images/issues/_resized/v39n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2004"><img src="/images/made/images/issues/_resized/v38n6c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2004"><img src="/images/made/images/issues/_resized/v38_5c_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2004"><img src="/images/made/images/issues/_resized/v38_4c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2004"><img src="/images/made/images/issues/_resized/v38_3c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2004"><img src="/images/made/images/issues/_resized/v38_2c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2004"><img src="/images/made/images/issues/_resized/v38_1c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2003"><img src="/images/made/images/issues/_resized/v37_6c_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-1990"><img src="/images/made/images/issues/_resized/1990-09_cover_200_260_c1.png" alt="" /></a>
			</div>
		
		</div>
	</div>
	
		
	<footer id="global-footer">
		<div class="wrapper">
			<nav>
				<ul class="listing">
					<li><a href="/about">About</a></li>
					<li><a href="/donate">Donate</a></li>
					<li><a href="/about/submissions">Submissions</a></li>
					<li><a href="/about/advertise">Advertise</a></li>
					<li><a href="/about/contact">Contact Us</a></li>
				</ul>
			</nav>
			<p class="footer-about">Founded in 1963, Canadian Dimension is a forum for debate on important issues facing the Canadian Left today, and a source for analysis of national and regional politics, labour, economics, world affairs and art.</p>
			<p class="footer-copyright">All content &copy;1963&ndash;2022 Canadian Dimension &nbsp; | &nbsp; <a href="#top">Top of page</a></p>
		</div>
	</footer>

	
	<script src="https://canadiandimension.com/cache/00143fa0ea5fa9f5c9b2f9c780e6926e64b22ac5.1618407608.js"></script>
	
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>  
	<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebf283508e9ef7"></script>
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-604511-4"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-604511-4');
	</script>
	

</body>
</html>