<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta name="description" content="While some well-intentioned observers may endorse sanctions against Russia as a seemingly humanitarian alternative to military action, the supposedly bloodless and “targeted” punishment of sectors of the Russian economy has already had wide-ranging effects on people inside and outside of Russia who have committed no crime, and who simply want the best possible life for themselves and their family." />
	<meta name="thumbnail" content="https://canadiandimension.com/images/articles/_resized/Sanctions_Russia_stock_image.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="og:title" content="Sanctions against Russia are hurting ordinary people in Central Asia" />
	<meta property="og:description" content="While some well-intentioned observers may endorse sanctions against Russia as a seemingly humanitarian alternative to military action, the supposedly bloodless and “targeted” punishment of sectors of the Russian economy has already had wide-ranging effects on people inside and outside of Russia who have committed no crime, and who simply want the best possible life for themselves and their family." />
	<meta property="og:image" content="https://canadiandimension.com/images/articles/_resized/Sanctions_Russia_stock_image.jpg" />
	<meta property="og:url" content="https://canadiandimension.com/articles/view/sanctions-against-russia-are-hurting-ordinary-people-in-central-asia" />
	<meta property="og:type" content="website" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Sanctions against Russia are hurting ordinary people in Central Asia" />
	<meta name="twitter:description" content="While some well-intentioned observers may endorse sanctions against Russia as a seemingly humanitarian alternative to military action, the supposedly bloodless and “targeted” punishment of sectors of the Russian economy has already had wide-ranging effects on people inside and outside of Russia who have committed no crime, and who simply want the best possible life for themselves and their family." />
	<meta name="twitter:image:src" content="https://canadiandimension.com/images/articles/_resized/Sanctions_Russia_stock_image.jpg" />
	<meta name="twitter:creator" content="@CDN_Dimension" />
	<meta name="twitter:site" content="@CDN_Dimension" />
	<meta name="twitter:domain" content="canadiandimension.com" />
	
	<link rel="stylesheet" href="https://canadiandimension.com/cache/86d8349a3d519ace6e342fc281dd1e043cad3d1e.1644954134.css" media="all" />
	<link rel="stylesheet" href="https://use.typekit.net/von1ila.css" />
	<!--[if lt IE 9]>
		<script src="/assets/js/html5shiv.js"></script>
	<![endif]-->	
	<!--[if lt IE 8]>
		<style type="text/css">.group{display:inline-block;}</style>
	<![endif]-->
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	<script defer src="/assets/fa/fontawesome.min.js"></script>
	<script defer src="/assets/fa/brands.min.js"></script>
	<script defer src="/assets/fa/solid.min.js"></script>
	
	
	
	<title>Sanctions against Russia are hurting ordinary people in Central Asia &ndash; Canadian Dimension</title>
</head>
<body>
	
	<header id="global-header">
		<div class="wrapper" id="top">

			<a href="#" id="nav-toggle"><i class="fas fa-bars fa-fw" title="Menu"></i></a>
			
			<img src="/assets/img/logo-print.png" width="1" height="1" class="print-logo" alt="" role="presentation" />
			
			<a href="/" id="header-logo"><img src="/assets/img/logo-2020.png" alt="Canadian Dimension" /></a>

			<ul id="header-social">
				<li><a href="https://twitter.com/CDN_Dimension"><i class="fab fa-twitter" title="Follow us on Twitter"></i></a></li>
				<li><a href="https://instagram.com/cdn_dimension"><i class="fab fa-instagram" title="Follow us on Instagram"></i></a></li>
				<li><a href="https://www.facebook.com/CDNDimension"><i class="fab fa-facebook" title="Follow us on Facebook"></i></a></li>
				<li><a href="https://www.youtube.com/channel/UCXu7fg-_KdAoHY7bmahr9vg/featured"><i class="fab fa-youtube" title="Subscribe on YouTube"></i></a></li>
				<li><a href="https://soundcloud.com/cdn_dimension"><i class="fab fa-soundcloud" title="Follow us on SoundCloud"></i></a></li>
			</ul>
			
		</div>
	</header>
	
	
	<nav id="category-nav">
		<div class="wrapper">
			<ul class="group">
			
				<li><a href="https://canadiandimension.com/articles/category/covid-19">COVID-19</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-politics">Canadian Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/usa-politics">USA Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/indigenous-politics">Indigenous Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/environment">Environment</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/labour">Labour</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/middle-east">Middle East</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/economic-crisis">Economic Crisis</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/africa">Africa</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/asia">Asia</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canada-usa">Canada-USA</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-business">Canadian Business</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/science-and-technology">Science and Technology</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/culture">Culture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/education">Education</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/europe">Europe</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/feminism">Feminism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/food-and-agriculture">Food and Agriculture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/globalization">Globalization</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/human-rights">Human Rights</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/latin-america-caribbean">Latin America and the Caribbean</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/media">Media </a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/occupy-movement">Occupy Movement</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/quebec">Quebec</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/queer">Queer</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/reviews">Reviews</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/social-movements">Social Movements</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/socialism">Socialism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/war-zones">War Zones</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/web-exclusive">Web Exclusive</a></li>
				
				<li class="more">
					<a href="#"><span>More</span><i class="fas fa-caret-down"></i></a>
					<ul></ul>
				</li>
			</ul>
		</div>
	</nav>
	
	
	<nav id="primary-nav">
				
		<div class="wrapper group">
			<ul class="group">
				<li><a href="/articles">Articles</a></li>
				<li><a href="/columnists">Columnists</a></li>
				<li><a href="/videos">Videos</a></li>
				<li><a href="/articles/category/reviews">Reviews</a></li>
			</ul>
			<ul class="group">
				<li><a href="/collections">Collections</a></li>
				<li><a href="/cartoons">Cartoons</a></li>
				<li><a href="/magazine">CD Archive</a></li>
				<li><a href="/donate">Donate</a></li>
			</ul>
			<ul class="group">
				<li><a href="/about">About</a></li>
				<li><a href="/about/contact">Contact Us</a></li>
				<li><a href="/about/submissions">Submissions</a></li>
				<li><a href="/about/advertise">Advertise</a></li>
			</ul>
			<div id="header-search" role="search">
				<form method="post" action="https://canadiandimension.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="91" />
<input type="hidden" name="results_page" value="search/index" />
<input type="hidden" name="honey" value="field_60fc8cdf8c10bf6f8c29a9c2a7963081dd6fff1e" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="ef70da4a2d715666bdb9b63d52eb03bc0c954d3b" />
</div>


				<div>
					<label for="keywords">Search</label>
					<input type="text" name="keywords" id="keywords" class="input" placeholder="Enter keyword(s)" value="" autocomplete="off" />
					<button class="btn">Search</button>
				</div>
				<div style='display:none;'>
<label>Please do not fill-in this field <input type="text" name="field_60fc8cdf8c10bf6f8c29a9c2a7963081dd6fff1e" value=""  /></label>
</div>
</form>
			</div>
		</div>
	</nav>
	
	
		
	<div class="click leaderboard">
		<p>Advertisement</p>
		<a href="http://www.cupe.ca" data-title="CUPE 2021 leaderboard"><img src="/images/ads/Generic_Ad_Leaderboard_728_×_90.jpg" alt="CUPE 2021 leaderboard" data-desktop-src="/images/ads/Generic_Ad_Leaderboard_728_×_90.jpg" data-mobile-src="/images/ads/Generic_Ad_Medium_Rectangle_300_×_250.jpg" /></a>
	</div>

	
	
	<div id="body">
		
		<div class="wrapper group">
			













	
	

	
	
	
	
		
	
	

	<article>
	
		
		<header>

			<h1 class="article-title">Sanctions against Russia are hurting ordinary people in Central&#160;Asia</h1>
			<h2 class="article-subhead">The West&#8217;s financial war is hiking the price of staple goods across the Global South</h2>
			<p class="byline"><a href="https://canadiandimension.com/articles/author/owen-schalk">Owen Schalk</a> / March 7, 2022 / 7 min read</p>
		
			<p class="category-badges"><a href="https://canadiandimension.com/articles/category/economic-crisis" class="badge inline-badge">Economic Crisis</a><a href="https://canadiandimension.com/articles/category/asia" class="badge inline-badge">Asia</a><a href="https://canadiandimension.com/articles/category/europe" class="badge inline-badge">Europe</a><a href="https://canadiandimension.com/articles/category/war-zones" class="badge inline-badge">War Zones</a></p>
			
		</header>
		
		<div class="group">
				
			<div class="content">
				
				
				<figure class="aligncenter">
					<img src="/images/made/images/articles/_resized/Sanctions_Russia_stock_image_800_450_90.jpg" alt="" />
					<figcaption><p>The financial war against the Russian economy has already had wide-ranging effects on ordinary people inside and outside of the country. Photo from iStock.</p>
</figcaption>
				</figure>
				
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				
				
				
					
					
					<p>While the Russian and Ukrainian economies only account for about two percent of global GDP, the economic impact of Russia’s invasion of Ukraine has been earth-shaking. But as financial advisor and BNE Intellinews contributor Les Nemethy points out, the conditions of the global economy were burdensome for the average consumer well before the invasion. In the Western context, this burden translates to the highest levels of inflation we have seen since the early 1980s and a crisis in energy prices that has disproportionately affected European countries (on average, European citizens pay 13 times more for gas that Americans).</p>

<p>Canada has felt the shockwaves as well. While Conservatives are keen to place the blame for inflation squarely on Justin Trudeau’s shoulders (see Pierre Poilievre’s “<a href="https://twitter.com/PierrePoilievre/status/1500221907206959107">JustinFlation</a>” hashtag), this foolishly narrow-minded, borderline obsessive fixation on one man conceals the true causes for the inflation crisis that have been enervating Western economies for many years. Skyrocketing energy prices are an important driver of this inflation, as are supply chain disruptions related to the COVID-19 pandemic, but there are more recent causes as well that will intensify several of these contributing factors—namely the war in Eastern Europe, which is acting as what Nemethy calls a “catalyst to global inflation.”</p>

<p>Nemethy writes: “Russia and Ukraine account for 25% of global grain exports. Wheat prices have catapulted ca. 50% over the past month.” The rise of wheat prices to a <a href="https://www.cbc.ca/news/business/russia-ukraine-invasion-impact-wheat-prices-1.6373522">14-year high</a> has been felt in Canada and the US, but it has also impacted a number of underdeveloped countries throughout the Global South, including <a href="https://www.bloomberg.com/news/articles/2022-03-07/ukraine-war-spurs-some-bread-price-rises-in-top-wheat-importer">Egypt</a>, which relies on grain imports to feed its population. In Egypt, this inflation has already caused a rise in bread prices for some consumers, and the government is seeking <a href="https://www.world-grain.com/articles/16546-egypt-seeking-alternatives-to-wheat-from-russia-ukraine">alternative sources</a> of wheat outside Europe.</p>

<p>Additionally, Russia supplies 42 percent of the world’s palladium, which is a necessary component of catalytic converters. Palladium prices have rose enormously since the imposition of sanctions against the Russian economy, as have <a href="https://rus.azattyk.org/a/31740149.html">copper and aluminum prices</a>, metals of which Russia is a major producer.</p>

<p>Russia also supplies a significant portion of the world’s fertiliser. Since the increase in tensions on the Russia-Ukraine border roughly one year ago, “the Fertiliser Price Index has almost doubled… leading to across-the-board increases in agricultural commodity prices.”</p>

<p>Nemethy concludes that, as the global effects of sanctions against Russia accrete, “we are likely to experience rising debt levels, spiraling inflation, bank failures and recession. A combination of high inflation and low or negative growth may lead to a lethal brew of stagflation.” This is a disconcerting prediction given that, throughout Western countries, economic crises of this kind often lead to the institutional weakening of the left and the rise of reactionary far-right political parties.</p>

<p><center></p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Egypt is world&#39;s #1 importer of wheat—85% comes from Russia &amp; Ukraine. Top 10 importer of sunflower oil, 73% comes from Russia/Ukraine. Prices of both commodities have soared, shortages on the way. The world is heating up more ways than we can count.<a href="https://t.co/GbcaF2697b">https://t.co/GbcaF2697b</a></p>&mdash; Mark Ames (@MarkAmesExiled) <a href="https://twitter.com/MarkAmesExiled/status/1500851400649101314?ref_src=twsrc%5Etfw">March 7, 2022</a></blockquote>

<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center></p>

<p>Although the global effects of these abstract, supposedly “targeted” sanctions are just beginning to reify, for many people in countries surrounding Russia, the impact has already proven extremely onerous. In particular, the peoples of Kazakhstan, Kyrgyzstan, Uzbekistan, and Tajikistan, whose underdeveloped economies are deeply intertwined with Russia, are facing more direct and immediate exigencies related to the sanctions than any of Putin’s court billionaires will ever suffer.</p>

<p>Russia is a <a href="https://www.intellinews.com/kazakhstan-braces-for-impact-of-russia-sanctions-regime-236975/?source=bne-credit">major trading partner</a> of Kazakhstan, having invested around $40 billion in the Kazakh economy over the past 30 years. Following the Russian invasion of Ukraine, however, the future of this investment is unclear. Some economists are predicting a 10 percent reduction of Russian GDP as a result of the West’s economic retaliation against the country, which would have a potentially dramatic impact on development projects in Kazakhstan. In fact, the slowing of business investment has already begun. On February 28, the Russian Central Bank raised benchmark interest rates from 9.5 percent to 20 percent, putting the brakes on Russian investment, while the Kazakh National Bank has pumped hundreds of millions of dollars from its foreign exchange reserves into the domestic market in order to keep its currency, the tenge, stable.</p>

<p>Ordinary Kazakhs are already feeling the bite. US sanctions against major Russian banks have prevented many Kazakhs from making online transactions, while the disconnection of Russian banks from the SWIFT system will hinder the country’s ability to pay for Kazakh exports, compounding the slowdown of trade between the two countries.</p>

<p>In speaking to Kazakhstan’s Minister of National Economy <a href="https://tengrinews.kz/kazakhstan_news/ministr-prokommentiroval-posledstviya-voynyi-ukraine-463016/">Alibek Kuantyrov</a> on February 27, journalists raised the possibility that sanctions will reduce the amount of Western goods flowing into Russia, causing Russians to travel to Kazakhstan to buy up these products and thus creating a shortage for the Kazakh people. The minister acknowledged this possibility. However, he pointed out that Kazakhstan has an important resource that other Central Asian countries lack: oil. Western oil companies, specifically Chevron, own many assets in Kazakhstan, and high energy prices may increase profits for the Kazakh oil sector. “I don&#8217;t think [the West] will impose sanctions on the oil they export to themselves,” the minister said, taking a hopeful tone. Nevertheless, the nationwide uprising in January of this year continues to haunt the Kazakh leadership, suggesting that political instability may erupt once more should the impact of US-led sanctions be more comprehensive than anticipated.</p>

<p>Uzbekistan, Kyrgyzstan, and Tajikistan have also been hit hard by sanctions against Russia and the devaluation of the ruble. These countries, much poorer than Kazakhstan, supply huge amounts of migrant laborers to Russia and send their earnings back to their country of origin in the form of remittances. These remittances comprise 30 percent of Tajikistan’s national GDP, 28 percent of Kyrgyzstan’s GDP, and 11 percent (or $7.6 billion) of the GDP of Uzbekistan, the most populous country in Central Asia.</p>

<p><center></p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Punitive sanctions against Russia aren’t just hitting the Russian people, but will have knock-on effects in former Soviet countries in Central Asia that are heavily reliant on remittances from migrant workers in Russia. <a href="https://t.co/vxFSazzGKi">pic.twitter.com/vxFSazzGKi</a></p>&mdash; Paris Marx (@parismarx) <a href="https://twitter.com/parismarx/status/1500289718612803584?ref_src=twsrc%5Etfw">March 6, 2022</a></blockquote>

<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center></p>

<p>Much like Latin American migrant laborers in North America, these Central Asian workers often have low-paying, demeaning jobs in Russia—many of them are service employees, seasonal workers, or personal cooks and cleaners at the cottages of well-off Russians—and they frequently endure racial discrimination. This nationalist xenophobia has been promoted by Russian politicians of all stripes, including opposition figures such as Alexei Navalny, whose labelling of Muslim immigrants as “cockroaches” and historical support for increased regulation of Central Asian immigration has caused him to be <a href="https://globalvoices.org/2021/02/09/some-western-observers-share-central-asias-misgivings-about-alexey-navalny/">viewed with suspicion</a> by many throughout the region, even as he is lauded by Western governments and political commentators.</p>

<p>While the work of migrants in Russia is undoubtedly dehumanizing, employment opportunities in Central Asian countries are generally limited, and many families subsist on the earnings of relatives toiling in Russia. In 2021, there were approximately 7.8 million Central Asian migrants registered in the country: 4.5 million from Uzbekistan, 2.4 million from Tajikistan, and 900,000 from Kyrgyzstan.</p>

<p>While the Russia-Ukraine crisis was hurting Central Asian economies <a href="https://www.aljazeera.com/economy/2022/2/16/the-russia-ukraine-crisis-is-squeezing-central-asian-economies">even before the invasion began</a> on February 24, the impact has been much worse following the imposition of a US-led sanctions regime against Russia. Put simply, the weaker the Russian ruble is, the less money these millions of <a href="https://www.rferl.org/a/central-asia-migrants-ruble-impact/31730968.html#:~:text=Uzbekistan%2C%20the%20most%20populous%20country,the%20money%20sent%20from%20abroad.">migrant labourers</a> can send back to their families. Since the imposition of sanctions, Tajik laborers have seen the value of their remittances <a href="https://www.aljazeera.com/economy/2022/3/7/far-from-putins-russia-tajikistans-people-feel-sanctions-pain">shrink by one-third overnight</a>, causing some to seek second jobs in order to support their relatives back home. In an interview with Azzatyk, <em>Radio Free Europe</em>’s Kyrgyz service, one Tajik migrant worker <a href="https://rus.azattyk.org/a/31733545.html">said that</a> “The only thing I am sure of is that I will stay in Russia. If the ruble falls even more, I will have to work harder, because there are no better options in my homeland. If the [economic] situation in Russia gets worse, it will get even worse in Tajikistan.”</p>

<p>Meanwhile, the Kyrgyz National Bank predicts an inflation rate of 12 percent, which some economists view this as an optimistic estimate. Economist Azamat Attokurov predicts that inflation will rise much higher than the National Bank’s forecast, bringing with it greater economic strain for millions of people who already struggle to make ends meet:</p>

<blockquote>
When last year [the National Bank] forecasted about 6%, real inflation was about 12%. Now they put 12%, but inflation will reach 18%, and maybe more than 20%. You see, they take [for statistics] hosiery, clothes, and so on, but the most important goods are fuel and lubricants and food, meat, dairy products. If you look at them, inflation will be about 20%.
</blockquote>

<p><br>
Already Kyrgyz people are seeing increases in the prices of imported products such as food, fuels, lubricants, building materials, and medicines. The prices of food products like buckwheat and sugar have risen by up to <a href="https://rus.azattyk.org/amp/31732029.html">38 percent</a>, and there are concerns that the Kyrgyz healthcare system will face shortages in the near future. Ernis Asanov, head of the Pharmaceutical Union, has pointed out that 60 percent of Kyrgyzstan’s supplies of medicine and medical products are imported from Russia and Ukraine. Asanov explained the sanctions may hinder Kyrgyzstan’s ability to access these necessary materials: “In connection with the sanctions, many European manufacturers may stop supplying medicines and medical devices to Russia, which will inevitably lead to the cessation of exports by Russian manufacturers and their reorientation to cover the needs of the domestic market.”</p>

<p>When one advocates the sanctioning of the Russian economy, it is worth remembering that the working classes of both Russia and surrounding countries, such as the underdeveloped nations of Central Asia, will suffer greatly as a result, a reality that is already being portended by the rising prices of essential goods in these very poor countries. While some well-intentioned observers may endorse sanctions against Russia as a seemingly humanitarian alternative to military action, the supposedly bloodless and “targeted” punishment of sectors of the Russian economy has already had wide-ranging effects on people inside and outside of Russia who have committed no crime, and who simply want the best possible life for themselves and their family.</p>

<p><em>Owen Schalk is a writer based in Winnipeg. His areas of interest include post-colonialism and the human impact of the global neoliberal economy. Visit his website at www.owenschalk.com.</em></p>

						
				
				
				
		
				<div class="addthis_inline_share_toolbox"></div>
				
				<div class="article-footer">
					<h2>We Need Your Help</h2>
					<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

					<a href="/donate" class="btn">Donate Now</a>
				</div>
				
				<div id="disqus_thread"></div>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<script>
				    var disqus_config = function () {
				        this.page.title = "Sanctions against Russia are hurting ordinary people in Central Asia";  
				        this.page.url = "https://canadiandimension.com/articles/view/sanctions-against-russia-are-hurting-ordinary-people-in-central-asia";  
				        this.page.identifier = "10428"; 
				    };
				    (function() {
				        var d = document, s = d.createElement('script');
				        s.src = 'https://canadiandimension.disqus.com/embed.js';
				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
				
			</div>
			

			
			
			<div class="sidebar">
	
	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://monthlyreview.org/product/how-to-read-marxs-capital/" data-title="Monthly Review 3"><img src="/images/ads/CD_ad_Nov_2021_(1).jpg" alt="Monthly Review 3" /></a>
	</div>

	
	
	<div class="block popular-block">
		<h1 class="section-heading">Popular Stories</h1>
		<ul class="listing">
			<li><a href="https://canadiandimension.com/articles/view/the-hidden-origin-of-the-escalating-ukraine-russia-conflict">The hidden origin of the escalating Ukraine-Russia conflict</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/fifteen-bad-ukraine-narratives">Fifteen bad Ukraine narratives</a></li>
	</ul>
	</div>
	

	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="http://www.cupe.ca" data-title="CUPE 2021 rectangle"><img src="/images/ads/Generic_Ad_Medium_Rectangle_300_×_250.jpg" alt="CUPE 2021 rectangle" /></a>
	</div>

</div>
			
		</div>

	</article>

</div>


	<div class="click leaderboard shaded">
		<p>Advertisement</p>
		<a href="https://ourtimes.ca/" data-title="Our Times 3"><img src="/images/ads/Our_Times_ad_August_2020.jpg" alt="Our Times 3" data-desktop-src="/images/ads/Our_Times_ad_August_2020.jpg" data-mobile-src="/images/ads/OT_ad_for_CD_2.jpg" /></a>
	</div>



	
	<div class="article-related">
		<div class="wrapper">
			<h1 class="section-heading">Related Reading</h1>
			<ul class="listing thumbnails-large grid group">
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/labour" class="badge">Labour</a>
	<a href="https://canadiandimension.com/articles/view/taking-basic-income-beyond-the-market-the-unconditional-autonomy-allowance"><img src="/images/made/images/articles/_resized/Gears_drawing_600_400_s_c1.png" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/taking-basic-income-beyond-the-market-the-unconditional-autonomy-allowance">Taking basic income beyond the market: The unconditional autonomy allowance</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/andrea-levy">Andrea Levy</a> / September 20, 2016 / 8 min read</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/economic-crisis" class="badge">Economic Crisis</a>
	<a href="https://canadiandimension.com/articles/view/a-brief-history-of-canadian-labour-woes"><img src="/images/made/images/articles/_resized/Labour_fists_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/a-brief-history-of-canadian-labour-woes">A brief history of Canadian labour woes</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/mitchell-thompson">Mitchell Thompson</a> / February 10, 2017 / 11 min read</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/covid-19" class="badge">COVID-19</a>
	<a href="https://canadiandimension.com/articles/view/after-the-pandemic"><img src="/images/made/images/articles/_resized/COVID_statue_mask_2_600_400_s_c1.png" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/after-the-pandemic">After the pandemic</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/john-clarke">John Clarke</a> / April 5, 2020 / 6 min read</p>
</li>
	 
	
	
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/economic-crisis" class="badge">Economic Crisis</a>
	<a href="https://canadiandimension.com/articles/view/how-capitalisms-dogged-defenders-and-propagandists-defend-it-from-criticism"><img src="/images/made/images/articles/_resized/US_money_large_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/how-capitalisms-dogged-defenders-and-propagandists-defend-it-from-criticism">How capitalism’s dogged defenders and propagandists defend it from criticism</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/richard-d-wolff">Richard D. Wolff</a> / January 24, 2021 / 6 min read<span class="syndicated-badge">Syndicated</span></p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/covid-19" class="badge">COVID-19</a>
	<a href="https://canadiandimension.com/articles/view/political-openings-class-struggle-during-and-after-the-pandemic"><img src="/images/made/images/articles/_resized/COVID_closed_shop_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/political-openings-class-struggle-during-and-after-the-pandemic">Political openings: Class struggle during and after the pandemic</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/sam-gindin">Sam Gindin</a> / September 9, 2020 / 25 min read<span class="syndicated-badge">Syndicated</span></p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/usa-politics" class="badge">USA Politics</a>
	<a href="https://canadiandimension.com/articles/view/trumps-trade-threats-are-really-cold-war-2.0"><img src="/images/made/images/articles/_resized/Donald_Trump_14_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/trumps-trade-threats-are-really-cold-war-2.0">Trump’s trade threats are really Cold War 2.0</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/michael-hudson">Michael Hudson</a> / June 19, 2019 / 4 min read<span class="syndicated-badge">Syndicated</span></p>
</li>
	</ul>
	</div></div>
	<div class="wrapper"> 
	

				
	
		</div>
		
	</div>
	
	
		<div class="primary-cta">
	<div class="wrapper group">
		<div class="donate-cta">
			<h2>Support CD Today</h2>
			<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

			<a href="/donate" class="btn">Donate Now</a>
		</div>
		<div class="newsletter-cta">
			<h2>Never Miss A Story</h2>
			<p>Sign up for our email newsletter and get our news and analysis delivered on the regular.</p>

			<form action="https://canadiandimension.us1.list-manage.com/subscribe/post?u=98332d567e1c51d5e2c227858&amp;id=b7504ef7d6" method="post" target="_blank">
				<input type="email" name="EMAIL" placeholder="Enter your email address" class="input" />
				<button class="btn">Sign Up</button>
			</form>
		</div>
	</div>
</div>
	
	
	
	<div id="archives">
		<h1 class="section-heading">Browse the Archive</h1>
		<div class="archives group">
		
			<div class="active">
				<a href="https://canadiandimension.com/magazine/issue/summer-2019"><img src="/images/made/images/issues/_resized/CD53_1_cover_200_260_90_c1.JPG" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2019"><img src="/images/made/images/issues/_resized/CD524_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2018"><img src="/images/made/images/issues/_resized/CD523_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2018"><img src="/images/made/images/issues/_resized/CD522_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2018"><img src="/images/made/images/issues/_resized/CD521_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-winter-2017"><img src="/images/made/images/issues/_resized/CD514_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2017"><img src="/images/made/images/issues/_resized/CD513_front_cov_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2017"><img src="/images/made/images/issues/_resized/CD512_cover_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2017"><img src="/images/made/images/issues/_resized/CD511_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2016"><img src="/images/made/images/issues/_resized/CD504_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2016"><img src="/images/made/images/issues/_resized/CD503_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2016"><img src="/images/made/images/issues/_resized/CF502_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2016"><img src="/images/made/images/issues/_resized/CD-RACISM-COVER-KRISHNA-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2015"><img src="/images/made/images/issues/_resized/CD494_cover-page-001_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2015"><img src="/images/made/images/issues/_resized/CD-493-COVER-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2015"><img src="/images/made/images/issues/_resized/CD492_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2015"><img src="/images/made/images/issues/_resized/491_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2014"><img src="/images/made/images/issues/_resized/CD486_front_rev_small_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2014"><img src="/images/made/images/issues/_resized/10750463_973995155947676_6939289610620860701_o_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2014"><img src="/images/made/images/issues/_resized/CD484_covers_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2014"><img src="/images/made/images/issues/_resized/May_coverwebsite_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2014"><img src="/images/made/images/issues/_resized/CD_March-April_cover_2014_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2014"><img src="/images/made/images/issues/_resized/CD_Jan-Feb_cover_medium_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2013"><img src="/images/made/images/issues/_resized/CD476_covers2_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2013"><img src="/images/made/images/issues/_resized/Sept_oct_2013_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2013"><img src="/images/made/images/issues/_resized/CD474_cover_200_260_90_c1.jpeg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-20131"><img src="/images/made/images/issues/_resized/cover_473_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2013"><img src="/images/made/images/issues/_resized/cd472front_covers_fnl-1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2013"><img src="/images/made/images/issues/_resized/CD471_covers-1_Low_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20121"><img src="/images/made/images/issues/_resized/CD466_cover_final-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2012"><img src="/images/made/images/issues/_resized/CD465_Covers-website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2012"><img src="/images/made/images/issues/_resized/CD464_cover-2_Website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/mayjune-2012"><img src="/images/made/images/issues/_resized/CD463_cover_final-2_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2012"><img src="/images/made/images/issues/_resized/CD462_cover-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20121"><img src="/images/made/images/issues/_resized/CD_461_cover_final_v2-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2011"><img src="/images/made/images/issues/_resized/CD_456_Covers-homepage_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/sept-oct-20111"><img src="/images/made/images/issues/_resized/cover_455-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2011"><img src="/images/made/images/issues/_resized/454_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2011"><img src="/images/made/images/issues/_resized/cover_453_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2011"><img src="/images/made/images/issues/_resized/cover_452_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/jan-feb-2011"><img src="/images/made/images/issues/_resized/cover_mining-web_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20101"><img src="/images/made/images/issues/_resized/Covers_446_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20101"><img src="/images/made/images/issues/_resized/CD_44.5_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2010"><img src="/images/made/images/issues/_resized/CD_444_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2010"><img src="/images/made/images/issues/_resized/OUTSIDE_FRONT_COVER_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2010"><img src="/images/made/images/issues/_resized/442_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2010"><img src="/images/made/images/issues/_resized/441_fc_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2009"><img src="/images/made/images/issues/_resized/436_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2009"><img src="/images/made/images/issues/_resized/CD435_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2009"><img src="/images/made/images/issues/_resized/Covers_434_Web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2009"><img src="/images/made/images/issues/_resized/Covers_433_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2009"><img src="/images/made/images/issues/_resized/v43n2_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2009"><img src="/images/made/images/issues/_resized/v43n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2008"><img src="/images/made/images/issues/_resized/v42n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2008"><img src="/images/made/images/issues/_resized/v42n5_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2008"><img src="/images/made/images/issues/_resized/v42n4_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2008"><img src="/images/made/images/issues/_resized/v42n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2008"><img src="/images/made/images/issues/_resized/v42n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2008"><img src="/images/made/images/issues/_resized/v42n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2007"><img src="/images/made/images/issues/_resized/v41n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2007"><img src="/images/made/images/issues/_resized/v41n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2007"><img src="/images/made/images/issues/_resized/v41n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2007"><img src="/images/made/images/issues/_resized/v41n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2007"><img src="/images/made/images/issues/_resized/v41n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2007"><img src="/images/made/images/issues/_resized/v41n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2006"><img src="/images/made/images/issues/_resized/v40n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20061"><img src="/images/made/images/issues/_resized/v40n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2006"><img src="/images/made/images/issues/_resized/v40n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2006"><img src="/images/made/images/issues/_resized/v40n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2006"><img src="/images/made/images/issues/_resized/v40n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2006"><img src="/images/made/images/issues/_resized/v40n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2005"><img src="/images/made/images/issues/_resized/v39n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2005"><img src="/images/made/images/issues/_resized/v39n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2005"><img src="/images/made/images/issues/_resized/v39n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2005"><img src="/images/made/images/issues/_resized/v39n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2005"><img src="/images/made/images/issues/_resized/v39n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2005"><img src="/images/made/images/issues/_resized/v39n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2004"><img src="/images/made/images/issues/_resized/v38n6c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2004"><img src="/images/made/images/issues/_resized/v38_5c_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2004"><img src="/images/made/images/issues/_resized/v38_4c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2004"><img src="/images/made/images/issues/_resized/v38_3c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2004"><img src="/images/made/images/issues/_resized/v38_2c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2004"><img src="/images/made/images/issues/_resized/v38_1c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2003"><img src="/images/made/images/issues/_resized/v37_6c_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-1990"><img src="/images/made/images/issues/_resized/1990-09_cover_200_260_c1.png" alt="" /></a>
			</div>
		
		</div>
	</div>
	
		
	<footer id="global-footer">
		<div class="wrapper">
			<nav>
				<ul class="listing">
					<li><a href="/about">About</a></li>
					<li><a href="/donate">Donate</a></li>
					<li><a href="/about/submissions">Submissions</a></li>
					<li><a href="/about/advertise">Advertise</a></li>
					<li><a href="/about/contact">Contact Us</a></li>
				</ul>
			</nav>
			<p class="footer-about">Founded in 1963, Canadian Dimension is a forum for debate on important issues facing the Canadian Left today, and a source for analysis of national and regional politics, labour, economics, world affairs and art.</p>
			<p class="footer-copyright">All content &copy;1963&ndash;2022 Canadian Dimension &nbsp; | &nbsp; <a href="#top">Top of page</a></p>
		</div>
	</footer>

	
	<script src="https://canadiandimension.com/cache/00143fa0ea5fa9f5c9b2f9c780e6926e64b22ac5.1618407608.js"></script>
	
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>  
	<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebf283508e9ef7"></script>
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-604511-4"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-604511-4');
	</script>
	

</body>
</html>