<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta name="description" content="Who is Bob Dylan in 2020? His new album, Rough and Rowdy Ways, finds him contemplating the tremendous weight of legacy and history and how to make sense of it all. Dylan tackles these questions by immersing himself in that history, becoming both subject and historian, both object of cultural critique and the critic." />
	<meta name="thumbnail" content="https://canadiandimension.com/images/articles/_resized/Bob_Dylan_mural.png" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="og:title" content="Rough and Rowdy Ways: Bob Dylan Confronts History" />
	<meta property="og:description" content="Who is Bob Dylan in 2020? His new album, Rough and Rowdy Ways, finds him contemplating the tremendous weight of legacy and history and how to make sense of it all. Dylan tackles these questions by immersing himself in that history, becoming both subject and historian, both object of cultural critique and the critic." />
	<meta property="og:image" content="https://canadiandimension.com/images/articles/_resized/Bob_Dylan_mural.png" />
	<meta property="og:url" content="https://canadiandimension.com/articles/view/rough-and-rowdy-ways-bob-dylan-confronts-history" />
	<meta property="og:type" content="website" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Rough and Rowdy Ways: Bob Dylan Confronts History" />
	<meta name="twitter:description" content="Who is Bob Dylan in 2020? His new album, Rough and Rowdy Ways, finds him contemplating the tremendous weight of legacy and history and how to make sense of it all. Dylan tackles these questions by immersing himself in that history, becoming both subject and historian, both object of cultural critique and the critic." />
	<meta name="twitter:image:src" content="https://canadiandimension.com/images/articles/_resized/Bob_Dylan_mural.png" />
	<meta name="twitter:creator" content="@CDN_Dimension" />
	<meta name="twitter:site" content="@CDN_Dimension" />
	<meta name="twitter:domain" content="canadiandimension.com" />
	
	<link rel="stylesheet" href="https://canadiandimension.com/cache/86d8349a3d519ace6e342fc281dd1e043cad3d1e.1591043032.css" media="all" />
	<link rel="stylesheet" href="https://use.typekit.net/von1ila.css" />
	<!--[if lt IE 9]>
		<script src="/assets/js/html5shiv.js"></script>
	<![endif]-->	
	<!--[if lt IE 8]>
		<style type="text/css">.group{display:inline-block;}</style>
	<![endif]-->
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	<script defer src="/assets/fa/fontawesome.min.js"></script>
	<script defer src="/assets/fa/brands.min.js"></script>
	<script defer src="/assets/fa/solid.min.js"></script>
	
	
	
	<title>Rough and Rowdy Ways: Bob Dylan Confronts History &ndash; Canadian Dimension</title>
</head>
<body>
	
	<header id="global-header">
		<div class="wrapper" id="top">

			<a href="#" id="nav-toggle"><i class="fas fa-bars fa-fw" title="Menu"></i></a>
			
			<img src="/assets/img/logo-print.png" width="1" height="1" class="print-logo" alt="" role="presentation" />
			
			<a href="/" id="header-logo"><img src="/assets/img/logo-2020.png" alt="Canadian Dimension" /></a>

			<ul id="header-social">
				<li><a href="https://twitter.com/CDN_Dimension"><i class="fab fa-twitter" title="Follow us on Twitter"></i></a></li>
				<li><a href="https://instagram.com/cdn_dimension"><i class="fab fa-instagram" title="Follow us on Instagram"></i></a></li>
				<li><a href="http://www.facebook.com/CDNDimension"><i class="fab fa-facebook" title="Follow us on Facebook"></i></a></li>
				<li><a href="https://www.youtube.com/channel/UCXu7fg-_KdAoHY7bmahr9vg/featured"><i class="fab fa-youtube" title="Subscribe on YouTube"></i></a></li>
				<li><a href="https://soundcloud.com/cdn_dimension"><i class="fab fa-soundcloud" title="Follow us on SoundCloud"></i></a></li>
			</ul>
			
		</div>
	</header>
	
	
	<nav id="category-nav">
		<div class="wrapper">
			<ul class="group">
			
				<li><a href="https://canadiandimension.com/articles/category/covid-19">COVID-19</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-politics">Canadian Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/usa-politics">USA Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/indigenous-politics">Indigenous Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/environment">Environment</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/labour">Labour</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/middle-east">Middle East</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/economic-crisis">Economic Crisis</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/africa">Africa</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/asia">Asia</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canada-usa">Canada-USA</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-business">Canadian Business</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/culture">Culture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/education">Education</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/europe">Europe</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/feminism">Feminism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/food-and-agriculture">Food and Agriculture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/globalization">Globalization</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/human-rights">Human Rights</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/latin-america-caribbean">Latin America and the Caribbean</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/media">Media </a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/occupy-movement">Occupy Movement</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/quebec">Quebec</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/queer">Queer</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/reviews">Reviews</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/social-movements">Social Movements</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/socialism">Socialism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/war-zones">War Zones</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/web-exclusive">Web Exclusive</a></li>
				
				<li class="more">
					<a href="#"><span>More</span><i class="fas fa-caret-down"></i></a>
					<ul></ul>
				</li>
			</ul>
		</div>
	</nav>
	
	
	<nav id="primary-nav">
				
		<div class="wrapper group">
			<ul class="group">
				<li><a href="/articles">Articles</a></li>
				<li><a href="/columnists">Columnists</a></li>
				<li><a href="/videos">Videos</a></li>
				<li><a href="/articles/category/reviews">Reviews</a></li>
			</ul>
			<ul class="group">
				<li><a href="/collections">Collections</a></li>
				<li><a href="/cartoons">Cartoons</a></li>
				<li><a href="/magazine">CD Archive</a></li>
				<li><a href="/donate">Donate</a></li>
			</ul>
			<ul class="group">
				<li><a href="/about">About</a></li>
				<li><a href="/about/contact">Contact Us</a></li>
				<li><a href="/about/submissions">Submissions</a></li>
				<li><a href="/about/advertise">Advertise</a></li>
			</ul>
			<div id="header-search" role="search">
				<form method="post" action="https://canadiandimension.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="91" />
<input type="hidden" name="results_page" value="search/index" />
<input type="hidden" name="honey" value="field_78afb0c050c7177e037cdbf36d952504bb1199bb" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="88dac4ca09db5ce9d309526a1adae7719eb38911" />
</div>


				<div>
					<label for="keywords">Search</label>
					<input type="text" name="keywords" id="keywords" class="input" placeholder="Enter keyword(s)" value="" autocomplete="off" />
					<button class="btn">Search</button>
				</div>
				<div style='display:none;'>
<label>Please do not fill-in this field <input type="text" name="field_78afb0c050c7177e037cdbf36d952504bb1199bb" value=""  /></label>
</div>
</form>
			</div>
		</div>
	</nav>
	
	
		
	<div class="click leaderboard">
		<p>Advertisement</p>
		<a href="https://newleftreview.org/p/cd" data-title="NLR 2"><img src="/images/ads/CD123leaderboard123.png" alt="NLR 2" data-desktop-src="/images/ads/CD123leaderboard123.png" data-mobile-src="/images/ads/CD123box.png" /></a>
	</div>

	
	
	<div id="body">
		
		<div class="wrapper group">
			













	
	

	
	
	
		
	

	<article>
	
		
		<header>

			<h1 class="article-title">Rough and Rowdy Ways: Bob Dylan Confronts&#160;History</h1>
			
			<p class="byline"><a href="https://canadiandimension.com/articles/author/ted-mccoy">Ted McCoy</a> / June 23, 2020</p>
		
			<p class="category-badges"><a href="https://canadiandimension.com/articles/category/usa-politics" class="badge inline-badge">USA Politics</a><a href="https://canadiandimension.com/articles/category/culture" class="badge inline-badge">Culture</a></p>
			
		</header>
		
		<div class="group">
				
			<div class="content">
				
				
				<figure class="aligncenter">
					<img src="/images/made/images/articles/_resized/Bob_Dylan_mural_800_459.png" alt="" />
					<figcaption><p>Bob Dylan mural, Minneapolis. Photo from <a href=https://commons.wikimedia.org/wiki/File:Bob_Dylan_Mural,_Minneapolis_(34397870216).jpg>Wikimedia Commons</a>.</p>
</figcaption>
				</figure>
				
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				
				
				
					
					
					
					
					<p>On his new studio record, <em>Rough and Rowdy Ways</em>, Bob Dylan continues to mystify and astound. Over ten new original songs, the 79 year-old legend contemplates the twentieth century, American history, and his unique place within it.</p>

<p>Who is Bob Dylan in 2020? His new material finds him contemplating the tremendous weight of legacy and history and how to make sense of it all. Dylan tackles these questions by immersing himself in that history, becoming both subject and historian, both object of cultural critique and the critic. <a href=https://www.bobdylan.com/albums/rough-and-rowdy-ways/><em>Rough and Rowdy Ways</em></a> is a magnificent synthesis of all these dichotomies, revealing Dylan to be a still-brilliant interpreter of the times that made him, and were made by him.</p>

<p>One popular narrative of Dylan’s trajectory since the 1960s tracks his arrival as a folk visionary and protest icon, a retreat from political engagement, a detour through country music and evangelical Christianity, until his ultimate arrival at a long residency as a traditionalist and <a href=https://www.vulture.com/2018/12/10-things-to-know-about-bob-dylans-never-ending-tour.html>live-performance juggernaut</a>. But this misses something fundamental about his ongoing engagement and observational powers that are abundantly evident on <em>Rough and Rowdy Ways</em>. Dylan’s new songs remind us of this as he considers his own history, complexity, and mysteries in some of his most autobiographical songs in decades.</p>

<p>“I Contain Multitudes” is the opening track on the album in which Dylan chronicles the different aspects of his still-mysterious character and identity. He sings, “I’m just like Anne Frank, like Indiana Jones, and them British bad boys the Rolling Stones,” and in a later verse, “I sing the songs of experience like William Blake, I have no apologies to make.” These songs about himself find Dylan possibly unapologetic, yet still deeply contemplative.</p>

<p>This self-reflection is uncommon on record for Dylan. Even his Nobel Prize winning autobiography, <a href=https://www.bobdylan.com/books/chronicles-volume-one/><em>Chronicles: Volume One</em></a>, avoided many of the themes that the lyrics address on this record. For example, Dylan is defiant here about his success in the 1960s, singing “You won&#8217;t amount to much, the people all said / &#8216;Cause I didn&#8217;t play guitar behind my head / Never pandered, never acted proud / Never took off my shoes, throw &#8216;em into the crowd.” Throughout the album he draws incredible connections like this by reminding us of the intertwined natured of musical history, and then placing himself in the context of those who came before and after him. He invokes Little Richard and Jimi Hendrix, the latter who <a href=https://www.mojo4music.com/articles/10729/jimi-hendrix-met-little-richard#:~:text=IN%20SEPTEMBER%201964%2C%20AGED%2021,rock'n'roll%20star>played in Richard’s band</a> before becoming a cultural force of his own, which included his own iconic Bob Dylan cover. All of these surprising interconnections and recollections move Dylan’s new work in fascinating directions and provide us with both commentary and oral history by an essential cultural figure.</p>

<p>History has long animated Dylan’s music in the topics he writes about and the themes of his records, and <em>Rough and Rowdy Ways</em> is no exception. But Dylan’s engagement with history in his new work is more direct and self-referential than in previous decades. Dylan rose to national prominence singing protest songs that helped fire the civil rights movement, making him an unwilling spokesperson of the changing times of the 1960s. In “Ballad of a Thin Man,” from 1965’s <a href=https://www.bobdylan.com/albums/highway-61-revisited/>Highway 61 Revisited</a>, Dylan wrote about the alienation he experienced as this era swirled around him as his fame and influence grew. This is inverted on many of the tracks on <em>Rough and Rowdy Ways</em> where Dylan explores the alienation of experiencing the twentieth century, though he has ascended above the metaphorical freak show that surrounded him at the height of the 1960s. As he looks back, the times are still fraught and changing, and Dylan comments throughout the record on the long sweep of history that has delivered us to 2020.</p>

<p>It is in Dylan’s considerations of history that the duality of the record comes together. On “Mother of Muses,” he calls out to the intertwined relationship between politics, music, and himself as a product of post-war America. Dylan writes, “Sing of Sherman, Montgomery, and Scott‬ / And of Zhukov, and Patton, and the battles they fought / Who cleared the path for Presley to sing / Who carved the path for Martin Luther King.” This unspoken suggestion of this verse is that these too were the flashpoints in politics and culture that gave birth to Dylan’s rise in the 1960s. We don’t commonly think about Dylan in the context of the World War II, or even his relationship to Elvis Presley. But in these songs Dylan lays bare the connections that would set the stage for the history he would eventually make.</p>

<p>
					<figure class="alignleft">
						
						
							<img src="/images/articles/_resized/Rough_and_Rowdy_Ways.png" alt="" />
						
						
					</figure>
					 “Mother of Muses” is a setup for the true centrepiece of the album, the towering 17-minute epic “Murder Most Foul.” Dylan is known for the narrative epic, including “Desolation Row” on <em>Highway 61 Revisited</em> in 1965 and “Hurricane” in 1975. “Murder Most Foul” is something altogether deeper and more impressive. It begins, “T’was a dark day in Dallas – November ’63 / The day that will live in infamy.” Structured around the assassination of John F. Kennedy, over the course of four enormous verses Dylan wrestles with the harrowing toll of the 20th century upon the American soul. Interspersed with the scene of the assassination, the song interlaces the rise of American popular culture that he witnessed and helped make. Dylan invokes a staggering list of musicians in what sounds like a free association of his musical times over the past sixty years. It begins, “Hush li’l children, you’ll soon understand / The Beatles are coming they’re gonna hold your hand.” He then calls upon disc jockey Wolfman Jack to play everyone from Etta James to Lindsey Buckingham and Stevie Nicks—a swirling mediation on the music of the 20th century offered up as a salve to the deep scars left by the Kennedy’s murder.</p>

<p>But Dylan doesn’t sound convinced or soothed that the popular culture that made him is any type of response to the political events of the 1960s. There are other traumas at play in his view of the American original sin. His view on the long sweep of the twentieth century, Dylan strongly suggests that Kennedy’s murder is but one symptom of the rot and turmoil at the centre of American life rather than its cause. This song is about history but also a startling indictment of the present. Whether Dylan intended to comment upon Black Lives Matter and the turmoil of the current political climate in the United States, it is impossible to avoid the political relevance of his new material. What is history if it doesn’t speak to the present?</p>

<p>Dylan sings, “Take me back to Tulsa to the scene of the crime.” While this could be a reference to a Bob Wills song, it’s also certainly a return to the murderous theme of the song by invoking the <a href=https://www.zinnedproject.org/news/tdih/tulsa-race-riot/>Tulsa Race Massacre of 1921</a>. Paired with the liberatory messages of many of the musicians the song invokes, Dylan reminds us that freedom died multiple times for different groups over the course of the 20th century. Dylan even invokes Queen to hint at the spate of assassinations that would follow John F. Kennedy, “play another one and another one bites the dust / Play ‘the Rugged Old Cross and ‘In God We Trust.’” Switching narrators mid-song, Kennedy’s assassins assure the dead president that they’ll take care of his brothers too. It’s morbid stuff but an unflinching view of a violent decade. At the end of the song he references Shakespeare’s Julius Caesar, singing “Play darkness and death will come when it comes.”</p>

<p>Dylan may also be facing his own mortality in these lines, but his power sounds undiminished. He continues to fire and challenge the imagination about history and the American experience on <em>Rough and Rowdy Ways</em>. The album also reminds us that the longevity of Dylan’s musical career itself is an uncommon cultural gift. There are only a handful of artists, particularly in the realm of popular music, who retain the power to astound the public after sixty years. “I’ve Made Up My Mind to Give Myself to You,” is a song on the new album that could be about a lover but could also be Dylan’s own love song to the century and the art that made him. He sings, “I traveled a long road of despair / I met no other traveler there / Lot of people gone, lot of people I knew / I&#8217;ve made up my mind to give myself to you.”</p>

<p>In an interview with <a href=https://www.brainpickings.org/2014/05/21/bob-dylan-songwriters-on-songwriting-interview/>Paul Zollo in 1991</a>, Dylan addressed the question of dedication and sacrifice in the life of a poet. He said, “It’s within me to put myself up and be a poet. But it’s a dedication. It’s a big dedication…Poets don’t go to the supermarket. Poets don’t empty the garbage. Poets aren’t on the PTA. Poets, you know, they don’t go picket the Better Housing Bureau, or whatever. Poets don’t…poets don’t even speak on the telephone. Poets don’t even talk to anybody. Poets do a lot of listening and … and usually they know why they’re poets!” <em>Rough and Rowdy Ways</em> is the glorious result of a lifetime of Bob Dylan pushing himself to listen, understand, and reflect his times in art.</p>

<p><center></p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/rwcsZNwaiHM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

<p></center></p>

<p><center></p>

<iframe width="560" height="315" src="https://www.youtube.com/embed/pgEP8teNXwY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

<p></center></p>

<p><em>Ted McCoy is a historian and an Assistant Professor in the Sociology Department at the University of Calgary. He is on Twitter at <a href=https://twitter.com/tedmccoy>@tedmccoy</a>.</em></p>

						
				
				
				
		
				<div class="addthis_inline_share_toolbox"></div>
				
				<div class="article-footer">
					<h2>We Need Your Help</h2>
					<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

					<a href="/donate" class="btn">Donate Now</a>
				</div>
				
				<div id="disqus_thread"></div>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<script>
				    var disqus_config = function () {
				        this.page.title = "Rough and Rowdy Ways: Bob Dylan Confronts History";  
				        this.page.url = "https://canadiandimension.com/articles/view/rough-and-rowdy-ways-bob-dylan-confronts-history";  
				        this.page.identifier = "9429"; 
				    };
				    (function() {
				        var d = document, s = d.createElement('script');
				        s.src = 'https://canadiandimension.disqus.com/embed.js';
				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
				
			</div>
			

			
			
			<div class="sidebar">
	
	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://fixlongtermcare.ca/" data-title="Fix Long Term Care"><img src="/images/ads/Long_Term_Care_Sharable_Digital_Ad_300_x_250.png" alt="Fix Long Term Care" /></a>
	</div>

	
	
	<div class="block popular-block">
		<h1 class="section-heading">Popular Stories</h1>
		<ul class="listing">
			<li><a href="https://canadiandimension.com/articles/view/declassify-deconstruct-and-defund-the-rcmp">Canada Should Declassify, Deconstruct and Defund the RCMP</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/scholars-and-lawyers-call-on-government-to-defund-police">More Than 900 Scholars and Lawyers Call on Government to Defund Police</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/know-your-enemy-pseudo-philanthropic-neoliberalism">Know Your Enemy: The Dangerous Futility of Pseudo-Philanthropic Neoliberalism</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/for-the-ndp-universal-basic-income-should-be-a-top-priority">For the NDP, universal basic income should be a top priority</a></li>
	</ul>
	</div>
	

	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://monthlyreview.org/product/big_farms_make_big_flu/" data-title="Monthly Review"><img src="/images/ads/CD_ad_2.jpg" alt="Monthly Review" /></a>
	</div>

</div>
			
		</div>

	</article>

</div>


	<div class="click leaderboard shaded">
		<p>Advertisement</p>
		<a href="https://btlbooks.com/" data-title="BTL 2"><img src="/images/ads/BTL_WebBanner_2020.png" alt="BTL 2" data-desktop-src="/images/ads/BTL_WebBanner_2020.png" data-mobile-src="/images/ads/BTL_WebSquare_2020.png.png" /></a>
	</div>



	
	<div class="article-related">
		<div class="wrapper">
			<h1 class="section-heading">Related Reading</h1>
			<ul class="listing thumbnails-large grid group">
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/culture" class="badge">Culture</a>
	<a href="https://canadiandimension.com/articles/view/james-baldwin-and-the-meaning-of-whiteness"><img src="/images/made/images/articles/_resized/James_Baldwin_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/james-baldwin-and-the-meaning-of-whiteness">James Baldwin and the Meaning of Whiteness</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/chris-hedges">Chris Hedges</a> / February 28, 2017<span class="syndicated-badge">Syndicated</span></p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/usa-politics" class="badge">USA Politics</a>
	<a href="https://canadiandimension.com/articles/view/killing-of-george-floyd-proves-police-reform-more-urgent-than-ever"><img src="/images/made/images/articles/_resized/George_Floyd_protest_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/killing-of-george-floyd-proves-police-reform-more-urgent-than-ever">Killing of George Floyd proves police reform more urgent than ever</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/christopher-schneider">Christopher Schneider</a> / May 27, 2020</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/culture" class="badge">Culture</a>
	<a href="https://canadiandimension.com/articles/view/the-vietnam-war-episodes-9-and-10"><img src="/images/made/images/articles/_resized/Vietnam_War_4_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/the-vietnam-war-episodes-9-and-10">​The Vietnam War, Episodes 9 and 10</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/christian-g-appy">Christian G. Appy</a> / October 15, 2017<span class="syndicated-badge">Syndicated</span></p>
</li>
	 
	
	
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/usa-politics" class="badge">USA Politics</a>
	<a href="https://canadiandimension.com/articles/view/trump-the-quintessential-american"><img src="/images/made/images/articles/_resized/Trump_cartoon_5_600_400_90_s_c1.JPG" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/trump-the-quintessential-american">Trump, the Quintessential American</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/chris-hedges">Chris Hedges</a> / December 18, 2018<span class="syndicated-badge">Syndicated</span></p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/usa-politics" class="badge">USA Politics</a>
	<a href="https://canadiandimension.com/articles/view/colin-kaepernick-patriotism-and-the-owning-class"><img src="/images/made/images/articles/_resized/Colin_Kaepernick_1_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/colin-kaepernick-patriotism-and-the-owning-class">Colin Kaepernick: Patriotism and the Owning Class</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/colin-jenkins">Colin Jenkins</a> / June 14, 2017</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/usa-politics" class="badge">USA Politics</a>
	<a href="https://canadiandimension.com/articles/view/immigration-western-wars-and-imperial-exploitation-uproot-millions"><img src="/images/made/images/articles/_resized/ICE_officer_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/immigration-western-wars-and-imperial-exploitation-uproot-millions">Immigration: Western Wars and Imperial Exploitation Uproot Millions</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/james-petras">James Petras</a> / June 29, 2018</p>
</li>
	</ul>
	</div></div>
	<div class="wrapper"> 
	

				
	
		</div>
		
	</div>
	
	
		<div class="primary-cta">
	<div class="wrapper group">
		<div class="donate-cta">
			<h2>Support CD Today</h2>
			<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

			<a href="/donate" class="btn">Donate Now</a>
		</div>
		<div class="newsletter-cta">
			<h2>Never Miss A Story</h2>
			<p>Sign up for our email newsletter and get our news and analysis delivered on the regular.</p>

			<form action="https://canadiandimension.us1.list-manage.com/subscribe/post?u=98332d567e1c51d5e2c227858&amp;id=b7504ef7d6" method="post" target="_blank">
				<input type="email" name="EMAIL" placeholder="Enter your email address" class="input" />
				<button class="btn">Sign Up</button>
			</form>
		</div>
	</div>
</div>
	
	
	
	<div id="archives">
		<h1 class="section-heading">Browse the Archive</h1>
		<div class="archives group">
		
			<div class="active">
				<a href="https://canadiandimension.com/magazine/issue/summer-2019"><img src="/images/made/images/issues/_resized/CD53_1_cover_200_260_90_c1.JPG" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2019"><img src="/images/made/images/issues/_resized/CD524_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2018"><img src="/images/made/images/issues/_resized/CD523_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2018"><img src="/images/made/images/issues/_resized/CD522_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2018"><img src="/images/made/images/issues/_resized/CD521_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-winter-2017"><img src="/images/made/images/issues/_resized/CD514_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2017"><img src="/images/made/images/issues/_resized/CD513_front_cov_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2017"><img src="/images/made/images/issues/_resized/CD512_cover_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2017"><img src="/images/made/images/issues/_resized/CD511_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2016"><img src="/images/made/images/issues/_resized/CD504_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2016"><img src="/images/made/images/issues/_resized/CD503_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2016"><img src="/images/made/images/issues/_resized/CF502_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2016"><img src="/images/made/images/issues/_resized/CD-RACISM-COVER-KRISHNA-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2015"><img src="/images/made/images/issues/_resized/CD494_cover-page-001_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2015"><img src="/images/made/images/issues/_resized/CD-493-COVER-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2015"><img src="/images/made/images/issues/_resized/CD492_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2015"><img src="/images/made/images/issues/_resized/491_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2014"><img src="/images/made/images/issues/_resized/CD486_front_rev_small_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2014"><img src="/images/made/images/issues/_resized/10750463_973995155947676_6939289610620860701_o_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2014"><img src="/images/made/images/issues/_resized/CD484_covers_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2014"><img src="/images/made/images/issues/_resized/May_coverwebsite_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2014"><img src="/images/made/images/issues/_resized/CD_March-April_cover_2014_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2014"><img src="/images/made/images/issues/_resized/CD_Jan-Feb_cover_medium_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2013"><img src="/images/made/images/issues/_resized/CD476_covers2_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2013"><img src="/images/made/images/issues/_resized/Sept_oct_2013_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2013"><img src="/images/made/images/issues/_resized/CD474_cover_200_260_90_c1.jpeg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-20131"><img src="/images/made/images/issues/_resized/cover_473_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2013"><img src="/images/made/images/issues/_resized/cd472front_covers_fnl-1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2013"><img src="/images/made/images/issues/_resized/CD471_covers-1_Low_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20121"><img src="/images/made/images/issues/_resized/CD466_cover_final-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2012"><img src="/images/made/images/issues/_resized/CD465_Covers-website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2012"><img src="/images/made/images/issues/_resized/CD464_cover-2_Website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/mayjune-2012"><img src="/images/made/images/issues/_resized/CD463_cover_final-2_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2012"><img src="/images/made/images/issues/_resized/CD462_cover-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20121"><img src="/images/made/images/issues/_resized/CD_461_cover_final_v2-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2011"><img src="/images/made/images/issues/_resized/CD_456_Covers-homepage_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/sept-oct-20111"><img src="/images/made/images/issues/_resized/cover_455-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2011"><img src="/images/made/images/issues/_resized/454_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2011"><img src="/images/made/images/issues/_resized/cover_453_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2011"><img src="/images/made/images/issues/_resized/cover_452_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/jan-feb-2011"><img src="/images/made/images/issues/_resized/cover_mining-web_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20101"><img src="/images/made/images/issues/_resized/Covers_446_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20101"><img src="/images/made/images/issues/_resized/CD_44.5_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2010"><img src="/images/made/images/issues/_resized/CD_444_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2010"><img src="/images/made/images/issues/_resized/OUTSIDE_FRONT_COVER_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2010"><img src="/images/made/images/issues/_resized/442_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2010"><img src="/images/made/images/issues/_resized/441_fc_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2009"><img src="/images/made/images/issues/_resized/436_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2009"><img src="/images/made/images/issues/_resized/CD435_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2009"><img src="/images/made/images/issues/_resized/Covers_434_Web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2009"><img src="/images/made/images/issues/_resized/Covers_433_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2009"><img src="/images/made/images/issues/_resized/v43n2_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2009"><img src="/images/made/images/issues/_resized/v43n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2008"><img src="/images/made/images/issues/_resized/v42n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2008"><img src="/images/made/images/issues/_resized/v42n5_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2008"><img src="/images/made/images/issues/_resized/v42n4_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2008"><img src="/images/made/images/issues/_resized/v42n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2008"><img src="/images/made/images/issues/_resized/v42n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2008"><img src="/images/made/images/issues/_resized/v42n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2007"><img src="/images/made/images/issues/_resized/v41n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2007"><img src="/images/made/images/issues/_resized/v41n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2007"><img src="/images/made/images/issues/_resized/v41n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2007"><img src="/images/made/images/issues/_resized/v41n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2007"><img src="/images/made/images/issues/_resized/v41n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2007"><img src="/images/made/images/issues/_resized/v41n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2006"><img src="/images/made/images/issues/_resized/v40n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20061"><img src="/images/made/images/issues/_resized/v40n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2006"><img src="/images/made/images/issues/_resized/v40n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2006"><img src="/images/made/images/issues/_resized/v40n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2006"><img src="/images/made/images/issues/_resized/v40n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2006"><img src="/images/made/images/issues/_resized/v40n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2005"><img src="/images/made/images/issues/_resized/v39n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2005"><img src="/images/made/images/issues/_resized/v39n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2005"><img src="/images/made/images/issues/_resized/v39n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2005"><img src="/images/made/images/issues/_resized/v39n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2005"><img src="/images/made/images/issues/_resized/v39n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2005"><img src="/images/made/images/issues/_resized/v39n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2004"><img src="/images/made/images/issues/_resized/v38n6c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2004"><img src="/images/made/images/issues/_resized/v38_5c_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2004"><img src="/images/made/images/issues/_resized/v38_4c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2004"><img src="/images/made/images/issues/_resized/v38_3c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2004"><img src="/images/made/images/issues/_resized/v38_2c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2004"><img src="/images/made/images/issues/_resized/v38_1c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2003"><img src="/images/made/images/issues/_resized/v37_6c_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
		</div>
	</div>
	
		
	<footer id="global-footer">
		<div class="wrapper">
			<nav>
				<ul class="listing">
					<li><a href="/about">About</a></li>
					<li><a href="/donate">Donate</a></li>
					<li><a href="/about/submissions">Submissions</a></li>
					<li><a href="/about/advertise">Advertise</a></li>
					<li><a href="/about/contact">Contact Us</a></li>
				</ul>
			</nav>
			<p class="footer-about">Founded in 1963, Canadian Dimension is a forum for debate on important issues facing the Canadian Left today, and a source for analysis of national and regional politics, labour, economics, world affairs and art.</p>
			<p class="footer-copyright">All content &copy;1963&ndash;2020 Canadian Dimension &nbsp; | &nbsp; <a href="#top">Top of page</a></p>
		</div>
	</footer>

	
	<script src="https://canadiandimension.com/cache/00143fa0ea5fa9f5c9b2f9c780e6926e64b22ac5.1582228735.js"></script>
	
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>  
	<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebf283508e9ef7"></script>
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-604511-4"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-604511-4');
	</script>
	

</body>
</html>