<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta name="description" content="Hopefully, the recent hostage exchange and trend of Chinese-Canadians rejecting the Conservatives will embolden those within the Canadian government who prefer engagement over conflict with the world’s emerging superpower. One would also hope that thoughtful citizens will see through the reactionary anti-China propaganda and come to understand this country’s self-interest lies with an internationalist foreign policy." />
	<meta name="thumbnail" content="https://canadiandimension.com/images/articles/_resized/Xi_Trudeau_2.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="og:title" content="Reactionary anti-China propaganda not in Canada’s self-interest" />
	<meta property="og:description" content="Hopefully, the recent hostage exchange and trend of Chinese-Canadians rejecting the Conservatives will embolden those within the Canadian government who prefer engagement over conflict with the world’s emerging superpower. One would also hope that thoughtful citizens will see through the reactionary anti-China propaganda and come to understand this country’s self-interest lies with an internationalist foreign policy." />
	<meta property="og:image" content="https://canadiandimension.com/images/articles/_resized/Xi_Trudeau_2.jpg" />
	<meta property="og:url" content="https://canadiandimension.com/articles/view/reactionary-anti-china-propaganda-not-in-canadas-self-interest" />
	<meta property="og:type" content="website" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Reactionary anti-China propaganda not in Canada’s self-interest" />
	<meta name="twitter:description" content="Hopefully, the recent hostage exchange and trend of Chinese-Canadians rejecting the Conservatives will embolden those within the Canadian government who prefer engagement over conflict with the world’s emerging superpower. One would also hope that thoughtful citizens will see through the reactionary anti-China propaganda and come to understand this country’s self-interest lies with an internationalist foreign policy." />
	<meta name="twitter:image:src" content="https://canadiandimension.com/images/articles/_resized/Xi_Trudeau_2.jpg" />
	<meta name="twitter:creator" content="@CDN_Dimension" />
	<meta name="twitter:site" content="@CDN_Dimension" />
	<meta name="twitter:domain" content="canadiandimension.com" />
	
	<link rel="stylesheet" href="https://canadiandimension.com/cache/86d8349a3d519ace6e342fc281dd1e043cad3d1e.1618407699.css" media="all" />
	<link rel="stylesheet" href="https://use.typekit.net/von1ila.css" />
	<!--[if lt IE 9]>
		<script src="/assets/js/html5shiv.js"></script>
	<![endif]-->	
	<!--[if lt IE 8]>
		<style type="text/css">.group{display:inline-block;}</style>
	<![endif]-->
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	<script defer src="/assets/fa/fontawesome.min.js"></script>
	<script defer src="/assets/fa/brands.min.js"></script>
	<script defer src="/assets/fa/solid.min.js"></script>
	
	
	
	<title>Reactionary anti-China propaganda not in Canada’s self-interest &ndash; Canadian Dimension</title>
</head>
<body>
	
	<header id="global-header">
		<div class="wrapper" id="top">

			<a href="#" id="nav-toggle"><i class="fas fa-bars fa-fw" title="Menu"></i></a>
			
			<img src="/assets/img/logo-print.png" width="1" height="1" class="print-logo" alt="" role="presentation" />
			
			<a href="/" id="header-logo"><img src="/assets/img/logo-2020.png" alt="Canadian Dimension" /></a>

			<ul id="header-social">
				<li><a href="https://twitter.com/CDN_Dimension"><i class="fab fa-twitter" title="Follow us on Twitter"></i></a></li>
				<li><a href="https://instagram.com/cdn_dimension"><i class="fab fa-instagram" title="Follow us on Instagram"></i></a></li>
				<li><a href="https://www.facebook.com/CDNDimension"><i class="fab fa-facebook" title="Follow us on Facebook"></i></a></li>
				<li><a href="https://www.youtube.com/channel/UCXu7fg-_KdAoHY7bmahr9vg/featured"><i class="fab fa-youtube" title="Subscribe on YouTube"></i></a></li>
				<li><a href="https://soundcloud.com/cdn_dimension"><i class="fab fa-soundcloud" title="Follow us on SoundCloud"></i></a></li>
			</ul>
			
		</div>
	</header>
	
	
	<nav id="category-nav">
		<div class="wrapper">
			<ul class="group">
			
				<li><a href="https://canadiandimension.com/articles/category/covid-19">COVID-19</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-politics">Canadian Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/usa-politics">USA Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/indigenous-politics">Indigenous Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/environment">Environment</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/labour">Labour</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/middle-east">Middle East</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/economic-crisis">Economic Crisis</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/africa">Africa</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/asia">Asia</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canada-usa">Canada-USA</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-business">Canadian Business</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/science-and-technology">Science and Technology</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/culture">Culture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/education">Education</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/europe">Europe</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/feminism">Feminism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/food-and-agriculture">Food and Agriculture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/globalization">Globalization</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/human-rights">Human Rights</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/latin-america-caribbean">Latin America and the Caribbean</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/media">Media </a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/occupy-movement">Occupy Movement</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/quebec">Quebec</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/queer">Queer</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/reviews">Reviews</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/social-movements">Social Movements</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/socialism">Socialism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/war-zones">War Zones</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/web-exclusive">Web Exclusive</a></li>
				
				<li class="more">
					<a href="#"><span>More</span><i class="fas fa-caret-down"></i></a>
					<ul></ul>
				</li>
			</ul>
		</div>
	</nav>
	
	
	<nav id="primary-nav">
				
		<div class="wrapper group">
			<ul class="group">
				<li><a href="/articles">Articles</a></li>
				<li><a href="/columnists">Columnists</a></li>
				<li><a href="/videos">Videos</a></li>
				<li><a href="/articles/category/reviews">Reviews</a></li>
			</ul>
			<ul class="group">
				<li><a href="/collections">Collections</a></li>
				<li><a href="/cartoons">Cartoons</a></li>
				<li><a href="/magazine">CD Archive</a></li>
				<li><a href="/donate">Donate</a></li>
			</ul>
			<ul class="group">
				<li><a href="/about">About</a></li>
				<li><a href="/about/contact">Contact Us</a></li>
				<li><a href="/about/submissions">Submissions</a></li>
				<li><a href="/about/advertise">Advertise</a></li>
			</ul>
			<div id="header-search" role="search">
				<form method="post" action="https://canadiandimension.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="91" />
<input type="hidden" name="results_page" value="search/index" />
<input type="hidden" name="honey" value="field_8bb21f7da11c382c31d3261b3b1a5d7d867158d5" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="7c0b54771d4cf20bd3e7ca45333c3a98bd29463f" />
</div>


				<div>
					<label for="keywords">Search</label>
					<input type="text" name="keywords" id="keywords" class="input" placeholder="Enter keyword(s)" value="" autocomplete="off" />
					<button class="btn">Search</button>
				</div>
				<div style='display:none;'>
<label>Please do not fill-in this field <input type="text" name="field_8bb21f7da11c382c31d3261b3b1a5d7d867158d5" value=""  /></label>
</div>
</form>
			</div>
		</div>
	</nav>
	
	
		
	<div class="click leaderboard">
		<p>Advertisement</p>
		<a href="https://ourtimes.ca/" data-title="Our Times 3"><img src="/images/ads/Our_Times_ad_August_2020.jpg" alt="Our Times 3" data-desktop-src="/images/ads/Our_Times_ad_August_2020.jpg" data-mobile-src="/images/ads/OT_ad_for_CD_2.jpg" /></a>
	</div>

	
	
	<div id="body">
		
		<div class="wrapper group">
			













	
	

	
	
	
	
		
	
	

	<article>
	
		
		<header>

			<h1 class="article-title">Reactionary anti-China propaganda not in Canada’s&#160;self-interest</h1>
			<h2 class="article-subhead">Engler: We must reject great-power rivalry and pursue an independent foreign policy</h2>
			<p class="byline"><a href="https://canadiandimension.com/articles/author/yves-engler">Yves Engler</a> / September 28, 2021 / 5 min read</p>
		
			<p class="category-badges"><a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge inline-badge">Canadian Politics</a><a href="https://canadiandimension.com/articles/category/usa-politics" class="badge inline-badge">USA Politics</a><a href="https://canadiandimension.com/articles/category/asia" class="badge inline-badge">Asia</a><a href="https://canadiandimension.com/articles/category/media" class="badge inline-badge">Media </a></p>
			
		</header>
		
		<div class="group">
				
			<div class="content">
				
				
				<figure class="aligncenter">
					<img src="/images/made/images/articles/_resized/Xi_Trudeau_2_800_533_90.jpg" alt="" />
					<figcaption><p>Justin Trudeau meet with Chinese President Xi Jinping at the 2015 G20 summit in Turkey. Photo from <a href=https://twitter.com/JustinTrudeau/status/666310182251708416/photo/1>Twitter</a>.</p>
</figcaption>
				</figure>
				
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				
				
				
					
					
					<p>Following the recent federal election, right-wing pundits have sounded the alarm about a conspiracy of “foreign influence” behind Chinese-Canadians <a href=https://nationalpost.com/opinion/adam-zivo-canada-needs-to-talk-about-chinas-apparent-election-interference>switching their vote</a> from the Conservatives to the Liberals.</p>

<p>Meanwhile, most of the mainstream media is engaging in &#8216;Team Canada&#8217; jingoism over the return of Michael Spavor and Michael Kovrig in exchange for Huawei&#8217;s Financial Chief Meng Wanzhou.</p>

<p>It almost feels like militaristic propaganda against a wartime enemy.</p>

<p>The Conservatives’ extreme position on China appears to have cost them three incumbent MPs in heavily ethnic Chinese ridings. Conservative Richmond Centre MP Alice Wong, Steveston—Richmond East MP Kenny Chiu and Markham—Unionville MP Bob Saroya were all defeated in last week’s election.</p>

<p>Conservative organizer Karamveer Lalh <a href=https://nationalpost.com/news/politics/election-2021/first-reading-did-pro-beijing-groups-decide-canadas-election>suggested</a> that more than ten seats may have been lost to the Conservatives due to Chinese-language efforts by pro-Beijing groups.</p>

<p><center></p>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Thread:<br><br>CPC gains in the provinces of ON and BC didn’t translate into seats into the GTA and GVR. <br><br>To investigate this, I sliced the electoral map against some demographic values. Two values jumped out at me: visible minorities (generally) and ethnic Chinese. <a href="https://twitter.com/hashtag/elxn44?src=hash&amp;ref_src=twsrc%5Etfw">#elxn44</a> <a href="https://twitter.com/hashtag/cdnpoli?src=hash&amp;ref_src=twsrc%5Etfw">#cdnpoli</a></p>&mdash; Karamveer Lalh (@KLalh) <a href="https://twitter.com/KLalh/status/1440480606459076617?ref_src=twsrc%5Etfw">September 22, 2021</a></blockquote>

<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></center></p>

<p>A front-page <em>National Post</em> article even framed Chinese-Canadians rejecting the Conservatives as evidence of apparent election interference by the Chinese Communist Party.</p>

<p>“<a href=https://www.pressreader.com/canada/national-post-national-edition/20210923/281505049362705>China Sabotaged my Campaign: ex-MP</a>” read the paper’s lead headline on Thursday, September 23 (the story was also the top item in the paper&#8217;s insert in Postmedia dailies across the country). The conspiratorial article asserts that China intervened through its ambassador, media organizations and WeChat, a Chinese instant messaging application, to swing votes in numerous ridings.</p>

<p>The story grumbled about an interview China&#8217;s Ambassador to Canada Cong Peiwu gave to The <em>Hill Times</em> in August in which he criticized politicians who “hype” or “smear” China, which was presumably a reference to Conservative leader Erin O’Toole who has made <a href=https://canadiandimension.com/articles/view/vote-no-23-the-first-shot-in-erin-otooles-war-on-china>attacking China</a> a central plank of his political brand.</p>

<p>While it’s important to be vigilant about foreign interference in domestic affairs—particularly around election time—Cong’s statement was a much less direct intervention than US Senator Bernie Sanders&#8217; <a href=https://twitter.com/berniesanders/status/1438936022159593474>endorsement of NDP leader Jagmeet Singh</a> or the <a href=https://www.ctvnews.ca/politics/federal-election-2021/obama-and-clinton-back-trudeau-in-election-sanders-endorses-singh-1.5588186>public backing</a> of Justin Trudeau and the Liberals by former US President Barack Obama and US Secretary of State Hillary Clinton.</p>

<p>The article also bemoaned anti-Conservative messages circulating on WeChat, a platform with more than one billion active users. “They have chat rooms and chat groups dedicated to unseating Kenny Chiu,” claimed the defeated Conservative incumbent in Steveston—Richmond East.</p>

<p>In other words, Chinese-Canadians set up social media forums to communicate their displeasure with the Conservatives and an MP who introduced a bill to establish a &#8220;Foreign Influence Registry&#8221;—which would effectively target members of that ethnic group.</p>

<p>This is usually called constituents organizing to make their voices heard but the story made it appear sinister, noting that the vote “raised the question of whether proxies for the People’s Republic government managed to influence the election—just as security agencies and other watchdogs have warned could happen.”</p>

<p>With little evidence, the <em>National Post</em> suggested that tens of thousands of ethnically Chinese voters acted as “proxies” for the Chinese government.</p>

<p>The McCarthyite tone of the article confirms why many Chinese-Canadians might be hostile to the Cold War-style politics pushed by the Conservatives (enabled in part by the Liberals, Greens and NDP). The xenophobia promoted by such propaganda should be opposed by all progressive Canadians.</p>

<p>Following its publication, the <em>National Post</em> article sparked a wave of commentary.</p>

<p>A <em>Toronto Sun</em> <a href=https://torontosun.com/opinion/columnists/lilley-investigation-needed-on-whether-china-interfered-in-canadas-election>story</a> asked, “Is it possible that Beijing used agents in Canada to ensure their result and silence critics?” Another <em>National Post</em> <a href=https://nationalpost.com/opinion/adam-zivo-canada-needs-to-talk-about-chinas-apparent-election-interference>op-ed</a> by conservative commentator Adam Zivo claimed the vote “highlighted an emerging problem that all Canadians should be worrying about: China’s interference into Canada’s domestic politics.”</p>

<p>While right-wing outlets labelled Chinese-Canadians voting against the Conservatives as a Beijing plot, the rest of Canada&#8217;s media sphere uncritically celebrated the prisoner exchange to obtain the freedom of Michael Kovrig and Michael Spavor.</p>

<p>In the <em>Journal de Montréal</em>, Richard Martineau called China a &#8220;bandit regime&#8221; while CBC invited former Justice Minister Irwin Cotler to <a href=https://www.cbc.ca/player/play/1953008195664>remark</a> on China&#8217;s runaway authoritarianism and disrespect for the rule of law.</p>

<p>However, no major media organization attempted to place the prisoner exchange in its real-world context.</p>

<p>Canada should never have instigated the hostage diplomacy by detaining Meng for extradition to the US. The case against her was based on Washington granting itself the right to prosecute an alleged crime committed between a China-based company, Huawei, and HSBC, a non-US based bank.</p>

<p>By detaining Meng, Canada legitimated Washington’s bid to extend its legal authority over other sovereign jurisdictions and enforce its sanctions against Iran.</p>

<p>Between the time the US judicial system sought Meng’s detention and the point at which the Trump administration requested Ottawa detain her, Meng had travelled to six countries with US extradition treaties. Only Canada was willing to arrest Meng.</p>

<p>Shortly after her arrest Trump said he viewed Meng as a bargaining chip in his trade war with China. After that point the detention became criminally untenable, as it was no longer plausible to argue the arrest was not part of the US&#8217;s bid to weaken multinational tech giant Huawei, the “Crown Jewel of China Inc.”</p>

<p>The media frenzy is bolstered by the Biden administration&#8217;s recent doubling down on its anti-China campaign with the trilateral <a href=https://www.theguardian.com/australia-news/2021/sep/15/australia-nuclear-powered-submarines-us-uk-security-partnership-aukus>AUKUS security partnership</a> between the US, UK and Australia, which will enable the latter to possess nuclear-powered submarines for the first time. This may violate its commitments under the Nuclear Non-Proliferation Treaty as well as the South Pacific Nuclear-Free Zone Treaty.</p>

<p>AUKUS will undoubtedly increase tensions between nuclear-armed states. The accord also undercuts the international cooperation required to mitigate the pandemic and the climate crisis.</p>

<p>Is it really in Canada’s self-interest to unquestioningly side with a decaying US empire whose government is controlled by a rich and powerful oligarchy? A government that <em>Washington Post</em> columnist Robert Kagan <a href=https://www.washingtonpost.com/opinions/2021/09/23/robert-kagan-constitutional-crisis/>predicts</a> will once again be led by Donald Trump in 2024?</p>

<p>Hopefully, the recent hostage exchange and trend of Chinese-Canadians rejecting the Conservatives aggressive policies will embolden those within the Canadian government who prefer engagement over conflict with the world&#8217;s emerging superpower.</p>

<p>One would also hope that thoughtful citizens will see through the reactionary anti-China propaganda and come to understand this country’s self-interest lies with an independent, peaceful, and internationalist foreign policy.</p>

<p><em>Yves Engler has been dubbed “one of the most important voices on the Canadian Left today” (Briarpatch), “in the mould of I.F. Stone” (Globe and Mail), and “part of that rare but growing group of social critics unafraid to confront Canada’s self-satisfied myths” (Quill &amp; Quire). He has published nine books.</em></p>

						
				
				
				
		
				<div class="addthis_inline_share_toolbox"></div>
				
				<div class="article-footer">
					<h2>We Need Your Help</h2>
					<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

					<a href="/donate" class="btn">Donate Now</a>
				</div>
				
				<div id="disqus_thread"></div>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<script>
				    var disqus_config = function () {
				        this.page.title = "Reactionary anti-China propaganda not in Canada’s self-interest";  
				        this.page.url = "https://canadiandimension.com/articles/view/reactionary-anti-china-propaganda-not-in-canadas-self-interest";  
				        this.page.identifier = "10199"; 
				    };
				    (function() {
				        var d = document, s = d.createElement('script');
				        s.src = 'https://canadiandimension.disqus.com/embed.js';
				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
				
			</div>
			

			
			
			<div class="sidebar">
	
	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://workershistorymuseum.ca/canadas-rand-formula/" data-title="Workers&#8217; History Museum rectangle"><img src="/images/ads/WOHI-Rand-Magazine_Ads-300x250.jpg" alt="Workers&#039; History Museum rectangle" /></a>
	</div>

	
	
	<div class="block popular-block">
		<h1 class="section-heading">Popular Stories</h1>
		<ul class="listing">
			<li><a href="https://canadiandimension.com/articles/view/can-we-really-fight-for-a-left-agenda-within-the-ndp">Can we really fight for a left agenda within the NDP?</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/bill-daviss-anti-worker-legacy">Bill Davis’s anti-worker legacy</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/reactionary-anti-china-propaganda-not-in-canadas-self-interest">Reactionary anti-China propaganda not in Canada’s self-interest</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/the-tail-wags-the-dog-in-alberta-can-we-expect-the-same-if-erin-otoole-forms-government-in-ottawa">The tail wags the dog in Alberta. Can we expect the same if Erin O’Toole forms government in Ottawa?</a></li>
	</ul>
	</div>
	

	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://monthlyreview.org/product/big_farms_make_big_flu/" data-title="Monthly Review"><img src="/images/ads/CD_ad_2.jpg" alt="Monthly Review" /></a>
	</div>

</div>
			
		</div>

	</article>

</div>


	<div class="click leaderboard shaded">
		<p>Advertisement</p>
		<a href="https://workershistorymuseum.ca/canadas-rand-formula/" data-title="Workers&#8217; History Museum leaderboard"><img src="/images/ads/WOHI-Rand-Magazine_Ads-728x90.jpg" alt="Workers&#039; History Museum leaderboard" data-desktop-src="/images/ads/WOHI-Rand-Magazine_Ads-728x90.jpg" data-mobile-src="/images/ads/WOHI-Rand-Magazine_Ads-300x250.jpg" /></a>
	</div>



	
	<div class="article-related">
		<div class="wrapper">
			<h1 class="section-heading">Related Reading</h1>
			<ul class="listing thumbnails-large grid group">
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/mas-returns-to-power-in-bolivia-one-year-after-us-backed-coup"><img src="/images/made/images/articles/_resized/Luis_Arce_2_600_400_90_s_c1.jpeg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/mas-returns-to-power-in-bolivia-one-year-after-us-backed-coup">MAS returns to power in Bolivia one year after US-backed coup</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/arnold-august">Arnold August</a> / October 19, 2020 / 6 min read</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/trudeau-venezuela-policy-stain-canadas-global-reputation"><img src="/images/made/images/articles/_resized/Venezuela_Bolivar_art_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/trudeau-venezuela-policy-stain-canadas-global-reputation">Trudeau&#8217;s Venezuela policy is a stain on Canada&#8217;s global reputation</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/yves-engler">Yves Engler</a> / August 19, 2020 / 5 min read</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/the-ndp-is-complicit-in-imperialist-violence-in-bolivia"><img src="/images/made/images/articles/_resized/Jagmeet_Singh_11_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/the-ndp-is-complicit-in-imperialist-violence-in-bolivia">The NDP is complicit in imperialist violence in Bolivia</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/james-wilt">James Wilt</a> / November 14, 2019 / 7 min read</p>
</li>
	 
	
	
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/cooperative-foreign-policy-for-the-multipolar-world"><img src="/images/made/images/articles/_resized/Reconciliation_Monument_Ottawa_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/cooperative-foreign-policy-for-the-multipolar-world">Cooperative foreign policy for the multipolar world</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/dimitri-lascaris">Dimitri Lascaris</a> / September 23, 2020 / 15 min read</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/how-canadas-patronage-driven-defence-lobby-is-abetting-us-arms-manufacturers"><img src="/images/made/images/articles/_resized/F-35_Lockheed_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/how-canadas-patronage-driven-defence-lobby-is-abetting-us-arms-manufacturers">How Canada&#8217;s patronage-driven defence lobby is abetting US arms manufacturers</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/yves-engler">Yves Engler</a> / March 1, 2020 / 5 min read</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/canada-and-the-coup-attempt-against-venezuela"><img src="/images/made/images/articles/_resized/Venezuela_flag_protest_2_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/canada-and-the-coup-attempt-against-venezuela">Canada and the coup attempt against Venezuela</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/arnold-august">Arnold August</a> / May 13, 2020 / 8 min read</p>
</li>
	</ul>
	</div></div>
	<div class="wrapper"> 
	

				
	
		</div>
		
	</div>
	
	
		<div class="primary-cta">
	<div class="wrapper group">
		<div class="donate-cta">
			<h2>Support CD Today</h2>
			<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

			<a href="/donate" class="btn">Donate Now</a>
		</div>
		<div class="newsletter-cta">
			<h2>Never Miss A Story</h2>
			<p>Sign up for our email newsletter and get our news and analysis delivered on the regular.</p>

			<form action="https://canadiandimension.us1.list-manage.com/subscribe/post?u=98332d567e1c51d5e2c227858&amp;id=b7504ef7d6" method="post" target="_blank">
				<input type="email" name="EMAIL" placeholder="Enter your email address" class="input" />
				<button class="btn">Sign Up</button>
			</form>
		</div>
	</div>
</div>
	
	
	
	<div id="archives">
		<h1 class="section-heading">Browse the Archive</h1>
		<div class="archives group">
		
			<div class="active">
				<a href="https://canadiandimension.com/magazine/issue/summer-2019"><img src="/images/made/images/issues/_resized/CD53_1_cover_200_260_90_c1.JPG" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2019"><img src="/images/made/images/issues/_resized/CD524_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2018"><img src="/images/made/images/issues/_resized/CD523_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2018"><img src="/images/made/images/issues/_resized/CD522_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2018"><img src="/images/made/images/issues/_resized/CD521_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-winter-2017"><img src="/images/made/images/issues/_resized/CD514_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2017"><img src="/images/made/images/issues/_resized/CD513_front_cov_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2017"><img src="/images/made/images/issues/_resized/CD512_cover_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2017"><img src="/images/made/images/issues/_resized/CD511_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2016"><img src="/images/made/images/issues/_resized/CD504_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2016"><img src="/images/made/images/issues/_resized/CD503_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2016"><img src="/images/made/images/issues/_resized/CF502_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2016"><img src="/images/made/images/issues/_resized/CD-RACISM-COVER-KRISHNA-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2015"><img src="/images/made/images/issues/_resized/CD494_cover-page-001_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2015"><img src="/images/made/images/issues/_resized/CD-493-COVER-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2015"><img src="/images/made/images/issues/_resized/CD492_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2015"><img src="/images/made/images/issues/_resized/491_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2014"><img src="/images/made/images/issues/_resized/CD486_front_rev_small_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2014"><img src="/images/made/images/issues/_resized/10750463_973995155947676_6939289610620860701_o_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2014"><img src="/images/made/images/issues/_resized/CD484_covers_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2014"><img src="/images/made/images/issues/_resized/May_coverwebsite_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2014"><img src="/images/made/images/issues/_resized/CD_March-April_cover_2014_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2014"><img src="/images/made/images/issues/_resized/CD_Jan-Feb_cover_medium_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2013"><img src="/images/made/images/issues/_resized/CD476_covers2_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2013"><img src="/images/made/images/issues/_resized/Sept_oct_2013_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2013"><img src="/images/made/images/issues/_resized/CD474_cover_200_260_90_c1.jpeg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-20131"><img src="/images/made/images/issues/_resized/cover_473_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2013"><img src="/images/made/images/issues/_resized/cd472front_covers_fnl-1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2013"><img src="/images/made/images/issues/_resized/CD471_covers-1_Low_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20121"><img src="/images/made/images/issues/_resized/CD466_cover_final-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2012"><img src="/images/made/images/issues/_resized/CD465_Covers-website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2012"><img src="/images/made/images/issues/_resized/CD464_cover-2_Website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/mayjune-2012"><img src="/images/made/images/issues/_resized/CD463_cover_final-2_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2012"><img src="/images/made/images/issues/_resized/CD462_cover-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20121"><img src="/images/made/images/issues/_resized/CD_461_cover_final_v2-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2011"><img src="/images/made/images/issues/_resized/CD_456_Covers-homepage_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/sept-oct-20111"><img src="/images/made/images/issues/_resized/cover_455-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2011"><img src="/images/made/images/issues/_resized/454_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2011"><img src="/images/made/images/issues/_resized/cover_453_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2011"><img src="/images/made/images/issues/_resized/cover_452_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/jan-feb-2011"><img src="/images/made/images/issues/_resized/cover_mining-web_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20101"><img src="/images/made/images/issues/_resized/Covers_446_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20101"><img src="/images/made/images/issues/_resized/CD_44.5_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2010"><img src="/images/made/images/issues/_resized/CD_444_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2010"><img src="/images/made/images/issues/_resized/OUTSIDE_FRONT_COVER_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2010"><img src="/images/made/images/issues/_resized/442_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2010"><img src="/images/made/images/issues/_resized/441_fc_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2009"><img src="/images/made/images/issues/_resized/436_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2009"><img src="/images/made/images/issues/_resized/CD435_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2009"><img src="/images/made/images/issues/_resized/Covers_434_Web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2009"><img src="/images/made/images/issues/_resized/Covers_433_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2009"><img src="/images/made/images/issues/_resized/v43n2_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2009"><img src="/images/made/images/issues/_resized/v43n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2008"><img src="/images/made/images/issues/_resized/v42n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2008"><img src="/images/made/images/issues/_resized/v42n5_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2008"><img src="/images/made/images/issues/_resized/v42n4_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2008"><img src="/images/made/images/issues/_resized/v42n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2008"><img src="/images/made/images/issues/_resized/v42n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2008"><img src="/images/made/images/issues/_resized/v42n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2007"><img src="/images/made/images/issues/_resized/v41n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2007"><img src="/images/made/images/issues/_resized/v41n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2007"><img src="/images/made/images/issues/_resized/v41n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2007"><img src="/images/made/images/issues/_resized/v41n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2007"><img src="/images/made/images/issues/_resized/v41n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2007"><img src="/images/made/images/issues/_resized/v41n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2006"><img src="/images/made/images/issues/_resized/v40n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20061"><img src="/images/made/images/issues/_resized/v40n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2006"><img src="/images/made/images/issues/_resized/v40n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2006"><img src="/images/made/images/issues/_resized/v40n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2006"><img src="/images/made/images/issues/_resized/v40n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2006"><img src="/images/made/images/issues/_resized/v40n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2005"><img src="/images/made/images/issues/_resized/v39n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2005"><img src="/images/made/images/issues/_resized/v39n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2005"><img src="/images/made/images/issues/_resized/v39n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2005"><img src="/images/made/images/issues/_resized/v39n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2005"><img src="/images/made/images/issues/_resized/v39n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2005"><img src="/images/made/images/issues/_resized/v39n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2004"><img src="/images/made/images/issues/_resized/v38n6c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2004"><img src="/images/made/images/issues/_resized/v38_5c_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2004"><img src="/images/made/images/issues/_resized/v38_4c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2004"><img src="/images/made/images/issues/_resized/v38_3c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2004"><img src="/images/made/images/issues/_resized/v38_2c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2004"><img src="/images/made/images/issues/_resized/v38_1c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2003"><img src="/images/made/images/issues/_resized/v37_6c_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
		</div>
	</div>
	
		
	<footer id="global-footer">
		<div class="wrapper">
			<nav>
				<ul class="listing">
					<li><a href="/about">About</a></li>
					<li><a href="/donate">Donate</a></li>
					<li><a href="/about/submissions">Submissions</a></li>
					<li><a href="/about/advertise">Advertise</a></li>
					<li><a href="/about/contact">Contact Us</a></li>
				</ul>
			</nav>
			<p class="footer-about">Founded in 1963, Canadian Dimension is a forum for debate on important issues facing the Canadian Left today, and a source for analysis of national and regional politics, labour, economics, world affairs and art.</p>
			<p class="footer-copyright">All content &copy;1963&ndash;2021 Canadian Dimension &nbsp; | &nbsp; <a href="#top">Top of page</a></p>
		</div>
	</footer>

	
	<script src="https://canadiandimension.com/cache/00143fa0ea5fa9f5c9b2f9c780e6926e64b22ac5.1618407608.js"></script>
	
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>  
	<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebf283508e9ef7"></script>
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-604511-4"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-604511-4');
	</script>
	

</body>
</html>