<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta name="description" content="Countries that have taken a republican direction under the banner of “liberté, egalité, fraternité” have found other means to enforce social hierarchies and  exploitative social relations. Still, the monarchy remains an exceptionally potent weapon in preserving a notion of a ‘natural’ social hierarchy that normalizes social inequality." />
	<meta name="thumbnail" content="https://canadiandimension.com/images/articles/_resized/Royal_funeral_painting.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="og:title" content="Putting royalty to rest" />
	<meta property="og:description" content="Countries that have taken a republican direction under the banner of “liberté, egalité, fraternité” have found other means to enforce social hierarchies and  exploitative social relations. Still, the monarchy remains an exceptionally potent weapon in preserving a notion of a ‘natural’ social hierarchy that normalizes social inequality." />
	<meta property="og:image" content="https://canadiandimension.com/images/articles/_resized/Royal_funeral_painting.jpg" />
	<meta property="og:url" content="https://canadiandimension.com/articles/view/putting-royalty-to-rest" />
	<meta property="og:type" content="website" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Putting royalty to rest" />
	<meta name="twitter:description" content="Countries that have taken a republican direction under the banner of “liberté, egalité, fraternité” have found other means to enforce social hierarchies and  exploitative social relations. Still, the monarchy remains an exceptionally potent weapon in preserving a notion of a ‘natural’ social hierarchy that normalizes social inequality." />
	<meta name="twitter:image:src" content="https://canadiandimension.com/images/articles/_resized/Royal_funeral_painting.jpg" />
	<meta name="twitter:creator" content="@CDN_Dimension" />
	<meta name="twitter:site" content="@CDN_Dimension" />
	<meta name="twitter:domain" content="canadiandimension.com" />
	
	<link rel="stylesheet" href="https://canadiandimension.com/cache/86d8349a3d519ace6e342fc281dd1e043cad3d1e.1654200175.css" media="all" />
	<link rel="stylesheet" href="https://use.typekit.net/von1ila.css" />
	<!--[if lt IE 9]>
		<script src="/assets/js/html5shiv.js"></script>
	<![endif]-->	
	<!--[if lt IE 8]>
		<style type="text/css">.group{display:inline-block;}</style>
	<![endif]-->
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	<script defer src="/assets/fa/fontawesome.min.js"></script>
	<script defer src="/assets/fa/brands.min.js"></script>
	<script defer src="/assets/fa/solid.min.js"></script>
	
	
	
	<title>Putting royalty to rest &ndash; Canadian Dimension</title>
</head>
<body>
	
	<header id="global-header">
		<div class="wrapper" id="top">

			<a href="#" id="nav-toggle"><i class="fas fa-bars fa-fw" title="Menu"></i></a>
			
			<img src="/assets/img/logo-print.png" width="1" height="1" class="print-logo" alt="" role="presentation" />
			
			<a href="/" id="header-logo"><img src="/assets/img/logo-2020.png" alt="Canadian Dimension" /></a>

			<ul id="header-social">
				<li><a href="https://twitter.com/CDN_Dimension"><i class="fab fa-twitter" title="Follow us on Twitter"></i></a></li>
				<li><a href="https://instagram.com/cdn_dimension"><i class="fab fa-instagram" title="Follow us on Instagram"></i></a></li>
				<li><a href="https://www.facebook.com/CDNDimension"><i class="fab fa-facebook" title="Follow us on Facebook"></i></a></li>
				<li><a href="https://www.youtube.com/channel/UCXu7fg-_KdAoHY7bmahr9vg/featured"><i class="fab fa-youtube" title="Subscribe on YouTube"></i></a></li>
				<li><a href="https://soundcloud.com/cdn_dimension"><i class="fab fa-soundcloud" title="Follow us on SoundCloud"></i></a></li>
			</ul>
			
		</div>
	</header>
	
	
	<nav id="category-nav">
		<div class="wrapper">
			<ul class="group">
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-politics">Canadian Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/usa-politics">USA Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/indigenous-politics">Indigenous Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/economic-crisis">Economic Crisis</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/environment">Environment</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/labour">Labour</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/middle-east">Middle East</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/africa">Africa</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canada-usa">Canada-USA</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-business">Canadian Business</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/human-rights">Human Rights</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/covid-19">COVID-19</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/culture">Culture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/education">Education</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/europe">Europe</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/asia">Asia</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/feminism">Feminism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/food-and-agriculture">Food and Agriculture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/globalization">Globalization</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/latin-america-caribbean">Latin America and the Caribbean</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/media">Media </a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/occupy-movement">Occupy Movement</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/quebec">Quebec</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/queer">Queer</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/reviews">Reviews</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/science-and-technology">Science and Technology</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/social-movements">Social Movements</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/socialism">Socialism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/sports">Sports</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/war-zones">War Zones</a></li>
				
				<li class="more">
					<a href="#"><span>More</span><i class="fas fa-caret-down"></i></a>
					<ul></ul>
				</li>
			</ul>
		</div>
	</nav>
	
	
	<nav id="primary-nav">
				
		<div class="wrapper group">
			<ul class="group">
				<li><a href="/articles">Articles</a></li>
				<li><a href="/columnists">Columnists</a></li>
				<li><a href="/videos">Videos</a></li>
				<li><a href="/articles/category/reviews">Reviews</a></li>
			</ul>
			<ul class="group">
				<li><a href="/collections">Collections</a></li>
				<li><a href="/cartoons">Cartoons</a></li>
				<li><a href="/magazine">CD Archive</a></li>
				<li><a href="/donate">Donate</a></li>
			</ul>
			<ul class="group">
				<li><a href="/about">About</a></li>
				<li><a href="/about/contact">Contact Us</a></li>
				<li><a href="/about/submissions">Submissions</a></li>
				<li><a href="/about/advertise">Advertise</a></li>
			</ul>
			<div id="header-search" role="search">
				<form method="post" action="https://canadiandimension.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="91" />
<input type="hidden" name="results_page" value="search/index" />
<input type="hidden" name="honey" value="field_df440889fe694528f92f687a55193558bb571998" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="5eb98dc18f8713c1b1855c79773370a6030c7eb1" />
</div>


				<div>
					<label for="keywords">Search</label>
					<input type="text" name="keywords" id="keywords" class="input" placeholder="Enter keyword(s)" value="" autocomplete="off" />
					<button class="btn">Search</button>
				</div>
				<div style='display:none;'>
<label>Please do not fill-in this field <input type="text" name="field_df440889fe694528f92f687a55193558bb571998" value=""  /></label>
</div>
</form>
			</div>
		</div>
	</nav>
	
	
		
	<div class="click leaderboard">
		<p>Advertisement</p>
		<a href="https://btlbooks.com/book/disarm-defund-dismantle" data-title="BTL 2022"><img src="/images/ads/DDD-CanDim-01.jpg" alt="BTL 2022" data-desktop-src="/images/ads/DDD-CanDim-01.jpg" data-mobile-src="/images/ads/DDDCanDimSq-01.jpg" /></a>
	</div>

	
	
	<div id="body">
		
		<div class="wrapper group">
			













	
	

	
	
	
	
		
	
	

	<article>
	
		
		<header>

			<h1 class="article-title">Putting royalty to&#160;rest</h1>
			<h2 class="article-subhead">Clarke: The elimination of this symbol of backwardness, inequality and injustice must be an indispensable part of our struggle</h2>
			<p class="byline"><a href="https://canadiandimension.com/articles/author/john-clarke">John Clarke</a> / September 28, 2022 / 6 min read</p>
		
			<p class="category-badges"><a href="https://canadiandimension.com/articles/category/europe" class="badge inline-badge">Europe</a></p>
			
		</header>
		
		<div class="group">
				
			<div class="content">
				
				
				<figure class="aligncenter">
					<img src="/images/made/images/articles/_resized/Royal_funeral_painting_800_665_90.jpg" alt="" />
					<figcaption><p>&#8220;The Funeral Ceremony of Her Royal Highness the Princess Charlotte of Wales and Saxe Coburg,&#8221; by Thomas Sunderland (1818). Image courtesy the National Portrait Gallery/<a href="https://commons.wikimedia.org/wiki/File:The_Funeral_Ceremony_of_Her_Royal_Highness_the_Princess_Charlotte_of_Wales_and_Saxe_Coburg_by_James_Stephanoff.jpg">Wikimedia Commons</a>.</p>
</figcaption>
				</figure>
				
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				
				
				
					
					
					<p>It was hardly surprising that the death of Queen Elizabeth II was marked by a grandiose and carefully crafted public spectacle. The scale and intensity of the operation was at its peak in the United Kingdom, of course, where pervasive marmalade sandwich tributes and a miraculous cloud formation that supposedly resembled the departed Queen, reached the level of a widespread loss of emotional equilibrium. Still, the send off for Elizabeth was far from low key here in Canada. The whole exercise took on the dimensions of an orchestrated expression of loyalty to a feudal institution—one that is clearly still of considerable use to capitalism.</p>

<p>We shouldn’t simply take for granted the media-generated impression of an almost universal outpouring of grief in the wake of the queen’s death. What receives less attention in the press is the fact that support for the institution of the monarchy is in decline in Britain. A survey conducted at the time of the Platinum Jubilee found only 62 percent in favour of maintaining the monarchy, down from 75 percent a decade ago and, while a majority of older people may still profess an attachment to the institution, only 33 percent of young people support paying to keep an aristocratic family in conditions of unimaginable luxury.</p>

<p>In Canada, meanwhile monarchists can lay no claim to majority support for the institution they revere. A poll conducted days after the death of the Queen showed that 58 percent of people favour a referendum on the abolition of the monarchy. The Atlantic Ocean was unfortunately not wide enough to protect anti-monarchists in Canada from public expressions of grief and loyalty. The Trudeau government declared a day of mourning to coincide with the funeral and organized a ceremony to commemorate Her Majesty. In a disturbing display of military pomp, a 96-gun salute was held in downtown Toronto, and, to boot, public transit was brought to a halt in honour of a woman who was chauffeured everywhere she went. It didn’t end there. The Ontario government ordered school boards across the province to “recognize the profound impact of Queen Elizabeth II’s lifelong and unwavering devotion to public service.”  In York Region, when the school board attempted to allow students and their families to sit out any ceremonial act of allegiance in recognition that many come from countries with a history of colonial oppression, the Ford government stepped in to ensure that they would not be spared this humiliation.</p>

<p>The official campaign to impel widespread participation in the mourning process and create the illusion of universal grief raises an obvious question put pointedly by one disgruntled Irish citizen in a letter to the <em>Irish Times</em>: “Why must we put up with this imposed mourning of another country’s oppressive monarchy’s head?” Indeed, what makes the monarchy so important in the eyes of the ruling establishment in both the UK and Canada?</p>

<p>The monarchy in Britain represented an accommodation with the landed aristocracy that would continue to shape the country down through the generations. <a href="https://www.independent.co.uk/student/news/are-you-of-the-pemberley-darcys-same-elite-surnames-have-been-at-oxbridge-since-the-norman-conquest-8913260.html">Research shows</a> that “the names which were at the top of the social pile when William the Conqueror was on the throne are still to be found amongst the social elite nowadays.” Although Cromwell laid the basis for the development of capitalism and a colonial empire, he is viewed by the establishment as a historical villain, while the so-called Glorious Revolution, that only put the finishing touches on capitalism with a royalist twist, is endlessly celebrated.</p>

<p>Those who promote the monarchy keep a set of double books when it comes to the actual power that resides in it. We are expected to pledge our allegiance and live in a state of servile respect for the person occupying the throne, yet any mention of the fact that an unelected head of state is at odds with democratic principles, evokes an assurance that the power of the monarch is of a symbolic nature. This is by no means entirely true.</p>

<p>In British society, ‘the Firm,’ as the Royal Family is often known, is a major capitalist interest in its own right. As <a href="https://novaramedia.com/2022/09/09/the-royals-are-at-the-heart-of-british-capitalism/">Laura Clancy observes</a>, “The monarchy is a capitalist corporation, oriented toward, and historically entrenched in, processes of capital accumulation, profit extraction, and exploitation.” The assumption that the royals merely cut ribbons and read prepared speeches but play no active role in political life is quite wrong. The royal billionaires are powerful figures even apart from their particular and exceptional status, as shown by a collection of secret memos between Prince Charles and senior government ministers <a href="https://www.theguardian.com/uk-news/2015/may/13/prince-charles-black-spider-memos-lobbying-ministers-tony-blair">exposed</a> by <em>The Guardian</em> in 2015, despite a ten year effort on the part of the British government to prevent it.</p>

<p>The late Queen was also a quite determined operator when it came to using her position to ensure governments acted in her interests. She managed, for instance, to get the government to <a href="https://www.theguardian.com/uk-news/2021/feb/07/revealed-queen-lobbied-for-change-in-law-to-hide-her-private-wealth">change a draft law</a> in order to ensure that her  private wealth remained a secret from the public. Moreover, aside from the formality of the “royal assent” that marks the completion of legislative acts, Elizabeth benefited from the “<a href="https://www.theguardian.com/uk-news/2021/feb/07/revealed-queen-lobbied-for-change-in-law-to-hide-her-private-wealth">Queen’s consent</a>,” which “requires ministers to alert the Queen when legislation might affect either the royal prerogative or the private interests of the crown.”</p>

<h3>Stamp of inequality</h3>

<p>Yet, the most pernicious impact of the monarchy does not lie in the person who wears the crown but in the stamp of inequality that the institution sets on society. Of course, countries that have taken a republican direction, under the banner of &#8220;<em>liberté</em>, <em>egalité</em>, <em>fraternité</em>&#8221; or the assertion that “all men are created equal,” have found other means to enforce social hierarchies and  exploitative social relations. Still, the monarchy remains an exceptionally potent weapon in preserving a notion of a ‘natural’ social hierarchy that normalizes social inequality.</p>

<p>The colonial dispossession of Indigenous people in what is now Canada was carried out under the authority of the Crown. Those who seek citizenship in this country pledge alliance, not to the democratic will, but to a monarch. An unelected upper house still shapes the workings of parliament. A representative of the king still must approve the laws that are passed in parliament and the provincial legislatures. Members of the security forces operate in the name of an unelected monarch. Our fragile democratic rights were not gifts from on high that were issued in the name of the king. The very right of women and working class men to vote in elections had to be won in struggle against a monarchist political order.</p>

<p>In the wake of the Queen’s death, a major effort has been made to promote an image of her as a frugal and kindly old soul. I once worked in a factory with someone who had been employed on the grounds of one of Elizabeth’s estates. He told me that a deferential “good morning” to the other members of her family would be returned but the queen would respond with a glare that let a lowly worker know he was only to speak if spoken to.</p>

<p>It is hardly surprising that raising people in opulent conditions, surrounding them with groveling servility and indoctrinating them with the horribly backward notion that their blood contains some divine quality of superiority produces warped human beings. But the real issue is not the heads that wear the crown but the institution itself. Undoubtedly there is much more we need to challenge in this society than the monarchy. But the elimination of this expression of social backwardness and symbol of inequality and injustice must be an indispensable part of our struggle. I can think of no more fitting conclusion than the words of Irish socialist and republican James Connolly on the occasion of a royal visit to Ireland in 1911:</p>

<blockquote>
Believing as we do that there is nothing on earth more sacred than humanity, we deny all allegiance to this institution of royalty, and hence we can only regard the visit of the King as adding fresh fuel to the fire of hatred with which we regard the plundering institutions of which he is the representative. Let the capitalist and landlord class flock to exalt him; he is theirs; in him they see embodied the idea of caste and class; they glorify him and exalt his importance that they might familiarise the public mind with the conception of political inequality, knowing well that a people mentally poisoned by the adulation of royalty can never attain to that spirit of self-reliant democracy necessary for the attainment of social freedom.
</blockquote>

<p><br>
<em>John Clarke is a writer and retired organizer for the Ontario Coalition Against Poverty (OCAP). Follow his tweets at <a href=https://twitter.com/JohnOCAP>@JohnOCAP</a> and blog at <a href=http://johnclarkeblog.com/>johnclarkeblog.com</a>.</em></p>

						
				
				
				
		
				<div class="addthis_inline_share_toolbox"></div>
				
				<div class="article-footer">
					<h2>We Need Your Help</h2>
					<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

					<a href="/donate" class="btn">Donate Now</a>
				</div>
				
				<div id="disqus_thread"></div>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<script>
				    var disqus_config = function () {
				        this.page.title = "Putting royalty to rest";  
				        this.page.url = "https://canadiandimension.com/articles/view/putting-royalty-to-rest";  
				        this.page.identifier = "10744"; 
				    };
				    (function() {
				        var d = document, s = d.createElement('script');
				        s.src = 'https://canadiandimension.disqus.com/embed.js';
				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
				
			</div>
			

			
			
			<div class="sidebar">
	
	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://arpbooks.org/product/the-vanishing-signs/" data-title="ARP 3"><img src="/images/ads/Cam_Scott_high_res.jpg" alt="ARP 3" /></a>
	</div>

	
	
	<div class="block popular-block">
		<h1 class="section-heading">Popular Stories</h1>
		<ul class="listing">
			<li><a href="https://canadiandimension.com/articles/view/four-straight-years-of-nonstop-street-protest-in-haiti">Four straight years of non-stop street protest in Haiti</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/from-1945-49-the-us-and-uk-planned-to-bomb-russia-into-the-stone-age">From 1945-49 the US and UK planned to bomb Russia into the Stone Age</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/lester-pearsons-liberal-internationalism-was-a-model-for-underdevelopment-in-the-global-south">Lester Pearson at the World Bank</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/russia-ups-the-ante-in-ukraine">Russia ups the ante in Ukraine</a></li>
	</ul>
	</div>
	

	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://arpbooks.org/product/black-women-under-state/" data-title="ARP 4"><img src="/images/ads/Black_women_under_state_high_res.jpg" alt="ARP 4" /></a>
	</div>

</div>
			
		</div>

	</article>

</div>


	<div class="click leaderboard shaded">
		<p>Advertisement</p>
		<a href="http://www.cupe.ca" data-title="CUPE 2021 leaderboard"><img src="/images/ads/Generic_Ad_Leaderboard_728_×_90.jpg" alt="CUPE 2021 leaderboard" data-desktop-src="/images/ads/Generic_Ad_Leaderboard_728_×_90.jpg" data-mobile-src="/images/ads/Generic_Ad_Medium_Rectangle_300_×_250.jpg" /></a>
	</div>



	
	<div class="article-related">
		<div class="wrapper">
			<h1 class="section-heading">Related Reading</h1>
			<ul class="listing thumbnails-large grid group">
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/ditch-the-monarchy"><img src="/images/made/images/articles/_resized/2015-state-opening_600_400_90_s_c1.jpeg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/ditch-the-monarchy">Ditch the monarchy</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/taylor-c-noakes">Taylor C. Noakes</a> / September 11, 2022 / 5 min read</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/who-controls-the-basic-income-narrative"><img src="/images/made/images/articles/_resized/Leah_Gazan_basic_income_graphic_600_400_s_c1.png" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/who-controls-the-basic-income-narrative">Who controls the basic income narrative?</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/leah-gazan">Leah Gazan</a> / April 29, 2021 / 9 min read</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/environment" class="badge">Environment</a>
	<a href="https://canadiandimension.com/articles/view/omelas-and-the-moral-catastrophe-of-climate-change"><img src="/images/made/images/articles/_resized/Omelas_drawing_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/omelas-and-the-moral-catastrophe-of-climate-change">Omelas and the moral catastrophe of climate change</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/nick-gottlieb">Nick Gottlieb</a> / December 19, 2021 / 5 min read</p>
</li>
	 
	
	
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/reviews" class="badge">Reviews</a>
	<a href="https://canadiandimension.com/articles/view/caroline-elkins-explores-the-ruthless-violence-and-ideology-of-the-british-empire"><img src="/images/made/images/articles/_resized/Isandhlwana_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/caroline-elkins-explores-the-ruthless-violence-and-ideology-of-the-british-empire">Caroline Elkins explores the ruthless violence and ideology of the British Empire</a></h2>
	<p class="byline">Review by <a href="https://canadiandimension.com/articles/author/owen-schalk">Owen Schalk</a> / April 18, 2022 / 8 min read</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/europe" class="badge">Europe</a>
	<a href="https://canadiandimension.com/articles/view/monarchs-belong-in-the-dustbin-of-history"><img src="/images/made/images/articles/_resized/Off_With_Her_Head_Mr_Fish_600_400_s_c1.png" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/monarchs-belong-in-the-dustbin-of-history">Monarchs belong in the dustbin of history</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/chris-hedges">Chris Hedges</a> / September 12, 2022 / 8 min read<span class="syndicated-badge">Syndicated</span></p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/europe" class="badge">Europe</a>
	<a href="https://canadiandimension.com/articles/view/when-queen-elizabeth-helped-overthrow-australias-left-wing-government"><img src="/images/made/images/articles/_resized/Queen_Elizabeth_Whitlam.v1_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/when-queen-elizabeth-helped-overthrow-australias-left-wing-government">When Queen Elizabeth helped overthrow Australia’s left-wing government</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/owen-schalk">Owen Schalk</a> / September 16, 2022 / 8 min read</p>
</li>
	</ul>
	</div></div>
	<div class="wrapper"> 
	

				
	
		</div>
		
	</div>
	
	
		<div class="primary-cta">
	<div class="wrapper group">
		<div class="donate-cta">
			<h2>Support CD Today</h2>
			<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

			<a href="/donate" class="btn">Donate Now</a>
		</div>
		<div class="newsletter-cta">
			<h2>Never Miss A Story</h2>
			<p>Sign up for our email newsletter and get our news and analysis delivered on the regular.</p>

			<form action="https://canadiandimension.us1.list-manage.com/subscribe/post?u=98332d567e1c51d5e2c227858&amp;id=b7504ef7d6" method="post" target="_blank">
				<input type="email" name="EMAIL" placeholder="Enter your email address" class="input" />
				<button class="btn">Sign Up</button>
			</form>
		</div>
	</div>
</div>
	
	
	
	<div id="archives">
		<h1 class="section-heading">Browse the Archive</h1>
		<div class="archives group">
		
			<div class="active">
				<a href="https://canadiandimension.com/magazine/issue/summer-2019"><img src="/images/made/images/issues/_resized/CD53_1_cover_200_260_90_c1.JPG" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2019"><img src="/images/made/images/issues/_resized/CD524_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2018"><img src="/images/made/images/issues/_resized/CD523_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2018"><img src="/images/made/images/issues/_resized/CD522_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2018"><img src="/images/made/images/issues/_resized/CD521_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-winter-2017"><img src="/images/made/images/issues/_resized/CD514_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2017"><img src="/images/made/images/issues/_resized/CD513_front_cov_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2017"><img src="/images/made/images/issues/_resized/CD512_cover_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2017"><img src="/images/made/images/issues/_resized/CD511_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2016"><img src="/images/made/images/issues/_resized/CD504_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2016"><img src="/images/made/images/issues/_resized/CD503_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2016"><img src="/images/made/images/issues/_resized/CF502_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2016"><img src="/images/made/images/issues/_resized/CD-RACISM-COVER-KRISHNA-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2015"><img src="/images/made/images/issues/_resized/CD494_cover-page-001_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2015"><img src="/images/made/images/issues/_resized/CD-493-COVER-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2015"><img src="/images/made/images/issues/_resized/CD492_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2015"><img src="/images/made/images/issues/_resized/491_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2014"><img src="/images/made/images/issues/_resized/CD486_front_rev_small_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2014"><img src="/images/made/images/issues/_resized/10750463_973995155947676_6939289610620860701_o_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2014"><img src="/images/made/images/issues/_resized/CD484_covers_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2014"><img src="/images/made/images/issues/_resized/May_coverwebsite_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2014"><img src="/images/made/images/issues/_resized/CD_March-April_cover_2014_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2014"><img src="/images/made/images/issues/_resized/CD_Jan-Feb_cover_medium_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2013"><img src="/images/made/images/issues/_resized/CD476_covers2_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2013"><img src="/images/made/images/issues/_resized/Sept_oct_2013_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2013"><img src="/images/made/images/issues/_resized/CD474_cover_200_260_90_c1.jpeg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-20131"><img src="/images/made/images/issues/_resized/cover_473_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2013"><img src="/images/made/images/issues/_resized/cd472front_covers_fnl-1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2013"><img src="/images/made/images/issues/_resized/CD471_covers-1_Low_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20121"><img src="/images/made/images/issues/_resized/CD466_cover_final-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2012"><img src="/images/made/images/issues/_resized/CD465_Covers-website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2012"><img src="/images/made/images/issues/_resized/CD464_cover-2_Website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/mayjune-2012"><img src="/images/made/images/issues/_resized/CD463_cover_final-2_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2012"><img src="/images/made/images/issues/_resized/CD462_cover-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20121"><img src="/images/made/images/issues/_resized/CD_461_cover_final_v2-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2011"><img src="/images/made/images/issues/_resized/CD_456_Covers-homepage_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/sept-oct-20111"><img src="/images/made/images/issues/_resized/cover_455-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2011"><img src="/images/made/images/issues/_resized/454_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2011"><img src="/images/made/images/issues/_resized/cover_453_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2011"><img src="/images/made/images/issues/_resized/cover_452_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/jan-feb-2011"><img src="/images/made/images/issues/_resized/cover_mining-web_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20101"><img src="/images/made/images/issues/_resized/Covers_446_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20101"><img src="/images/made/images/issues/_resized/CD_44.5_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2010"><img src="/images/made/images/issues/_resized/CD_444_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2010"><img src="/images/made/images/issues/_resized/OUTSIDE_FRONT_COVER_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2010"><img src="/images/made/images/issues/_resized/442_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2010"><img src="/images/made/images/issues/_resized/441_fc_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2009"><img src="/images/made/images/issues/_resized/436_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2009"><img src="/images/made/images/issues/_resized/CD435_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2009"><img src="/images/made/images/issues/_resized/Covers_434_Web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2009"><img src="/images/made/images/issues/_resized/Covers_433_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2009"><img src="/images/made/images/issues/_resized/v43n2_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2009"><img src="/images/made/images/issues/_resized/v43n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2008"><img src="/images/made/images/issues/_resized/v42n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2008"><img src="/images/made/images/issues/_resized/v42n5_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2008"><img src="/images/made/images/issues/_resized/v42n4_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2008"><img src="/images/made/images/issues/_resized/v42n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2008"><img src="/images/made/images/issues/_resized/v42n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2008"><img src="/images/made/images/issues/_resized/v42n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2007"><img src="/images/made/images/issues/_resized/v41n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2007"><img src="/images/made/images/issues/_resized/v41n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2007"><img src="/images/made/images/issues/_resized/v41n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2007"><img src="/images/made/images/issues/_resized/v41n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2007"><img src="/images/made/images/issues/_resized/v41n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2007"><img src="/images/made/images/issues/_resized/v41n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2006"><img src="/images/made/images/issues/_resized/v40n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20061"><img src="/images/made/images/issues/_resized/v40n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2006"><img src="/images/made/images/issues/_resized/v40n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2006"><img src="/images/made/images/issues/_resized/v40n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2006"><img src="/images/made/images/issues/_resized/v40n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2006"><img src="/images/made/images/issues/_resized/v40n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2005"><img src="/images/made/images/issues/_resized/v39n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2005"><img src="/images/made/images/issues/_resized/v39n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2005"><img src="/images/made/images/issues/_resized/v39n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2005"><img src="/images/made/images/issues/_resized/v39n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2005"><img src="/images/made/images/issues/_resized/v39n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2005"><img src="/images/made/images/issues/_resized/v39n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2004"><img src="/images/made/images/issues/_resized/v38n6c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2004"><img src="/images/made/images/issues/_resized/v38_5c_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2004"><img src="/images/made/images/issues/_resized/v38_4c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2004"><img src="/images/made/images/issues/_resized/v38_3c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2004"><img src="/images/made/images/issues/_resized/v38_2c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2004"><img src="/images/made/images/issues/_resized/v38_1c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2003"><img src="/images/made/images/issues/_resized/v37_6c_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-1990"><img src="/images/made/images/issues/_resized/1990-09_cover_200_260_c1.png" alt="" /></a>
			</div>
		
		</div>
	</div>
	
		
	<footer id="global-footer">
		<div class="wrapper">
			<nav>
				<ul class="listing">
					<li><a href="/about">About</a></li>
					<li><a href="/donate">Donate</a></li>
					<li><a href="/about/submissions">Submissions</a></li>
					<li><a href="/about/advertise">Advertise</a></li>
					<li><a href="/about/contact">Contact Us</a></li>
				</ul>
			</nav>
			<p class="footer-about">Founded in 1963, Canadian Dimension is a forum for debate on important issues facing the Canadian Left today, and a source for analysis of national and regional politics, labour, economics, world affairs and art.</p>
			<p class="footer-copyright">All content &copy;1963&ndash;2022 Canadian Dimension &nbsp; | &nbsp; <a href="#top">Top of page</a></p>
		</div>
	</footer>

	
	<script src="https://canadiandimension.com/cache/00143fa0ea5fa9f5c9b2f9c780e6926e64b22ac5.1654200179.js"></script>
	
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>  
	<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebf283508e9ef7"></script>
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-604511-4"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-604511-4');
	</script>
	
	
	<script type="text/javascript">
	var infolinks_pid = 3374037;
	var infolinks_wsid = 0;
	</script>
	<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

</body>
</html>