<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta name="description" content="The suave pro-Convoy Pierre Poilievre pulls crowds whose sheer size anoint him leader pending only the rubber stamp of the leadership election in September. Given that Singh’s NDP is unlikely to survive its guns but no butter deal, the transformation of Canadian politics into a US-style entrenched confrontation between an ostentatiously ‘woke’ neoliberal establishment and an enragée hard right can only accelerate." />
	<meta name="thumbnail" content="https://canadiandimension.com/images/articles/_resized/Sunny_Ways_Supply_and_Confidence.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="og:title" content="Guns without butter" />
	<meta property="og:description" content="The suave pro-Convoy Pierre Poilievre pulls crowds whose sheer size anoint him leader pending only the rubber stamp of the leadership election in September. Given that Singh’s NDP is unlikely to survive its guns but no butter deal, the transformation of Canadian politics into a US-style entrenched confrontation between an ostentatiously ‘woke’ neoliberal establishment and an enragée hard right can only accelerate." />
	<meta property="og:image" content="https://canadiandimension.com/images/articles/_resized/Sunny_Ways_Supply_and_Confidence.jpg" />
	<meta property="og:url" content="https://canadiandimension.com/articles/view/guns-without-butter" />
	<meta property="og:type" content="website" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Guns without butter" />
	<meta name="twitter:description" content="The suave pro-Convoy Pierre Poilievre pulls crowds whose sheer size anoint him leader pending only the rubber stamp of the leadership election in September. Given that Singh’s NDP is unlikely to survive its guns but no butter deal, the transformation of Canadian politics into a US-style entrenched confrontation between an ostentatiously ‘woke’ neoliberal establishment and an enragée hard right can only accelerate." />
	<meta name="twitter:image:src" content="https://canadiandimension.com/images/articles/_resized/Sunny_Ways_Supply_and_Confidence.jpg" />
	<meta name="twitter:creator" content="@CDN_Dimension" />
	<meta name="twitter:site" content="@CDN_Dimension" />
	<meta name="twitter:domain" content="canadiandimension.com" />
	
	<link rel="stylesheet" href="https://canadiandimension.com/cache/86d8349a3d519ace6e342fc281dd1e043cad3d1e.1644954134.css" media="all" />
	<link rel="stylesheet" href="https://use.typekit.net/von1ila.css" />
	<!--[if lt IE 9]>
		<script src="/assets/js/html5shiv.js"></script>
	<![endif]-->	
	<!--[if lt IE 8]>
		<style type="text/css">.group{display:inline-block;}</style>
	<![endif]-->
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	<script defer src="/assets/fa/fontawesome.min.js"></script>
	<script defer src="/assets/fa/brands.min.js"></script>
	<script defer src="/assets/fa/solid.min.js"></script>
	
	
	
	<title>Guns without butter &ndash; Canadian Dimension</title>
</head>
<body>
	
	<header id="global-header">
		<div class="wrapper" id="top">

			<a href="#" id="nav-toggle"><i class="fas fa-bars fa-fw" title="Menu"></i></a>
			
			<img src="/assets/img/logo-print.png" width="1" height="1" class="print-logo" alt="" role="presentation" />
			
			<a href="/" id="header-logo"><img src="/assets/img/logo-2020.png" alt="Canadian Dimension" /></a>

			<ul id="header-social">
				<li><a href="https://twitter.com/CDN_Dimension"><i class="fab fa-twitter" title="Follow us on Twitter"></i></a></li>
				<li><a href="https://instagram.com/cdn_dimension"><i class="fab fa-instagram" title="Follow us on Instagram"></i></a></li>
				<li><a href="https://www.facebook.com/CDNDimension"><i class="fab fa-facebook" title="Follow us on Facebook"></i></a></li>
				<li><a href="https://www.youtube.com/channel/UCXu7fg-_KdAoHY7bmahr9vg/featured"><i class="fab fa-youtube" title="Subscribe on YouTube"></i></a></li>
				<li><a href="https://soundcloud.com/cdn_dimension"><i class="fab fa-soundcloud" title="Follow us on SoundCloud"></i></a></li>
			</ul>
			
		</div>
	</header>
	
	
	<nav id="category-nav">
		<div class="wrapper">
			<ul class="group">
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-politics">Canadian Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/usa-politics">USA Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/indigenous-politics">Indigenous Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/environment">Environment</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/labour">Labour</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/middle-east">Middle East</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/economic-crisis">Economic Crisis</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/africa">Africa</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/asia">Asia</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canada-usa">Canada-USA</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-business">Canadian Business</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/covid-19">COVID-19</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/culture">Culture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/education">Education</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/europe">Europe</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/feminism">Feminism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/food-and-agriculture">Food and Agriculture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/globalization">Globalization</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/human-rights">Human Rights</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/latin-america-caribbean">Latin America and the Caribbean</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/media">Media </a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/occupy-movement">Occupy Movement</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/quebec">Quebec</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/queer">Queer</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/reviews">Reviews</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/science-and-technology">Science and Technology</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/social-movements">Social Movements</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/socialism">Socialism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/sports">Sports</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/war-zones">War Zones</a></li>
				
				<li class="more">
					<a href="#"><span>More</span><i class="fas fa-caret-down"></i></a>
					<ul></ul>
				</li>
			</ul>
		</div>
	</nav>
	
	
	<nav id="primary-nav">
				
		<div class="wrapper group">
			<ul class="group">
				<li><a href="/articles">Articles</a></li>
				<li><a href="/columnists">Columnists</a></li>
				<li><a href="/videos">Videos</a></li>
				<li><a href="/articles/category/reviews">Reviews</a></li>
			</ul>
			<ul class="group">
				<li><a href="/collections">Collections</a></li>
				<li><a href="/cartoons">Cartoons</a></li>
				<li><a href="/magazine">CD Archive</a></li>
				<li><a href="/donate">Donate</a></li>
			</ul>
			<ul class="group">
				<li><a href="/about">About</a></li>
				<li><a href="/about/contact">Contact Us</a></li>
				<li><a href="/about/submissions">Submissions</a></li>
				<li><a href="/about/advertise">Advertise</a></li>
			</ul>
			<div id="header-search" role="search">
				<form method="post" action="https://canadiandimension.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="91" />
<input type="hidden" name="results_page" value="search/index" />
<input type="hidden" name="honey" value="field_1d186015b05b241664612b941ff127103580d5ed" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="9774c170fb4861da8c135748311abbe6e66656cc" />
</div>


				<div>
					<label for="keywords">Search</label>
					<input type="text" name="keywords" id="keywords" class="input" placeholder="Enter keyword(s)" value="" autocomplete="off" />
					<button class="btn">Search</button>
				</div>
				<div style='display:none;'>
<label>Please do not fill-in this field <input type="text" name="field_1d186015b05b241664612b941ff127103580d5ed" value=""  /></label>
</div>
</form>
			</div>
		</div>
	</nav>
	
	
		
	<div class="click leaderboard">
		<p>Advertisement</p>
		<a href="https://btlbooks.com/book/disarm-defund-dismantle" data-title="BTL 2022"><img src="/images/ads/DDD-CanDim-01.jpg" alt="BTL 2022" data-desktop-src="/images/ads/DDD-CanDim-01.jpg" data-mobile-src="/images/ads/DDDCanDimSq-01.jpg" /></a>
	</div>

	
	
	<div id="body">
		
		<div class="wrapper group">
			













	
	

	
	
	
	
		
	
	

	<article>
	
		
		<header>

			<h1 class="article-title">Guns without&#160;butter</h1>
			<h2 class="article-subhead">Liberal-NDP supply-and-confidence agreement conceals powerful undertows pulling the country rightwards</h2>
			<p class="byline"><a href="https://canadiandimension.com/articles/author/radhika-desai">Radhika Desai</a> / May 16, 2022 / 8 min read<span class="syndicated-badge">Syndicated</span></p>
		
			<p class="category-badges"><a href="https://canadiandimension.com/articles/author/radhika-desai"><img src="/assets/img/column-geopolitical-economy.png" alt="Geopolitical Economy" /></a><a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge inline-badge">Canadian Politics</a><a href="https://canadiandimension.com/articles/category/economic-crisis" class="badge inline-badge">Economic Crisis</a></p>
			
		</header>
		
		<div class="group">
				
			<div class="content">
				
				
				<figure class="aligncenter">
					<img src="/images/made/images/articles/_resized/Sunny_Ways_Supply_and_Confidence_800_751_90.jpg" alt="" />
					<figcaption><p>Cartoon by Patrick Corrigan</p>
</figcaption>
				</figure>
				
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				
				
				
					
					
					<p>Ottawa political circles must have heaved secret sighs of relief when Liberal Prime Minister Justin Trudeau and New Democratic Party leader Jagmeet Singh announced their confidence and supply agreement on March 21. In return for advancing some social spending priorities, the NDP will keep the minority government in power until 2025. No party wants an election anytime soon. Decades of neoliberal predation have diminished their vote-pulling capacities, as the national ballot in September 2021 testified. Voter turnout fell, the NDP gained a single seat, the Conservatives lost two and, most importantly, the Liberals once again failed to win a majority. In the aftermath of the vote, 55 percent of Canadians said that Trudeau should step down, and he is now reportedly tempted to leave harried public life for lucrative retirement. That would mean giving way to heir apparent Chrystia Freeland, the so-called ‘Minister of Everything’: Deputy PM, finance minister and lead on the Ukraine crisis. With politics this unreliable, backroom deals are needed to shore up Canada’s ruling bloc.</p>

<p>The Liberal–NDP deal has been discussed in the usual terms by media commentators. Will it last? Probably, unless Singh unexpectedly grows a backbone or the Liberal leader improbably spots an opportunity for a majority. Will the NDP benefit? Only by a miracle. Does it undermine Canadian democracy? Another nail in its coffin. Will it be good for the Conservative Party? Certainly for all those pushing it to embrace the hard-right white supremacist politics of the ‘Freedom Convoy,’ which immobilized Ottawa in January and February 2022. To these talking-points, provincial politicians added criticisms of the federal overreach built into the deal’s spending pledges (bringing to mind an old Canadian joke: Asked to write an essay on elephants, the Englishman titles his, &#8220;How to Shoot an Elephant,&#8221; the Frenchman, &#8220;How Elephants Make Love,&#8221; and the Canadian, &#8220;Elephants: A Federal or Provincial Responsibility?&#8221;).</p>

<p>Few, however, have asked why the deal was negotiated now, given that the very same arrangement was considered and dismissed after the September election. The text of the agreement gives two reasons: that ‘increasing polarization and parliamentary dysfunction’ was preventing the government from implementing its agenda, and that it is more urgent than ever to provide stability, since Canadians &#8220;face a world made less secure because of Russia’s criminal war in Ukraine.&#8221; Yet these seemingly innocuous explanations conceal powerful undertows pulling the country rightwards.</p>

<p>Military spending is not mentioned in the agreement, but it is written all over its timing. On March 22, as Trudeau left Canada for G7 and NATO meetings in Europe, the <em>Globe and Mail</em> front page headline announced that the NDP were willing to &#8220;back military spending in exchange for social programmes.&#8221; Yet if Singh believes he can secure a 21st-century combination of imperialism and social reform—or ‘guns and butter’—he will have to think again. The deal’s social policies are slim: some means-tested dental care, a <em>Canada Pharmacare Act</em> by 2023, a droplet of additional healthcare funding, a <em>Safe Long-Term Care Act</em>, some more affordable housing, tepid climate actions, ten days of paid sick leave for federally regulated workers and legislation to prohibit scabbing. Meanwhile, both parties look set to increase weapons expenditure drastically. Singh has reversed his earlier opposition to lethal aid to Ukraine and committed to expanding Canada’s arsenal, while the Liberals have opened negotiations with Lockheed Martin to buy 88 F-35 fighter jets, in an estimated $19 billion upgrade to the Canadian war machine.</p>

<p>And this is only the beginning. As the Ukraine crisis ignited, the defence establishment whipped out its shopping lists, while ‘security experts’ warned that Putin’s imperial designs may threaten Canada itself. After all, Russia is a rapidly melting Arctic away. A well-orchestrated effort is underway to ensure plenty of guns but scant butter. The string section of defence contractors and foreign policy hawks conjures up new threats and sets higher military spending goals, while from the woodwinds—orthodox economists and media pundits—waft dire warnings about the dangers of fiscal irresponsibility amid inflation, economic uncertainty and pandemic-doubled public debt. Their fugue of iron necessity will ensure that social expenditure stays well below the Liberals’ manifesto commitments, let alone the NDP’s. The policies that survive will invariably generate handsome profits for the private sector (the involvement of private insurance in Pharmacare is already being discussed).</p>

<p>If this is what really lies behind Canada’s new ‘insecurity,’ what about the ‘increasing polarization and parliamentary dysfunction,’ given as the other justification for the deal? Here, even the Liberal-leaning <em>Globe and Mail</em> does not buy the government’s rhetoric, accusing Trudeau and Singh of trying to ‘neuter parliament’ and its committees. Given his 72 percent ‘success rate’ for proposed legislation while governing with a minority (a figure just 10 percent below that of his majority government), Trudeau’s accusations about Conservative obstructionism in parliament, the <em>Globe</em> argues, are baseless. Moreover, throughout his tenure, Trudeau has been able to harness the many methods devised by recent Canadian governments to bypass the legislature: tucking controversial laws into sprawling omnibus bills, shortening parliamentary sessions or announcing major initiatives in press briefings. This has outsourced government scrutiny to an array of parliamentary committees. In the absence of substantive policy debates, they have come to focus on rooting out ‘corruption.’ Because of the mismatch between its progressive rhetoric and elite connections, the Liberal party has proved particularly scandal-prone—and Trudeau has faced nightmarish committee questioning on a number of occasions.</p>

<p>Early in his tenure, the Trudeau family’s vacation at the Aga Khan’s private Bahamas residence was found to have contravened conflict of interest rules. Three years later, in 2019, the revelation that Trudeau pressured his attorney general to go easy on his corporate cronies made front-page news for months. Though he pleaded that he was merely protecting ‘Canadian jobs,’ the public didn’t buy it: he lost two ministers and his majority in elections that year. From there, things only got worse. The WE Charity scandal—a $912 million contract to run the Canada Student Summer Grant given to an organization that had paid members of Trudeau’s family to appear at its events—blighted 2020, with Trudeau’s proroguing parliament only escalating the crisis. In 2021, the Liberal government provoked outrage by teaming up with the Bloc Québécois to stall a probe into sexual assault in Canada’s military. Topping it all, 2022 is set to be dominated by the inquiry into whether the government was justified in invoking the <em>Emergencies Act</em> to end the Freedom Convoy’s occupation of Ottawa. There will be much sound and fury as the Liberals lean into a law-and-order position while the Conservatives style themselves the party of rights, freedom and parliamentary rectitude. Among other things, this is sure to drown out any discussion of the real dangers that the Convoy revealed.</p>

<p>They are rooted in the erosion of the Liberals’ legendary hold over Canadian politics (the party has ruled for 52 of the 77 years since 1945). Today, the Liberals are not only neck-and-neck with the Conservatives, with a third of the popular vote each; the former has nothing to match the latter’s overwhelming support in Western regions, with majorities of up to 70 percent in many constituencies. This process began with Preston Manning’s Reform Party rising in the West in the 1980s. It set off a slow political earthquake that rumbled through the Canadian party system, first reducing the Progressive Conservatives, the established party of the right, to two MPs in 1993, and then setting off the rocky process of right-wing recomposition that culminated in Stephen Harper’s Conservative governments of 2006-2015. These developments expressed underlying shifts in the structure of Canadian capital. A largely extractivist western Canadian capitalist class emerged in the 1970s as the Canadian state sought to reduce foreign ownership and encourage oil and gas investment. Driven by resentment at the dominance of eastern finance and manufacturing, such interests were already taking Western provincial capitals when Reform gathered them into a national force, becoming the official opposition in 1997. By 2003, the ‘Unite the Right’ project had succeeded, merging the PC rump with Reform to form the Conservative Party.</p>

<p>Handed Ottawa on a plate for a decade and a half by these realignments on the right, the Liberals responded to the same social shifts by becoming card-carrying neoliberals, prompting the long electoral downturn that saw their support dip below 20 percent in 2011. Desperate times required desperate measures, so in 2015 the Liberal establishment installed Justin what’s-not-in-a-name Trudeau as leader and donned some fetching policies—higher deficit spending, and a referendum on proportional representation. That managed to extract a majority from an electorate tired of Harper’s dogmatic market reforms and personal unattractiveness. In office, however, the Liberals’ appeal faded fast. With social spending still limited by &#8220;modest short-term deficits of less than $10 billion,&#8221; which would keep the deficit as a share of GDP declining, Canadians were invited to marvel instead at Trudeau’s gender-balanced and ethnically-diverse cabinet: &#8220;a cabinet that looks like Canada.&#8221; Aside from reversing some of Harper’s most unpopular measures—such as the raising of the retirement age—the Liberals delivered little, and their vote share resumed its slide in 2019 and 2021.</p>

<p>The Freedom Convoy’s bizarre antics—at once carnivalesque and menacing—unfolded against this backdrop. When the overwhelmingly white lumpen petit-bourgeois Convoy, with generous sprinklings of white supremacy, Christian fundamentalism and Islamophobia (plus considerable funding from US donors), occupied Ottawa and other cities, it styled itself both as a protest against vaccine mandates and an insurrection to bring down the duly elected government. The Trudeau Liberals were paralysed like a deer in the headlights. Their electoral insecurity did not permit them to alienate either the Convoy’s supporters or its opponents. While few Canadians supported the Convoy’s tactics, enough of the suburban white middle class—as essential to Liberal victory as they were fickle—were sufficiently inconvenienced by the governments’ handling of COVID to sympathise with the protesters. Though strong majorities supported decisive action, exactly how they would react to forceful policing of an overwhelmingly white group was unclear. Trudeau finally invoked the <em>Emergencies Act</em> almost three weeks into the occupation of Ottawa, only to revoke it within a week.</p>

<p>As Convoy sympathisers decried Trudeau’s authoritarianism and detractors his indecisiveness, fewer people paused to consider that the <em>Emergencies Act</em> was simply unnecessary. Canadian authorities already wielded the requisite powers to stop the Convoy at any time in its long and well-advertised journey. Only the political will was lacking. Throughout those tense weeks, policing remained light, even friendly, and cosiness between the protesters and police was reported. Notwithstanding the invocation of the <em>Act</em>, the Convoy dispersed largely amicably, the use of special powers being confined to some freezing of accounts. Conservative provincial governments, moreover, simply refused to use it.</p>

<p>The Freedom Convoy has already scored a victory: the moderate Erin O’Toole was ousted as Conservative leader for being insufficiently sympathetic to the Convoy. Distinguishing herself as its defender, interim leader Candice Bergen (not to be confused with the American film star) rails against high social spending and the alleged impending destruction of the oil and gas sector and denounces ‘socialists’ in government. Meanwhile, the suave pro-Convoy Pierre Poilievre pulls crowds whose sheer size anoint him leader pending only the rubber stamp of the leadership election in September. Given that Singh’s NDP is unlikely to survive its guns but no butter deal, the transformation of Canadian politics into a US-style entrenched confrontation between an ostentatiously ‘woke’ neoliberal establishment and an <em>enragée</em> hard right can only accelerate.</p>

<p><em>Radhika Desai is a professor in the Department of Political Studies at the University of Manitoba and currently serves as the director of the Geopolitical Economy Research Group.</em></p>

<p><em>This article originally appeared in New Left Review&#8217;s <a href="https://newleftreview.org/sidecar/posts/241">Sidecar</a> blog.</em></p>

						
				
				
				
		
				<div class="addthis_inline_share_toolbox"></div>
				
				<div class="article-footer">
					<h2>We Need Your Help</h2>
					<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

					<a href="/donate" class="btn">Donate Now</a>
				</div>
				
				<div id="disqus_thread"></div>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<script>
				    var disqus_config = function () {
				        this.page.title = "Guns without butter";  
				        this.page.url = "https://canadiandimension.com/articles/view/guns-without-butter";  
				        this.page.identifier = "10532"; 
				    };
				    (function() {
				        var d = document, s = d.createElement('script');
				        s.src = 'https://canadiandimension.disqus.com/embed.js';
				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
				
			</div>
			

			
			
			<div class="sidebar">
	
	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://jacobinmag.com/" data-title="Jacobin 2"><img src="/images/ads/Jacobin_house_ad.png" alt="Jacobin 2" /></a>
	</div>

	
	
	<div class="block popular-block">
		<h1 class="section-heading">Popular Stories</h1>
		<ul class="listing">
			<li><a href="https://canadiandimension.com/articles/view/pentagon-study-declares-american-empire-is-collapsing">Pentagon study declares American empire is &#8216;collapsing&#8217;</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/saudi-arabia-is-escalating-its-attacks-on-yemen-and-canada-is-helping-them-do-it">Saudi Arabia is escalating its attacks on Yemen, and Canada is helping them do it</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/rcmps-toxic-culture-of-sexualized-violence-requires-external-review">RCMP’s toxic culture of sexualized violence requires external review</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/inflation-wages-versus-profits">Inflation: Wages versus profits</a></li>
	</ul>
	</div>
	

	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://arpbooks.org/product/the-vanishing-signs/" data-title="ARP 3"><img src="/images/ads/Cam_Scott_high_res.jpg" alt="ARP 3" /></a>
	</div>

</div>
			
		</div>

	</article>

</div>


	<div class="click leaderboard shaded">
		<p>Advertisement</p>
		<a href="http://www.cupe.ca" data-title="CUPE 2021 leaderboard"><img src="/images/ads/Generic_Ad_Leaderboard_728_×_90.jpg" alt="CUPE 2021 leaderboard" data-desktop-src="/images/ads/Generic_Ad_Leaderboard_728_×_90.jpg" data-mobile-src="/images/ads/Generic_Ad_Medium_Rectangle_300_×_250.jpg" /></a>
	</div>



	
	<div class="article-related">
		<div class="wrapper">
			<h1 class="section-heading">Related Reading</h1>
			<ul class="listing thumbnails-large grid group">
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/wealth-tax-and-beyond"><img src="/images/made/images/articles/_resized/Canadian_bills_1_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/wealth-tax-and-beyond">Why a wealth tax must be part of any plan to end income inequality in Canada</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/alex-cosh">Alex Cosh</a> / September 8, 2019 / 7 min read</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/jack-layton-is-the-ndps-third-rail"><img src="/images/made/images/articles/_resized/Jack_Layton_rally_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/jack-layton-is-the-ndps-third-rail">Jack Layton is the NDP’s third rail</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/abdul-malik">Abdul Malik</a> / September 1, 2020 / 7 min read</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/economic-crisis" class="badge">Economic Crisis</a>
	<a href="https://canadiandimension.com/articles/view/whats-left-of-neoliberal-globalization"><img src="/images/made/images/articles/_resized/Stand_with_Trump_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/whats-left-of-neoliberal-globalization">What’s left of neoliberal globalization?</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/editorial">Editorial</a> / December 4, 2016 / 4 min read</p>
</li>
	 
	
	
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/labour" class="badge">Labour</a>
	<a href="https://canadiandimension.com/articles/view/low-wage-economy-canada-covid-19"><img src="/images/made/images/articles/_resized/COVID_food_truck_closed_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/low-wage-economy-canada-covid-19">Liberals&#8217; COVID-19 support measures reveal crisis in Canada&#8217;s low-wage job market</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/chris-roberts">Chris Roberts</a> / April 10, 2020 / 7 min read</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/avi-lewis-has-the-moral-courage-to-add-substance-to-the-ndp"><img src="/images/made/images/articles/_resized/Avi_Lewis_NDP_headshot_600_400_90_s_c1.jpeg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/avi-lewis-has-the-moral-courage-to-add-substance-to-the-ndp">Avi Lewis has the moral courage to add substance to the NDP</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/paul-moist">Paul Moist</a> / July 15, 2021 / 6 min read</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/ndp-falls-far-short-of-needed-leap-to-the-left"><img src="/images/made/images/articles/_resized/Jagmeet_Singh_5_1_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/ndp-falls-far-short-of-needed-leap-to-the-left">NDP falls far short of needed leap to the left</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/harrison-samphir">Harrison Samphir</a> / May 14, 2018 / 4 min read</p>
</li>
	</ul>
	</div></div>
	<div class="wrapper"> 
	

				
	
		</div>
		
	</div>
	
	
		<div class="primary-cta">
	<div class="wrapper group">
		<div class="donate-cta">
			<h2>Support CD Today</h2>
			<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

			<a href="/donate" class="btn">Donate Now</a>
		</div>
		<div class="newsletter-cta">
			<h2>Never Miss A Story</h2>
			<p>Sign up for our email newsletter and get our news and analysis delivered on the regular.</p>

			<form action="https://canadiandimension.us1.list-manage.com/subscribe/post?u=98332d567e1c51d5e2c227858&amp;id=b7504ef7d6" method="post" target="_blank">
				<input type="email" name="EMAIL" placeholder="Enter your email address" class="input" />
				<button class="btn">Sign Up</button>
			</form>
		</div>
	</div>
</div>
	
	
	
	<div id="archives">
		<h1 class="section-heading">Browse the Archive</h1>
		<div class="archives group">
		
			<div class="active">
				<a href="https://canadiandimension.com/magazine/issue/summer-2019"><img src="/images/made/images/issues/_resized/CD53_1_cover_200_260_90_c1.JPG" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2019"><img src="/images/made/images/issues/_resized/CD524_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2018"><img src="/images/made/images/issues/_resized/CD523_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2018"><img src="/images/made/images/issues/_resized/CD522_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2018"><img src="/images/made/images/issues/_resized/CD521_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-winter-2017"><img src="/images/made/images/issues/_resized/CD514_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2017"><img src="/images/made/images/issues/_resized/CD513_front_cov_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2017"><img src="/images/made/images/issues/_resized/CD512_cover_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2017"><img src="/images/made/images/issues/_resized/CD511_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2016"><img src="/images/made/images/issues/_resized/CD504_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2016"><img src="/images/made/images/issues/_resized/CD503_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2016"><img src="/images/made/images/issues/_resized/CF502_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2016"><img src="/images/made/images/issues/_resized/CD-RACISM-COVER-KRISHNA-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2015"><img src="/images/made/images/issues/_resized/CD494_cover-page-001_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2015"><img src="/images/made/images/issues/_resized/CD-493-COVER-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2015"><img src="/images/made/images/issues/_resized/CD492_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2015"><img src="/images/made/images/issues/_resized/491_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2014"><img src="/images/made/images/issues/_resized/CD486_front_rev_small_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2014"><img src="/images/made/images/issues/_resized/10750463_973995155947676_6939289610620860701_o_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2014"><img src="/images/made/images/issues/_resized/CD484_covers_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2014"><img src="/images/made/images/issues/_resized/May_coverwebsite_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2014"><img src="/images/made/images/issues/_resized/CD_March-April_cover_2014_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2014"><img src="/images/made/images/issues/_resized/CD_Jan-Feb_cover_medium_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2013"><img src="/images/made/images/issues/_resized/CD476_covers2_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2013"><img src="/images/made/images/issues/_resized/Sept_oct_2013_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2013"><img src="/images/made/images/issues/_resized/CD474_cover_200_260_90_c1.jpeg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-20131"><img src="/images/made/images/issues/_resized/cover_473_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2013"><img src="/images/made/images/issues/_resized/cd472front_covers_fnl-1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2013"><img src="/images/made/images/issues/_resized/CD471_covers-1_Low_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20121"><img src="/images/made/images/issues/_resized/CD466_cover_final-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2012"><img src="/images/made/images/issues/_resized/CD465_Covers-website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2012"><img src="/images/made/images/issues/_resized/CD464_cover-2_Website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/mayjune-2012"><img src="/images/made/images/issues/_resized/CD463_cover_final-2_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2012"><img src="/images/made/images/issues/_resized/CD462_cover-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20121"><img src="/images/made/images/issues/_resized/CD_461_cover_final_v2-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2011"><img src="/images/made/images/issues/_resized/CD_456_Covers-homepage_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/sept-oct-20111"><img src="/images/made/images/issues/_resized/cover_455-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2011"><img src="/images/made/images/issues/_resized/454_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2011"><img src="/images/made/images/issues/_resized/cover_453_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2011"><img src="/images/made/images/issues/_resized/cover_452_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/jan-feb-2011"><img src="/images/made/images/issues/_resized/cover_mining-web_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20101"><img src="/images/made/images/issues/_resized/Covers_446_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20101"><img src="/images/made/images/issues/_resized/CD_44.5_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2010"><img src="/images/made/images/issues/_resized/CD_444_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2010"><img src="/images/made/images/issues/_resized/OUTSIDE_FRONT_COVER_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2010"><img src="/images/made/images/issues/_resized/442_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2010"><img src="/images/made/images/issues/_resized/441_fc_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2009"><img src="/images/made/images/issues/_resized/436_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2009"><img src="/images/made/images/issues/_resized/CD435_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2009"><img src="/images/made/images/issues/_resized/Covers_434_Web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2009"><img src="/images/made/images/issues/_resized/Covers_433_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2009"><img src="/images/made/images/issues/_resized/v43n2_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2009"><img src="/images/made/images/issues/_resized/v43n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2008"><img src="/images/made/images/issues/_resized/v42n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2008"><img src="/images/made/images/issues/_resized/v42n5_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2008"><img src="/images/made/images/issues/_resized/v42n4_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2008"><img src="/images/made/images/issues/_resized/v42n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2008"><img src="/images/made/images/issues/_resized/v42n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2008"><img src="/images/made/images/issues/_resized/v42n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2007"><img src="/images/made/images/issues/_resized/v41n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2007"><img src="/images/made/images/issues/_resized/v41n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2007"><img src="/images/made/images/issues/_resized/v41n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2007"><img src="/images/made/images/issues/_resized/v41n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2007"><img src="/images/made/images/issues/_resized/v41n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2007"><img src="/images/made/images/issues/_resized/v41n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2006"><img src="/images/made/images/issues/_resized/v40n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20061"><img src="/images/made/images/issues/_resized/v40n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2006"><img src="/images/made/images/issues/_resized/v40n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2006"><img src="/images/made/images/issues/_resized/v40n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2006"><img src="/images/made/images/issues/_resized/v40n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2006"><img src="/images/made/images/issues/_resized/v40n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2005"><img src="/images/made/images/issues/_resized/v39n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2005"><img src="/images/made/images/issues/_resized/v39n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2005"><img src="/images/made/images/issues/_resized/v39n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2005"><img src="/images/made/images/issues/_resized/v39n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2005"><img src="/images/made/images/issues/_resized/v39n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2005"><img src="/images/made/images/issues/_resized/v39n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2004"><img src="/images/made/images/issues/_resized/v38n6c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2004"><img src="/images/made/images/issues/_resized/v38_5c_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2004"><img src="/images/made/images/issues/_resized/v38_4c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2004"><img src="/images/made/images/issues/_resized/v38_3c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2004"><img src="/images/made/images/issues/_resized/v38_2c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2004"><img src="/images/made/images/issues/_resized/v38_1c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2003"><img src="/images/made/images/issues/_resized/v37_6c_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-1990"><img src="/images/made/images/issues/_resized/1990-09_cover_200_260_c1.png" alt="" /></a>
			</div>
		
		</div>
	</div>
	
		
	<footer id="global-footer">
		<div class="wrapper">
			<nav>
				<ul class="listing">
					<li><a href="/about">About</a></li>
					<li><a href="/donate">Donate</a></li>
					<li><a href="/about/submissions">Submissions</a></li>
					<li><a href="/about/advertise">Advertise</a></li>
					<li><a href="/about/contact">Contact Us</a></li>
				</ul>
			</nav>
			<p class="footer-about">Founded in 1963, Canadian Dimension is a forum for debate on important issues facing the Canadian Left today, and a source for analysis of national and regional politics, labour, economics, world affairs and art.</p>
			<p class="footer-copyright">All content &copy;1963&ndash;2022 Canadian Dimension &nbsp; | &nbsp; <a href="#top">Top of page</a></p>
		</div>
	</footer>

	
	<script src="https://canadiandimension.com/cache/00143fa0ea5fa9f5c9b2f9c780e6926e64b22ac5.1618407608.js"></script>
	
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>  
	<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebf283508e9ef7"></script>
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-604511-4"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-604511-4');
	</script>
	

</body>
</html>