<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta name="description" content="The verdict is in: not only have Ford and his PC government not stepped up during the pandemic, but their response to the crisis has been delayed, negligent, and ineffectual. To claim that Ford has shown strong leadership during this crisis requires deliberately closing one’s eyes to the ugly realities confronting Ontario’s most vulnerable." />
	<meta name="thumbnail" content="https://canadiandimension.com/images/articles/_resized/doug_ford_covid_response_watermark.png" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="og:title" content="Delayed, Negligent, and Ineffectual: Doug Ford’s Botched Response to the COVID-19 Pandemic" />
	<meta property="og:description" content="The verdict is in: not only have Ford and his PC government not stepped up during the pandemic, but their response to the crisis has been delayed, negligent, and ineffectual. To claim that Ford has shown strong leadership during this crisis requires deliberately closing one’s eyes to the ugly realities confronting Ontario’s most vulnerable." />
	<meta property="og:image" content="https://canadiandimension.com/images/articles/_resized/doug_ford_covid_response_watermark.png" />
	<meta property="og:url" content="https://canadiandimension.com/articles/view/doug-fords-botched-response-to-covid19" />
	<meta property="og:type" content="website" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Delayed, Negligent, and Ineffectual: Doug Ford’s Botched Response to the COVID-19 Pandemic" />
	<meta name="twitter:description" content="The verdict is in: not only have Ford and his PC government not stepped up during the pandemic, but their response to the crisis has been delayed, negligent, and ineffectual. To claim that Ford has shown strong leadership during this crisis requires deliberately closing one’s eyes to the ugly realities confronting Ontario’s most vulnerable." />
	<meta name="twitter:image:src" content="https://canadiandimension.com/images/articles/_resized/doug_ford_covid_response_watermark.png" />
	<meta name="twitter:creator" content="@CDN_Dimension" />
	<meta name="twitter:site" content="@CDN_Dimension" />
	<meta name="twitter:domain" content="canadiandimension.com" />
	
	<link rel="stylesheet" href="https://canadiandimension.com/cache/86d8349a3d519ace6e342fc281dd1e043cad3d1e.1591043032.css" media="all" />
	<link rel="stylesheet" href="https://use.typekit.net/von1ila.css" />
	<!--[if lt IE 9]>
		<script src="/assets/js/html5shiv.js"></script>
	<![endif]-->	
	<!--[if lt IE 8]>
		<style type="text/css">.group{display:inline-block;}</style>
	<![endif]-->
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	<script defer src="/assets/fa/fontawesome.min.js"></script>
	<script defer src="/assets/fa/brands.min.js"></script>
	<script defer src="/assets/fa/solid.min.js"></script>
	
	
	
	<title>Delayed, Negligent, and Ineffectual: Doug Ford’s Botched Response to the COVID-19 Pandemic &ndash; Canadian Dimension</title>
</head>
<body>
	
	<header id="global-header">
		<div class="wrapper" id="top">

			<a href="#" id="nav-toggle"><i class="fas fa-bars fa-fw" title="Menu"></i></a>
			
			<img src="/assets/img/logo-print.png" width="1" height="1" class="print-logo" alt="" role="presentation" />
			
			<a href="/" id="header-logo"><img src="/assets/img/logo-2020.png" alt="Canadian Dimension" /></a>

			<ul id="header-social">
				<li><a href="https://twitter.com/CDN_Dimension"><i class="fab fa-twitter" title="Follow us on Twitter"></i></a></li>
				<li><a href="https://instagram.com/cdn_dimension"><i class="fab fa-instagram" title="Follow us on Instagram"></i></a></li>
				<li><a href="http://www.facebook.com/CDNDimension"><i class="fab fa-facebook" title="Follow us on Facebook"></i></a></li>
				<li><a href="https://www.youtube.com/channel/UCXu7fg-_KdAoHY7bmahr9vg/featured"><i class="fab fa-youtube" title="Subscribe on YouTube"></i></a></li>
				<li><a href="https://soundcloud.com/cdn_dimension"><i class="fab fa-soundcloud" title="Follow us on SoundCloud"></i></a></li>
			</ul>
			
		</div>
	</header>
	
	
	<nav id="category-nav">
		<div class="wrapper">
			<ul class="group">
			
				<li><a href="https://canadiandimension.com/articles/category/covid-19">COVID-19</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-politics">Canadian Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/usa-politics">USA Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/indigenous-politics">Indigenous Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/environment">Environment</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/labour">Labour</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/middle-east">Middle East</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/economic-crisis">Economic Crisis</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/africa">Africa</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/asia">Asia</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canada-usa">Canada-USA</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-business">Canadian Business</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/culture">Culture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/education">Education</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/europe">Europe</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/feminism">Feminism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/food-and-agriculture">Food and Agriculture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/globalization">Globalization</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/human-rights">Human Rights</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/latin-america-caribbean">Latin America and the Caribbean</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/media">Media </a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/occupy-movement">Occupy Movement</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/quebec">Quebec</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/queer">Queer</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/reviews">Reviews</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/social-movements">Social Movements</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/socialism">Socialism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/war-zones">War Zones</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/web-exclusive">Web Exclusive</a></li>
				
				<li class="more">
					<a href="#"><span>More</span><i class="fas fa-caret-down"></i></a>
					<ul></ul>
				</li>
			</ul>
		</div>
	</nav>
	
	
	<nav id="primary-nav">
				
		<div class="wrapper group">
			<ul class="group">
				<li><a href="/articles">Articles</a></li>
				<li><a href="/columnists">Columnists</a></li>
				<li><a href="/videos">Videos</a></li>
				<li><a href="/articles/category/reviews">Reviews</a></li>
			</ul>
			<ul class="group">
				<li><a href="/collections">Collections</a></li>
				<li><a href="/cartoons">Cartoons</a></li>
				<li><a href="/magazine">CD Archive</a></li>
				<li><a href="/donate">Donate</a></li>
			</ul>
			<ul class="group">
				<li><a href="/about">About</a></li>
				<li><a href="/about/contact">Contact Us</a></li>
				<li><a href="/about/submissions">Submissions</a></li>
				<li><a href="/about/advertise">Advertise</a></li>
			</ul>
			<div id="header-search" role="search">
				<form method="post" action="https://canadiandimension.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="91" />
<input type="hidden" name="results_page" value="search/index" />
<input type="hidden" name="honey" value="field_817d2d1a29eea83231f4de8963ad5e4ee826574d" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="ace0e37cc3789306e5b42a56296ae8f86645967e" />
</div>


				<div>
					<label for="keywords">Search</label>
					<input type="text" name="keywords" id="keywords" class="input" placeholder="Enter keyword(s)" value="" autocomplete="off" />
					<button class="btn">Search</button>
				</div>
				<div style='display:none;'>
<label>Please do not fill-in this field <input type="text" name="field_817d2d1a29eea83231f4de8963ad5e4ee826574d" value=""  /></label>
</div>
</form>
			</div>
		</div>
	</nav>
	
	
		
	<div class="click leaderboard">
		<p>Advertisement</p>
		<a href="https://arpbooks.org/" data-title="ARP"><img src="/images/ads/Canadian_dimension_letterboard_ad_2020_fl2.jpg" alt="ARP" data-desktop-src="/images/ads/Canadian_dimension_letterboard_ad_2020_fl2.jpg" data-mobile-src="/images/ads/Canadian_dimension_web_ARP_2020.jpg" /></a>
	</div>

	
	
	<div id="body">
		
		<div class="wrapper group">
			













	
	

	
	
	
	
		
	
	
		
	

	<article>
	
		
		<header>

			<h1 class="article-title">Delayed, Negligent, and Ineffectual: Doug Ford’s Botched Response to the COVID-19&#160;Pandemic</h1>
			
			<p class="byline"><a href="https://canadiandimension.com/articles/author/shehnoor-khurram">Shehnoor Khurram</a> / August 5, 2020</p>
		
			<p class="category-badges"><a href="https://canadiandimension.com/articles/category/covid-19" class="badge inline-badge">COVID-19</a><a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge inline-badge">Canadian Politics</a></p>
			
		</header>
		
		<div class="group">
				
			<div class="content">
				
				
				<figure class="aligncenter">
					<img src="/images/made/images/articles/_resized/doug_ford_covid_response_800_450.png" alt="" />
					<figcaption><p>The pandemic has not only worsened existing inequalities, but it has also laid bare a system of public services that has been placed under enormous strain because of Ontario Premier Doug Ford’s neoliberal playbook.</p>
</figcaption>
				</figure>
				
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				
				
				
					
					
					
					
					<p>With the onset of the COVID-19 pandemic, many countries instituted lockdowns involving the closure of non-essential spaces, tightening of border controls, significant restrictions on air travel, and other measures. On March 17, Ontario Premier Doug Ford declared a province-wide state of emergency, drawing the spotlight onto himself and his Progressive Conservative government, with many commending him for his leadership. Once a deeply polarizing figure, Ford almost immediately saw his approval ratings soar from 20 percent late last year to a staggering <a href=https://globalnews.ca/news/6792998/coronavirus-canada-politicians-approval-ratings/>83 percent in early April</a>.</p>

<p>But it remains to be asked: given the measures he has instituted, does Ford <i>really</i> deserve such a boost to his popularity? Have the positions and policies of his government truly benefited the people of Ontario during this unprecedented time? Has he ensured that all Ontarians are evenly and equitably protected with regard to race, income, gender, housing, or citizenship status? <a href=https://toronto.citynews.ca/2020/07/09/race-data-covid-toronto/>Data</a> on the pandemic reveal that not all Canadians are equally vulnerable; indeed, people from marginalized groups are disproportionally affected by COVID-19. Tragically, these same groups face serious <a href=https://policyoptions.irpp.org/magazines/may-2020/canadas-covid-19-blind-spots-on-race-immigration-and-labour/>barriers</a> to accessing and benefitting from social services such as health care. The pandemic has not only worsened existing inequalities, but it has also laid bare a system of public services, already profoundly inadequate, that has been placed under enormous strain because of Ford’s neoliberal playbook.</p>

<h3>Austerity Policies: Setting the Stage</h3>

<p>One year after castigating former Liberal premier Kathleen Wynne for “<a href=https://canadiandimension.com/articles/view/doug-fords-ontario-hard-right-turn>reckless Liberal spending</a>,” in 2019 Minister of Finance Victor Fedeli presented the <a href=https://budget.ontario.ca/2019/chapter-1a.html#section-1>PC government’s first budget</a>. The <a href=https://fao-on.org/en/Blog/Publications/EBO-spring-19>government’s fiscal strategy</a> aims to balance the budget by eliminating Ontario’s deficit and reducing its debt burden, promising a $6.4 billion surplus by 2023-24. The objective is to “<a href=https://socialistproject.ca/2019/05/another-round-of-punishing-austerity-in-ontario/>reduce the size of the government as a portion of the economy</a>.” This is achieved by restraining the growth in spending to just one percent on average, or approximately $1,100 per person, over the next five years, bringing “<a href=https://fao-on.org/en/Blog/Publications/EBO-spring-19>program spending to historic lows</a>.” To generate savings, the government seeks to find <a href=https://canadiandimension.com/articles/view/doug-fords-ontario-hard-right-turn>“efficiencies”</a> by cutting or defunding programs under provincial jurisdiction. This budget ensures that Ontario retains the distinction of having the <a href=https://canadiandimension.com/articles/view/so-much-for-austerity-lite-in-ontario>lowest government program spending</a> in the country, despite being one of the <a href=https://www.conferenceboard.ca/hcp/provincial/economy.aspx>wealthiest provinces</a>. This austerity policy is used to fund tax breaks and provide subsidies for the corporate elite at the expense of ordinary people by defunding the services they rely on, and thereby diminishing their quality.</p>

<p>With Fedeli’s 2019 budget, health care has been particularly hard-hit, with an all-time low average growth rate of 1.6 percent over three years. That is below the rates of growth typical in the sector and significantly lower than what health care professionals requested in order to stay at the same level as the previous year. The <a href=https://www.ontariohealthcoalition.ca/index.php/release-backgrounder-pre-budget-brief-ontario-so-far-behind-that-emergency-funding-just-brings-us-to-where-we-should-have-been-pre-covid-19/>Ontario Health Coalition</a> advocated for at least a 5.3 percent increase in funding just to continue existing service levels and tackle basic concerns such as wait times in hospitals. The 2019 budget has translated into cuts amounting to <a href=https://www.ontariohealthcoalition.ca/index.php/update-mounting-health-care-cuts/>27 percent, or $200 million per year</a>. Ontario now <a href=https://www.ontariohealthcoalition.ca/index.php/release-backgrounder-pre-budget-brief-ontario-so-far-behind-that-emergency-funding-just-brings-us-to-where-we-should-have-been-pre-covid-19/>ranks</a> in the bottom three in public health care spending between provinces as a percentage of provincial GDP and per capita funding. This level of funding does not match the rates of <a href=https://www.ontariohealthcoalition.ca/index.php/release-backgrounder-pre-budget-brief-ontario-so-far-behind-that-emergency-funding-just-brings-us-to-where-we-should-have-been-pre-covid-19/>population growth (one percent), aging costs (one percent), or inflation (two percent)</a>, and consequently ensures that health care services will not be able to keep up with the population’s needs. As a result of these austerity measures, Ontario has the lowest funding rate for hospitals in Canada. This means it has the fewest hospital beds per person of any province, and the second-fewest long-term care beds—dropping to the <a href=http://www.ontariohealthcoalition.ca/wp-content/uploads/FINAL-LTC-REPORT.pdf>bottom</a> of the rankings among provinces in the number of hospital beds compared to population. Compared to OECD countries, Ontario ranks far below the number of beds per capita.</p>

<p>These cuts were followed by Ford’s <a href=https://www.thestar.com/opinion/star-columnists/2018/07/04/pharmacare-the-first-casualty-of-doug-fords-hasty-hidden-agenda.html>slashing of the OHIP+ program</a>, which no longer covers medical prescriptions for those under age 24—effectively eliminating efforts towards universal pharmacare in Ontario. Ford has also been involved in a bitter struggle with the <a href=https://www.cbc.ca/news/canada/toronto/ontario-nurses-pay-increase-ona-covid-doug-ford-1.5607068>nurses’ unions</a>, seeking to <a href=https://www.ontariohealthcoalition.ca/index.php/update-mounting-health-care-cuts/>eliminate their jobs</a> and to <a href=https://www.cp24.com/news/more-ontario-unions-launch-court-challenges-against-ford-wage-cap-law-1.4733615>stagnate wages</a>. Paramedics have likewise faced the PC government’s wrath, receiving a cut of <a href=https://www.cbc.ca/news/canada/toronto/paramedics-funding-shortfall-1.5129154>3.5 percent</a>, or $4 million, to their budget. These three actions are particularly distressing because a lack of universal pharmacare means deaths that could have been prevented, while layoffs and wage cuts have reduced the number of nurses available to respond to infectious disease outbreaks. Further, the cuts to paramedics have weakened Ontario’s ability to respond to its citizens during a public health crisis.</p>

<p>Previously, the provincial government had <a href=https://www.cbc.ca/news/canada/toronto/extremely-concerned-protesters-decry-ontario-health-care-cuts-changes-1.5354513>cost-sharing arrangements</a> with municipalities for public health whereby the province paid 75 to 100 percent of the costs of health care provisioning while the municipalities matched the rest. The new budget forces all municipalities to pay a minimum of <a href=https://www.cbc.ca/news/canada/toronto/ont-municipal-funding-1.5251772>30 percent of public health care costs</a>. Offloading these expenses onto municipalities—whether or not they are able to make up the shortfall—means more cuts and further privatization. The privatization of health care has resulted in higher treatment costs, ensuring that lower-income Ontarians are less likely to receive the care they need.</p>

<h3>Dismantling the Health Care System</h3>

<p>These changes have taken place alongside the passing of two regressive bills recently in Ontario. <a href=https://www.ontariohealthcoalition.ca/index.php/update-mounting-health-care-cuts/>Bill 74, the People’s Health Care Act</a>, bestows upon the Minister of Health <a href=https://www.osler.com/en/resources/regulations/2019/ontario-introduces-bill-74-the-people-s-health-care-act>vast restructuring powers</a> to dismantle public control over health care and <a href=https://www.ontariohealthcoalition.ca/wp-content/uploads/leaflet-on-Fords-cuts-with-hospital-2.pdf>force for-profit privatization</a>. The health minister’s plans include: 1) abridging 1,800 health care providers down to 30 to 50 conglomerates, 2) reducing the number of regional public health units from 35 to 10, and 3) restructuring paramedic ambulance services from 59 down to 10. Further, <a href=https://www.ola.org/en/legislative-business/bills/parliament-42/session-1/bill-47>Bill 47, the Making Ontario Open for Business Act</a>, repeals many of the changes previously made to <a href=https://mathewsdinsdale.com/bye-bye-bill148-on-reverses-recent-changes-to-workplace-laws/>Ontario’s labour and employment laws</a>. These changes include eliminating the guarantee of two paid personal emergency leave days and replacing it with three unpaid sick days, as well as allowing employers to require employees to provide doctor’s notes when taking medical leave for minor illnesses. Both of these measures make it harder for employees to take time off when sick. These changes are based on the flawed notion that deregulations will lead to economic growth. In reality, however, what it does is reward employers and punish workers.</p>

<p>The PCs have also attacked the long-term care (LTC) system. <a href=http://www.ontariohealthcoalition.ca/wp-content/uploads/FINAL-LTC-REPORT.pdf>Even before Ford took office</a>, LTC suffered from underfunding, overcrowding, and exploitative reliance on low-wage workers—the consequences of substantial defunding and restructuring over the last three decades. The situation is particularly bad in <a href=https://www.cbc.ca/radio/thesundayedition/the-sunday-edition-for-april-26-2020-1.5536429/canada-s-for-profit-model-of-long-term-care-has-failed-the-elderly-says-leading-expert-1.5540891>privatized LTC facilities</a>, where, in the pursuit of profits, there has been a significant cutting of labour costs by LTC operators and deregulation by the provincial government to aid in their profiteering. This has caused a grave deterioration in the working conditions of staff and, therefore, in the conditions of care for residents.</p>

<p>Ford’s changes have <a href=https://www.unifor.org/sites/default/files/documents/document/final_psw_report.pdf>exacerbated these tensions</a>. His budget includes <a href=https://www.ontariohealthcoalition.ca/index.php/update-mounting-health-care-cuts/>massive cuts to LTC home</a>s to the tune of $34 million, which directly affects the quality of services, staffing, and facility maintenance. Some have described these cuts as amounting to “<a href=https://www.thestar.com/opinion/contributors/2019/09/04/long-term-care-cuts-harming-seniors.html>elder abuse</a>.” Other measures include increasing resident co-payment fees by 2.3 percent, so that residents, namely the retired elderly, have to pay an additional $500 more per year. This means that those who are financially able receive care, while those who are not are left to suffer. Ford has also undermined the safety of LTC homes by decreasing the number of quality inspections. In 2019, <a href=https://www.cbc.ca/news/canada/seniors-homes-inspections-1.5532585>only nine out of 626 homes</a> received inspections. In the uninspected facilities, many serious safety and sanitation violations simply remain unresolved.</p>

<p>The unfortunate reality is that when COVID-19 hit, Ontario did not have universal health care. While it would certainly be remiss to place all blame on Ford, given that he was simply <a href=https://rabble.ca/news/2020/01/how-hunt-profits-has-shaped-ontarios-home-care-system>continuing the decades of austerity</a> implemented by successive premiers before him, it is also true that Ford has mounted one of the most radical and aggressive attacks on health care in the history of Ontario. He has ruthlessly taken the axe to almost every health care service. His gutting of public services is nothing less than a dismantling of the welfare state and the obliteration of the social safety net that so many Ontarians rely on. The public health system has thus been forced to fight the pandemic even as it relies on a fragile health care infrastructure.</p>

<p>
					<figure class="aligncenter">
						
						
							<img src="/images/articles/_resized/Doug_Ford_leaks_cartoon.png" alt="" />
						
						<figcaption><p>Illustration by Steve Nease, published February 4, 2019. Courtesy of <a href=https://www.cagle.com/steve-nease/2019/02/leaks>Cagle Cartoons</a>.</p>
</figcaption>
					</figure>
					</p>

<h3>Health Care During the Pandemic</h3>

<p>COVID-19 has caused extensive suffering and disruption. In the process, it has unmasked the underlying crises in public health. The social cost of these crises has been devastating. For the general public, mitigation efforts have been able to contain the spread. But this is not the case for the elderly, for people experiencing homelessness, for racialized and migrant workers, and other marginalized groups who remain at high risk of contracting the virus.</p>

<p>The <a href=https://www.thestar.com/news/gta/2020/03/20/leaked-email-reveals-ontario-regional-medical-officers-criticism-of-provincial-covid-19-strategy-as-cracks-emerge-in-front-line.html>three critical areas of pandemic response</a> are rapid detection, communication, and health care institutional preparedness—all are tests of leadership. Ontario was unable to achieve early detection because Ford was <a href=https://www.theglobeandmail.com/canada/investigations/article-canadas-lost-months-when-covid-19s-first-wave-hit-governments-and/>slow to react and did not heed the advice of health care professionals</a>. Exasperated, more than 15 senior medical officials, including epidemiologists and infectious disease specialists, began sending letters, emails, and petitions to the Ministry of Health by mid-January, warning that this disease is more contagious than SARS. They urged that if action wasn’t taken immediately, it would overwhelm and overburden the health care system. Even three months into the crisis, the government was not able to collect and disseminate <a href=https://policyoptions.irpp.org/magazines/may-2020/canadas-covid-19-blind-spots-on-race-immigration-and-labour/>basic information</a> about the transmission of the disease, including the availability of personal protective equipment (PPE), locations of outbreaks, or socio-demographic statistics. This gap in information has been due primarily to the PCs’ unwillingness to gather data and share it transparently. One infectious disease expert laid blame directly on the chronic underfunding of public health in Ontario, which has led to “<a href=https://www.cbc.ca/news/health/ontario-covid-19-transparency-1.5587459>archaic systems</a>” that prevent medical institutions from analyzing and sharing data. Tensions have reached unprecedented levels, with the <a href=https://www.cbc.ca/news/canada/toronto/ford-experts-covid-1.5603327>NDP and Liberal parties</a> demanding that Ford reveal which experts he is relying on in crafting his response to the crisis. Many are skeptical whether health care professionals are even involved at all.</p>

<p>The Ford government’s reaction to COVID-19 has been slow-paced and piecemeal. Since the province’s first case was identified last January, public health experts have recommended social distancing and the use of PPE. Because of the PCs’ inconsistent messaging, however, this message took an absurdly long time to reach the public. First, they refused to declare community spread in early March, despite it being a reality on the ground. Shortly thereafter, <a href=https://ottawacitizen.com/news/local-news/coronavirus-doug-ford-tells-families-they-should-travel-and-enjoy-themselves-on-march-break>Ford encouraged families to continue their March break plans</a> and travel worry-free, despite medical authorities urging the federal government to cancel non-essential travel. Second, as the death toll began increasing, <a href=https://globalnews.ca/news/6919518/coronavirus-doug-ford-cottage/>Ford encouraged Ontarians to stay at home</a>, yet demonstrated a contradictory message by spending the Easter long weekend at his Muskoka cottage. The PCs’ mixed messages left the public unsure of how to proceed. In the beginning, Ford’s communications with the public were marred by misinformation. Now, he uses regular updates on the pandemic as <a href=https://www.thestar.com/opinion/star-columnists/2020/07/09/fords-updates-now-little-more-than-free-pr.html>political advertisements</a> to promote his plans for Ontario, a move that many see as campaigning for the next election.</p>

<p>The origins of the problems in health care institutional preparedness today can be traced back to the last rounds of austerity. Testing for COVID-19 has been directly hampered by the cuts to public health, which have impacted the ability of labs to process high-volume tests. As of April 22, Ontario had <a href=https://www.cbc.ca/news/politics/pandemic-covid-coronavirus-testing-1.5538781>the lowest rate of testing</a> in the country per capita, and <a href=https://www.cp24.com/news/ford-says-province-will-release-detailed-covid-19-testing-strategy-next-week-1.4952193>consistently failed to meet its testing targets</a>. There has also been a backlog of samples to be processed, and it was only months into the crisis before the PCs’ opened <a href=https://www.cbc.ca/news/canada/toronto/covid-19-coronavirus-ontario-may-29-testing-strategy-1.5589813>pop-up COVID-19 assessment centres</a> in the hardest-hit areas. Instead of creating a thorough provincial strategy for testing and tracking, the government largely left this up to <a href=https://www.ontariohealthcoalition.ca/index.php/release-why-are-so-few-ontarians-being-tested-and-tracked-health-coalition-raises-questions-about-covid-19-numbers/>individual health care institutions</a>. This testing strategy has been incoherent and confusing, and has functioned in a manner contrary to the advice of health care professionals, who urged Ford to test proactively for vulnerable populations. Conditions of overcrowding and long wait times, which existed before the crisis, became even worse, and the province now faces <a href=https://www.cbc.ca/news/canada/toronto/ontario-hospital-hallway-medicine-january-emergency-wait-1.5493740>record wait times for beds</a>, among other issues. This has caused <a href=https://www.theglobeandmail.com/canada/article-ontario-hospitals-scramble-to-open-more-beds-as-they-brace-for-surge/>hospitals to operate above maximum capacity</a>, weakening their ability to cope with large influxes of new patients.</p>

<h3>Long-Term Care Facilities: Pandemic Hot Spots</h3>

<p>LTC facilities account for approximately 80 percent of COVID-19 deaths in Ontario, including almost <a href=https://canadians.org/analysis/we-need-action-not-another-commission-long-term-care>2,100 elderly residents</a>. There can be no doubt that Ford’s cuts to LTC homes played a significant role in their deterioration into hot spots. The <a href=https://www.theglobeandmail.com/canada/article-lawsuit-alleges-ontario-government-failed-to-protect-long-term-care/>government has failed</a> to address the reliance at these facilities on underpaid, precarious work. It has not tackled the problem of understaffing. It has not addressed the <a href=https://www.thestar.com/opinion/star-columnists/2020/07/22/how-doug-ford-failed-our-long-term-care-system.html>severe shortage of beds</a>. It has failed to provide workers with <a href=https://www.thestar.com/opinion/contributors/2020/04/14/lack-of-protection-for-personal-support-workers-emblematic-of-their-treatment-by-the-system.html>sufficient PPE</a>. It has not provided workers with basic labour protections such as hazard pay or <a href=https://www.hrreporter.com/focus-areas/compensation-and-benefits/groups-call-for-better-pay-protection-for-front-line-workers/328803>affordable childcare</a>. The list goes on. Ford also eliminated paid sick days for all front-line workers, so that staff who fell ill were not able to take time off to recover. Accounts from families and news media investigations, as well as a Canadian Armed Forces report, demonstrate that the Ford government’s handling of the LTC crisis has been <a href=https://www.globenewswire.com/news-release/2020/06/30/2055663/0/en/Ford-Government-Given-Failing-Marks-in-Response-to-Recommendations-on-Long-Term-Care-COVID-19-Response-in-Joint-Open-Letter-from-more-than-200-Organizations-Representing-Almost-2-M.html>a complete failure</a>. It has cost residents and workers their lives.</p>

<p>Not long ago, it was revealed that the government received <a href=https://torontosun.com/opinion/columnists/lilley-calls-for-long-term-care-funding-rejected-prior-to-covid>two proposals</a> from its own Minister of Long-Term Care, in the months leading up to the pandemic, to increase funding to ameliorate the dire conditions at these facilities. Both proposals were rejected. These abysmal conditions have proven fatal. To add insult to injury, the Ford government is now passing two bills that will create legislative <a href=https://www.huffingtonpost.ca/entry/coronavirus-rally-doug-ford-policies_ca_5ef29202c5b6045b101975c8>restrictions on COVID-19-related lawsuits</a> such as class-action suits filed by LTC crisis victims and family members. <a href=https://www.ola.org/en/legislative-business/bills/parliament-42/session-1/bill-175>Bill 175, the Connecting People to Home and Community Care Act</a>, is a move towards the further privatization of LTC homes, while <a href=https://www.ola.org/en/legislative-business/bills/parliament-42/session-1/bill-161>Bill 161, the Smarter and Stronger Justice Act</a>, imposes complicated certification tests for class-action lawsuits. Together, these bills remove public oversight of the LTC infrastructure and make it more difficult for those affected to receive justice. The LTC crisis has reached such devastating proportions chiefly because there has been little political will to resolve it. Now, the PCs are doing everything they can to evade accountability.</p>

<h3>Political Games, Specious Moralizing</h3>

<p>Public health crises demonstrate the need for robust, well-functioning public services that do not leave anyone behind. In the name of market efficiency and short-term profitability, Ford has drastically underfunded health care, and his draconian cuts are responsible for the rapid spread of COVID-19. While debt fears and deficit scaremongering were used as an excuse to reduce program spending, once the pandemic hit, <a href=https://www.mccarthy.ca/en/insights/articles/covid-19-economic-relief-measures-announced-date#ON>Ford invested in substantial economic relief measures</a>. The government injected $935 million into the hospital sector, $160 million for COVID-19 mitigation efforts, $243 million for LTC facilities, and $75 million for PPE. Rising death tolls and widespread unrest have forced Ford to reverse many of his previous policies. PC lecturing about the necessity of fiscal conservatism has been proven false by the government’s apparent ability to create money when necessary. This has revealed that austerity, privatization, and deregulation are merely political schemes that are unjustifiable and irresponsible—the enemy of our collective health.</p>

<p>Ford has been moralizing about Ontarians’ personal decisionmaking—reprimanding people for hosting parties, for example—thus seeking to individualize the process of keeping oneself and others safe (e.g. by wearing masks). However, COVID-19 is a <em>public</em> health matter. Neoliberal economic policy, together with a lack of planning and the failure to act, has accelerated the transmission of the virus and cost Ontario time and lives. Ford’s rhetoric of “<a href=https://www.cbc.ca/player/play/1710352963881>we’re all in this together</a>” deflects governmental responsibility and individualizes these structural issues. But the verdict is in: not only have Ford and his PC government not stepped up during the pandemic, but their response to the crisis has been delayed, negligent, and ineffectual. To claim that Ford has shown strong leadership during this crisis requires deliberately closing one’s eyes to the ugly realities confronting Ontario’s most vulnerable.</p>

<p><i>Shehnoor Khurram is a doctoral candidate in the Department of Political Science at York University and the Associate Editor of <a href=http://relocationsjournal.sa.utoronto.ca/>Re:Locations: Journal of the Asia Pacific World</a>, an interdisciplinary peer-reviewed journal that invites critical engagement with ideas that shape social, spatial, cultural and political dialogues.</i></p>

						
				
				
				
		
				<div class="addthis_inline_share_toolbox"></div>
				
				<div class="article-footer">
					<h2>We Need Your Help</h2>
					<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

					<a href="/donate" class="btn">Donate Now</a>
				</div>
				
				<div id="disqus_thread"></div>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<script>
				    var disqus_config = function () {
				        this.page.title = "Delayed, Negligent, and Ineffectual: Doug Ford’s Botched Response to the COVID-19 Pandemic";  
				        this.page.url = "https://canadiandimension.com/articles/view/doug-fords-botched-response-to-covid19";  
				        this.page.identifier = "9509"; 
				    };
				    (function() {
				        var d = document, s = d.createElement('script');
				        s.src = 'https://canadiandimension.disqus.com/embed.js';
				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
				
			</div>
			

			
			
			<div class="sidebar">
	
	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://www.etfo.ca/Pages/Home.aspx" data-title="ETFO 2"><img src="/images/ads/ETFO_BacktoSchool_300x250.jpg" alt="ETFO 2" /></a>
	</div>

	
	
	<div class="block popular-block">
		<h1 class="section-heading">Popular Stories</h1>
		<ul class="listing">
			<li><a href="https://canadiandimension.com/articles/view/doug-fords-botched-response-to-covid19">Delayed, Negligent, and Ineffectual: Doug Ford’s Botched Response to the COVID-19 Pandemic</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/jean-chretiens-austerity-made-canada-less-prepared-for-covid-19">Jean Chrétien&#8217;s austerity made Canada less prepared for COVID-19</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/toronto-needs-a-bailout-for-the-ages">Toronto Needs a Bailout for the Ages</a></li>
	</ul>
	</div>
	

	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://monthlyreview.org/product/dead-epidemiologists-on-the-origins-of-covid-19/#:~:text=Dead%20Epidemiologists%20is%20an%20eclectic,exposed%20us%20to%20new%20pathogens." data-title="Monthly Review 2"><img src="/images/ads/CD_ad_DE8-6-20.jpg" alt="Monthly Review 2" /></a>
	</div>

</div>
			
		</div>

	</article>

</div>


	<div class="click leaderboard shaded">
		<p>Advertisement</p>
		<a href="https://www.etfo.ca/Pages/Home.aspx" data-title="ETFO 1"><img src="/images/ads/ETFO_BacktoSchool_728x90_Teacher.jpg" alt="ETFO 1" data-desktop-src="/images/ads/ETFO_BacktoSchool_728x90_Teacher.jpg" data-mobile-src="/images/ads/ETFO_BacktoSchool_300x250_Teacher.jpg" /></a>
	</div>



	
	<div class="article-related">
		<div class="wrapper">
			<h1 class="section-heading">Related Reading</h1>
			<ul class="listing thumbnails-large grid group">
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/covid-19" class="badge">COVID-19</a>
	<a href="https://canadiandimension.com/articles/view/the-pandemics-unflattering-glare-how-the-crisis-is-affecting-care-workers-and-prisoners"><img src="/images/made/images/articles/_resized/Jail_Barton_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/the-pandemics-unflattering-glare-how-the-crisis-is-affecting-care-workers-and-prisoners">The Pandemic’s Unflattering Glare: How the Crisis Is Affecting Care Workers and Prisoners</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/ted-mccoy">Ted McCoy</a> and <a href="https://canadiandimension.com/articles/author/naomi-lightman">Naomi Lightman</a> / April 13, 2020</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/canadas-transformation-under-neoliberalism"><img src="/images/made/images/articles/_resized/Stephen_Harper_neolib_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/canadas-transformation-under-neoliberalism">Canada&#8217;s transformation under neoliberalism</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/jim-stanford">Jim Stanford</a> / March 29, 2014</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/economic-crisis" class="badge">Economic Crisis</a>
	<a href="https://canadiandimension.com/articles/view/the-deep-roots-of-the-meth-crisis-in-winnipeg"><img src="/images/made/images/articles/_resized/Meth_needle_2_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/the-deep-roots-of-the-meth-crisis-in-winnipeg">The Deep Roots of the Meth Crisis</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/jim-silver">Jim Silver</a> / December 21, 2018</p>
</li>
	 
	
	
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/covid-19" class="badge">COVID-19</a>
	<a href="https://canadiandimension.com/articles/view/safe-jobs-fair-pay-and-income-recovery-more-important-than-ever-amid-covid-19"><img src="/images/made/images/articles/_resized/COVID_disinfectant_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/safe-jobs-fair-pay-and-income-recovery-more-important-than-ever-amid-covid-19">Safe jobs, fair pay and income recovery more important than ever amid COVID-19</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/harry-kopyto">Harry Kopyto</a> / April 1, 2020</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/fighting-ford-ontarios-new-healthcare-act"><img src="/images/made/images/articles/_resized/Doug_Ford_Twitter_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/fighting-ford-ontarios-new-healthcare-act">Fighting Ford: Ontario’s New Healthcare Act</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/natalie-mehra">Natalie Mehra</a> / April 1, 2019</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/covid-19" class="badge">COVID-19</a>
	<a href="https://canadiandimension.com/articles/view/disaster-capitalism-at-work-in-manitoba"><img src="/images/made/images/articles/_resized/Brian_Pallister_7_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/disaster-capitalism-at-work-in-manitoba">Disaster Capitalism at Work in Manitoba</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/lucas-edmond">Lucas Edmond</a> / April 30, 2020</p>
</li>
	</ul>
	</div></div>
	<div class="wrapper"> 
	

				
	
		</div>
		
	</div>
	
	
		<div class="primary-cta">
	<div class="wrapper group">
		<div class="donate-cta">
			<h2>Support CD Today</h2>
			<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

			<a href="/donate" class="btn">Donate Now</a>
		</div>
		<div class="newsletter-cta">
			<h2>Never Miss A Story</h2>
			<p>Sign up for our email newsletter and get our news and analysis delivered on the regular.</p>

			<form action="https://canadiandimension.us1.list-manage.com/subscribe/post?u=98332d567e1c51d5e2c227858&amp;id=b7504ef7d6" method="post" target="_blank">
				<input type="email" name="EMAIL" placeholder="Enter your email address" class="input" />
				<button class="btn">Sign Up</button>
			</form>
		</div>
	</div>
</div>
	
	
	
	<div id="archives">
		<h1 class="section-heading">Browse the Archive</h1>
		<div class="archives group">
		
			<div class="active">
				<a href="https://canadiandimension.com/magazine/issue/summer-2019"><img src="/images/made/images/issues/_resized/CD53_1_cover_200_260_90_c1.JPG" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2019"><img src="/images/made/images/issues/_resized/CD524_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2018"><img src="/images/made/images/issues/_resized/CD523_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2018"><img src="/images/made/images/issues/_resized/CD522_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2018"><img src="/images/made/images/issues/_resized/CD521_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-winter-2017"><img src="/images/made/images/issues/_resized/CD514_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2017"><img src="/images/made/images/issues/_resized/CD513_front_cov_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2017"><img src="/images/made/images/issues/_resized/CD512_cover_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2017"><img src="/images/made/images/issues/_resized/CD511_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2016"><img src="/images/made/images/issues/_resized/CD504_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2016"><img src="/images/made/images/issues/_resized/CD503_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2016"><img src="/images/made/images/issues/_resized/CF502_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2016"><img src="/images/made/images/issues/_resized/CD-RACISM-COVER-KRISHNA-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2015"><img src="/images/made/images/issues/_resized/CD494_cover-page-001_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2015"><img src="/images/made/images/issues/_resized/CD-493-COVER-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2015"><img src="/images/made/images/issues/_resized/CD492_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2015"><img src="/images/made/images/issues/_resized/491_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2014"><img src="/images/made/images/issues/_resized/CD486_front_rev_small_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2014"><img src="/images/made/images/issues/_resized/10750463_973995155947676_6939289610620860701_o_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2014"><img src="/images/made/images/issues/_resized/CD484_covers_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2014"><img src="/images/made/images/issues/_resized/May_coverwebsite_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2014"><img src="/images/made/images/issues/_resized/CD_March-April_cover_2014_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2014"><img src="/images/made/images/issues/_resized/CD_Jan-Feb_cover_medium_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2013"><img src="/images/made/images/issues/_resized/CD476_covers2_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2013"><img src="/images/made/images/issues/_resized/Sept_oct_2013_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2013"><img src="/images/made/images/issues/_resized/CD474_cover_200_260_90_c1.jpeg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-20131"><img src="/images/made/images/issues/_resized/cover_473_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2013"><img src="/images/made/images/issues/_resized/cd472front_covers_fnl-1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2013"><img src="/images/made/images/issues/_resized/CD471_covers-1_Low_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20121"><img src="/images/made/images/issues/_resized/CD466_cover_final-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2012"><img src="/images/made/images/issues/_resized/CD465_Covers-website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2012"><img src="/images/made/images/issues/_resized/CD464_cover-2_Website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/mayjune-2012"><img src="/images/made/images/issues/_resized/CD463_cover_final-2_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2012"><img src="/images/made/images/issues/_resized/CD462_cover-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20121"><img src="/images/made/images/issues/_resized/CD_461_cover_final_v2-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2011"><img src="/images/made/images/issues/_resized/CD_456_Covers-homepage_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/sept-oct-20111"><img src="/images/made/images/issues/_resized/cover_455-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2011"><img src="/images/made/images/issues/_resized/454_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2011"><img src="/images/made/images/issues/_resized/cover_453_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2011"><img src="/images/made/images/issues/_resized/cover_452_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/jan-feb-2011"><img src="/images/made/images/issues/_resized/cover_mining-web_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20101"><img src="/images/made/images/issues/_resized/Covers_446_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20101"><img src="/images/made/images/issues/_resized/CD_44.5_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2010"><img src="/images/made/images/issues/_resized/CD_444_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2010"><img src="/images/made/images/issues/_resized/OUTSIDE_FRONT_COVER_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2010"><img src="/images/made/images/issues/_resized/442_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2010"><img src="/images/made/images/issues/_resized/441_fc_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2009"><img src="/images/made/images/issues/_resized/436_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2009"><img src="/images/made/images/issues/_resized/CD435_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2009"><img src="/images/made/images/issues/_resized/Covers_434_Web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2009"><img src="/images/made/images/issues/_resized/Covers_433_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2009"><img src="/images/made/images/issues/_resized/v43n2_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2009"><img src="/images/made/images/issues/_resized/v43n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2008"><img src="/images/made/images/issues/_resized/v42n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2008"><img src="/images/made/images/issues/_resized/v42n5_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2008"><img src="/images/made/images/issues/_resized/v42n4_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2008"><img src="/images/made/images/issues/_resized/v42n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2008"><img src="/images/made/images/issues/_resized/v42n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2008"><img src="/images/made/images/issues/_resized/v42n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2007"><img src="/images/made/images/issues/_resized/v41n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2007"><img src="/images/made/images/issues/_resized/v41n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2007"><img src="/images/made/images/issues/_resized/v41n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2007"><img src="/images/made/images/issues/_resized/v41n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2007"><img src="/images/made/images/issues/_resized/v41n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2007"><img src="/images/made/images/issues/_resized/v41n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2006"><img src="/images/made/images/issues/_resized/v40n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20061"><img src="/images/made/images/issues/_resized/v40n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2006"><img src="/images/made/images/issues/_resized/v40n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2006"><img src="/images/made/images/issues/_resized/v40n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2006"><img src="/images/made/images/issues/_resized/v40n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2006"><img src="/images/made/images/issues/_resized/v40n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2005"><img src="/images/made/images/issues/_resized/v39n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2005"><img src="/images/made/images/issues/_resized/v39n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2005"><img src="/images/made/images/issues/_resized/v39n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2005"><img src="/images/made/images/issues/_resized/v39n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2005"><img src="/images/made/images/issues/_resized/v39n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2005"><img src="/images/made/images/issues/_resized/v39n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2004"><img src="/images/made/images/issues/_resized/v38n6c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2004"><img src="/images/made/images/issues/_resized/v38_5c_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2004"><img src="/images/made/images/issues/_resized/v38_4c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2004"><img src="/images/made/images/issues/_resized/v38_3c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2004"><img src="/images/made/images/issues/_resized/v38_2c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2004"><img src="/images/made/images/issues/_resized/v38_1c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2003"><img src="/images/made/images/issues/_resized/v37_6c_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
		</div>
	</div>
	
		
	<footer id="global-footer">
		<div class="wrapper">
			<nav>
				<ul class="listing">
					<li><a href="/about">About</a></li>
					<li><a href="/donate">Donate</a></li>
					<li><a href="/about/submissions">Submissions</a></li>
					<li><a href="/about/advertise">Advertise</a></li>
					<li><a href="/about/contact">Contact Us</a></li>
				</ul>
			</nav>
			<p class="footer-about">Founded in 1963, Canadian Dimension is a forum for debate on important issues facing the Canadian Left today, and a source for analysis of national and regional politics, labour, economics, world affairs and art.</p>
			<p class="footer-copyright">All content &copy;1963&ndash;2020 Canadian Dimension &nbsp; | &nbsp; <a href="#top">Top of page</a></p>
		</div>
	</footer>

	
	<script src="https://canadiandimension.com/cache/00143fa0ea5fa9f5c9b2f9c780e6926e64b22ac5.1593541269.js"></script>
	
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>  
	<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebf283508e9ef7"></script>
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-604511-4"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-604511-4');
	</script>
	

</body>
</html>