<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta name="description" content="Before and during the pandemic, Ontario Premier Doug Ford has implemented a right-wing agenda to undercut democratic decision-making, attacked Toronto’s city council, and abused parliamentary procedure to silence debate and critique. For Ford, the goals are simple: making government more “efficient” at the expense of basic democratic protections and further privileging the power of capital over public institutions." />
	<meta name="thumbnail" content="https://canadiandimension.com/images/articles/_resized/Doug_Ford_13.JPG" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="og:title" content="Doug Ford and neoliberalism: ‘Opening Ontario’ by shutting down democratic process" />
	<meta property="og:description" content="Before and during the pandemic, Ontario Premier Doug Ford has implemented a right-wing agenda to undercut democratic decision-making, attacked Toronto’s city council, and abused parliamentary procedure to silence debate and critique. For Ford, the goals are simple: making government more “efficient” at the expense of basic democratic protections and further privileging the power of capital over public institutions." />
	<meta property="og:image" content="https://canadiandimension.com/images/articles/_resized/Doug_Ford_13.JPG" />
	<meta property="og:url" content="https://canadiandimension.com/articles/view/doug-ford-and-neoliberalism-opening-ontario-shutting-down-democratic-process" />
	<meta property="og:type" content="website" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Doug Ford and neoliberalism: ‘Opening Ontario’ by shutting down democratic process" />
	<meta name="twitter:description" content="Before and during the pandemic, Ontario Premier Doug Ford has implemented a right-wing agenda to undercut democratic decision-making, attacked Toronto’s city council, and abused parliamentary procedure to silence debate and critique. For Ford, the goals are simple: making government more “efficient” at the expense of basic democratic protections and further privileging the power of capital over public institutions." />
	<meta name="twitter:image:src" content="https://canadiandimension.com/images/articles/_resized/Doug_Ford_13.JPG" />
	<meta name="twitter:creator" content="@CDN_Dimension" />
	<meta name="twitter:site" content="@CDN_Dimension" />
	<meta name="twitter:domain" content="canadiandimension.com" />
	
	<link rel="stylesheet" href="https://canadiandimension.com/cache/86d8349a3d519ace6e342fc281dd1e043cad3d1e.1591043032.css" media="all" />
	<link rel="stylesheet" href="https://use.typekit.net/von1ila.css" />
	<!--[if lt IE 9]>
		<script src="/assets/js/html5shiv.js"></script>
	<![endif]-->	
	<!--[if lt IE 8]>
		<style type="text/css">.group{display:inline-block;}</style>
	<![endif]-->
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	<script defer src="/assets/fa/fontawesome.min.js"></script>
	<script defer src="/assets/fa/brands.min.js"></script>
	<script defer src="/assets/fa/solid.min.js"></script>
	
	
	
	<title>Doug Ford and neoliberalism: ‘Opening Ontario’ by shutting down democratic process &ndash; Canadian Dimension</title>
</head>
<body>
	
	<header id="global-header">
		<div class="wrapper" id="top">

			<a href="#" id="nav-toggle"><i class="fas fa-bars fa-fw" title="Menu"></i></a>
			
			<img src="/assets/img/logo-print.png" width="1" height="1" class="print-logo" alt="" role="presentation" />
			
			<a href="/" id="header-logo"><img src="/assets/img/logo-2020.png" alt="Canadian Dimension" /></a>

			<ul id="header-social">
				<li><a href="https://twitter.com/CDN_Dimension"><i class="fab fa-twitter" title="Follow us on Twitter"></i></a></li>
				<li><a href="https://instagram.com/cdn_dimension"><i class="fab fa-instagram" title="Follow us on Instagram"></i></a></li>
				<li><a href="http://www.facebook.com/CDNDimension"><i class="fab fa-facebook" title="Follow us on Facebook"></i></a></li>
				<li><a href="https://www.youtube.com/channel/UCXu7fg-_KdAoHY7bmahr9vg/featured"><i class="fab fa-youtube" title="Subscribe on YouTube"></i></a></li>
				<li><a href="https://soundcloud.com/cdn_dimension"><i class="fab fa-soundcloud" title="Follow us on SoundCloud"></i></a></li>
			</ul>
			
		</div>
	</header>
	
	
	<nav id="category-nav">
		<div class="wrapper">
			<ul class="group">
			
				<li><a href="https://canadiandimension.com/articles/category/covid-19">COVID-19</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-politics">Canadian Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/usa-politics">USA Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/indigenous-politics">Indigenous Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/environment">Environment</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/labour">Labour</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/middle-east">Middle East</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/economic-crisis">Economic Crisis</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/africa">Africa</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/asia">Asia</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canada-usa">Canada-USA</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-business">Canadian Business</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/culture">Culture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/education">Education</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/europe">Europe</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/feminism">Feminism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/food-and-agriculture">Food and Agriculture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/globalization">Globalization</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/human-rights">Human Rights</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/latin-america-caribbean">Latin America and the Caribbean</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/media">Media </a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/occupy-movement">Occupy Movement</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/quebec">Quebec</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/queer">Queer</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/reviews">Reviews</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/social-movements">Social Movements</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/socialism">Socialism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/war-zones">War Zones</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/web-exclusive">Web Exclusive</a></li>
				
				<li class="more">
					<a href="#"><span>More</span><i class="fas fa-caret-down"></i></a>
					<ul></ul>
				</li>
			</ul>
		</div>
	</nav>
	
	
	<nav id="primary-nav">
				
		<div class="wrapper group">
			<ul class="group">
				<li><a href="/articles">Articles</a></li>
				<li><a href="/columnists">Columnists</a></li>
				<li><a href="/videos">Videos</a></li>
				<li><a href="/articles/category/reviews">Reviews</a></li>
			</ul>
			<ul class="group">
				<li><a href="/collections">Collections</a></li>
				<li><a href="/cartoons">Cartoons</a></li>
				<li><a href="/magazine">CD Archive</a></li>
				<li><a href="/donate">Donate</a></li>
			</ul>
			<ul class="group">
				<li><a href="/about">About</a></li>
				<li><a href="/about/contact">Contact Us</a></li>
				<li><a href="/about/submissions">Submissions</a></li>
				<li><a href="/about/advertise">Advertise</a></li>
			</ul>
			<div id="header-search" role="search">
				<form method="post" action="https://canadiandimension.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="91" />
<input type="hidden" name="results_page" value="search/index" />
<input type="hidden" name="honey" value="field_b7ec36cdfd32e1409b17615868e1730228465164" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="9ebce0dd5d837f77aa6414c54dae8f4b6fe2d059" />
</div>


				<div>
					<label for="keywords">Search</label>
					<input type="text" name="keywords" id="keywords" class="input" placeholder="Enter keyword(s)" value="" autocomplete="off" />
					<button class="btn">Search</button>
				</div>
				<div style='display:none;'>
<label>Please do not fill-in this field <input type="text" name="field_b7ec36cdfd32e1409b17615868e1730228465164" value=""  /></label>
</div>
</form>
			</div>
		</div>
	</nav>
	
	
		
	<div class="click leaderboard">
		<p>Advertisement</p>
		<a href="https://arpbooks.org/" data-title="ARP"><img src="/images/ads/Canadian_dimension_letterboard_ad_2020_fl2.jpg" alt="ARP" data-desktop-src="/images/ads/Canadian_dimension_letterboard_ad_2020_fl2.jpg" data-mobile-src="/images/ads/Canadian_dimension_web_ARP_2020.jpg" /></a>
	</div>

	
	
	<div id="body">
		
		<div class="wrapper group">
			













	
	

	
	
	
	
		
	
	

	<article>
	
		
		<header>

			<h1 class="article-title">Doug Ford and neoliberalism: &#8216;Opening Ontario&#8217; by shutting down democratic&#160;process</h1>
			<h2 class="article-subhead">For Ford, the goals are simple: making government more “efficient” at the expense of basic liberal democratic protections</h2>
			<p class="byline"><a href="https://canadiandimension.com/articles/author/ryan-kelpin">Ryan Kelpin</a> / August 31, 2020</p>
		
			<p class="category-badges"><a href="https://canadiandimension.com/articles/category/covid-19" class="badge inline-badge">COVID-19</a><a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge inline-badge">Canadian Politics</a></p>
			
		</header>
		
		<div class="group">
				
			<div class="content">
				
				
				<figure class="aligncenter">
					<img src="/images/made/images/articles/_resized/Doug_Ford_13_800_588_90.JPG" alt="" />
					<figcaption><p>Ontario Premier Doug Ford speaks with reporters, March 20, 2020. Photo courtesy of FordNation/<a href=https://twitter.com/fordnation/status/1241003778473463808/photo/1>Twitter</a>.</p>
</figcaption>
				</figure>
				
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				
				
				
					
					
					
					
					<p>One of the main tensions that has come to the forefront during the COVID-19 pandemic is the relationship between public health, neoliberalism, and democratic institutions in Ontario. There have been many questions regarding what the balance should be between technocratic decision-making and democratic accountability, and processes that could potentially sideline all accountability procedures at Queen&#8217;s Park.</p>

<p>We need to understand the context of these changes and questions, and further place them within a critical understanding of how neoliberalism affects democratic institutions. I will argue here that liberal democracy is not to be valorized and is inherently limited by capitalism and its contradictions, but that far-right attacks on liberal democracy are not the way to contest these issues.</p>

<p>As this <a href=https://canadiandimension.com/articles/view/doug-ford-is-consolidating-the-power-of-landlords-during-a-time-of-crisis>ongoing series</a> has <a href=https://canadiandimension.com/articles/view/doug-fords-botched-response-to-covid19>shown</a>, despite mainstream praise of Ontario Premier Doug Ford&#8217;s handling of the COVID-19 pandemic, there is no evidence he has diverged from his party&#8217;s right populist and neoliberal agenda. In fact, to the contrary, Ford has used the crisis to build upon anti-democratic sentiments and legislative changes undertaken over the last two years. Before and during the pandemic, Ford has implemented a right-wing agenda to undercut democratic decision-making, attacked Toronto’s city council, and abused parliamentary procedure to silence debate and critique.</p>

<p>For Ford, the goals are simple: making government more “flexible” and “efficient” at the expense of basic liberal democratic protections and further privileging the power of capital over public institutions.</p>

<h3>Ford’s de-democratization legacy: From Mike Harris to today</h3>

<p>Ford came to power riding a right populist wave created by several favourable conditions: the phenomenon of &#8220;Ford Nation&#8221; cultivated by him and his late brother Rob, 15 years of Liberal rule which featured several corruption scandals and economic downturns, and a changing economy brought about by years of unpopular “inclusive” or third-way neoliberalism.</p>

<p>The language used throughout the premier&#8217;s 2016 political memoir, <a href=https://en.wikipedia.org/wiki/Ford_Nation_(book)><em>Ford Nation</em></a>, and the PC platform in the 2018 election were all based around creating a populist dichotomy of “the elites” and “the people”—the former being the cause of all social and governing ills, and the latter being the rightful rulers who were being silenced.</p>

<p>In my research I have found that Ford constructed an elite composed of the media (mentioned pejoratively 74 times in his book), “leftists,” and people predominantly located in “downtown” Toronto. These themes came up in the platform as well, promising to return power to “everyday” Ontarians and “taxpayers.” Ford’s vision of democracy reflects the free-market fundamentalism of both right populism and neoliberalism, where only certain persons compose “the people” and those characteristics are constructed upon the idea of “the taxpayer” (used positively to construct a particular kind of citizen 27 times in his book) and the government as being run on principles of “good business” and “customer service” (mentioned positively to describe how government should operate 21 times).</p>

<p>Ford’s vision of democracy demands expediency and flexibility, achieved by removing “red tape” and “regulations” that interfere with the demands of “the people.” These principles reflect the historical legacy of former Ontario Premier Mike Harris, who throughout the late 1990s amalgamated municipal governments, fired hundreds of municipal politicians, passed laws restricting deficit spending, and <a href=https://archive.macleans.ca/article/1999/5/17/the-harris-factor>eliminated 20 percent of elected representatives</a> in the province in the name of streamlining government.</p>

<p>Nowhere did these ideas coalesce more than in one of Ford&#8217;s first acts as premier, the ironically named <em>Better Local Government Act</em> (or <a href=https://www.nationalobserver.com/2018/09/09/news/what-you-need-know-about-bill-5-judge-decides-torontos-fate>Bill 5</a>), an act of blatant interference in Toronto’s democratic elections and in the composition of municipal ridings. Echoing Harris’s attacks on the role of representatives in liberal democracy, Ford immediately imposed a cut from 47 to 25 city councillors in the middle of the election. He gave no justification for this attack on the city, outside of ramblings about “dysfunction” (most of which he and his brother caused) and “<a href=https://torontolife.com/city/toronto-politics/quoted-smitherman-rob-ford-reelection/>downtown lefties</a>” ruling over Toronto with an imaginary iron fist. In reality, Ford was the one who used his iron fist as premier to shut down debate and ram policies through the legislature.</p>

<p>People were surprised and enraged by this <a href=https://canadiandimension.com/articles/view/turning-doug-fords-attack-on-toronto-into-a-movement-for-democratic-renewal>abuse of provincial power</a>, but in his own book Ford stated “If I ever get to the provincial level of politics, municipal affairs is the first thing I would want to change. I think mayors across the province deserve stronger powers. One person in charge, with veto power.” The premier&#8217;s goal in changing the composition of Toronto’s ridings was to weaken the power of downtown voters while privileging the suburban middle and upper-middle classes who have been consistent supporters of the Ontario PC party.</p>

<p>When Harris amalgamated the City of Toronto, he also cited “efficiency” and “dysfunction,” but his clear goal was to weaken the power of the so-called downtown lefties and special interests in the stewardship of the municipal government. Harris&#8217;s promised cost savings never manifested and all that occurred was a further centralization of power in the Premier’s Office. In his own book (and actions) Ford echoes this sentiment: “Rob used to say that if everyone in Etobicoke, Scarborough, and North York would come together and vote as a block, they wouldn’t be ignored by the downtown elites.” This plays into Ford’s geographic right populism and is designed to divide the suburbs and the “downtown elites,” further allowing neoliberal attacks directed at progressive policies and social spending by the City.</p>

<p>To both, dysfunction is debate and debate leads to inefficiency and government not being run like a business. When challenged in the courts, Ford declared that “<a href=https://www.thestar.com/opinion/editorials/2018/09/19/doug-fords-plan-to-slash-toronto-council-may-be-constitutional-but-it-isnt-fair.html>unelected judges</a>” should stay out of his decision to shrink city council, even threatening to invoke the rarely used notwithstanding clause to overrule the courts. The Supreme Court of Canada has <a href=https://www.progresstoronto.ca/bill-5-supreme-court-update-mar-2020>agreed to hear the case</a> and its ruling will have a major effect on intergovernmental affairs and whether there are constitutional limits to the ‘creatures of the province’ provision that gives provinces total power over municipalities.</p>

<p>Not limited to imposing undemocratic procedures on Toronto City Council, Ford has made use of several legislative tools to silence debate and push legislation through Queen’s Park. His most notable tool is known as <a href=https://ipolitics.ca/2018/08/08/ford-considers-worst-of-the-worst-tactic-to-limit-debate-on-plan-to-shrink-toronto-city-council/>time allocation</a>, a procedure that allows a majority government to end debate on bills they bring forward. This was a popular tool used by Harris, who utilized it 45 percent of the time on his government’s bills, especially the most unpopular and most austere. I have found that Ford has used time allocation a stunning 80 percent of the time, including on Bill 5, all of his omnibus bills, his attacks on labour, and Bill 195 (the latter will be discussed in the next section). Again, debate was <a href=https://www.thestar.com/politics/political-opinion/2019/05/13/message-to-doug-fords-tories-the-core-of-democracy-is-accountability.html>thrown out</a> in the name of expediency through the power allocated to a majority government, even if it was only elected by a minority of Ontarians.</p>

<p>Unfortunately, in Canada’s Westminster system of democracy, it is the role of the opposition to hold the government accountable, but they have few tools to do so. Debate is the most basic and surface-level safeguard in a liberal democracy and that form of accountability is even shirked by neoliberal and right populist governments like Ford’s.</p>

<p>In a basic representative government, it is the job of the premier and his party to put forward and defend their policies, not ram them through the legislature to impose the unpopular conditions of austerity. But Ford’s neoliberal government needs all the tricks at its disposal to conceal and protect its policy agenda from critique and resistance.</p>

<p>
					<figure class="alignleft">
						
						
							<img src="/images/made/images/articles/_resized/Doug_Ford_12_524_685_90.JPG" alt="" />
						
						<figcaption><p>Photo courtesy of FordNation/<a href=https://twitter.com/fordnation/status/1245370626073862144/photo/1>Twitter</a></p>
</figcaption>
					</figure>
					 Another institutional tool wielded by the Ford government is the use of prorogation, or the suspension of the sitting of the legislature. This was controversially used by former Prime Minister Stephen Harper multiple times to avoid political accountability during scandals, and was recently used by Justin Trudeau in the name of an “economic reset,” all while his government was being investigated for multiple ethics violations due to the WE Charity scandal. Ford prorogued the legislature for five consecutive months (incredibly rare in modern democracy) in 2019 as his <a href=https://toronto.citynews.ca/2019/06/13/ford-approval-rating/>popularity bottomed out</a> at the second lowest in the country at 29 percent.</p>

<p>Ford&#8217;s attacks on green energy, labour, families of children with autism, health care, and the City of Toronto were proving to be quite unpopular for both himself and the federal Conservatives who were preparing to partake in an election last October. The imposed austerity enacted by his government was a threat to then federal Conservative Party leader Andrew Scheer simply by association. The solution that would work well for both? Ford using prorogation to not show up to work for five months, thereby canceling any ability for democratic debate and accountability at Queen’s Park. As the Ford government shut down the legislature for almost twice as long as the summer break, the PCs <a href=https://globalnews.ca/news/5359645/ontario-government-summer-break/>bragged</a> about the expediency with which they passed 18 bills the previous year. This speed was due to using time allocation a stunning 90 percent of the time to bypass debate.</p>

<p>The use of parliamentary procedures to avoid accountability and silence dissent would be foundational to what Ford would undertake next, using the crisis of COVID-19 as a convenient pretext.</p>

<h3>Insulating neoliberalism from critique before and during COVID-19</h3>

<p>The rhetoric employed consistently by Ford during the pandemic has echoed his political platform of “Opening Ontario for Business” by prioritizing the re-opening of the economy amidst a public health crisis. As detailed in previous <em>Canadian Dimension</em> articles, this has resulted in the continued <a href=https://canadiandimension.com/articles/view/doug-fords-botched-response-to-covid19>undermining of health care policy</a> and attacks on tenants to <a href=https://canadiandimension.com/articles/view/doug-ford-is-consolidating-the-power-of-landlords-during-a-time-of-crisis?fbclid=IwAR1upby4KywaNSQOPUMsgCk5XC0TYNJm4NfcIhSaNmiZ1OqC6ZAc7mM2F3w>reconsolidate the power of landlords</a>.</p>

<p>The rising role of public health experts and the medical community during this crisis has become a procedural thorn in the side of Ford’s plans for austerity and the implementation of neoliberal policies. Time allocation has still been used during the crisis, but barely due to a government clearly worried about criticism for ignoring the opposition and public health experts in an environment where increased attention is being paid to the government’s (in)actions. In fact, Ford reached career-high popularity during the pandemic for what many claimed was competency as premier, rather than for doing a &#8216;good job&#8217; (bordering Trump’s American catastrophe obviously played into this).</p>

<p>This is why many were stunned when Ford tabled Bill 195, <a href=https://www.ola.org/en/legislative-business/bills/parliament-42/session-1/bill-195><em>Reopening Ontario (A Flexible Response to COVID-19)</em></a>, a law designed to remove the legal designation of state of emergency while granting the majority government the indefinite ability to pass laws using emergency powers. This removes all accountability procedures that are in place during a state of emergency and grants all of the powers to Ford that he can demand of the status.</p>

<p>The PC government rammed Bill 195 through Queen&#8217;s Park using time allocation, completely unwilling to hear the mountains of critique from both opposition MPP’s and the public. The new rule of law further cements the ability of the provincial government to override the Charter rights of citizens. It also <a href=https://www.thesafetymag.com/ca/topics/leadership-and-culture/ontario-government-passes-bills-195-and-197/228610>suspends and attacks</a> the collective bargaining rights of labour in essential sectors, allowing employers to override employee contracts and force them to work extra hours and shifts, to hire non-union or outside of contract workers, among other powers. Already precarious and underpaid workers in the long-term care (LTC) industry would have <a href=https://www.newswire.ca/news-releases/seiu-healthcare-calling-on-ford-government-to-stop-attack-on-healthcare-workers-and-introduce-an-urgent-plan-of-action-for-long-term-care-805774576.html>increased exploitative conditions</a> imposed on them, further emboldened by the Ford government’s relationship with private corporations that work in LTC.</p>

<p>When a member of his party spoke out and voted against the bill, Ford immediately removed her from the PC caucus. She argued it was blatant “government overreach” and also claimed that many of her colleagues voted yes because they &#8220;<a href=https://toronto.citynews.ca/2020/07/22/ford-defends-controversial-emergency-order-law-despite-legislators-removal-from-caucus/>feared retribution</a>&#8221; and were warned they would be kicked out of caucus. It is clear that Ford is not even willing to listen to democratic debate even behind closed doors in his own party.</p>

<p>While neoliberalism has consolidated a sort of permanent crisis state, COVID-19 and both its associated public health and financial crises has compounded this further. And while neoliberalism and right populism attack liberal democratic procedures and institutions, a public health crisis demanding fast decision-making can act as a camouflage for continued attacks against an already weakened welfare state.</p>

<p>Professor Tom McDowell understands this as part of the bigger picture of “<a href=https://www.tandfonline.com/doi/pdf/10.1080/07078552.2019.1646455>neoliberal parliamentarism</a>,” which is the use of procedure to accommodate and conceal the implementation of contentious neoliberal austerity policies. He argues, “The emergence of the crisis state has witnessed the withering away, and increased obsolescence, of traditional liberal political institutions, as the social contract from which they drew legitimacy is undermined and replaced with a more repressive state apparatus.” This more repressive state exists on the streets where protestors are attacked by police, online and in the real world where surveillance plagues our lives, and in government itself, designed to silence critique and resistance both within and without the state.</p>

<p>The positive of this situation is it further illustrates the contestability of neoliberalism when it is named and resisted. If neoliberalism was accepted at face value it would not have to cloak itself in progressive language like third-way or “inclusive” (or appeals to the people via right populist rhetoric), and it would not have to shield itself from accountability structures in the most surface-level institution in any democracy—the representative legislature. It is a sign that we must demand greater democratic procedures and government, a desire that is rooted in a critique of capitalism and the fact that any administration within it is not a full democracy in the truest sense of the word.</p>

<p><em>Ryan Kelpin is a doctoral candidate in the Department of Political Science at York University. His area of research pertains to Toronto and Ontario politics, neoliberalization, and de-democratization.</em></p>

						
				
				
				
		
				<div class="addthis_inline_share_toolbox"></div>
				
				<div class="article-footer">
					<h2>We Need Your Help</h2>
					<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

					<a href="/donate" class="btn">Donate Now</a>
				</div>
				
				<div id="disqus_thread"></div>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<script>
				    var disqus_config = function () {
				        this.page.title = "Doug Ford and neoliberalism: &#039;Opening Ontario&#039; by shutting down democratic process";  
				        this.page.url = "https://canadiandimension.com/articles/view/doug-ford-and-neoliberalism-opening-ontario-shutting-down-democratic-process";  
				        this.page.identifier = "9554"; 
				    };
				    (function() {
				        var d = document, s = d.createElement('script');
				        s.src = 'https://canadiandimension.disqus.com/embed.js';
				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
				
			</div>
			

			
			
			<div class="sidebar">
	
	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://www.etfo.ca/Pages/Home.aspx" data-title="ETFO 2"><img src="/images/ads/ETFO_BacktoSchool_300x250.jpg" alt="ETFO 2" /></a>
	</div>

	
	
	<div class="block popular-block">
		<h1 class="section-heading">Popular Stories</h1>
		<ul class="listing">
			<li><a href="https://canadiandimension.com/articles/view/jack-layton-is-the-ndps-third-rail">Jack Layton is the NDP’s third rail</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/can-the-federal-green-party-reshape-canadian-left-politics">Can the federal Green Party reshape Canadian left politics?</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/shadowboxing-with-russian-bots">Shadowboxing with Russian bots</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/killing-a-neighbourhood">Killing a neighbourhood</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/canada-regime-change-efforts-nicaragua-rife-hypocrisy">Canada&#8217;s regime change efforts in Nicaragua rife with hypocrisy</a></li>
	</ul>
	</div>
	

	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://fixlongtermcare.ca/" data-title="Fix Long Term Care"><img src="/images/ads/Long_Term_Care_Sharable_Digital_Ad_300_x_250.png" alt="Fix Long Term Care" /></a>
	</div>

</div>
			
		</div>

	</article>

</div>


	<div class="click leaderboard shaded">
		<p>Advertisement</p>
		<a href="https://btlbooks.com/book/sick-of-the-system" data-title="BTL 3"><img src="/images/ads/SickOfTheSystemCanadianDimensionLeaderboard.jpg" alt="BTL 3" data-desktop-src="/images/ads/SickOfTheSystemCanadianDimensionLeaderboard.jpg" data-mobile-src="/images/ads/SickOfTheSystem_CanadianDimensionSquare.jpg" /></a>
	</div>



	
	<div class="article-related">
		<div class="wrapper">
			<h1 class="section-heading">Related Reading</h1>
			<ul class="listing thumbnails-large grid group">
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/canada-capitulates-to-trump-on-trade-with-renegotiated-nafta"><img src="/images/made/images/articles/_resized/Trump_Trudeau_6_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/canada-capitulates-to-trump-on-trade-with-renegotiated-nafta">Canada capitulates to Trump on trade with renegotiated NAFTA</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/duncan-cameron">Duncan Cameron</a> / October 9, 2018</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/covid-19" class="badge">COVID-19</a>
	<a href="https://canadiandimension.com/articles/view/in-the-time-of-covid-laissez-faire-comes-to-bear-in-ontario"><img src="/images/made/images/articles/_resized/Doug_Ford_Open_For_Business_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/in-the-time-of-covid-laissez-faire-comes-to-bear-in-ontario">In the time of COVID, laissez-faire comes to bear in Ontario</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/dan-darrah">Dan Darrah</a> / July 19, 2020</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/the-end-of-canadian-imagination"><img src="/images/made/images/articles/_resized/Trudeau_House_of_Commons_empty_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/the-end-of-canadian-imagination">The End of Canadian Imagination</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/patrick-lacroix">Patrick Lacroix</a> / January 8, 2020</p>
</li>
	 
	
	
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/covid-19" class="badge">COVID-19</a>
	<a href="https://canadiandimension.com/articles/view/why-the-ndp-has-become-the-unofficial-opposition-during-the-covid-19-pandemic"><img src="/images/made/images/articles/_resized/Singh_press_conference_2020_touch_up_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/why-the-ndp-has-become-the-unofficial-opposition-during-the-covid-19-pandemic">Why the NDP has become the unofficial opposition during the COVID-19 pandemic</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/christian-favreau">Christian Favreau</a> / May 17, 2020</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/covid-19" class="badge">COVID-19</a>
	<a href="https://canadiandimension.com/articles/view/demand-for-a-post-pandemic-future"><img src="/images/made/images/articles/_resized/COVID_boards_graf_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/demand-for-a-post-pandemic-future">Demands for a post-pandemic future</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/john-clarke">John Clarke</a> / May 17, 2020</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/we-charity-and-the-white-saviour-complex"><img src="/images/made/images/articles/_resized/WE_Day_Atlantic_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/we-charity-and-the-white-saviour-complex">WE Charity and the white saviour complex</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/david-jefferess">David Jefferess</a> / August 12, 2020</p>
</li>
	</ul>
	</div></div>
	<div class="wrapper"> 
	

				
	
		</div>
		
	</div>
	
	
		<div class="primary-cta">
	<div class="wrapper group">
		<div class="donate-cta">
			<h2>Support CD Today</h2>
			<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

			<a href="/donate" class="btn">Donate Now</a>
		</div>
		<div class="newsletter-cta">
			<h2>Never Miss A Story</h2>
			<p>Sign up for our email newsletter and get our news and analysis delivered on the regular.</p>

			<form action="https://canadiandimension.us1.list-manage.com/subscribe/post?u=98332d567e1c51d5e2c227858&amp;id=b7504ef7d6" method="post" target="_blank">
				<input type="email" name="EMAIL" placeholder="Enter your email address" class="input" />
				<button class="btn">Sign Up</button>
			</form>
		</div>
	</div>
</div>
	
	
	
	<div id="archives">
		<h1 class="section-heading">Browse the Archive</h1>
		<div class="archives group">
		
			<div class="active">
				<a href="https://canadiandimension.com/magazine/issue/summer-2019"><img src="/images/made/images/issues/_resized/CD53_1_cover_200_260_90_c1.JPG" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2019"><img src="/images/made/images/issues/_resized/CD524_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2018"><img src="/images/made/images/issues/_resized/CD523_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2018"><img src="/images/made/images/issues/_resized/CD522_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2018"><img src="/images/made/images/issues/_resized/CD521_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-winter-2017"><img src="/images/made/images/issues/_resized/CD514_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2017"><img src="/images/made/images/issues/_resized/CD513_front_cov_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2017"><img src="/images/made/images/issues/_resized/CD512_cover_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2017"><img src="/images/made/images/issues/_resized/CD511_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2016"><img src="/images/made/images/issues/_resized/CD504_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2016"><img src="/images/made/images/issues/_resized/CD503_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2016"><img src="/images/made/images/issues/_resized/CF502_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2016"><img src="/images/made/images/issues/_resized/CD-RACISM-COVER-KRISHNA-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2015"><img src="/images/made/images/issues/_resized/CD494_cover-page-001_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2015"><img src="/images/made/images/issues/_resized/CD-493-COVER-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2015"><img src="/images/made/images/issues/_resized/CD492_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2015"><img src="/images/made/images/issues/_resized/491_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2014"><img src="/images/made/images/issues/_resized/CD486_front_rev_small_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2014"><img src="/images/made/images/issues/_resized/10750463_973995155947676_6939289610620860701_o_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2014"><img src="/images/made/images/issues/_resized/CD484_covers_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2014"><img src="/images/made/images/issues/_resized/May_coverwebsite_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2014"><img src="/images/made/images/issues/_resized/CD_March-April_cover_2014_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2014"><img src="/images/made/images/issues/_resized/CD_Jan-Feb_cover_medium_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2013"><img src="/images/made/images/issues/_resized/CD476_covers2_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2013"><img src="/images/made/images/issues/_resized/Sept_oct_2013_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2013"><img src="/images/made/images/issues/_resized/CD474_cover_200_260_90_c1.jpeg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-20131"><img src="/images/made/images/issues/_resized/cover_473_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2013"><img src="/images/made/images/issues/_resized/cd472front_covers_fnl-1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2013"><img src="/images/made/images/issues/_resized/CD471_covers-1_Low_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20121"><img src="/images/made/images/issues/_resized/CD466_cover_final-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2012"><img src="/images/made/images/issues/_resized/CD465_Covers-website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2012"><img src="/images/made/images/issues/_resized/CD464_cover-2_Website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/mayjune-2012"><img src="/images/made/images/issues/_resized/CD463_cover_final-2_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2012"><img src="/images/made/images/issues/_resized/CD462_cover-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20121"><img src="/images/made/images/issues/_resized/CD_461_cover_final_v2-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2011"><img src="/images/made/images/issues/_resized/CD_456_Covers-homepage_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/sept-oct-20111"><img src="/images/made/images/issues/_resized/cover_455-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2011"><img src="/images/made/images/issues/_resized/454_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2011"><img src="/images/made/images/issues/_resized/cover_453_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2011"><img src="/images/made/images/issues/_resized/cover_452_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/jan-feb-2011"><img src="/images/made/images/issues/_resized/cover_mining-web_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20101"><img src="/images/made/images/issues/_resized/Covers_446_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20101"><img src="/images/made/images/issues/_resized/CD_44.5_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2010"><img src="/images/made/images/issues/_resized/CD_444_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2010"><img src="/images/made/images/issues/_resized/OUTSIDE_FRONT_COVER_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2010"><img src="/images/made/images/issues/_resized/442_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2010"><img src="/images/made/images/issues/_resized/441_fc_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2009"><img src="/images/made/images/issues/_resized/436_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2009"><img src="/images/made/images/issues/_resized/CD435_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2009"><img src="/images/made/images/issues/_resized/Covers_434_Web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2009"><img src="/images/made/images/issues/_resized/Covers_433_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2009"><img src="/images/made/images/issues/_resized/v43n2_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2009"><img src="/images/made/images/issues/_resized/v43n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2008"><img src="/images/made/images/issues/_resized/v42n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2008"><img src="/images/made/images/issues/_resized/v42n5_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2008"><img src="/images/made/images/issues/_resized/v42n4_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2008"><img src="/images/made/images/issues/_resized/v42n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2008"><img src="/images/made/images/issues/_resized/v42n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2008"><img src="/images/made/images/issues/_resized/v42n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2007"><img src="/images/made/images/issues/_resized/v41n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2007"><img src="/images/made/images/issues/_resized/v41n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2007"><img src="/images/made/images/issues/_resized/v41n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2007"><img src="/images/made/images/issues/_resized/v41n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2007"><img src="/images/made/images/issues/_resized/v41n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2007"><img src="/images/made/images/issues/_resized/v41n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2006"><img src="/images/made/images/issues/_resized/v40n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20061"><img src="/images/made/images/issues/_resized/v40n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2006"><img src="/images/made/images/issues/_resized/v40n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2006"><img src="/images/made/images/issues/_resized/v40n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2006"><img src="/images/made/images/issues/_resized/v40n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2006"><img src="/images/made/images/issues/_resized/v40n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2005"><img src="/images/made/images/issues/_resized/v39n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2005"><img src="/images/made/images/issues/_resized/v39n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2005"><img src="/images/made/images/issues/_resized/v39n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2005"><img src="/images/made/images/issues/_resized/v39n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2005"><img src="/images/made/images/issues/_resized/v39n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2005"><img src="/images/made/images/issues/_resized/v39n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2004"><img src="/images/made/images/issues/_resized/v38n6c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2004"><img src="/images/made/images/issues/_resized/v38_5c_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2004"><img src="/images/made/images/issues/_resized/v38_4c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2004"><img src="/images/made/images/issues/_resized/v38_3c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2004"><img src="/images/made/images/issues/_resized/v38_2c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2004"><img src="/images/made/images/issues/_resized/v38_1c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2003"><img src="/images/made/images/issues/_resized/v37_6c_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
		</div>
	</div>
	
		
	<footer id="global-footer">
		<div class="wrapper">
			<nav>
				<ul class="listing">
					<li><a href="/about">About</a></li>
					<li><a href="/donate">Donate</a></li>
					<li><a href="/about/submissions">Submissions</a></li>
					<li><a href="/about/advertise">Advertise</a></li>
					<li><a href="/about/contact">Contact Us</a></li>
				</ul>
			</nav>
			<p class="footer-about">Founded in 1963, Canadian Dimension is a forum for debate on important issues facing the Canadian Left today, and a source for analysis of national and regional politics, labour, economics, world affairs and art.</p>
			<p class="footer-copyright">All content &copy;1963&ndash;2020 Canadian Dimension &nbsp; | &nbsp; <a href="#top">Top of page</a></p>
		</div>
	</footer>

	
	<script src="https://canadiandimension.com/cache/00143fa0ea5fa9f5c9b2f9c780e6926e64b22ac5.1593541269.js"></script>
	
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>  
	<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebf283508e9ef7"></script>
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-604511-4"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-604511-4');
	</script>
	

</body>
</html>