<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta name="description" content="The influenza outbreak experienced in Winnipeg over a century ago, described in detail in Esyllt Jones’ Influenza 1918: Disease, Death, and Struggle in Winnipeg, echoes many of today’s crises caused by the COVID-19 outbreak, but it also offers a rough guide to what may come next." />
	<meta name="thumbnail" content="https://canadiandimension.com/images/articles/_resized/1918_influenza_b_and_w.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="og:title" content="Disease and Direct Action: Organizing the Winnipeg General Strike and the 1918 Influenza Pandemic" />
	<meta property="og:description" content="The influenza outbreak experienced in Winnipeg over a century ago, described in detail in Esyllt Jones’ Influenza 1918: Disease, Death, and Struggle in Winnipeg, echoes many of today’s crises caused by the COVID-19 outbreak, but it also offers a rough guide to what may come next." />
	<meta property="og:image" content="https://canadiandimension.com/images/articles/_resized/1918_influenza_b_and_w.jpg" />
	<meta property="og:url" content="https://canadiandimension.com/articles/view/disease-direct-action-organizing-winnipeg-general-strike-1918-influenza" />
	<meta property="og:type" content="website" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Disease and Direct Action: Organizing the Winnipeg General Strike and the 1918 Influenza Pandemic" />
	<meta name="twitter:description" content="The influenza outbreak experienced in Winnipeg over a century ago, described in detail in Esyllt Jones’ Influenza 1918: Disease, Death, and Struggle in Winnipeg, echoes many of today’s crises caused by the COVID-19 outbreak, but it also offers a rough guide to what may come next." />
	<meta name="twitter:image:src" content="https://canadiandimension.com/images/articles/_resized/1918_influenza_b_and_w.jpg" />
	<meta name="twitter:creator" content="@CDN_Dimension" />
	<meta name="twitter:site" content="@CDN_Dimension" />
	<meta name="twitter:domain" content="canadiandimension.com" />
	
	<link rel="stylesheet" href="https://canadiandimension.com/cache/86d8349a3d519ace6e342fc281dd1e043cad3d1e.1584536106.css" media="all" />
	<link rel="stylesheet" href="https://use.typekit.net/von1ila.css" />
	<!--[if lt IE 9]>
		<script src="/assets/js/html5shiv.js"></script>
	<![endif]-->	
	<!--[if lt IE 8]>
		<style type="text/css">.group{display:inline-block;}</style>
	<![endif]-->
	
	<script defer src="/assets/fa/fontawesome.min.js"></script>
	<script defer src="/assets/fa/brands.min.js"></script>
	<script defer src="/assets/fa/solid.min.js"></script>
	
	<title>Disease and Direct Action: Organizing the Winnipeg General Strike and the 1918 Influenza Pandemic &ndash; Canadian Dimension</title>
</head>
<body>
	
	<header id="global-header">
		<div class="wrapper" id="top">

			<a href="#" id="nav-toggle"><i class="fas fa-bars fa-fw" title="Menu"></i></a>
			
			<img src="/assets/img/logo-print.png" width="1" height="1" class="print-logo" alt="" role="presentation" />
			
			<a href="/" id="header-logo"><img src="/assets/img/logo-2020.png" alt="Canadian Dimension" /></a>

			<ul id="header-social">
				<li><a href="https://twitter.com/CDN_Dimension"><i class="fab fa-twitter" title="Follow us on Twitter"></i></a></li>
				<li><a href="https://instagram.com/cdn_dimension"><i class="fab fa-instagram" title="Follow us on Instagram"></i></a></li>
				<li><a href="http://www.facebook.com/CDNDimension"><i class="fab fa-facebook" title="Follow us on Facebook"></i></a></li>
				<li><a href="https://www.youtube.com/channel/UCXu7fg-_KdAoHY7bmahr9vg/featured"><i class="fab fa-youtube" title="Subscribe on YouTube"></i></a></li>
				<li><a href="https://soundcloud.com/cdn_dimension"><i class="fab fa-soundcloud" title="Follow us on SoundCloud"></i></a></li>
			</ul>
			
		</div>
	</header>
	
	
	<nav id="category-nav">
		<div class="wrapper">
			<ul class="group">
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-politics">Canadian Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/usa-politics">USA Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/indigenous-politics">Indigenous Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/environment">Environment</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/labour">Labour</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/middle-east">Middle East</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/economic-crisis">Economic Crisis</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/africa">Africa</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/asia">Asia</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canada-usa">Canada-USA</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-business">Canadian Business</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/culture">Culture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/education">Education</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/europe">Europe</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/feminism">Feminism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/food-and-agriculture">Food and Agriculture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/globalization">Globalization</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/human-rights">Human Rights</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/latin-america-caribbean">Latin America and the Caribbean</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/media">Media </a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/occupy-movement">Occupy Movement</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/quebec">Quebec</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/queer">Queer</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/reviews">Reviews</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/social-movements">Social Movements</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/socialism">Socialism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/war-zones">War Zones</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/web-exclusive">Web Exclusive</a></li>
				
				<li class="more">
					<a href="#"><span>More</span><i class="fas fa-caret-down"></i></a>
					<ul></ul>
				</li>
			</ul>
		</div>
	</nav>
	
	
	<nav id="primary-nav">
				
		<div class="wrapper group">
			<ul class="group">
				<li><a href="/articles">Articles</a></li>
				<li><a href="/columnists">Columnists</a></li>
				<li><a href="/videos">Videos</a></li>
				<li><a href="/articles/category/reviews">Reviews</a></li>
			</ul>
			<ul class="group">
				<li><a href="/collections">Collections</a></li>
				<li><a href="/cartoons">Cartoons</a></li>
				<li><a href="/magazine">CD Archive</a></li>
				<li><a href="/donate">Donate</a></li>
			</ul>
			<ul class="group">
				<li><a href="/about">About</a></li>
				<li><a href="/about/contact">Contact Us</a></li>
				<li><a href="/about/submissions">Submissions</a></li>
				<li><a href="/about/advertise">Advertise</a></li>
			</ul>
			<div id="header-search" role="search">
				<form method="post" action="https://canadiandimension.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="91" />
<input type="hidden" name="results_page" value="search/index" />
<input type="hidden" name="honey" value="field_6beba8150a45c6f86192f50d4e8bed06f55f06cb" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="14ce0b99e13f986cb9834e23903d8e081cf25d00" />
</div>


				<div>
					<label for="keywords">Search</label>
					<input type="text" name="keywords" id="keywords" class="input" placeholder="Enter keyword(s)" value="" autocomplete="off" />
					<button class="btn">Search</button>
				</div>
				<div style='display:none;'>
<label>Please do not fill-in this field <input type="text" name="field_6beba8150a45c6f86192f50d4e8bed06f55f06cb" value=""  /></label>
</div>
</form>
			</div>
		</div>
	</nav>
	
	
		
	<div class="click leaderboard">
		<p>Advertisement</p>
		<a href="https://arpbooks.org/" data-title="ARP"><img src="/images/ads/ARP_ad_2020.jpg" alt="ARP" data-desktop-src="/images/ads/ARP_ad_2020.jpg" data-mobile-src="/images/ads/Canadian_dimension_web_ARP_2020.jpg" /></a>
	</div>

	
	
	<div id="body">
		
		<div class="wrapper group">
			













	
	

	
	
	
		
	

	<article>
	
		
		<header>

			<h1 class="article-title">Disease and Direct Action: Organizing the Winnipeg General Strike and the 1918 Influenza&#160;Pandemic</h1>
			
			<p class="byline"><a href="https://canadiandimension.com/articles/author/riley-mcmurray">Riley McMurray</a> / March 28, 2020</p>
		
			<p class="category-badges"><a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge inline-badge">Canadian Politics</a><a href="https://canadiandimension.com/articles/category/labour" class="badge inline-badge">Labour</a></p>
			
		</header>
		
		<div class="group">
				
			<div class="content">
				
				
				<figure class="aligncenter">
					<img src="/images/made/images/articles/_resized/1918_influenza_b_and_w_800_625_90.jpg" alt="" />
					<figcaption><p>Demonstration at the Red Cross emergency ambulance station in Washington, DC during the influenza pandemic of 1918. Photo from the US Library of Commerce.</p>
</figcaption>
				</figure>
				
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				
				
				
					
					
					
					
					
					
					
					
					
					
					<p>The influenza outbreak experienced in Winnipeg over a century ago, described in detail in Esyllt Jones’ <a href=https://utorontopress.com/us/influenza-1918-4><em>Influenza 1918: Disease, Death, and Struggle in Winnipeg</em></a>, echoes many of today’s crises caused by the COVID-19 outbreak, but it also offers a rough guide to what may come next.</p>

<p>Unlike the coronavirus, which has mostly afflicted the elderly and society’s most vulnerable, “the greatest number of deaths usually occurred among those 20-40 years old” during the 1918 flu. Victims fell into three categories: those “who recovered within a week,” those who died in roughly twenty-four hours, and the remaining 20 per cent who “developed pneumonic complications and often died.”</p>

<p><center><img src=https://canadiandimension.com/images/articles/1918_influenza_data_viz_1.png></center></p>

<p>This influenza was known informally, and more popularly, as the Spanish flu, not because the disease originated in Spain, but because the first news of the pandemic was published in the Spanish press which was not censored during the First World War. As far as its introduction into Canada, the 1918 influenza “lacked a convenient scapegoat, because it evidently was brought to Canada and spread across the country by the soldiers of the First World War, young men of whom Manitobans were particularly proud.”</p>

<p>Despite this, the 1918 influenza was associated with poverty and poor living conditions. Members of the, “working class and the residents of immigrant districts of the city were more likely to die from influenza than were those of the wealthier areas.” Fascinatingly, “the disease clearly moved from the south of the city into the north: from wealthy to poor rather than the other way around.” The first person to die of influenza on October 10 was Mrs. A.K. Dysart, the wife of a prominent Winnipeg ‘King’s Counsel,’ who had just returned from eastern Canada.</p>

<p>
					<figure class="alignleft">
						
						
							<img src="/images/made/images/articles/_resized/1918_flu_graph_Manitoba_800_533_90.jpg" alt="" />
						
						<figcaption><p>Source: City of Winnipeg Archives, City of Winnipeg Report of the Department of Health, 1918.</p>
</figcaption>
					</figure>
					 Not unlike COVID-19 today, where government messaging had been unclear until cases and death rates rose, there were confused state reactions to the 1918 influenza early on. Jones notes one such case, where fundraising for the war effort through “door-to-door canvass[ing] by four thousand women” occurred in Winnipeg. Organizers assured the public that the “spectacular elements will be missing this year. There will be no addresses and no parade.” However, houses “were not being placarded, and volunteers had no way to avoid the sick.”</p>

<p>To make matters worse, on “7 and 8 November, the <em>Free Press</em> mistakenly announced that an armistice had been signed.” Impromptu celebrations erupted throughout the city, and on “11 November, the armistice was actually signed, and a ‘joy-fest rage[d]’ in the streets of Winnipeg&#8230;the provincial government…did not make any attempt to break up the congregation.” After these events unfortunately, “the disease was beyond the control of authorities.”</p>

<h3>Mutual Aid</h3>

<p>The response to the influenza pandemic of 1918 was largely ordered along class and gender lines. While many of the 650 female volunteers would contract the flu and die, “unlike male soldiers, women who volunteered during the epidemic were never given a memorial.”</p>

<p>Today with the COVID-19 outbreak, a group of volunteers called Mutual Aid Society Winnipeg has emerged to support social distancing public health practices among workers, informal labourers and the vulnerable. Mutual aid groups among workers was also common during the 1918 flu.</p>

<p>In labour movements of the time, “workers often created their own health care institutions, including old-age homes, clinics, and hospitals,” given their understanding of, “not only the humanitarian value of such endeavors but also their instrumental value in recruiting and retaining members.” Indeed, “some unions provided sickness and health benefits”, such as when the Trades and Labour Council granted support to a Mrs. Webb, who had, “lost her husband, her son, and her daughter,” to the pandemic. In this case, the necessity of mutual aid as a form of recruitment to the labour movement was proven, as it was very likely the same “Mrs. Webbs” who then went on after 1918 to chair organizations like the Women’s Labour League Relief Committee, which “distributed money towards rent to women strikers during the Winnipeg General Strike” in 1919.</p>

<p>Formal mutual aid was organized within ethnic communities as well, and provincial government records show that &#8220;Winnipeg had approximately forty functioning mutual benefit organizations, including Jewish, Italian, German, English, Chinese, Bohemian, Polish, Ruthenian, and Hungarian groups.” It is likely that “as many as one-third of adult male workers in Canada belonged to some sort of fraternal organization in the first decades of the twentieth century.&#8221;</p>

<p>Informal networks of mutual aid also existed in 1918, such as family associations based on clan among Chinese immigrants in Winnipeg, as well as financial help in North End neighborhoods, “in the form of credit from local shopkeepers, already a common practice.”</p>

<p>Winnipeg at the time was “notorious for the aggressive self-confidence of its capitalists” who hampered the relief campaign by placing “an emphasis on the importance of maintaining Winnipeg’s economic activity during the crisis.” The most cynical form of opportunism amid the crisis had to do with the cost of funerals, with one individual, “from Oak Point being charged $900. The usual charges were from $135 to $165 and up.” According to Jones, “both men and women fought price gouging of the funeral industry and condemned the refusal of the state to prevent it.”</p>

<p>Individuals also called on the state to address other issues, such as housing and compensation for lost wages. Jones describes that, “one citizen call[ed] for health authorities to control the spread of influenza by forcing landlords to heat their apartment blocks.” Organized labour also took the state to task, arguing that, “injustice would be done if working men were compelled to suffer for the public good, without at least a portion of the cost being met by the people generally.” Despite these charges, calls for wage reparations for workers affected by the government’s ban on public gatherings were ignored.</p>

<h3>Systemic Health Inequalities</h3>

<p>In 1918, the healthcare system was a far cry from what we are familiar with today. At the Winnipeg General Hospital in 1918, “patients were to pay a fee of $2.50 per day, and to contribute labour such as making beds, cleaning, and doing laundry.”</p>

<p>Beginning in 1908, Winnipeg’s labour newspaper <em>The Voice</em> discussed, “the lack of adequate medical and hospital services available to the residents of the North End.” The inequality between communities was demonstrated by the resources available to their hospitals. The North Winnipeg Hospital was built in a converted Burrows Avenue house and, “received only $500 per year in financial support from the city […] at the same time, the Winnipeg General was receiving large sums of public money.”</p>

<p>This stark inequality drew criticism from labour activist Ada Muir, who criticized the city for granting $400,000 to the General Hospital, which in her view was, “free of public opinion and public control,” yet had “a free hand at the public purse.” The Voice would continue to argue in favor of democratic control of all hospitals.</p>

<p>Beyond these systemic inequalities, workers and immigrants faced discrimination in the city’s health system, as in one informative case, “the police had handcuffed an immigrant mother to her bedpost in order to remove her child with diphtheria to the hospital.” Another instance involved a worker at the Canadian Pacific Railway who criticized the delay his friend, who had been injured at work, experienced in being given treatment due to the hospital staff who questioned him to, “ascertain his ability to pay,” even while, “he believed his colleague was going to bleed to death.”</p>

<p>This type of discrimination based on “red tape” likely contributed to the alarming observation that, “in the second week of November when fifty influenza beds remained empty and daily infections and deaths climbed precipitously,” amid the 1918 flu. As Jones describes, “’red tape’ was a euphemism for the invasive questionnaires regarding income and family status to which public ward patients were normally subjected at the Winnipeg General.” Because of means-testing, the desire to “avoid degrading bureaucratic questioning was likely to have discouraged many from seeking out hospital care.” As a result, later on in the outbreak one doctor reported that many “’cases were brought to hospital at later stage of disease […] dying in periods varying from 5 minutes to 8 hours.’”</p>

<p>Prejudice against immigrants in healthcare reflected broader political themes at the time. The federal government, ostensibly as a war-time measure, “banned all ‘publications’ in an ‘enemy language’ and effectively banned freedom of association, assembly, and speech for ‘foreign immigrants,’ with punishments including fines up to $5,000 and five years in prison.”</p>

<p><center><img src=https://canadiandimension.com/images/articles/1918_influenza_book_cover.png></center></p>

<h3>Labour Organizing Under Pandemic Restrictions</h3>

<p>Further restrictions were imposed only weeks after the first cases of the 1918 flu, with a municipal ban on public meetings in response to the outbreak, which for the city’s elites presented the added “advantage of putting a stop to meetings among workers.” This new ban, however, “did not close other obvious locations of potential infection, including workplaces, stores, restaurants, and hotels,” privileging business interests above workers, while increasing risks to public health.</p>

<p>Despite the ban, labour found creative, and potentially risky, ways to continue organizing. Jones gives examples of how the Winnipeg Trades and Labour Council executive continued to meet, despite formally cancelling regional council meetings, while, “strikers held an open-air meeting just outside the city limits, for which they could not be punished.” To get around the public gatherings ban, labour made democratic decisions easier with “vote by ballot distribution, rather than at large meetings.” As these examples make clear, “it appears that the epidemic had an important role in galvanizing labour’s determination.”</p>

<h3>Failure to Organize</h3>

<p>While Jones notes that, “many historians have linked epidemic disease to class conflict, riot, and revolutionary uprisings,” there are also many cases in which public health crises did not lead to such an organized uprising. To this point Jones references Frank Snowden’s compelling study of, “the 1910 cholera epidemic in Barletta, Italy – a region with a radical and highly politicized worker’s movement – [where] workers rioted ‘instead of taking more organized and disciplined political action.” In particular, he asks why a general strike was not called in the face of popular opposition to state health policies.</p>

<p>Italy had a long history of strike actions prior to the 1910 cholera epidemic. The general strike, at that point, superseded the bread riot as the weapon of choice in workers’ attempts to defend their interests. However, a general strike failed to emerge out of this crisis as socialist organizing leaders were well-placed in the liberal state. The socialist press and union organizers supported the health ministry and denounced the fears and resistance of the population as rooted in superstition and ignorance. Workers found themselves leaderless, precipitating disorganized rioting as a less effective form of protest to measures that left workers vulnerable while protecting the elite.</p>

<h3>What Comes Next?</h3>

<p>With many parallels between COVID-19 and the 1918 influenza, some who still view the labour movement as the strongest means with which to advocate for social justice may be marking their calendars for the next general strike on October 25, 2020. Indeed, many commentators today succeed in making the case that the labour movement is, and has, throughout history been the best means with which to bring about social change.</p>

<p>Well known labour organizer and firebrand Jane McAlevey notes in her latest book <a href=https://www.harpercollins.com/9780062908599/a-collective-bargain/><em>A Collective Bargain</em></a> that in the United States between 1935 and 1947, “the gains made in just twelve years were so strong that they lasted until the early 1970s,” and that, “in 1945 and 1946, five million workers went on strike. General strikes broke out in several cities, along with national strikes by industry. These did even more to redistribute wealth from the elite corporate few to the mass of the American, radically reducing income and wealth inequality and giving rise to a new middle class. The middle class and the American Dream so commonly referred to was won by strikers.”</p>

<p>However, as labour lawyer Joe Burns argues in his 2011 book <a href=https://inthesetimes.com/working/entry/7343/reviving_the_strike_labors_failed_search_for_alternatives><em>Reviving the Strike</em></a>, labour’s strongest tactic, the strike, has been largely abandoned by modern day unions. Union leaders today have, “abandoned the goal of creating the type of labour movement capable of transforming society.”</p>

<p>Fortunately, there exist some notable examples of successful strikes in recent years around the world. As McAlevey notes in the successful case of West Virginia:</p>

<blockquote>
On March 6, 2018, the right-wing state folded. Not only did they cave, but because they had initially started adding workers such as state police into the mix as a way to foment division between other workers, and, basically, to spite the education strikers, the educators wound up lifting every West Virginian state employee to a 5 percent raise, not only the education workers&#8230; They achieved this in a right-to-work state entirely controlled by Republicans in all three branches of government. They understood that to win, to not go down in the record books as another huge defeat, they had to stay on strike.
</blockquote>

<p><br>
Further commenting on the power that unions can hold in shaping society for the public good, McAlevey notes that, in August 2018, &#8220;Gallup reported that 62 percent of Americans approve of unions. And yet, only 10.6 percent of Americans belong to one. If 62 percent of American workers were unionized, this country would be more like Sweden, where 67 percent of all workers are unionized, and they’ve created a societal standard that all workers have a right to high-quality free health care, a year each of maternity and paternity leave for a child’s first two years of life, free child care after that, a national mandatory six paid weeks of annual vacation, and the right to retire and enjoy the grandkids.”</p>

<p>Regardless of Sweden’s current COVID-19 response, this example is helpful as it suggests greater union density can contribute to stronger social services, as a strong labour movement corresponds with greater redistribution of wealth.</p>

<p><center><img src=https://canadiandimension.com/images/articles/1918_influenza_data_viz_2.png></center></p>

<p>According to Oxfam, wealth inequality is rampant in Canada. Billionaires David Thomson and Galen Weston Sr. are as wealthy as the <a href=https://www.cbc.ca/news/business/oxfam-davos-report-canadians-wealth-1.3937073>poorest 30 percent of Canadians combined</a>. In her book, McAlevey defines austerity as, “the deliberate creation of federal, state, and local budget deficits while corporations and the super-rich pay less and less taxes.”</p>

<p>While no country is immune to the ravages of a pandemic, if more equitably redistributed towards healthcare, Canada’s wealth could have better helped mitigate the disaster. Conservatively, we could imagine increased resources for treatment and testing but, without a strong labour movement, there is no telling how a popular response to COVID-19 could have looked.</p>

<p>As it happens, the labour movement has not been effectively building power for many decades, leaving the working class largely without an effective voice or way of advocating for ourselves. According to McAlevey, “being nice and polite, playing by the rules, occasionally voting in elections just doesn’t cut it” when it comes to advancing workers rights and a just society.</p>

<p>Labour leaders and organizers need to heed the complacency that led to the riots during the 1910 cholera outbreak in Italy. Labour would do well to reclaim the power of production halting general strikes, to avoid the modern-day equivalent of bread riots in the wake of COVID-19, and bring about lasting social and economic change.</p>

<p><em>Riley McMurray is a 1919 Winnipeg General Strike bicycle tour guide and CUPE 2348’s lead shop steward. Find him on <a href=https://twitter.com/mcmurrayriley?lang=en>Twitter</a>.</em></p>

						
				
				
				
		
				<div class="addthis_inline_share_toolbox"></div>
				
				<div class="article-footer">
					<h2>We Need Your Help</h2>
					<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

					<a href="/donate" class="btn">Donate Now</a>
				</div>
				
				<div id="disqus_thread"></div>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<script>
				    var disqus_config = function () {
				        this.page.title = "Disease and Direct Action: Organizing the Winnipeg General Strike and the 1918 Influenza Pandemic";  
				        this.page.url = "https://canadiandimension.com/articles/view/disease-direct-action-organizing-winnipeg-general-strike-1918-influenza";  
				        this.page.identifier = "9233"; 
				    };
				    (function() {
				        var d = document, s = d.createElement('script');
				        s.src = 'https://canadiandimension.disqus.com/embed.js';
				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
				
			</div>
			

			
			
			<div class="sidebar">
	
	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://jacobinmag.com/" data-title="Jacobin 2"><img src="/images/ads/Jacobin_house_ad.png" alt="Jacobin 2" /></a>
	</div>

	
	
	<div class="block popular-block">
		<h1 class="section-heading">Popular Stories</h1>
		<ul class="listing">
			<li><a href="https://canadiandimension.com/articles/view/canada-ignoring-gendered-impacts-of-covid-19-on-indigenous-women">Canada Is Ignoring the Gendered Impacts of COVID-19 on Indigenous Women</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/the-unexpected-reckoning-coronavirus-and-capitalism">The Unexpected Reckoning: Coronavirus and Capitalism</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/goodbye-to-the-dollar">Goodbye to the Dollar</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/coronavirus-colonialism-how-crisis-is-catalyzing-dispossession">Coronavirus Colonialism: How the COVID-19 Crisis Is Catalyzing Dispossession</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/disease-direct-action-organizing-winnipeg-general-strike-1918-influenza">Disease and Direct Action: Organizing the Winnipeg General Strike and the 1918 Influenza Pandemic</a></li>
	</ul>
	</div>
	

	
</div>
			
		</div>

	</article>

</div>


	<div class="click leaderboard shaded">
		<p>Advertisement</p>
		<a href="https://btlbooks.com/" data-title="BTL 2"><img src="/images/ads/BTL_WebBanner_2020.png" alt="BTL 2" data-desktop-src="/images/ads/BTL_WebBanner_2020.png" data-mobile-src="/images/ads/BTL_WebSquare_2020.png.png" /></a>
	</div>



	
	<div class="article-related">
		<div class="wrapper">
			<h1 class="section-heading">Related Reading</h1>
			<ul class="listing thumbnails-large grid group">
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/labour" class="badge">Labour</a>
	<a href="https://canadiandimension.com/articles/view/the-labour-movement-and-the-housing-crisis-long-separated-struggles"><img src="/images/made/images/articles/_resized/Vancouver_condo_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/the-labour-movement-and-the-housing-crisis-long-separated-struggles">The labour movement and the housing crisis: long-separated struggles</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/daniel-tseghay">Daniel Tseghay</a> / July 24, 2016</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/labour" class="badge">Labour</a>
	<a href="https://canadiandimension.com/articles/view/1919-winnipeg-general-strike-centenary-the-tipping-point"><img src="/images/made/images/articles/_resized/1919_street_car_600_400_90_s_c1.JPG" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/1919-winnipeg-general-strike-centenary-the-tipping-point">The tipping point</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/noam-gonick">Noam Gonick</a> / October 16, 2018</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/labour" class="badge">Labour</a>
	<a href="https://canadiandimension.com/articles/view/the-looming-canada-post-lockout-workers-resist-concessions-for-next-generat"><img src="/images/made/images/articles/_resized/Canada_Post_box_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/the-looming-canada-post-lockout-workers-resist-concessions-for-next-generat">The looming Canada Post lockout: workers resist concessions for next generation</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/christo-aivalis">Christo Aivalis</a> / July 7, 2016</p>
</li>
	 
	
	
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/trudeaus-progressive-trade-agenda-is-anything-but"><img src="/images/made/images/articles/_resized/Trudeau_12_1_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/trudeaus-progressive-trade-agenda-is-anything-but">Trudeau’s “progressive” trade agenda is anything but</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/michal-rozworski">Michal Rozworski</a> / December 21, 2018</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/labour-of-love-canadas-childcare-system-in-crisis"><img src="/images/made/images/articles/_resized/Childcare_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/labour-of-love-canadas-childcare-system-in-crisis">Labour of Love: Canada’s Childcare System in Crisis</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/lucas-edmond">Lucas Edmond</a> / February 4, 2020</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/labour" class="badge">Labour</a>
	<a href="https://canadiandimension.com/articles/view/postal-workers-confront-canada-post"><img src="/images/made/images/articles/_resized/Canada_Post_box_1_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/postal-workers-confront-canada-post">Postal Workers Confront Canada Post</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/evert-hoogers">Evert Hoogers</a>, <a href="https://canadiandimension.com/articles/author/donald-swartz">Donald Swartz</a>,  and <a href="https://canadiandimension.com/articles/author/rosemary-warskett">Rosemary Warskett</a> / July 26, 2016</p>
</li>
	</ul>
	</div></div>
	<div class="wrapper"> 
	

				
	
		</div>
		
	</div>
	
	
		<div class="primary-cta">
	<div class="wrapper group">
		<div class="donate-cta">
			<h2>Support CD Today</h2>
			<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

			<a href="/donate" class="btn">Donate Now</a>
		</div>
		<div class="newsletter-cta">
			<h2>Never Miss A Story</h2>
			<p>Sign up for our email newsletter and get our news and analysis delivered on the regular.</p>

			<form action="https://canadiandimension.us1.list-manage.com/subscribe/post?u=98332d567e1c51d5e2c227858&amp;id=b7504ef7d6" method="post" target="_blank">
				<input type="email" name="EMAIL" placeholder="Enter your email address" class="input" />
				<button class="btn">Sign Up</button>
			</form>
		</div>
	</div>
</div>
	
	
	
	<div id="archives">
		<h1 class="section-heading">Browse the Archive</h1>
		<div class="archives group">
		
			<div class="active">
				<a href="https://canadiandimension.com/magazine/issue/summer-2019"><img src="/images/made/images/issues/_resized/CD53_1_cover_200_260_90_c1.JPG" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2019"><img src="/images/made/images/issues/_resized/CD524_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2018"><img src="/images/made/images/issues/_resized/CD523_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2018"><img src="/images/made/images/issues/_resized/CD522_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2018"><img src="/images/made/images/issues/_resized/CD521_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-winter-2017"><img src="/images/made/images/issues/_resized/CD514_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2017"><img src="/images/made/images/issues/_resized/CD513_front_cov_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2017"><img src="/images/made/images/issues/_resized/CD512_cover_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2017"><img src="/images/made/images/issues/_resized/CD511_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2016"><img src="/images/made/images/issues/_resized/CD504_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2016"><img src="/images/made/images/issues/_resized/CD503_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2016"><img src="/images/made/images/issues/_resized/CF502_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2016"><img src="/images/made/images/issues/_resized/CD-RACISM-COVER-KRISHNA-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2015"><img src="/images/made/images/issues/_resized/CD494_cover-page-001_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2015"><img src="/images/made/images/issues/_resized/CD-493-COVER-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2015"><img src="/images/made/images/issues/_resized/CD492_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2015"><img src="/images/made/images/issues/_resized/491_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2014"><img src="/images/made/images/issues/_resized/CD486_front_rev_small_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2014"><img src="/images/made/images/issues/_resized/10750463_973995155947676_6939289610620860701_o_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2014"><img src="/images/made/images/issues/_resized/CD484_covers_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2014"><img src="/images/made/images/issues/_resized/May_coverwebsite_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2014"><img src="/images/made/images/issues/_resized/CD_March-April_cover_2014_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2014"><img src="/images/made/images/issues/_resized/CD_Jan-Feb_cover_medium_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2013"><img src="/images/made/images/issues/_resized/CD476_covers2_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2013"><img src="/images/made/images/issues/_resized/Sept_oct_2013_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2013"><img src="/images/made/images/issues/_resized/CD474_cover_200_260_90_c1.jpeg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-20131"><img src="/images/made/images/issues/_resized/cover_473_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2013"><img src="/images/made/images/issues/_resized/cd472front_covers_fnl-1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2013"><img src="/images/made/images/issues/_resized/CD471_covers-1_Low_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20121"><img src="/images/made/images/issues/_resized/CD466_cover_final-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2012"><img src="/images/made/images/issues/_resized/CD465_Covers-website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2012"><img src="/images/made/images/issues/_resized/CD464_cover-2_Website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/mayjune-2012"><img src="/images/made/images/issues/_resized/CD463_cover_final-2_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2012"><img src="/images/made/images/issues/_resized/CD462_cover-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20121"><img src="/images/made/images/issues/_resized/CD_461_cover_final_v2-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2011"><img src="/images/made/images/issues/_resized/CD_456_Covers-homepage_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/sept-oct-20111"><img src="/images/made/images/issues/_resized/cover_455-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2011"><img src="/images/made/images/issues/_resized/454_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2011"><img src="/images/made/images/issues/_resized/cover_453_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2011"><img src="/images/made/images/issues/_resized/cover_452_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/jan-feb-2011"><img src="/images/made/images/issues/_resized/cover_mining-web_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20101"><img src="/images/made/images/issues/_resized/Covers_446_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20101"><img src="/images/made/images/issues/_resized/CD_44.5_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2010"><img src="/images/made/images/issues/_resized/CD_444_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2010"><img src="/images/made/images/issues/_resized/OUTSIDE_FRONT_COVER_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2010"><img src="/images/made/images/issues/_resized/442_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2010"><img src="/images/made/images/issues/_resized/441_fc_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2009"><img src="/images/made/images/issues/_resized/436_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2009"><img src="/images/made/images/issues/_resized/CD435_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2009"><img src="/images/made/images/issues/_resized/Covers_434_Web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2009"><img src="/images/made/images/issues/_resized/Covers_433_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2009"><img src="/images/made/images/issues/_resized/v43n2_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2009"><img src="/images/made/images/issues/_resized/v43n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2008"><img src="/images/made/images/issues/_resized/v42n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2008"><img src="/images/made/images/issues/_resized/v42n5_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2008"><img src="/images/made/images/issues/_resized/v42n4_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2008"><img src="/images/made/images/issues/_resized/v42n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2008"><img src="/images/made/images/issues/_resized/v42n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2008"><img src="/images/made/images/issues/_resized/v42n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2007"><img src="/images/made/images/issues/_resized/v41n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2007"><img src="/images/made/images/issues/_resized/v41n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2007"><img src="/images/made/images/issues/_resized/v41n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2007"><img src="/images/made/images/issues/_resized/v41n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2007"><img src="/images/made/images/issues/_resized/v41n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2007"><img src="/images/made/images/issues/_resized/v41n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2006"><img src="/images/made/images/issues/_resized/v40n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20061"><img src="/images/made/images/issues/_resized/v40n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2006"><img src="/images/made/images/issues/_resized/v40n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2006"><img src="/images/made/images/issues/_resized/v40n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2006"><img src="/images/made/images/issues/_resized/v40n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2006"><img src="/images/made/images/issues/_resized/v40n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2005"><img src="/images/made/images/issues/_resized/v39n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2005"><img src="/images/made/images/issues/_resized/v39n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2005"><img src="/images/made/images/issues/_resized/v39n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2005"><img src="/images/made/images/issues/_resized/v39n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2005"><img src="/images/made/images/issues/_resized/v39n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2005"><img src="/images/made/images/issues/_resized/v39n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2004"><img src="/images/made/images/issues/_resized/v38n6c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2004"><img src="/images/made/images/issues/_resized/v38_5c_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2004"><img src="/images/made/images/issues/_resized/v38_4c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2004"><img src="/images/made/images/issues/_resized/v38_3c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2004"><img src="/images/made/images/issues/_resized/v38_2c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2004"><img src="/images/made/images/issues/_resized/v38_1c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2003"><img src="/images/made/images/issues/_resized/v37_6c_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
		</div>
	</div>
	
		
	<footer id="global-footer">
		<div class="wrapper">
			<nav>
				<ul class="listing">
					<li><a href="/about">About</a></li>
					<li><a href="/donate">Donate</a></li>
					<li><a href="/about/submissions">Submissions</a></li>
					<li><a href="/about/advertise">Advertise</a></li>
					<li><a href="/about/contact">Contact Us</a></li>
				</ul>
			</nav>
			<p class="footer-about">Founded in 1963, Canadian Dimension is a forum for debate on important issues facing the Canadian Left today, and a source for analysis of national and regional politics, labour, economics, world affairs and art.</p>
			<p class="footer-copyright">All content &copy;1963&ndash;2020 Canadian Dimension &nbsp; | &nbsp; <a href="#top">Top of page</a></p>
		</div>
	</footer>

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	
	<script src="https://canadiandimension.com/cache/00143fa0ea5fa9f5c9b2f9c780e6926e64b22ac5.1582228735.js"></script>
	
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>  
	<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebf283508e9ef7"></script>
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-604511-4"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-604511-4');
	</script>
	

</body>
</html>