<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta name="description" content="The end of apartheid in South Africa brought about an unfortunate political amnesia within Canadian society. In those critical years when the imposition of sanctions against South Africa was being vigorously debated, the South African lobby was receiving support from a wide range of Canada’s economic and political elite. Today, it is as if those debates never happened. It is almost as if everyone had been on the same side all along." />
	<meta name="thumbnail" content="https://canadiandimension.com/images/articles/_resized/Sauve_Mulroney_large_edited.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="og:title" content="Did Canada’s former governor general have closer ties to apartheid South Africa than previously reported?" />
	<meta property="og:description" content="The end of apartheid in South Africa brought about an unfortunate political amnesia within Canadian society. In those critical years when the imposition of sanctions against South Africa was being vigorously debated, the South African lobby was receiving support from a wide range of Canada’s economic and political elite. Today, it is as if those debates never happened. It is almost as if everyone had been on the same side all along." />
	<meta property="og:image" content="https://canadiandimension.com/images/articles/_resized/Sauve_Mulroney_large_edited.jpg" />
	<meta property="og:url" content="https://canadiandimension.com/articles/view/did-canadas-former-governor-general-have-closer-ties-to-apartheid-south-africa-than-previously-reported" />
	<meta property="og:type" content="website" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Did Canada’s former governor general have closer ties to apartheid South Africa than previously reported?" />
	<meta name="twitter:description" content="The end of apartheid in South Africa brought about an unfortunate political amnesia within Canadian society. In those critical years when the imposition of sanctions against South Africa was being vigorously debated, the South African lobby was receiving support from a wide range of Canada’s economic and political elite. Today, it is as if those debates never happened. It is almost as if everyone had been on the same side all along." />
	<meta name="twitter:image:src" content="https://canadiandimension.com/images/articles/_resized/Sauve_Mulroney_large_edited.jpg" />
	<meta name="twitter:creator" content="@CDN_Dimension" />
	<meta name="twitter:site" content="@CDN_Dimension" />
	<meta name="twitter:domain" content="canadiandimension.com" />
	
	<link rel="stylesheet" href="https://canadiandimension.com/cache/86d8349a3d519ace6e342fc281dd1e043cad3d1e.1591043032.css" media="all" />
	<link rel="stylesheet" href="https://use.typekit.net/von1ila.css" />
	<!--[if lt IE 9]>
		<script src="/assets/js/html5shiv.js"></script>
	<![endif]-->	
	<!--[if lt IE 8]>
		<style type="text/css">.group{display:inline-block;}</style>
	<![endif]-->
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	<script defer src="/assets/fa/fontawesome.min.js"></script>
	<script defer src="/assets/fa/brands.min.js"></script>
	<script defer src="/assets/fa/solid.min.js"></script>
	
	
	
	<title>Did Canada’s former governor general have closer ties to apartheid South Africa than previously reported? &ndash; Canadian Dimension</title>
</head>
<body>
	
	<header id="global-header">
		<div class="wrapper" id="top">

			<a href="#" id="nav-toggle"><i class="fas fa-bars fa-fw" title="Menu"></i></a>
			
			<img src="/assets/img/logo-print.png" width="1" height="1" class="print-logo" alt="" role="presentation" />
			
			<a href="/" id="header-logo"><img src="/assets/img/logo-2020.png" alt="Canadian Dimension" /></a>

			<ul id="header-social">
				<li><a href="https://twitter.com/CDN_Dimension"><i class="fab fa-twitter" title="Follow us on Twitter"></i></a></li>
				<li><a href="https://instagram.com/cdn_dimension"><i class="fab fa-instagram" title="Follow us on Instagram"></i></a></li>
				<li><a href="https://www.facebook.com/CDNDimension"><i class="fab fa-facebook" title="Follow us on Facebook"></i></a></li>
				<li><a href="https://www.youtube.com/channel/UCXu7fg-_KdAoHY7bmahr9vg/featured"><i class="fab fa-youtube" title="Subscribe on YouTube"></i></a></li>
				<li><a href="https://soundcloud.com/cdn_dimension"><i class="fab fa-soundcloud" title="Follow us on SoundCloud"></i></a></li>
			</ul>
			
		</div>
	</header>
	
	
	<nav id="category-nav">
		<div class="wrapper">
			<ul class="group">
			
				<li><a href="https://canadiandimension.com/articles/category/covid-19">COVID-19</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-politics">Canadian Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/usa-politics">USA Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/indigenous-politics">Indigenous Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/environment">Environment</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/labour">Labour</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/middle-east">Middle East</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/economic-crisis">Economic Crisis</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/africa">Africa</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/asia">Asia</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canada-usa">Canada-USA</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-business">Canadian Business</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/culture">Culture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/education">Education</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/europe">Europe</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/feminism">Feminism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/food-and-agriculture">Food and Agriculture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/globalization">Globalization</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/human-rights">Human Rights</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/latin-america-caribbean">Latin America and the Caribbean</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/media">Media </a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/occupy-movement">Occupy Movement</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/quebec">Quebec</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/queer">Queer</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/reviews">Reviews</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/social-movements">Social Movements</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/socialism">Socialism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/war-zones">War Zones</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/web-exclusive">Web Exclusive</a></li>
				
				<li class="more">
					<a href="#"><span>More</span><i class="fas fa-caret-down"></i></a>
					<ul></ul>
				</li>
			</ul>
		</div>
	</nav>
	
	
	<nav id="primary-nav">
				
		<div class="wrapper group">
			<ul class="group">
				<li><a href="/articles">Articles</a></li>
				<li><a href="/columnists">Columnists</a></li>
				<li><a href="/videos">Videos</a></li>
				<li><a href="/articles/category/reviews">Reviews</a></li>
			</ul>
			<ul class="group">
				<li><a href="/collections">Collections</a></li>
				<li><a href="/cartoons">Cartoons</a></li>
				<li><a href="/magazine">CD Archive</a></li>
				<li><a href="/donate">Donate</a></li>
			</ul>
			<ul class="group">
				<li><a href="/about">About</a></li>
				<li><a href="/about/contact">Contact Us</a></li>
				<li><a href="/about/submissions">Submissions</a></li>
				<li><a href="/about/advertise">Advertise</a></li>
			</ul>
			<div id="header-search" role="search">
				<form method="post" action="https://canadiandimension.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="91" />
<input type="hidden" name="results_page" value="search/index" />
<input type="hidden" name="honey" value="field_c350fb643b559e1162053124c0cdeba3ba12649c" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="01448f1ae7f4e998f2bb147298f4909da89b2c4c" />
</div>


				<div>
					<label for="keywords">Search</label>
					<input type="text" name="keywords" id="keywords" class="input" placeholder="Enter keyword(s)" value="" autocomplete="off" />
					<button class="btn">Search</button>
				</div>
				<div style='display:none;'>
<label>Please do not fill-in this field <input type="text" name="field_c350fb643b559e1162053124c0cdeba3ba12649c" value=""  /></label>
</div>
</form>
			</div>
		</div>
	</nav>
	
	
		
	<div class="click leaderboard">
		<p>Advertisement</p>
		<a href="https://ourtimes.ca/" data-title="Our Times 3"><img src="/images/ads/Our_Times_ad_August_2020.jpg" alt="Our Times 3" data-desktop-src="/images/ads/Our_Times_ad_August_2020.jpg" data-mobile-src="/images/ads/OT_ad_for_CD_2.jpg" /></a>
	</div>

	
	
	<div id="body">
		
		<div class="wrapper group">
			













	
	

	
	
	
	
		
	
	

	<article>
	
		
		<header>

			<h1 class="article-title">Did Canada&#8217;s former governor general have closer ties to apartheid South Africa than previously&#160;reported?</h1>
			<h2 class="article-subhead">Three decades on, Jeanne Sauvé’s claims to be unaware of her family’s pro-South African lobbying require revisiting</h2>
			<p class="byline"><a href="https://canadiandimension.com/articles/author/michael-bueckert">Michael Bueckert</a> / February 1, 2021</p>
		
			<p class="category-badges"><a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge inline-badge">Canadian Politics</a></p>
			
		</header>
		
		<div class="group">
				
			<div class="content">
				
				
				<figure class="aligncenter">
					<img src="/images/made/images/articles/_resized/Sauve_Mulroney_large_edited_800_545_90.jpg" alt="" />
					<figcaption><p>Jeanne Sauvé and Brian Mulroney, November 6, 1984. Photo by Paul Latour/<em>Ottawa Citizen</em>.</p>
</figcaption>
				</figure>
				
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				
				
				
					
					
					
					
					
					
					<p>More than 30 years ago, a minor Canadian political scandal erupted involving then-Governor General Jeanne Sauvé and her family’s ties to a prominent lobby organization for apartheid South Africa.</p>

<p>Sauvé, who became the first woman governor general in 1984, had previously served as a Liberal cabinet minister and then as Speaker of the House of Commons. She was married to Maurice Sauvé, himself a former Liberal cabinet minister and a corporate director at Barclays Bank.</p>

<p>Just over one year into Sauvé’s term as governor general, it was reported that her husband Maurice was serving as vice-chair of the Canadian-South African Society (CSAS), a lobby group advocating for increased business ties with apartheid South Africa, at a time when the Canadian government was starting to restrict economic ties with the increasingly isolated regime.</p>

<p>Sauvé told the press that she had no knowledge of her husband’s activities lobbying for the apartheid regime. As soon as his involvement was made public, Maurice stepped down from his position with the society. In short order, the scandal had passed.</p>

<p>However, three decades later, Sauvé’s claims to be unaware of her family’s pro-South African lobbying require revisiting, as archival documents from her husband’s time in the CSAS shed new light on their involvement. The archival record suggests that the governor general almost certainly knew about—and may have actively supported—the activities of the South Africa lobby in Canada.</p>

<h3>The lobby</h3>

<p>Formed in 1979, the CSAS was functionally an affiliate of, and almost entirely funded by, the South African Foundation (SAF), an independent lobby group representing the South African corporate sector. While the SAF was frequently accused of being a ‘front’ for the South African government, no definitive evidence has ever been revealed. Regardless, the SAF effectively operated as an arms-length propaganda arm for the apartheid regime, complementing the government’s own public relations initiatives.</p>

<p>The CSAS was Canada’s most prominent South Africa lobby organization. It held meetings in both Montréal and Toronto, and had 20 directors across the country. As political scientist Linda Freeman described in her book <a href=https://www.cambridge.org/core/journals/canadian-journal-of-political-science-revue-canadienne-de-science-politique/article/ambiguous-champion-canada-and-south-africa-in-the-trudeau-and-mulroney-yearslinda-freeman-toronto-university-of-toronto-press-1997-pp-xiii-466/C3044D849CD6A6A375497BFA094A66B8><em>The Ambiguous Champion: Canada and South Africa in the Trudeau and Mulroney Years</em></a>, CSAS directors were “drawn from the very core of public and corporate life.”</p>

<p>The CSAS claimed to find apartheid abhorrent, but insisted that any political solution had to come through “reform,” not “revolution.” Indeed, many of its directors expressed their personal opposition to apartheid. They may have been motivated by their desire to further their corporate economic interests, or by a feeling that South Africa was being singled out for unfair criticism, or by an anti-communist political ideology.</p>

<p>Few people found the society’s nominally anti-apartheid posture to be convincing. Regardless of what individual directors thought about the nature of their work in the CSAS, in practice, the society was a supporter of the South African government, and it acted as an opponent of the anti-apartheid movement in both its tactics and goals.</p>

<p>The society’s activities were focused on a few themes: demonizing the African National Congress and regional liberation movements as terrorists and communists; promoting Chief Buthelezi and the homelands system as an alternative to the ANC and one-person-one-vote; pushing back against trade restrictions on South Africa; and combatting the divestment movement on university campuses.</p>

<p>Maurice Sauvé was recruited to the CSAS board in 1980 and served as vice-chair from 1983 until 1985. At various times he attempted to use his family’s connections to influence the position of the Canadian government in a more South Africa-friendly direction, but this appears to have been mostly unsuccessful. In 1982 he lamented to the board that “no one is likely to swing Liberal Party policy on South Africa as long as Mr. Trudeau is in power.”</p>

<h3>The scandal</h3>

<p>Maurice Sauvé’s role in the Society was exposed on July 26, 1985, when the <em>Montréal Gazette</em> ran a front-page story, “Sauvé’s husband director of group backing S. Africa.” The story came to light after the Taskforce for the Church and Corporate Responsibility, a coalition of church groups advocating disinvestment from South Africa, had received leaked internal CSAS minutes and decided to share them with reporters. The news article also named several other CSAS directors, including Paul Leman (president of Alcan), and David Beatty (president at Gardiner Group Capital and Weston Foods).</p>

<p>Escalating matters were comments from CSAS chair James McAvity, the former president of the Canadian Exporters’ Association, whose fiery response to reporters confirmed any negative impressions of the organization. “There will be no surrender of power in South Africa, you can be sure of that,” said McAvity, “There may be some way of sharing but not until they can get that black mob under control.” He was indignant about Canada’s increasingly assertive response to apartheid: “Why should the South African government be influenced by what that pipsqueak Mulroney says?”</p>

<p>
					<figure class="alignleft">
						
						
							<img src="/images/articles/_resized/Sauve_lobby_article_clipping.png" alt="" />
						
						<figcaption><p>Clipping found in the <em>Montréal Gazette</em>, July 27, 1985.</p>
</figcaption>
					</figure>
					 It was clear that McAvity’s response had made things much worse for the exposed CSAS directors. The next day, the <em>Gazette</em> ran with another front page story titled, “Maurice Sauvé quits South African lobby.” In a statement issued by the governor general’s office, Maurice admitted his participation in the CSAS (which he agreed to “in a spirit of reasonable dialogue”), but said the inflammatory statements from McAvity compelled him to dissociate himself. At least three other Montréal-based CSAS directors, Anglican Canon Malcolm Hughes, Quebec Superior Court Justice Kenneth Mackay, and McGill political science professor John Shingler, followed suit in the coming days, defending the society but citing McAvity’s statement for why they could not continue to participate.</p>

<p>For her part, Jeanne Sauvé denied knowing anything about her husband’s pro-South African lobbying activities, telling the <em>Canadian Press</em>: “I don’t know about the society and I don’t know about his involvement, so I can’t tell you whether it is appropriate or not.” The <em>Gazette</em> lauded Maurice’s resignation in an editorial, noting that “It is simply too important that the Governor General (who, after all, is part of the government of Canada) be seen to be unquestionably free of links to any side in the long agony of that tragic land.”</p>

<p>In a short matter of time, this minor political scandal was forgotten.</p>

<h3>The evidence</h3>

<p>Despite Jeanne Sauvé’s flat denials at the time, there is now evidence to believe that she wasn’t being entirely truthful. Maurice Sauvé’s files, held by Library and Archives Canada, include records from his time on the CSAS board of directors, including meeting minutes and correspondence. In these documents are a number of indications that Jeanne was likely far more aware of the society’s activities than she let on.</p>

<p><b><em>Parliamentary delegation</em></b>. In late 1980, when Maurice was already a CSAS member but prior to joining the board, Maurice was approached by McAvity about a plan whereby “a representative Parliamentary delegation would go to South Africa, headed by ‘Madame Speaker’ who, of course, is his wife.</p>

<p>“Confidentially,” the minutes state, “he and his wife believe the idea is realistic.” McAvity further assured the board that Maurice was “seriously interested in the idea of arranging to have the Speaker of the House in South Africa extend an invitation to his wife to bring over a representative Parliamentary delegation.” McAvity said he would pursue this idea with the South African ambassador.</p>

<p>In June of the following year, CSAS board of directors minutes show that this plan was still in motion: “the idea of promoting a visit by a Canadian Parliamentary Delegation is still being developed. Mr. McAvity has been informed that Madam Sauvé, Speaker of the House, will soon be taking up with a Parliamentary Committee the question of which countries should be visited in 1982.” However, two weeks later McAvity was “advised by Robert Coates, MP,” to “abandon the idea,” as Coates “felt sure that if that country was included in the list of those to receive such delegations, the Prime Minister would veto it.” McAvity promised to discuss this with Maurice, but this appears to have put an end to their plan.</p>

<p><b><em>Planned trip to South Africa</em></b>. In October 1981, Maurice Sauvé was informed that he and Jeanne were placed &#8220;at the top of the list&#8221; as potential candidates for a two-week paid trip to South Africa, courtesy of the SAF. As McAvity wrote to Maurice, “I hope that you and Jeanne might consider spending two weeks of your summer vacation in South Africa?” In June 1982, McAvity told the board that the SAF had approved the trip for “Hon. Maurice and Madame Sauvé,” and that “a letter of invitation to them is on its way.” As the minutes note, Maurice “expressed his appreciation and said he would have to discuss the timing of the visit with his wife whose Parliamentary schedule is unpredictable these days.” However, in 1983 Maurice told the board that he “regrettably” had to “cancel” the planned visit to South Africa by “Mme Sauvé and himself this summer,” due to his work schedule.</p>

<p>“Fact-finding” trips to South Africa were a common tactic to try to sway the opinions of prominent Canadians. Others who were approved for SAF-sponsored trips included McGill’s board chair Hugh Hallward, who was chosen given his “important role in combatting anti-South Africa activism at McGill,” and former Finance Minister John Crosbie. When Crosbie returned to parliament from his two-week SAF trip in 1981, he responded to a question from NDP MP Bob Rae by scolding him: “Why doesn’t he stop his sophomoric, left-wing, bleeding-heart tactics and go to South Africa and see for himself the problems they have and how they are attempting to deal with them by what they have done.”</p>

<p><b><em>CSAS events and correspondence</em></b>. CSAS annual general meetings and other events were regularly welcome to spouses of members. Sauvé received correspondence addressed to himself and his wife, such as one letter inviting both “the Hon. Maurice and Mme. Sauvé” to a luncheon on behalf of the SAF and CSAS. Other letters from McAvity include personal remarks such as, “Hoping that you and Jeanne have had a great holiday.”</p>

<p>Taken together, this evidence points to Jeanne Sauvé’s awareness, and even possibly her involvement, in the CSAS’s lobby work in support of apartheid South Africa. Of course, there is some room for honest doubt. Is it possible that Maurice had shielded Jeanne from his lobbying activities? Perhaps he and McAvity were misleading the CSAS board of directors about Jeanne’s support for a proposed parliamentary delegation to South Africa. Perhaps he never told Jeanne that they had been approved for a two-week trip to South Africa, and he was misleading the board about their intentions to take the SAF up on it. Perhaps he did not extend her the invitation for any of his CSAS events and luncheons, despite her explicit inclusion in CSAS correspondence. All of this is possible, but none of it is very likely.</p>

<p>
					<figure class="aligncenter">
						
						
							<img src="/images/made/images/articles/_resized/Mandela_Mulroney_large_800_521_90.jpg" alt="" />
						
						<figcaption><p>Nelson Mandela waves to a crowd as he walks with former Prime Minister Brian Mulroney on his arrival in Ottawa for a three-day visit to Canada in 1990.  Photo by William DeKay/<em>Canadian Press</em>.</p>
</figcaption>
					</figure>
					</p>

<h3>Conclusion</h3>

<p>The end of apartheid in South Africa brought about an unfortunate political amnesia within Canadian society. In those critical years when the imposition of sanctions against South Africa was being vigorously debated, the South African lobby was receiving support from a wide range of Canada’s economic and political elite, from politicians to lawyers, corporate executives, judges, academics, and journalists. Today, it is as if those debates never happened. It is almost as if everyone had been on the same side all along.</p>

<p>Even though the story of Sauvé’s ties to the South African lobby was reported across the country, this incident has all but disappeared from public memory. As of today, you won’t find references to the Canadian South African Society on anyone’s online biographies, profiles, or historical summaries, even for those individuals who proudly took leadership roles in the society. It will never be mentioned by the foundations established in their names.</p>

<p>The truth is there has never been any accountability, any reckoning, any political or reputational cost, for those who acted in defense of the apartheid regime, or who sought to delay freedom for South Africans. The least we could do is to stop scrubbing this from history.</p>

<p><em>Michael Bueckert is Vice President of Canadians for Justice and Peace in the Middle East (CJPME). He has a PhD in Sociology and Political Economy from Carleton University. Follow him on Twitter <a href=https://twitter.com/mbueckert>@mbueckert</a>.</em></p>

						
				
				
				
		
				<div class="addthis_inline_share_toolbox"></div>
				
				<div class="article-footer">
					<h2>We Need Your Help</h2>
					<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

					<a href="/donate" class="btn">Donate Now</a>
				</div>
				
				<div id="disqus_thread"></div>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<script>
				    var disqus_config = function () {
				        this.page.title = "Did Canada&#039;s former governor general have closer ties to apartheid South Africa than previously reported?";  
				        this.page.url = "https://canadiandimension.com/articles/view/did-canadas-former-governor-general-have-closer-ties-to-apartheid-south-africa-than-previously-reported";  
				        this.page.identifier = "9822"; 
				    };
				    (function() {
				        var d = document, s = d.createElement('script');
				        s.src = 'https://canadiandimension.disqus.com/embed.js';
				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
				
			</div>
			

			
			
			<div class="sidebar">
	
	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://jacobinmag.com/" data-title="Jacobin 2"><img src="/images/ads/Jacobin_house_ad.png" alt="Jacobin 2" /></a>
	</div>

	
	
	<div class="block popular-block">
		<h1 class="section-heading">Popular Stories</h1>
		<ul class="listing">
			<li><a href="https://canadiandimension.com/articles/view/jason-kenney-is-tanking-alberta">Jason Kenney is tanking Alberta</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/make-the-vaccines-public">Make the vaccines public</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/how-ottawa-helping-wealthy-corporations-grab-guyanas-oil">How Ottawa is helping wealthy corporations grab Guyana’s oil</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/did-canadas-former-governor-general-have-closer-ties-to-apartheid-south-africa-than-previously-reported">Did Canada&#8217;s former governor general have closer ties to apartheid South Africa than previously reported?</a></li>
	</ul>
	</div>
	

	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://www.cncmanitoba.ca/suppress_the_virus_campaign_update" data-title="Communities Not Cuts"><img src="/images/ads/SuppresstheVirus_sign_300x250.png" alt="Communities Not Cuts" /></a>
	</div>

</div>
			
		</div>

	</article>

</div>




	
	<div class="article-related">
		<div class="wrapper">
			<h1 class="section-heading">Related Reading</h1>
			<ul class="listing thumbnails-large grid group">
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/vote-no-23-the-first-shot-in-erin-otooles-war-on-china"><img src="/images/made/images/articles/_resized/Otoole_china_2_600_400_s_c1.png" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/vote-no-23-the-first-shot-in-erin-otooles-war-on-china">Vote No. 23 is the first shot in Erin O’Toole’s war on China</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/john-price">John Price</a> / November 30, 2020</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/canada-usa" class="badge">Canada-USA</a>
	<a href="https://canadiandimension.com/articles/view/a-modest-proposal-to-curb-state-terror-harry-glasbeek"><img src="/images/made/images/articles/_resized/Secret_trial_protest_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/a-modest-proposal-to-curb-state-terror-harry-glasbeek">A modest proposal to curb state terror</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/harry-glasbeek">Harry Glasbeek</a> / October 29, 2006</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/double-standard-blatant-on-israel-and-china-foreign-influence-in-canada"><img src="/images/made/images/articles/_resized/Chinese_flag_upside_down_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/double-standard-blatant-on-israel-and-china-foreign-influence-in-canada">Canadian media&#8217;s double standard on ‘foreign influence&#8217; has become painfully clear</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/yves-engler">Yves Engler</a> / November 18, 2020</p>
</li>
	 
	
	
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/our-shame-canada-supported-apartheid-south-africa1"><img src="/images/made/images/articles/_resized/Mulroney_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/our-shame-canada-supported-apartheid-south-africa1">Our shame: Canada supported apartheid South Africa</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/yves-engler">Yves Engler</a> / December 26, 2013</p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/canadian-politics" class="badge">Canadian Politics</a>
	<a href="https://canadiandimension.com/articles/view/backlash-over-free-meng-wanzhou-event-reflects-growing-anti-china-sentiment"><img src="/images/made/images/articles/_resized/China_Free_Meng_600_400_s_c1.png" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/backlash-over-free-meng-wanzhou-event-reflects-growing-anti-china-sentiment">Backlash over ‘Free Meng Wanzhou’ event reflects growing anti-China sentiment</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/bianca-mugyenyi">Bianca Mugyenyi</a> / December 3, 2020</p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/middle-east" class="badge">Middle East</a>
	<a href="https://canadiandimension.com/articles/view/canada-gets-cozy-with-repressive-middle-east-monarchies"><img src="/images/made/images/articles/_resized/MBS_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/canada-gets-cozy-with-repressive-middle-east-monarchies">Canada gets cozy with repressive Middle East monarchies</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/yves-engler">Yves Engler</a> / April 27, 2019</p>
</li>
	</ul>
	</div></div>
	<div class="wrapper"> 
	

				
	
		</div>
		
	</div>
	
	
		<div class="primary-cta">
	<div class="wrapper group">
		<div class="donate-cta">
			<h2>Support CD Today</h2>
			<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

			<a href="/donate" class="btn">Donate Now</a>
		</div>
		<div class="newsletter-cta">
			<h2>Never Miss A Story</h2>
			<p>Sign up for our email newsletter and get our news and analysis delivered on the regular.</p>

			<form action="https://canadiandimension.us1.list-manage.com/subscribe/post?u=98332d567e1c51d5e2c227858&amp;id=b7504ef7d6" method="post" target="_blank">
				<input type="email" name="EMAIL" placeholder="Enter your email address" class="input" />
				<button class="btn">Sign Up</button>
			</form>
		</div>
	</div>
</div>
	
	
	
	<div id="archives">
		<h1 class="section-heading">Browse the Archive</h1>
		<div class="archives group">
		
			<div class="active">
				<a href="https://canadiandimension.com/magazine/issue/summer-2019"><img src="/images/made/images/issues/_resized/CD53_1_cover_200_260_90_c1.JPG" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2019"><img src="/images/made/images/issues/_resized/CD524_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2018"><img src="/images/made/images/issues/_resized/CD523_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2018"><img src="/images/made/images/issues/_resized/CD522_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2018"><img src="/images/made/images/issues/_resized/CD521_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-winter-2017"><img src="/images/made/images/issues/_resized/CD514_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2017"><img src="/images/made/images/issues/_resized/CD513_front_cov_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2017"><img src="/images/made/images/issues/_resized/CD512_cover_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2017"><img src="/images/made/images/issues/_resized/CD511_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2016"><img src="/images/made/images/issues/_resized/CD504_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2016"><img src="/images/made/images/issues/_resized/CD503_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2016"><img src="/images/made/images/issues/_resized/CF502_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2016"><img src="/images/made/images/issues/_resized/CD-RACISM-COVER-KRISHNA-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2015"><img src="/images/made/images/issues/_resized/CD494_cover-page-001_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2015"><img src="/images/made/images/issues/_resized/CD-493-COVER-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2015"><img src="/images/made/images/issues/_resized/CD492_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2015"><img src="/images/made/images/issues/_resized/491_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2014"><img src="/images/made/images/issues/_resized/CD486_front_rev_small_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2014"><img src="/images/made/images/issues/_resized/10750463_973995155947676_6939289610620860701_o_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2014"><img src="/images/made/images/issues/_resized/CD484_covers_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2014"><img src="/images/made/images/issues/_resized/May_coverwebsite_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2014"><img src="/images/made/images/issues/_resized/CD_March-April_cover_2014_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2014"><img src="/images/made/images/issues/_resized/CD_Jan-Feb_cover_medium_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2013"><img src="/images/made/images/issues/_resized/CD476_covers2_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2013"><img src="/images/made/images/issues/_resized/Sept_oct_2013_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2013"><img src="/images/made/images/issues/_resized/CD474_cover_200_260_90_c1.jpeg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-20131"><img src="/images/made/images/issues/_resized/cover_473_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2013"><img src="/images/made/images/issues/_resized/cd472front_covers_fnl-1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2013"><img src="/images/made/images/issues/_resized/CD471_covers-1_Low_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20121"><img src="/images/made/images/issues/_resized/CD466_cover_final-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2012"><img src="/images/made/images/issues/_resized/CD465_Covers-website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2012"><img src="/images/made/images/issues/_resized/CD464_cover-2_Website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/mayjune-2012"><img src="/images/made/images/issues/_resized/CD463_cover_final-2_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2012"><img src="/images/made/images/issues/_resized/CD462_cover-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20121"><img src="/images/made/images/issues/_resized/CD_461_cover_final_v2-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2011"><img src="/images/made/images/issues/_resized/CD_456_Covers-homepage_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/sept-oct-20111"><img src="/images/made/images/issues/_resized/cover_455-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2011"><img src="/images/made/images/issues/_resized/454_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2011"><img src="/images/made/images/issues/_resized/cover_453_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2011"><img src="/images/made/images/issues/_resized/cover_452_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/jan-feb-2011"><img src="/images/made/images/issues/_resized/cover_mining-web_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20101"><img src="/images/made/images/issues/_resized/Covers_446_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20101"><img src="/images/made/images/issues/_resized/CD_44.5_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2010"><img src="/images/made/images/issues/_resized/CD_444_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2010"><img src="/images/made/images/issues/_resized/OUTSIDE_FRONT_COVER_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2010"><img src="/images/made/images/issues/_resized/442_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2010"><img src="/images/made/images/issues/_resized/441_fc_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2009"><img src="/images/made/images/issues/_resized/436_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2009"><img src="/images/made/images/issues/_resized/CD435_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2009"><img src="/images/made/images/issues/_resized/Covers_434_Web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2009"><img src="/images/made/images/issues/_resized/Covers_433_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2009"><img src="/images/made/images/issues/_resized/v43n2_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2009"><img src="/images/made/images/issues/_resized/v43n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2008"><img src="/images/made/images/issues/_resized/v42n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2008"><img src="/images/made/images/issues/_resized/v42n5_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2008"><img src="/images/made/images/issues/_resized/v42n4_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2008"><img src="/images/made/images/issues/_resized/v42n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2008"><img src="/images/made/images/issues/_resized/v42n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2008"><img src="/images/made/images/issues/_resized/v42n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2007"><img src="/images/made/images/issues/_resized/v41n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2007"><img src="/images/made/images/issues/_resized/v41n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2007"><img src="/images/made/images/issues/_resized/v41n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2007"><img src="/images/made/images/issues/_resized/v41n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2007"><img src="/images/made/images/issues/_resized/v41n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2007"><img src="/images/made/images/issues/_resized/v41n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2006"><img src="/images/made/images/issues/_resized/v40n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20061"><img src="/images/made/images/issues/_resized/v40n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2006"><img src="/images/made/images/issues/_resized/v40n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2006"><img src="/images/made/images/issues/_resized/v40n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2006"><img src="/images/made/images/issues/_resized/v40n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2006"><img src="/images/made/images/issues/_resized/v40n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2005"><img src="/images/made/images/issues/_resized/v39n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2005"><img src="/images/made/images/issues/_resized/v39n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2005"><img src="/images/made/images/issues/_resized/v39n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2005"><img src="/images/made/images/issues/_resized/v39n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2005"><img src="/images/made/images/issues/_resized/v39n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2005"><img src="/images/made/images/issues/_resized/v39n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2004"><img src="/images/made/images/issues/_resized/v38n6c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2004"><img src="/images/made/images/issues/_resized/v38_5c_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2004"><img src="/images/made/images/issues/_resized/v38_4c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2004"><img src="/images/made/images/issues/_resized/v38_3c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2004"><img src="/images/made/images/issues/_resized/v38_2c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2004"><img src="/images/made/images/issues/_resized/v38_1c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2003"><img src="/images/made/images/issues/_resized/v37_6c_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
		</div>
	</div>
	
		
	<footer id="global-footer">
		<div class="wrapper">
			<nav>
				<ul class="listing">
					<li><a href="/about">About</a></li>
					<li><a href="/donate">Donate</a></li>
					<li><a href="/about/submissions">Submissions</a></li>
					<li><a href="/about/advertise">Advertise</a></li>
					<li><a href="/about/contact">Contact Us</a></li>
				</ul>
			</nav>
			<p class="footer-about">Founded in 1963, Canadian Dimension is a forum for debate on important issues facing the Canadian Left today, and a source for analysis of national and regional politics, labour, economics, world affairs and art.</p>
			<p class="footer-copyright">All content &copy;1963&ndash;2021 Canadian Dimension &nbsp; | &nbsp; <a href="#top">Top of page</a></p>
		</div>
	</footer>

	
	<script src="https://canadiandimension.com/cache/00143fa0ea5fa9f5c9b2f9c780e6926e64b22ac5.1593541269.js"></script>
	
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>  
	<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebf283508e9ef7"></script>
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-604511-4"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-604511-4');
	</script>
	

</body>
</html>