<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta name="description" content="Chinese and American leaders are now playing a game of chicken that couldn’t be more dangerous for both countries and the planet. Isn’t it time for the new Biden administration and its Chinese opposite to grasp more clearly and deeply that their hostile behaviors and decisions could have unforeseeable and catastrophic consequences?" />
	<meta name="thumbnail" content="https://canadiandimension.com/images/articles/_resized/South_China_Sea_accs.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="og:title" content="Biden is playing an apocalyptic game of chicken with China" />
	<meta property="og:description" content="Chinese and American leaders are now playing a game of chicken that couldn’t be more dangerous for both countries and the planet. Isn’t it time for the new Biden administration and its Chinese opposite to grasp more clearly and deeply that their hostile behaviors and decisions could have unforeseeable and catastrophic consequences?" />
	<meta property="og:image" content="https://canadiandimension.com/images/articles/_resized/South_China_Sea_accs.jpg" />
	<meta property="og:url" content="https://canadiandimension.com/articles/view/biden-is-playing-an-apocalyptic-game-of-chicken-with-china" />
	<meta property="og:type" content="website" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Biden is playing an apocalyptic game of chicken with China" />
	<meta name="twitter:description" content="Chinese and American leaders are now playing a game of chicken that couldn’t be more dangerous for both countries and the planet. Isn’t it time for the new Biden administration and its Chinese opposite to grasp more clearly and deeply that their hostile behaviors and decisions could have unforeseeable and catastrophic consequences?" />
	<meta name="twitter:image:src" content="https://canadiandimension.com/images/articles/_resized/South_China_Sea_accs.jpg" />
	<meta name="twitter:creator" content="@CDN_Dimension" />
	<meta name="twitter:site" content="@CDN_Dimension" />
	<meta name="twitter:domain" content="canadiandimension.com" />
	
	<link rel="stylesheet" href="https://canadiandimension.com/cache/86d8349a3d519ace6e342fc281dd1e043cad3d1e.1591043032.css" media="all" />
	<link rel="stylesheet" href="https://use.typekit.net/von1ila.css" />
	<!--[if lt IE 9]>
		<script src="/assets/js/html5shiv.js"></script>
	<![endif]-->	
	<!--[if lt IE 8]>
		<style type="text/css">.group{display:inline-block;}</style>
	<![endif]-->
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
	<script defer src="/assets/fa/fontawesome.min.js"></script>
	<script defer src="/assets/fa/brands.min.js"></script>
	<script defer src="/assets/fa/solid.min.js"></script>
	
	
	
	<title>Biden is playing an apocalyptic game of chicken with China &ndash; Canadian Dimension</title>
</head>
<body>
	
	<header id="global-header">
		<div class="wrapper" id="top">

			<a href="#" id="nav-toggle"><i class="fas fa-bars fa-fw" title="Menu"></i></a>
			
			<img src="/assets/img/logo-print.png" width="1" height="1" class="print-logo" alt="" role="presentation" />
			
			<a href="/" id="header-logo"><img src="/assets/img/logo-2020.png" alt="Canadian Dimension" /></a>

			<ul id="header-social">
				<li><a href="https://twitter.com/CDN_Dimension"><i class="fab fa-twitter" title="Follow us on Twitter"></i></a></li>
				<li><a href="https://instagram.com/cdn_dimension"><i class="fab fa-instagram" title="Follow us on Instagram"></i></a></li>
				<li><a href="https://www.facebook.com/CDNDimension"><i class="fab fa-facebook" title="Follow us on Facebook"></i></a></li>
				<li><a href="https://www.youtube.com/channel/UCXu7fg-_KdAoHY7bmahr9vg/featured"><i class="fab fa-youtube" title="Subscribe on YouTube"></i></a></li>
				<li><a href="https://soundcloud.com/cdn_dimension"><i class="fab fa-soundcloud" title="Follow us on SoundCloud"></i></a></li>
			</ul>
			
		</div>
	</header>
	
	
	<nav id="category-nav">
		<div class="wrapper">
			<ul class="group">
			
				<li><a href="https://canadiandimension.com/articles/category/covid-19">COVID-19</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-politics">Canadian Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/usa-politics">USA Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/indigenous-politics">Indigenous Politics</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/environment">Environment</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/labour">Labour</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/middle-east">Middle East</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/economic-crisis">Economic Crisis</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/africa">Africa</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/asia">Asia</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canada-usa">Canada-USA</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/canadian-business">Canadian Business</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/science-and-technology">Science and Technology</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/culture">Culture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/education">Education</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/europe">Europe</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/feminism">Feminism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/food-and-agriculture">Food and Agriculture</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/globalization">Globalization</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/human-rights">Human Rights</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/latin-america-caribbean">Latin America and the Caribbean</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/media">Media </a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/occupy-movement">Occupy Movement</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/quebec">Quebec</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/queer">Queer</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/reviews">Reviews</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/social-movements">Social Movements</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/socialism">Socialism</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/war-zones">War Zones</a></li>
			
				<li><a href="https://canadiandimension.com/articles/category/web-exclusive">Web Exclusive</a></li>
				
				<li class="more">
					<a href="#"><span>More</span><i class="fas fa-caret-down"></i></a>
					<ul></ul>
				</li>
			</ul>
		</div>
	</nav>
	
	
	<nav id="primary-nav">
				
		<div class="wrapper group">
			<ul class="group">
				<li><a href="/articles">Articles</a></li>
				<li><a href="/columnists">Columnists</a></li>
				<li><a href="/videos">Videos</a></li>
				<li><a href="/articles/category/reviews">Reviews</a></li>
			</ul>
			<ul class="group">
				<li><a href="/collections">Collections</a></li>
				<li><a href="/cartoons">Cartoons</a></li>
				<li><a href="/magazine">CD Archive</a></li>
				<li><a href="/donate">Donate</a></li>
			</ul>
			<ul class="group">
				<li><a href="/about">About</a></li>
				<li><a href="/about/contact">Contact Us</a></li>
				<li><a href="/about/submissions">Submissions</a></li>
				<li><a href="/about/advertise">Advertise</a></li>
			</ul>
			<div id="header-search" role="search">
				<form method="post" action="https://canadiandimension.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="91" />
<input type="hidden" name="results_page" value="search/index" />
<input type="hidden" name="honey" value="field_9d2a8748f68c624ad80ee7f8a0b9f2e547c5d1be" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="14b56b7c7e0f0f223fc119ab70c13170c0fae9f8" />
</div>


				<div>
					<label for="keywords">Search</label>
					<input type="text" name="keywords" id="keywords" class="input" placeholder="Enter keyword(s)" value="" autocomplete="off" />
					<button class="btn">Search</button>
				</div>
				<div style='display:none;'>
<label>Please do not fill-in this field <input type="text" name="field_9d2a8748f68c624ad80ee7f8a0b9f2e547c5d1be" value=""  /></label>
</div>
</form>
			</div>
		</div>
	</nav>
	
	
		
	<div class="click leaderboard">
		<p>Advertisement</p>
		<a href="https://ourtimes.ca/" data-title="Our Times 3"><img src="/images/ads/Our_Times_ad_August_2020.jpg" alt="Our Times 3" data-desktop-src="/images/ads/Our_Times_ad_August_2020.jpg" data-mobile-src="/images/ads/OT_ad_for_CD_2.jpg" /></a>
	</div>

	
	
	<div id="body">
		
		<div class="wrapper group">
			













	
	

	
	
	
	
		
	
	

	<article>
	
		
		<header>

			<h1 class="article-title">Biden is playing an apocalyptic game of chicken with&#160;China</h1>
			
			<p class="byline"><a href="https://canadiandimension.com/articles/author/michael-klare">Michael Klare</a> / April 4, 2021<span class="syndicated-badge">Syndicated</span></p>
		
			<p class="category-badges"><a href="https://canadiandimension.com/articles/category/usa-politics" class="badge inline-badge">USA Politics</a><a href="https://canadiandimension.com/articles/category/asia" class="badge inline-badge">Asia</a></p>
			
		</header>
		
		<div class="group">
				
			<div class="content">
				
				
				<figure class="aligncenter">
					<img src="/images/made/images/articles/_resized/South_China_Sea_accs_800_533_90.jpg" alt="" />
					<figcaption><p>The USS <em>Ronald Reagan</em> and USS <em>Nimitz</em> Carrier Strike Groups steam in formation in the South China Sea, July 6, 2020. US Navy photo by Mass Communication Specialist 3rd Class Jason Tarleton/<a href=https://www.flickr.com/photos/compacflt/50084302943/>Flickr</a>.</p>
</figcaption>
				</figure>
				
				
				<div class="addthis_inline_share_toolbox"></div>
				
				
				
				
				
					
					
					<p>The leaders of China and the United States certainly don’t seek a war with each another. Both the Biden administration and the regime of Chinese President Xi Jinping view economic renewal and growth as their principal objectives. Both are aware that any conflict arising between them, even if restricted to Asia and conducted with non-nuclear weapons—no sure bet—would produce catastrophic regional damage and potentially bring the global economy to its knees. So, neither group has any intention of deliberately starting a war. Each, however, is fully determined to prove its willingness to go to war if provoked and so is willing to play a game of military chicken in the waters (and air space) off China’s coast. In the process, each is making the outbreak of war, however unintended, increasingly likely.</p>

<p>History tells us that conflicts don’t always begin due to planning and intent. Some, of course, start that way, as was the case, for instance, with Hitler’s June 1941 invasion of the Soviet Union and Japan’s December 1941 attacks on the Dutch East Indies and Pearl Harbor. More commonly, though, countries have historically found themselves embroiled in wars they had hoped to avoid.</p>

<p>This was the case in June 1914, when the major European powers—Britain, France, Germany, Russia, and the Austro-Hungarian Empire—all stumbled into World War I. Following an extremist act of terror (the assassination of Archduke Franz Ferdinand of Austria and his wife Sophie by Serbian nationalists in Sarajevo), they <a href=https://www.history.com/news/the-assassination-of-archduke-franz-ferdinand>mobilized</a> their forces and issued ultimatums in the expectation that their rivals would back off. None did. Instead, a continent-wide conflict erupted with catastrophic consequences.</p>

<p>Sadly, we face the possibility of a very similar situation in the coming years. The three major military powers of the current era—China, the United States, and Russia—are all behaving eerily like their counterparts of that earlier era. All three are deploying forces on the borders of their adversaries, or the key allies of those adversaries, and engaging in muscle-flexing and “show-of-force” operations intended to intimidate their opponent(s), while demonstrating a will to engage in combat if their interests are put at risk. As in the pre-1914 period, such aggressive maneuvers involve a high degree of risk when it comes to causing an accidental or unintended clash that could result in full-scale combat or even, at worst, global warfare.</p>

<p>Provocative military maneuvers now occur nearly every day along Russia’s border with the NATO powers in Europe and in the waters off China’s eastern coastline. Much can be said about the dangers of escalation from such maneuvers in Europe, but let’s instead fix our attention on the situation around China, where the risk of an accidental or unintended clash has been steadily growing. Bear in mind that, in contrast to Europe, where the borders between Russia and the NATO countries are reasonably well marked and all parties are careful to avoid trespassing, the boundaries between Chinese and US/allied territories in Asia are often highly contested.</p>

<p>China <a href=https://fas.org/sgp/crs/row/R42784.pdf>claims</a> that its eastern boundary lies far out in the Pacific—far enough to encompass the independent island of Taiwan (which it considers a renegade province), the Spratly and Paracel Islands of the South China Sea (all claimed by China, but some also claimed by Malaysia, Vietnam, and the Philippines), and the Diaoyu Islands (claimed by both China and Japan, which calls them the Senkaku Islands). The United States has treaty obligations to Japan and the Philippines, as well as a <a href=https://fas.org/sgp/crs/row/R44996.pdf>legislative obligation</a> to aid in Taiwan’s defense (thanks to the Taiwan Relations Act passed by Congress in 1979) and consecutive administrations have asserted that China’s extended boundary claims are illegitimate. There exists, then, a vast area of contested territory, encompassing the East and South China Seas—places where US and Chinese warships and planes increasingly intermingle in challenging ways, while poised for combat.</p>

<h3>Probing limits (and defying them)</h3>

<p>The leaders of the US and China are determined that their countries will defend what it defines as its strategic interests in such contested areas. For Beijing, this means asserting its sovereignty over Taiwan, the Diaoyu Islands, and the islands of the South China Sea, as well as demonstrating an ability to take and defend such territories in the face of possible Japanese, Taiwanese, or US counterattacks. For Washington, it means denying the legitimacy of China’s claims and ensuring that its leadership can’t realize them through military means. Both sides recognize that such contradictory impulses are only likely to be resolved through armed conflict. Short of war, however, each seems intent on seeing how far it can provoke the other, diplomatically and militarily, without triggering a chain reaction ending in disaster.</p>

<p>On the diplomatic front, representatives of the two sides have been engaging in increasingly harsh verbal attacks. These first began to escalate in the final years of the Trump administration when the president abandoned his supposed affection for Xi Jinping and began <a href=https://www.nytimes.com/2019/05/27/us/politics/us-huawei-berlin-wall.html>blocking access</a> to US technology by major Chinese telecommunications firms like Huawei to go with the punishing tariffs he had already <a href=https://www.bbc.com/news/business-49199559>imposed</a> on most of that country’s exports to the US. His major final offensive against China would be led by Secretary of State Mike Pompeo, who <a href=https://sv.usembassy.gov/secretary-michael-r-pompeo-remarks-at-the-richard-nixon-presidential-library-and-museum-communist-china-and-the-free-worlds-future/>denounced</a> that country’s leadership in scathing terms, while challenging its strategic interests in contested areas.</p>

<p>In a July 2020 statement on the South China Sea, for instance, Pompeo slammed China for its aggressive behavior there, pointing to Beijing’s repeated “bullying” of other claimants to islands in that sea. Pompeo, however, went beyond mere insult. He ratcheted up the threat of conflict significantly, asserting that “America stands with our Southeast Asian allies and partners in protecting their sovereign rights to offshore resources, consistent with their rights and obligations under international law”—language clearly meant to justify the future use of force by American ships and planes assisting friendly states being “bullied” by China.</p>

<p>Pompeo also sought to provoke China on the issue of Taiwan. In one of his last acts in office, on January 9, he <a href=https://www.reuters.com/article/us-usa-taiwan-diplomacy/pompeo-lifts-restrictions-on-u-s-taiwan-relationship-as-clock-runs-out-on-trump-administration-idUSKBN29E0Q6>officially</a> lifted restrictions in place for more than 40 years on US diplomatic engagement with the government of Taiwan. Back in 1979, when the Carter administration broke relations with Taipei and established ties with the mainland regime, it prohibited government officials from meeting with their counterparts in Taiwan, a practice maintained by every administration since then. This was understood to be part of Washington’s commitment to a <a href=https://www.everycrsreport.com/reports/RL30341.html>“One China” policy</a> in which Taiwan was viewed as an inseparable part of China (though the nature of its future governance was to remain up for negotiation). Reauthorizing high-level contacts between Washington and Taipei more than four decades later, Pompeo effectively shattered that commitment. In this way, he put Beijing on notice that Washington was prepared to countenance an official Taiwanese move toward independence—an act that would undoubtedly provoke a Chinese invasion effort (which, in turn, increased the likelihood that Washington and Beijing would find themselves on a war footing).</p>

<p>The Trump administration also took concrete actions on the military front, especially by increasing naval maneuvers in the South China Sea and in waters around Taiwan. The Chinese replied with their own strong words and expanded military activities. In response, for instance, to a trip to Taipei last September by Under Secretary of State for Economic Affairs Keith Krach, the highest-ranking State Department official to visit the island in 40 years, China launched several days of aggressive air and sea maneuvers in the Taiwan Strait. According to Chinese Defense Ministry spokesman Ren Guoqiang, those maneuvers were “a reasonable, necessary action aimed at the current situation in the Taiwan Strait protecting national sovereignty and territorial integrity.” Speaking of that island’s increasing diplomatic contact with the US, he added, “Those who play with fire will get burned.”</p>

<p>Today, with Trump and Pompeo out of office, the question arises: How will the Biden team approach such issues? To date, the answer is: much like the Trump administration.</p>

<p>In the first high-level encounter between US and Chinese officials in the Biden years, a meeting in Anchorage, Alaska, on March 18 and 19, newly installed Secretary of State Antony Blinken used his opening remarks to lambaste the Chinese, <a href=https://www.state.gov/secretary-antony-j-blinken-national-security-advisor-jake-sullivan-chinese-director-of-the-office-of-the-central-commission-for-foreign-affairs-yang-jiechi-and-chinese-state-councilor-wang-yi-at-th/>expressing</a> “deep concerns” over China’s behavior in its mistreatment of the Uighur minority in Xinjiang Province, in Hong Kong, and in its increasingly aggressive approach to Taiwan. Such actions, he said, “threaten the rules-based order that maintains global stability.” Blinken has <a href=https://www.politico.eu/article/washington-calls-on-allies-to-band-together-against-chinas-economic-coercion/>uttered similar complaints</a> in other settings, as have senior Biden appointees to <a href=https://www.politico.com/news/2021/02/24/cia-william-burns-china-471354>the CIA</a> and <a href=https://breakingdefense.com/2021/03/new-pentagon-no-2-hits-china-in-first-speech-as-tensions-rise/>Department of Defense</a>. Tellingly, in its first months in office, the Biden administration has given the green light to the same tempo of provocative military maneuvers in contested Asian waters as did the Trump administration in its last months.</p>

<h3>“Gunboat diplomacy” today</h3>

<p>In the years leading up to World War I, it was common for major powers to deploy their naval forces in waters near their adversaries or near rebellious client states in that age of colonialism to suggest the likelihood of punishing military action if certain demands weren’t met. The US used just such “gunboat diplomacy,” as it was then called, to control the Caribbean region, <a href=https://www.thoughtco.com/gunboat-diplomacy-4774988>forcing Colombia</a>, for example, to surrender the territory Washington sought to build a canal connecting the Atlantic and Pacific oceans. Today, gunboat diplomacy is once again alive and well in the Pacific, with both China and the US engaging in such behaviour.</p>

<p>China is now using its increasingly powerful navy and coast guard on a <a href=https://www.cfr.org/timeline/chinas-maritime-disputes>regular basis</a> to intimidate other claimants to islands it insists are its own in the East and South China Seas—Japan in the case of the Senkakus; and Malaysia, Vietnam, and the Philippines in the case of the Spratlys and Paracels. In most instances, this means directing its naval and coast guard vessels to drive off the fishing boats of such countries from waters surrounding Chinese-claimed islands. In the case of Taiwan, China has used its ships and planes in a <a href=https://www.scmp.com/news/china/military/article/3123076/chinese-bombers-strike-exercises-after-us-escalation-south>menacing fashion</a> to suggest that any move toward declaring independence from the mainland will be met with a harsh military response.</p>

<p>For Washington in the Biden era, assertive military maneuvers in the East and South China Seas are a way of saying: no matter how far such waters may be from the US, Washington and the Pentagon are still not prepared to cede control of them to China. This has been especially evident in the South China Sea, where the US Navy and Air Force regularly conduct provocative exercises and show-of-force operations intended to demonstrate America’s continuing ability to dominate the region—as in February, when dual carrier task forces were dispatched to the region. For several days, the USS <em>Nimitz</em> and the USS <em>Theodore Roosevelt</em>, along with their accompanying flotillas of cruisers and destroyers, conducted <a href=https://www.reuters.com/article/us-southchinasea-usa-carriers/two-u-s-carrier-groups-conduct-exercises-in-south-china-sea-idUSKBN2A90I5>mock combat operations</a> in the vicinity of islands claimed by China. “Through operations like this, we ensure that we are tactically proficient to meet the challenge of maintaining peace and we are able to continue to show our partners and allies in the region that we are committed to promoting a free and open Indo-Pacific,” was the way Rear Admiral Doug Verissimo, commander of the Roosevelt Carrier Strike Group, <a href=https://www.navytimes.com/news/your-navy/2021/02/09/roosevelt-nimitz-carrier-strike-groups-conduct-dual-carrier-operations-in-south-china-sea/>explained</a> those distinctly belligerent actions.</p>

<p>The Navy has also stepped up its patrols of destroyers in the Taiwan Strait as a way of suggesting that any future Chinese move to invade Taiwan would be met with a powerful military response. Already, since President Biden’s inauguration, the Navy has conducted three such patrols: by the USS <em>John S. McCain</em> on February 4, the USS <em>Curtis Wilbur</em> on February 24, and the USS <em>John Finn</em> on March 10. On each occasion, the Navy insisted that such missions were meant to demonstrate how the US military would “continue to fly, sail, and operate anywhere international law allows.”</p>

<p>Typically, when the US Navy conducts provocative maneuvers of this sort, the Chinese military—the People’s Liberation Army, or PLA—responds by sending out its own ships and planes to challenge the American vessels. This occurs regularly in the South China Sea, whenever the Navy conducts what it calls “freedom of navigation operations,” or FONOPs, in waters near Chinese-claimed (and sometimes Chinese-built) islands, some of which have been converted into small military installations by the PLA. In response, the Chinese often dispatch a ship or ships of its own to escort—to put the matter as politely as possible—the American vessel out of the area. These encounters have sometimes proven exceedingly dangerous, especially when the ships got close enough to pose a risk of collision.</p>

<p>In September 2018, for example, a Chinese destroyer came within 135 feet of the guided-missile destroyer USS <em>Decatur</em> on just such a FONOP mission near Gavin Reef in the Spratly Islands, obliging the <em>Decatur</em> to alter course abruptly. Had it not done so, a collision might have occurred, lives could have been lost, and an incident provoked with unforeseeable consequences. “You are on [a] dangerous course,” the Chinese ship reportedly radioed to the American vessel shortly before the encounter. “If you don’t change course, [you] will suffer consequences.”</p>

<p>What would have transpired had the captain of the <em>Decatur</em> not altered course? On that occasion, the world was lucky: the captain acted swiftly and avoided danger. But what about the next time, with tensions in the South China Sea and around Taiwan at a far higher pitch than in 2018? Such luck might not hold and a collision, or the use of weaponry to avoid it, could trigger immediate military action on either side, followed by a potentially unpredictable escalating cycle of countermoves leading who knows where.</p>

<p>Under such circumstances, a war nobody wanted between the US and China could suddenly erupt essentially by happenstance—a war this planet simply can’t afford. Sadly, the combination of inflammatory rhetoric at a diplomatic level and a propensity for backing up such words with aggressive military actions in highly contested areas still seems to be at the top of the Sino-American agenda.</p>

<p>Chinese and American leaders are now playing a game of chicken that couldn’t be more dangerous for both countries and the planet. Isn’t it time for the new Biden administration and its Chinese opposite to grasp more clearly and deeply that their hostile behaviors and decisions could have unforeseeable and catastrophic consequences? Strident language and provocative military maneuvers—even if only intended as political messaging—could precipitate a calamitous outcome, much in the way equivalent behavior in 1914 triggered the colossal tragedy of World War I.</p>

<p><em>Michael T. Klare is the five-college professor emeritus of peace and world security studies at Hampshire College and a senior visiting fellow at the Arms Control Association. He is the author of 15 books, the latest of which is <a href=https://www.amazon.com/dp/1627792481/ref=nosim/?tag=tomdispatch-20>All Hell Breaking Loose: The Pentagon’s Perspective on Climate Change</a>. He is a founder of the Committee for a Sane US-China Policy.</em></p>

<p><em>This article originally appeared on <a href=https://tomdispatch.com/stumbling-into-war/>TomDispatch.com</a>.</em></p>

						
				
				
				
		
				<div class="addthis_inline_share_toolbox"></div>
				
				<div class="article-footer">
					<h2>We Need Your Help</h2>
					<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

					<a href="/donate" class="btn">Donate Now</a>
				</div>
				
				<div id="disqus_thread"></div>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<script>
				    var disqus_config = function () {
				        this.page.title = "Biden is playing an apocalyptic game of chicken with China";  
				        this.page.url = "https://canadiandimension.com/articles/view/biden-is-playing-an-apocalyptic-game-of-chicken-with-china";  
				        this.page.identifier = "9924"; 
				    };
				    (function() {
				        var d = document, s = d.createElement('script');
				        s.src = 'https://canadiandimension.disqus.com/embed.js';
				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
				
			</div>
			

			
			
			<div class="sidebar">
	
	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://fixlongtermcare.ca/" data-title="Fix Long Term Care"><img src="/images/ads/Long_Term_Care_Sharable_Digital_Ad_300_x_250.png" alt="Fix Long Term Care" /></a>
	</div>

	
	
	<div class="block popular-block">
		<h1 class="section-heading">Popular Stories</h1>
		<ul class="listing">
			<li><a href="https://canadiandimension.com/articles/view/five-2021-ndp-convention-resolutions-the-left-should-support">Five 2021 NDP convention resolutions the left should support</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/why-the-ndp-needs-a-new-defence-critic">Why the NDP needs a new defence critic</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/land-grabs-for-rare-earth-metals-continue-outside-the-south-american-lithium-triangle">Land grabs for rare earth metals continue outside the South American Lithium Triangle</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/custodial-institutions-ontarios-hidden-victims">Ontario’s hidden institutions</a></li>
	
	
	
			<li><a href="https://canadiandimension.com/articles/view/poverty-is-the-result-of-policy-decisionsbut-we-have-the-power-to-end-it">Poverty is the result of policy decisions—but we have the power to end it</a></li>
	</ul>
	</div>
	

	
	<div class="click rectangle block shaded">
		<p>Advertisement</p>
		<a href="https://www.cncmanitoba.ca/suppress_the_virus_campaign_update" data-title="Communities Not Cuts"><img src="/images/ads/SuppresstheVirus_sign_300x250.png" alt="Communities Not Cuts" /></a>
	</div>

</div>
			
		</div>

	</article>

</div>


	<div class="click leaderboard shaded">
		<p>Advertisement</p>
		<a href="https://workershistorymuseum.ca/canadas-rand-formula/" data-title="Workers&#8217; History Museum leaderboard"><img src="/images/ads/WOHI-Rand-Magazine_Ads-728x90.jpg" alt="Workers&#039; History Museum leaderboard" data-desktop-src="/images/ads/WOHI-Rand-Magazine_Ads-728x90.jpg" data-mobile-src="/images/ads/WOHI-Rand-Magazine_Ads-300x250.jpg" /></a>
	</div>



	
	<div class="article-related">
		<div class="wrapper">
			<h1 class="section-heading">Related Reading</h1>
			<ul class="listing thumbnails-large grid group">
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/asia" class="badge">Asia</a>
	<a href="https://canadiandimension.com/articles/view/the-indonesia-massacres-historic-message"><img src="/images/made/images/articles/_resized/Sukarno_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/the-indonesia-massacres-historic-message">The Indonesia massacre’s historic message</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/jonathan-marshall">Jonathan Marshall</a> / November 5, 2017<span class="syndicated-badge">Syndicated</span></p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/usa-politics" class="badge">USA Politics</a>
	<a href="https://canadiandimension.com/articles/view/israeli-intervention-in-us-elections-overwhelms-anything-russia-has-done-cl"><img src="/images/made/images/articles/_resized/Chomsky_8_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/israeli-intervention-in-us-elections-overwhelms-anything-russia-has-done-cl">Israeli intervention in US elections overwhelms anything Russia has done, claims Chomsky</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/andrew-buncombe">Andrew Buncombe</a> / May 31, 2019<span class="syndicated-badge">Syndicated</span></p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/usa-politics" class="badge">USA Politics</a>
	<a href="https://canadiandimension.com/articles/view/trump-or-biden-whoever-wins-the-world-loses"><img src="/images/made/images/articles/_resized/Fort_Bragg_USA_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/trump-or-biden-whoever-wins-the-world-loses">Trump or Biden—whoever wins, the world loses</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/rob-rousseau">Rob Rousseau</a> / November 1, 2020</p>
</li>
	 
	
	
			<li class="one">
	<a href="https://canadiandimension.com/articles/category/usa-politics" class="badge">USA Politics</a>
	<a href="https://canadiandimension.com/articles/view/war-on-iran-is-us-policy-now-according-to-us-secretary-of-state"><img src="/images/made/images/articles/_resized/Mike_Pompeo_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/war-on-iran-is-us-policy-now-according-to-us-secretary-of-state">War on Iran is now US policy according to US Secretary of State</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/william-boardman">William Boardman</a> / June 18, 2018<span class="syndicated-badge">Syndicated</span></p>
</li>
	 
	
	
			<li class="two">
	<a href="https://canadiandimension.com/articles/category/usa-politics" class="badge">USA Politics</a>
	<a href="https://canadiandimension.com/articles/view/palestine-the-testbed-for-trumps-plan-to-tear-up-the-rules-based-internatio"><img src="/images/made/images/articles/_resized/Trump_Israel_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/palestine-the-testbed-for-trumps-plan-to-tear-up-the-rules-based-internatio">Palestine: The testbed for Trump’s plan to tear up the rules-based international order</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/jonathan-cook">Jonathan Cook</a> / September 24, 2018<span class="syndicated-badge">Syndicated</span></p>
</li>
	 
	
	
			<li class="three">
	<a href="https://canadiandimension.com/articles/category/usa-politics" class="badge">USA Politics</a>
	<a href="https://canadiandimension.com/articles/view/trumps-iran-punching-bag-us-provocations-to-continue"><img src="/images/made/images/articles/_resized/Trump_Rouhani_600_400_90_s_c1.jpg" alt="" /></a>
	<h2><a href="https://canadiandimension.com/articles/view/trumps-iran-punching-bag-us-provocations-to-continue">Trump’s Iran ‘punching bag’: US provocations to continue</a></h2>
	<p class="byline"><a href="https://canadiandimension.com/articles/author/jack-rasmus">Jack Rasmus</a> / January 10, 2020</p>
</li>
	</ul>
	</div></div>
	<div class="wrapper"> 
	

				
	
		</div>
		
	</div>
	
	
		<div class="primary-cta">
	<div class="wrapper group">
		<div class="donate-cta">
			<h2>Support CD Today</h2>
			<p>More than 75% of our operating budget comes to us in the form of donations from our readers. These donations help to pay our bills, and honorariums for some of our writers, photographers and graphic artists. Our supporters are part of everything we do.</p>

			<a href="/donate" class="btn">Donate Now</a>
		</div>
		<div class="newsletter-cta">
			<h2>Never Miss A Story</h2>
			<p>Sign up for our email newsletter and get our news and analysis delivered on the regular.</p>

			<form action="https://canadiandimension.us1.list-manage.com/subscribe/post?u=98332d567e1c51d5e2c227858&amp;id=b7504ef7d6" method="post" target="_blank">
				<input type="email" name="EMAIL" placeholder="Enter your email address" class="input" />
				<button class="btn">Sign Up</button>
			</form>
		</div>
	</div>
</div>
	
	
	
	<div id="archives">
		<h1 class="section-heading">Browse the Archive</h1>
		<div class="archives group">
		
			<div class="active">
				<a href="https://canadiandimension.com/magazine/issue/summer-2019"><img src="/images/made/images/issues/_resized/CD53_1_cover_200_260_90_c1.JPG" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2019"><img src="/images/made/images/issues/_resized/CD524_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2018"><img src="/images/made/images/issues/_resized/CD523_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2018"><img src="/images/made/images/issues/_resized/CD522_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2018"><img src="/images/made/images/issues/_resized/CD521_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-winter-2017"><img src="/images/made/images/issues/_resized/CD514_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2017"><img src="/images/made/images/issues/_resized/CD513_front_cov_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2017"><img src="/images/made/images/issues/_resized/CD512_cover_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2017"><img src="/images/made/images/issues/_resized/CD511_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/autumn-2016"><img src="/images/made/images/issues/_resized/CD504_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/summer-2016"><img src="/images/made/images/issues/_resized/CD503_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/spring-2016"><img src="/images/made/images/issues/_resized/CF502_front_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/winter-2016"><img src="/images/made/images/issues/_resized/CD-RACISM-COVER-KRISHNA-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2015"><img src="/images/made/images/issues/_resized/CD494_cover-page-001_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2015"><img src="/images/made/images/issues/_resized/CD-493-COVER-FINAL_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2015"><img src="/images/made/images/issues/_resized/CD492_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2015"><img src="/images/made/images/issues/_resized/491_front_cov_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2014"><img src="/images/made/images/issues/_resized/CD486_front_rev_small_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2014"><img src="/images/made/images/issues/_resized/10750463_973995155947676_6939289610620860701_o_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2014"><img src="/images/made/images/issues/_resized/CD484_covers_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2014"><img src="/images/made/images/issues/_resized/May_coverwebsite_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2014"><img src="/images/made/images/issues/_resized/CD_March-April_cover_2014_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2014"><img src="/images/made/images/issues/_resized/CD_Jan-Feb_cover_medium_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2013"><img src="/images/made/images/issues/_resized/CD476_covers2_copy_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2013"><img src="/images/made/images/issues/_resized/Sept_oct_2013_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2013"><img src="/images/made/images/issues/_resized/CD474_cover_200_260_90_c1.jpeg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-20131"><img src="/images/made/images/issues/_resized/cover_473_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2013"><img src="/images/made/images/issues/_resized/cd472front_covers_fnl-1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2013"><img src="/images/made/images/issues/_resized/CD471_covers-1_Low_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20121"><img src="/images/made/images/issues/_resized/CD466_cover_final-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2012"><img src="/images/made/images/issues/_resized/CD465_Covers-website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2012"><img src="/images/made/images/issues/_resized/CD464_cover-2_Website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/mayjune-2012"><img src="/images/made/images/issues/_resized/CD463_cover_final-2_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2012"><img src="/images/made/images/issues/_resized/CD462_cover-2_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20121"><img src="/images/made/images/issues/_resized/CD_461_cover_final_v2-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2011"><img src="/images/made/images/issues/_resized/CD_456_Covers-homepage_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/sept-oct-20111"><img src="/images/made/images/issues/_resized/cover_455-2_website_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2011"><img src="/images/made/images/issues/_resized/454_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2011"><img src="/images/made/images/issues/_resized/cover_453_website_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2011"><img src="/images/made/images/issues/_resized/cover_452_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/jan-feb-2011"><img src="/images/made/images/issues/_resized/cover_mining-web_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-20101"><img src="/images/made/images/issues/_resized/Covers_446_web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20101"><img src="/images/made/images/issues/_resized/CD_44.5_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2010"><img src="/images/made/images/issues/_resized/CD_444_cover_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2010"><img src="/images/made/images/issues/_resized/OUTSIDE_FRONT_COVER_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2010"><img src="/images/made/images/issues/_resized/442_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2010"><img src="/images/made/images/issues/_resized/441_fc_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2009"><img src="/images/made/images/issues/_resized/436_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2009"><img src="/images/made/images/issues/_resized/CD435_OFC_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2009"><img src="/images/made/images/issues/_resized/Covers_434_Web_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2009"><img src="/images/made/images/issues/_resized/Covers_433_1_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2009"><img src="/images/made/images/issues/_resized/v43n2_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2009"><img src="/images/made/images/issues/_resized/v43n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2008"><img src="/images/made/images/issues/_resized/v42n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2008"><img src="/images/made/images/issues/_resized/v42n5_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2008"><img src="/images/made/images/issues/_resized/v42n4_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2008"><img src="/images/made/images/issues/_resized/v42n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2008"><img src="/images/made/images/issues/_resized/v42n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2008"><img src="/images/made/images/issues/_resized/v42n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2007"><img src="/images/made/images/issues/_resized/v41n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2007"><img src="/images/made/images/issues/_resized/v41n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2007"><img src="/images/made/images/issues/_resized/v41n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2007"><img src="/images/made/images/issues/_resized/v41n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2007"><img src="/images/made/images/issues/_resized/v41n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2007"><img src="/images/made/images/issues/_resized/v41n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2006"><img src="/images/made/images/issues/_resized/v40n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-20061"><img src="/images/made/images/issues/_resized/v40n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2006"><img src="/images/made/images/issues/_resized/v40n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2006"><img src="/images/made/images/issues/_resized/v40n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2006"><img src="/images/made/images/issues/_resized/v40n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2006"><img src="/images/made/images/issues/_resized/v40n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2005"><img src="/images/made/images/issues/_resized/v39n6_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2005"><img src="/images/made/images/issues/_resized/v39n5_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2005"><img src="/images/made/images/issues/_resized/v39n4_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2005"><img src="/images/made/images/issues/_resized/v39n3_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2005"><img src="/images/made/images/issues/_resized/v39n2_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2005"><img src="/images/made/images/issues/_resized/v39n1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2004"><img src="/images/made/images/issues/_resized/v38n6c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/september-october-2004"><img src="/images/made/images/issues/_resized/v38_5c_1_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/july-august-2004"><img src="/images/made/images/issues/_resized/v38_4c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/may-june-2004"><img src="/images/made/images/issues/_resized/v38_3c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/march-april-2004"><img src="/images/made/images/issues/_resized/v38_2c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/january-february-2004"><img src="/images/made/images/issues/_resized/v38_1c_200_260_c1.png" alt="" /></a>
			</div>
		
			<div>
				<a href="https://canadiandimension.com/magazine/issue/november-december-2003"><img src="/images/made/images/issues/_resized/v37_6c_200_260_90_c1.jpg" alt="" /></a>
			</div>
		
		</div>
	</div>
	
		
	<footer id="global-footer">
		<div class="wrapper">
			<nav>
				<ul class="listing">
					<li><a href="/about">About</a></li>
					<li><a href="/donate">Donate</a></li>
					<li><a href="/about/submissions">Submissions</a></li>
					<li><a href="/about/advertise">Advertise</a></li>
					<li><a href="/about/contact">Contact Us</a></li>
				</ul>
			</nav>
			<p class="footer-about">Founded in 1963, Canadian Dimension is a forum for debate on important issues facing the Canadian Left today, and a source for analysis of national and regional politics, labour, economics, world affairs and art.</p>
			<p class="footer-copyright">All content &copy;1963&ndash;2021 Canadian Dimension &nbsp; | &nbsp; <a href="#top">Top of page</a></p>
		</div>
	</footer>

	
	<script src="https://canadiandimension.com/cache/00143fa0ea5fa9f5c9b2f9c780e6926e64b22ac5.1593541269.js"></script>
	
	<script>
		var addthis_config = addthis_config||{};
		addthis_config.data_track_addressbar = false;
		addthis_config.data_track_clickback = false;
	</script>  
	<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52ebf283508e9ef7"></script>
	
	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-604511-4"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-604511-4');
	</script>
	

</body>
</html>